LG BRPlayer BP120

+A -A
Autor
Beitrag
Heiko.Sacher
Schaut ab und zu mal vorbei
#1 erstellt: 07. Feb 2013, 15:15
Hi, hat jemand Erfahrung mit dem Player zufällig?

Habe den LG gekauft und bekomme einfach keine Verbindung zum TV hin.

Bekomme immer die Fehlermeldung, dass das Format nicht unterstützt wird oder so ähnlich.
Die Meldung gibt aber mein TV ab, vom Player selbst sehe ich gar kein Bild, somit kann ich auch in den Einstellungen nichts ändern.

Habe einen Samsung UE40B7090 und habe 3 HDMI-Kabel und alle 4 Ports ausprobiert.
Am kleinen Philips hab ich das gleiche Problem.
Kann mir nicht vorstellen das es am teuren TV liegen kann oder doch?

Jemand ne Lösung was man da machen kann? Will den Player nicht wieder zurückgeben.

Gruß Heiko
ctu_agent
Inventar
#2 erstellt: 07. Feb 2013, 17:04
Du müsstest schon ein wenig genauer psoten wie du aktuell verkabelt ahst

Richtig ist:
- Von HDMI Out des Playersn HDMI In des TV über HDMI kabel
- Am TV den entsprechenden HDMI Eingang wählen
- Ggf. an beiden Geräten den HDMI Frabrauf auf AUTO stellen (wenn möglich)ollte
Heiko.Sacher
Schaut ab und zu mal vorbei
#3 erstellt: 07. Feb 2013, 17:24
Über HDMI hatte ich schon beschrieben das ich alle Ports versucht habe...

Der BP120 hat nur ein HDMI-Out und mein TV hat 4 oder 5 HDMI-Eingangsports, die ich alle probiert habe.
Mit 3 verschiedenen HDMI-Kabel...

Und die Verbindung erfolgt direkt, ohne zwischengeschalteten Receiver o.ä.


[Beitrag von Heiko.Sacher am 07. Feb 2013, 17:26 bearbeitet]
ctu_agent
Inventar
#4 erstellt: 07. Feb 2013, 17:26
und was ist mit dem Farbraum?
Heiko.Sacher
Schaut ab und zu mal vorbei
#5 erstellt: 07. Feb 2013, 17:35

ctu_agent (Beitrag #4) schrieb:
und was ist mit dem Farbraum?


Das sagt mir leider nichts.
Muss ich da was besonderes einstellen und was bewirkt das?
Kannst du mir vll da weiterhelfen?
ctu_agent
Inventar
#6 erstellt: 07. Feb 2013, 17:44
HDMI Farbraum - s. hier
http://www.hifi-forum.de/viewthread-166-1969.html

Einige Geräte bieten die Möglichkeit diesen Farbraum auf AUTO zu stellen. Findest du i.d.R. im HDMI Menü

Wäre zumindest eine Fehlermöglichkeit.
Heiko.Sacher
Schaut ab und zu mal vorbei
#7 erstellt: 07. Feb 2013, 17:50

ctu_agent (Beitrag #6) schrieb:
HDMI Farbraum - s. hier
http://www.hifi-forum.de/viewthread-166-1969.html

Einige Geräte bieten die Möglichkeit diesen Farbraum auf AUTO zu stellen. Findest du i.d.R. im HDMI Menü

Wäre zumindest eine Fehlermöglichkeit.


Werds nachher mal ausprobieren zu Hause und ohne das ich da Fachmann wäre,
hört es sich nach dem Lesen nicht so als wenn das die Fehlerquelle sein würde.

Geht ja auf beiden TV´s nicht und die sind beide nicht so wirklich alt und das ich gar kein Bild
vom BR auf den TV bekomme wundert mich irgendwie stark.

In der BDA vom BR-Player stehen auch keine großen Anschlußmöglichkeiten bzw Einstellungssachen.
HDMI-Kabel rein und fertig.
Klar steht drin wie man noch optimieren kann, aber so gar kein Bild erst zu bekommen bzw ne Fehlermeldung zu bekommen find ich so komisch.
ctu_agent
Inventar
#8 erstellt: 07. Feb 2013, 17:59
Also auf S. 16 der LG BDA steht aber jede menge zum einstellen:
- Auflösung (sollte auf auto)
- HDMI Farbeinstellungen

Und auf S. 36 wird unter Bildstörungen sogar explizit auf die HDMI Einstellungen Bezug genommen -:)
langsaam1
Inventar
#9 erstellt: 08. Feb 2013, 00:04
- Das Gerät besitzt nur 1 HDMI für Anschluss, da kann er wenn auch wollte ohne Bild im Menü nix umstellen, ausser er versucht die "Blindwegbedienung".
- testweise HDMI CEC im TV bei den HDMI Anchlüssen deaktivieren, bzw. aktivieren
nennt sich bei Samsung anynet+ und bei LG simplink
- im "laufenden" (StandBy) Betrieb HDMI Kabel stecken ist keine gute Idee
- beide Geräte aus der Steckdose ziehen, HDMI Kabel entfernen, erneut anschliessen, Stromstecker rein, TV an, warten bis Bild, dann Player an
- Alternative: Gerät woanders testen wenn da auch kein Bild - reklamieren


[Beitrag von langsaam1 am 08. Feb 2013, 00:21 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
LG Player BD 550 kein ganzes Bild
+++kumo+++ am 06.09.2011  –  Letzte Antwort am 07.09.2011  –  2 Beiträge
Kein Ton bei HDMI - Verbindung
pipikon am 27.05.2009  –  Letzte Antwort am 10.07.2009  –  5 Beiträge
LG TV 42LA6208 und LG BH7530TWB Heimkino - kein TV Ton
DennisK1992 am 12.04.2014  –  Letzte Antwort am 13.04.2014  –  3 Beiträge
LG 32LE5300 - HDMI kein Signal
mossox am 01.06.2011  –  Letzte Antwort am 21.06.2011  –  3 Beiträge
LG BD 350 nach dem LG Startbildschirm wirds schwarz
varnhagen am 08.09.2009  –  Letzte Antwort am 19.02.2010  –  17 Beiträge
LG BD 550 BD Live und LAN Verbindung
raiman am 30.09.2010  –  Letzte Antwort am 30.09.2010  –  4 Beiträge
bekomme kein Bild bei LG BD 370 über HDMI
wastl1973 am 27.01.2010  –  Letzte Antwort am 27.01.2010  –  17 Beiträge
Bekomme keine rückelfreie Blu-ray-Wiedergabe hin !
keeek am 29.01.2011  –  Letzte Antwort am 29.01.2011  –  3 Beiträge
LG BD370 kein HD Ton
lauterba am 15.09.2009  –  Letzte Antwort am 27.09.2009  –  2 Beiträge
fehlermeldung bei blue ray player, player und tv von sharp
scheibe1 am 04.01.2010  –  Letzte Antwort am 05.01.2010  –  7 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.941 ( Heute: 56 )
  • Neuestes Mitglied-Nomis-
  • Gesamtzahl an Themen1.417.877
  • Gesamtzahl an Beiträgen18.995.709

Hersteller in diesem Thread Widget schließen