Prime Instant Video - Lovefilm auf Samsung BD-F6500 stoppt nach 20 Minuten

+A -A
Autor
Beitrag
axel_roland
Schaut ab und zu mal vorbei
#1 erstellt: 27. Feb 2014, 00:46
Hallo zusammen,

heute hat Amazon ja den Schritt von Lovefilm hin zu Prime Instant Video gemacht. Tatsächlich schien es zunächst keinerlei Probleme zu geben - nun stelle ich aber doch etwas ausgesprochen ärgerliches fest:

seit heute (also 26.02.14) Lovefilm zu Prime Instant Video migriert wurde habe ich ein Problem beim Abspielen der Videos über meinen Samsung BD-F6500 Player und der darauf befindlichen App:

Obwohl die Videos korrekt starten und zunächst problemlos abgespielt werden wie bisher, bleiben sie nun nach ca. 15-25 Minuten stehen mit der Meldung:

"Problem mit der Internetverbindung - Es ist keine Internetverbindung vorhanden. Bitte überprüfen Sie Ihre Internetverbindung..." usw.

Als Option habe ich dann nur zur Auswahl "Wiedergabe beenden" oder "Anwendung beenden". Wenn ich die Wiedergabe dann beende und an der selben Stelle fortsetzen möchte kommt die Meldung sofort wieder, ohne(!) dass das Video fortgesetzt wird.

Das Abspielen des Videos von Anfang an hingegen läuft wieder ohne Probleme. Die Internetverbindung ist also keineswegs unterbrochen. Das Abspielen am PC funktioniert ebenfalls problemlos.

Hat jemand vielleicht ähnliche Probleme? An die Amazon Hotline habe ich bereits gemailed, aber ob aus dieser Richtung Hilfe zu erwarten ist hängt vermutlich an der Menge der Leute die das gleiche Problem haben...


[Beitrag von axel_roland am 27. Feb 2014, 00:46 bearbeitet]
ferribaci
Ist häufiger hier
#2 erstellt: 05. Mrz 2014, 12:37
Ich habe seit gestern diesen Player im Einsatz. Auch bei mir tauchte "Problem mit der Internetverbindung - Es ist keine Internetverbindung vorhanden. Bitte überprüfen Sie Ihre Internetverbindung..." auf. Ich habe mein WLAN in Verdacht, dass die Verbindung im Netzwerk nicht immer stabil ist.

Mir würde im Übrigen ein Firmware-Update angeboten, dass über WLAN eine ganze Weile brauchte bis es installiert war. Ich konnte noch nicht prüfen, ob damit der Fehler beseitigt ist.

Ich werde heute Abend die Geschichte mal etwas näher überprüfen. Und mich noch mal wieder hier melden.
cosmopragma
Inventar
#3 erstellt: 06. Mrz 2014, 13:45
Ich bekomme den neuen Player erst gar nicht bei Amazon angemeldet.
Weder über das Gerät selbst noch über die Amazon website.
Andere Apps funktionieren.
Meh ...

Bitte warten Sie kurz, während wir Ihr Gerät in Ihrem Amazon-Konto registrieren

Und ich warte und warte, seit 50 Minuten.
Ist nicht der erste Versuch.
Das wird nichts mehr.
Schaun mer mal morgen.


[Beitrag von cosmopragma am 06. Mrz 2014, 13:48 bearbeitet]
ferribaci
Ist häufiger hier
#4 erstellt: 10. Mrz 2014, 18:41
Der Fehler tritt bei mir über WLAN weiterhin auf. Auch eine Powerline-Lösung die ich getestet habe führte nach einiger Zeit zu der geschilderten Fehlermeldung. Mit einem direkten LAN-Anschluss (ca. 10 m Netzwerkkabel) an der Fritzbox konnte ich Stundenlang ohne Störungen streamen!
kobitobi
Neuling
#5 erstellt: 14. Mrz 2014, 01:18
Sorry, wenn ich mal leicht off-topic schreibe, aber gibt es eigentlich irgendjemanden, der mit Samsung + Amazon Instant Video App keine Probleme hat? Ich habe mittlerweile das dritte Samsung-Gerät (aktuell den F-6500) hier stehen, aber irgendein Problem gibt es eigentlich immer.

Ständig Geräte auszupacken und hin- und herzuschicken ist zwar auch irgendwie interessant, aber irgendwann nervts dann doch

Aktuelle Probleme:

1. Nachdem alle Apps installiert waren, hat unter "Meine TV-Apps" hat die Amazon-App für den ersten Start ca. 2 Minuten gebraucht, natürlich ohne, dass irgendein ein Ladebalken oder -kreisel angezeigt wurde. Durch Zufall bemerkte ich dann irgendwann, dass doch noch was kam (da hatte ich die Hoffnung eigentlich schon aufgegeben).

2. Als es dann mal ging, habe ich festgestellt, dass der interne W-LAN-Adapter entweder nicht genug Bandbreite zieht oder das Streamen in HD praktisch so gut wie unmöglich ist.

3. Nachdem ich von WLAN auf Kabel umgestiegen bin, tut sich beim Startem der Amazon-App außer der Anzeige eines schön gestalteten "LoveFilm"-Logos gar nix mehr.

Muss ich jetzt eigentlich Samsung für seine schlechte Unterstützung oder Amazon für seine freche Aufzwängung eines viel zu unreifen Dienstes boykottieren?
langsaam1
Inventar
#6 erstellt: 14. Mrz 2014, 23:09
trifft auf 99,98% aller auf dem Markt befindlichen Geräte zmit APPs zu (steht so oder anders auch meist in den verschiedene AGB welche der Nutzer vor Erstnutzung des Gerätes bzw. Dienste bestätigen darf):

APP ist kein Bestandteil des Players
APP kann ohne jedwede Ankündigung geändert oder verworfen werden
eine Funktionsgarantie von APP wird seitens des Player- Portal- Dienst- anbieters nicht gegeben


[Beitrag von langsaam1 am 14. Mrz 2014, 23:11 bearbeitet]
hifi-privat
Inventar
#7 erstellt: 19. Mrz 2014, 17:54
Habe das Gerät seit gestern auch.

Die oben beschriebenen Abbrüche hatte ich mit WLAN ebenfalls. Mit DLAN habe ich dann gestern einen kompletten Spielfilm durchgeschaut. In 1080p mit Dolby Digital+ in 5.1

Der Start der App ist in der Tat etwas lahm.

Das ging mit dem Sony BDP-S3100 besser. Auch gab es bei dem, an exakt der gleichen Stelle stehend, keine Verbindungsabbrüche. Dafür gab's aber auch schlechtere Bildqaulität und vor allem keinen 5.1 Ton. Andererseits kann der Sony meine WAV Dateien mit DTS Inhalt korrekt streamen und an den AVR weitergeben, das bekommt wiederum der Samsung nicht hin .

Irgendwie gibt es scheinbar kein Gerät was alles ordentlich kann.

Werde den Samsung mal noch einige Tage testen.
Werder_Diego_#10
Stammgast
#8 erstellt: 30. Mrz 2014, 10:21
Hallo,
ich habe auch den Samsung BD-F6500 Player. Bei mir bricht die Verbindung zu Lovefilm Instant Video
auch öfter ab. Ich nutze DSL 16000 über LAN mit TP-Link Lan-Steckdose.
Firmware nutze ich noch die 1013. Ich werde mal über Wlan testen und auch mal Lan direkt im Router einstecken. Die Flash Streams über den Browser laufen ohne Störung.
cosmopragma
Inventar
#9 erstellt: 30. Mrz 2014, 16:43
Bei mir läuft es jetzt - mit Einschränkungen.
WLAN produziert Verbindungsabbrüche.
Bei direktem Sichtkontakt mit der Fritzbox 7390 sind die Abbrüche seltener, aber gelegentlich immer noch vorhanden, und dafür müsste ich ummöblieren, was nicht erwünscht ist.Jedes Gerät in meinem Haushalt hat stabilere WLan-Verbindung, selbst ein spottbilliges 60-Euro Dritt-Smartphone von --- tätää --- Samsung.
Über Kabel ohne Abbrüche, aber dafür eben ein weiteres langes Kabel im Wohnzimmer ...
Auch über Kabel habe ich folgende Probleme :
Bild und Ton sind öfter asynchron, teilweise übel asynchron.Jedenfalls nicht immer der gleiche Versatz, also nicht über AV-Preamp oder sonstwo einfach ausgleichbar.
Außerdem hatte ich schon bei HD-Material unansehnliche Kompressionsartefakte, also Verbindung mit stark verminderter Datenrate.Das war nichtmal SD-PAL, bei weitem nicht.
Schwer zu sagen, ob die beiden letzteren Phänomene am Samsung Player liegen oder Indizien für einen überforderten Streaming-Dienst darstellen.
Ein möglichst zeitnaher Versuch mit meinem Laptop hat jedenfalls ergeben, dass der Bild/Ton-Zeitversatz dort nicht vorlag, und das Laptop war nur per WLan verbunden.
cosmopragma
Inventar
#10 erstellt: 30. Mrz 2014, 19:25
Yo,
jetzt hatte das Gerät gerade einen Vollhänger mitten im gestreamten Film.
Immerhin hat das Teil nach ca. einer Minute selbstständig neu gebootet.
Ich musste also nicht aufstehen und den Stecker ziehen.
Das ist also Smart the Samsung way.
Bootet selbsttätig neu, wenn die Software crasht.
Toll.
Wenn ich recht überlege ist das das dritte Samsung-Produkt meines Lebens.
Waren alles so halbfunktionale Gurken.
Aber viele features zum (scheinbar) günstigen Preis.
Meine Geduld mit dieser Firma ist erschöpft.
hifi-privat
Inventar
#11 erstellt: 31. Mrz 2014, 09:46
Hmm,

ich habe den Player ja auch. Abgesehen vom WLAN Problem läuft das Ding 1A. Und es ist halt derzeit die preisgünstigste Variante Amazon Prime in HD und mit 5.1 Ton zu bekommen. Da lebe ich halt mit dem WLAN Bug und habe das Teil über das eh vorhandene DLAN angebunden.
Werder_Diego_#10
Stammgast
#12 erstellt: 31. Mrz 2014, 20:29
Habe jetzt mal den Samsung direkt in den TP-Link TL-PA4010PTKIT Powerline-Netzwerkadapter reingesteckt und bisher läuft alles problemlos.
Möglicherweise hat der Lan Hub an dem noch Xbox und Sat-Receiver dran war die abbrüche verursacht.


[Beitrag von Werder_Diego_#10 am 31. Mrz 2014, 20:31 bearbeitet]
cosmopragma
Inventar
#13 erstellt: 01. Apr 2014, 09:11
[quote="hifi-privat (Beitrag #11)" Abgesehen vom WLAN Problem läuft das Ding 1A.[/quote]Echt jetzt?
Keine Probleme mit asynchronem Bild/Ton im Zusammenhang mit Prime Instant Video?
Bei mir ist das nur in den Griff zu bekommen, indem ich den Player komplett ausschalte und neu starte.
Pause um buffern zu ermöglichen oder raus aufs Menü und Film wieder anstarten tun es nach meinen Experimenten nicht.
Wie gesagt, ich bin nicht sicher, ob es am Player oder am streaming service liegt.Das kann ich nur herausfinden, indem ich mal ein paar Stunden über mit dem Fernseher via HDMI verbundenem Laptop schaue.
Watchever jedenfalls habe ich schon länger und hat über Laptop -->HDMI---->Panasonic Plasma nie solche Probleme bereitet.
Watchever habe ich über den Samsung Player noch gar nicht intensiv ausprobiert, da mein Hauptfernsehgerät eine dementsprechende App an Bord hat, welche sehr gut funktioniert.

Ausserdem macht das Laufwerk des Samsung beim Abspielen von Disks dissonante Geräusche, die während leiser Filmpassagen hörbar sind.
Plus dysfunktionalem WLan ........

Also, meine Definition von "1A" trifft das nicht wirklich.

In Schulnoten bekommt das Teil von mir eine 4 plus.Mehr nicht.
Behalte ich nur, weil ich nicht ständig über Stunden den Laptop blockiert haben will und weil mein alter BD-Player schlappgemacht hat.
Weiterempfehlen kann ich das Teil nicht.

Ist ein Billigprodukt, das irgendwie funktioniert.
hifi-privat
Inventar
#14 erstellt: 01. Apr 2014, 09:16
Nö,

all die Probleme habe ich nicht. Das einzige ist das WLAN Thema. Der Rest läuft einwandfrei. Auch Laufwerksgeräusche sind akzeptabel - ganz geräuschfrei läuft eigentlich kein Player (habe selbst insg. 4 Stück im Haus).

Aber sicher gibt es da eine größere Streubreite was die Qualität angeht.
cege
Stammgast
#15 erstellt: 01. Apr 2014, 15:34
Ich nutze Prime Instant Video mit einem Samsung TV ES 7090 (LAN) und habe festgestellt, dass ich die volle Bandbreite DSL für HD bereitstellen muss. Bei mir sind das 14Mbit im Download. Lieber hätte ich die Fritzbox im stabileren Modus laufen - sind dann "nur" 12MBit, aber da wollen die HD-Versionen nicht loslaufen.
Mit WLAN ist das bei mir auch zu instabil, von daher habe ich ein LAN-Kabel gezogen.
Werder_Diego_#10
Stammgast
#16 erstellt: 04. Apr 2014, 23:27
Bei mir läuft Lovefilm Stream aktuell stabil.

- Update auf Firmware 1015
- Update der Apps
- neues hochwertiges Lan Kabel
- TP-Link Lan Adapter in andere Steckdose und auch nur der Samsung damit verbunden

Habe 6 Filme geschaut und keine probleme.
ferribaci
Ist häufiger hier
#17 erstellt: 10. Apr 2014, 13:39
Es gibt jetzt ein Update 1016

- Ich habe aber nicht den Eindruck, das WLAN-Probleme damit beseitigt sind.
cosmopragma
Inventar
#18 erstellt: 11. Apr 2014, 11:38

hifi-privat (Beitrag #14) schrieb:
Auch Laufwerksgeräusche sind akzeptabel - ganz geräuschfrei läuft eigentlich kein Player (habe selbst insg. 4 Stück im Haus).
Sicher, Mechanik kann niemals vollkommen geräuschlos funktionieren, aber Qualitätsgeräte können durchaus für praktische Zwecke (unterhalb der Hörschwelle selbst nachts bei sonstiger Stille und mehr als 50 cm Entfernung) lautlos sein.
Mein Oppo zum Beispiel ist in diesem Sinne lautlos, ist aber zugegebenermaßen eine völlig andere Preisklasse und ohne die den Samsung attraktiv machende Ausstattung an Apps für deutsche Streamingdienste.

Aber sicher gibt es da eine größere Streubreite was die Qualität angeht
Stärkere Serienstreung ist ein Phänomen, von dem Billiggeräte wie der Samsung praktisch immer betroffen sind.Qualitätskontrolle bedeutet da, ob das Ding überhaupt funktioniert.

Letztendlich behalte ich das Teil ja, wenn auch hauptsächlich wegen der Apps und nicht wegen seiner Eigenschaften als Disk-Player.Die Lautstärke ist für die meisten Zwecke sowieso auch noch so gerade OK, wenn es nicht gerade anspruchsvolle Musik mit sehr leisen Passagen sein soll.Das Geräusch ist halt nicht nur da, sondern auch eher schleifend eklig.Hinterlässt aber keine Spuren auf den Disks, also nicht katastrophal.

Was mich wirklich nervt ist die grottenschlechte WLan-Funktionalität.Was soll das?Hätten sie auch ganz weglassen können, ist unbrauchbar und ein 15m Kabel immer an der Wand lang ist so unattraktiv wie im Grunde genommen überflüssig.
Radiologe
Inventar
#19 erstellt: 13. Apr 2014, 15:10
Hallo,
auch ich habe seit neusten die Meldung auf meinem Samsung,dass keine Internetverbindung vorhanden ist.
Das ist vermutlich seit dem letzten Smarthub update so.
Beim vorherigen Update hatte ich plötzlich unsynchronität von Bild und Ton von mehreren Sekunden.
Vor den beiden genannten Updates ging die Sache ohne Probleme.

Netztwerk ist alles per Kabelverbindung.Kein Wlan oder Dlan!

Nervig ist das auf jedem Fall und gibt mir Anlass Prime zu kündigen,egal ob hier Amazon oder Samsung schuld sind.
Wenn man da anruft schiebt eh nur einer dem anderen den schwarzen Peter zu,oder es werden seltsame Dinge von mir verlangt um mein Netzwerk zu prüfen.
Mein Netzwerk,so kann ich versichern ist okay.Mein DSL 16000 ist absolut stabil und synchronisiert mit rund 15000.

Gruß Markus
Aragon70
Inventar
#20 erstellt: 22. Apr 2014, 01:09
Dann bin ich wohl doch nicht der einzige mit Problemen. Amazon Instant Video läuft auf meinem BD F6900 ebenfalls ziemlich schlecht.

Dazu habe ich hier schon was geschrieben,

http://www.hifi-forum.de/viewthread-151-27048.html

Das Wlan Problem haben sie bei dem F6900 gelöst. Es gibt keins mehr, man muß ein Kabel anschließen. Konnte es erst nicht glauben, aber es ist so

Leider hilft das auch nichts bei der Amazon instant Video app.
4boka
Neuling
#21 erstellt: 17. Mai 2014, 11:36
Hallo,

ich habe das Gerät neu das gleiche Problem gehabt. Ich habe die Netzwerkeinstellungen nun manuell gesetzt und siehe da 3 Filme ohne Probleme.

Kann ja vielleicht jemand mal versuchen ob es am DHCP liegt.

Gruss
Bernd
Aragon70
Inventar
#22 erstellt: 17. Mai 2014, 16:35

4boka (Beitrag #21) schrieb:
Hallo,

ich habe das Gerät neu das gleiche Problem gehabt. Ich habe die Netzwerkeinstellungen nun manuell gesetzt und siehe da 3 Filme ohne Probleme.

Kann ja vielleicht jemand mal versuchen ob es am DHCP liegt.

Gruss
Bernd


Was willst du per Netzwerkabel denn manuell groß einstellen?

Und wie soll man rausfinden obs an DHCP liegt
4boka
Neuling
#23 erstellt: 17. Mai 2014, 19:22
In der Netzwerk Konfiguration nicht auf automatisch sondern auf manuell stellen.
Ich nutze WLAN, kein Kabel


[Beitrag von 4boka am 17. Mai 2014, 19:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Prime Instant Video angeblich kein Internetzugang - Samsung BD-F6500
Rushi07 am 20.04.2014  –  Letzte Antwort am 21.04.2014  –  3 Beiträge
Lovefilm App bei Samsung BD-F6500 fehlt
kpsarras am 21.03.2014  –  Letzte Antwort am 24.03.2014  –  3 Beiträge
DLNA Samsung BD-F6500
Mika85 am 30.04.2013  –  Letzte Antwort am 03.05.2013  –  4 Beiträge
Samsung BD-F6500 / BD-F7500
hjzimmer am 30.10.2013  –  Letzte Antwort am 30.10.2013  –  2 Beiträge
Amazon Prime Instant Video bei den Samsung Bluray-Playern BD-H5500, BD-H5900, BD-H6500
ernst_eiswuerfel am 02.05.2014  –  Letzte Antwort am 01.12.2016  –  33 Beiträge
Dolby Ton bei Amazon Prime Instant Video
wavetime am 27.02.2014  –  Letzte Antwort am 21.07.2018  –  97 Beiträge
Samsung BD-F7500: Bildqualität und Amazon Instant Prime
mabuse205 am 09.05.2014  –  Letzte Antwort am 28.10.2015  –  6 Beiträge
erledigt: Samsung BD F6500 BD-Live
Almera2000 am 23.08.2015  –  Letzte Antwort am 23.08.2015  –  2 Beiträge
Amazon Instant Video auf Oppo BD-Player
fgq am 02.04.2015  –  Letzte Antwort am 03.04.2015  –  3 Beiträge
HbbTV auf Samsung BD F6500 ZF
timeflesh am 26.11.2014  –  Letzte Antwort am 27.11.2014  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 32 )
  • Neuestes MitgliedArni-
  • Gesamtzahl an Themen1.412.686
  • Gesamtzahl an Beiträgen18.894.045

Hersteller in diesem Thread Widget schließen