Tonarmlift Techniks 1200 1210 MK2

+A -A
Autor
Beitrag
xpert2000
Neuling
#1 erstellt: 29. Aug 2007, 12:59
Mein gebrauchter 1200'er hat ein Problem mit dem Tonarmlift. Das obere Teil SFPRT18201K, also die Auflage ist natürlich nicht mehr vorhanden und wird nachgekauft. Unabhängig davon ist es aber so, dass der Lift zwar nach oben geht aber nach Senken des Hebels nicht mehr in die Ausgangsstellung. Wenn ich Ihn dann mit einem Werkzeug runter drücke, geht das auch nur mit viel Kraft.

Ist da noch mal ein Dämpfer drin und muss das mit so viel Kraft gehen?

Wie kann ich den Lift wieder flott bekommen?

DANKE
Hörbert
Inventar
#2 erstellt: 29. Aug 2007, 18:47
Hallo!

Wahrscheinlich wurde der Lift sehr lange nicht benutzt und ist nun einfach schwerergängig geworden. Unter der Liftbank befindet sich ein mit Silikonöl befüllter Druckzylinder der wohl nach einiger Zeit wieder leichgängiger wird falls der Lift regelmäßig benutzt wird. Im momentanen Zustand lass besser die Finger davon und warte bis du die neue Liftbank hast.

MFG Günther
xpert2000
Neuling
#3 erstellt: 30. Aug 2007, 14:30
Habe bereits versucht das Teil einzusprühen da ich den Arm sowieso ausgebaut hatte. Das hat aber nicht wirklich viel gebracht. Sagt mal... ich bin Vinyltechnisch aus der Übung ;-)

Bei einem Concord- S System (keine Sorge das fliegt raus, war aber beim Gerät dabei) welche Auflagekraft stelle ich da ein und was stelle ich beim Antiskating am besten ein. Ich hatte bisher den Tonarm in die Schwege gebracht und dann das Gewicht auf 2,5 gebracht. Das Antiskating habe ich auf ebenfalls auf 2,4. Klingt das für euch sinnvoll?

Werde später auf ein 520MK2 von Ortofon umsteigen... das liegt auch schon hier nur fehlt derzeit die Headshell.

Mir ist auch aufgefallen, dass unabhängig vom Antiskating der Tonarm im Inneren Bereich der Platte gerne nach außen abhauen möchte. Wenn ich Ihn aber auflege läuft die Platte bis zum Ende durch. Ist das normal oder nicht?

Danke erstmal
Suche:
Das könnte Dich auch interessieren:
Technics SL 1210 MK2 Tonprobleme
Doomdisco am 19.12.2010  –  Letzte Antwort am 22.12.2010  –  2 Beiträge
Technics 1210 MK2 läuft nicht mehr
Rasmusondadecks am 24.10.2009  –  Letzte Antwort am 25.10.2009  –  6 Beiträge
Silikonöl Tonarmlift
old_firehand am 29.12.2014  –  Letzte Antwort am 29.12.2014  –  3 Beiträge
Prbleme bei gebr. erworbenen Technics 1210 MK2 und brauche Bauanleitung
Chrisi_B am 13.10.2007  –  Letzte Antwort am 14.10.2007  –  2 Beiträge
Gummiauflage an Tonarmlift ersetzen ?
Dino_J am 19.01.2010  –  Letzte Antwort am 27.01.2010  –  6 Beiträge
Tonarmlift Rega welches Oel?
Exilzebra am 15.01.2011  –  Letzte Antwort am 01.02.2011  –  6 Beiträge
Tonarmlager für Technics 1200 / 1210 gesucht! Oder Reparatur möglich?
alexo80 am 18.12.2008  –  Letzte Antwort am 26.12.2008  –  6 Beiträge
Techniks SA-500 Scalenbeleuchtung defekt
bubu5 am 07.01.2010  –  Letzte Antwort am 30.01.2010  –  8 Beiträge
Tonarmlift Pioneer PL-71 defekt.
topa am 18.01.2010  –  Letzte Antwort am 26.01.2010  –  11 Beiträge
Marantz 6170 Tonarmlift ohne Dämpfung
DualManni am 28.06.2014  –  Letzte Antwort am 29.06.2014  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 33 )
  • Neuestes Mitgliedjand61
  • Gesamtzahl an Themen1.449.948
  • Gesamtzahl an Beiträgen19.589.223

Top Hersteller in Hifi-Klassiker Widget schließen