SONY TC K 790es quietscht + stoppt , kein start- Kassettendeck

+A -A
Autor
Beitrag
moritzzz
Neuling
#1 erstellt: 27. Okt 2013, 20:30
hallo,

der kassettenrecorder quitscht beim starten (wie ein autokeilriemen), die kassettespindel dreht sich nicht und das gerät stoppt automatisch nach 3-4 sekunden.
häufiges starten bringt keine änderung.
vor/rücklauf sind ok, ebenso die bandstrafffunktion , beide spindeln drehen sich also wenn man absichtlich ein kassette mit lockeren band einlegt !!!
die gummiandruckrollen sind ok, die 2 schwungmotoren drehen sich auch.
das gerät wurde ca. 1-2 jahre nicht benutzt , es stand trocken und sauber.

den antriebsblock habe ich inzwischen ausgebaut, ich seh aber (noch) nix was sich festgefressen hat ?????

vieen dank - jürgen
garlock
Stammgast
#2 erstellt: 28. Okt 2013, 14:59
Hallo,
Da hat sich sicher nix festgefressen lediglich der kleine Servoriemen rechts oben in der Mechanik ist warscheinlich ausgeleiert und rutscht durch deshalb auch die Geräusche.
Der Servomotor dreht dann durch und schafft es nicht den Kopfschlitten anzuheben.

mfg
SonyPioneer
Stammgast
#3 erstellt: 29. Okt 2013, 00:56
Hi!

Da muß ich Garlock zustimmen. Ich denke auch das es der Servoriemen (kleiner Kantriemen) ist. Ich würde sogar vorsorglich den Schleppriemen für den linken Capstan mittauschen.
Viel Erfolg bei der Reparatur des schönen Sonydecks!

Gruß Jens
moritzzz
Neuling
#4 erstellt: 29. Okt 2013, 11:53
hallo,

ja so scheint es zu sein, habe schon ersatzriemen bestellt und werde mich dann schraube für schraube vortasten ... :-)

gibt es irgendwo eine anleitung im netz ?

danke - jürgen
blaufrau83
Ist häufiger hier
#5 erstellt: 30. Okt 2013, 00:57
Ich habe ein Servicemanual vom TC-K 750 ES mit gleichem Laufwerk, bei Interesse PM an mich.

Eine genaue Anleitung im Netz wüsste ich jetzt nicht. Ich beschreibe einfach mal wie ich bei diesen Kassettenrecordern Riemen wechsele (ohne Garantie, dass alles richtig ist).
Die Laufwerke bei allen Sony ES-Decks ab 1990 sind baugleich bis auf wenige Unterschiede (z.B. Tonköpfe, Länge der Tonkopfkabel).

1. Bei ausgebautem Laufwerk Abstand zwischen der (verstellbaren) linken Andruckrolle und der Grundplatte (großes Blech) mit einer Schiebelehre messen
2. Die beiden oberen Stecker vorsichtig ziehen
3. Klappe und die schwarze Abdeckung mit der Kassettenbeleuchtung abnehmen
4. Andruckrollen und Zwischenrad (oben Mitte) raus, Ringe von den Capstanwellen abziehen
5. Vier Schrauben lösen. Schwungräder können auf dem Träger bleiben.
6. Antrieb abnehmen
7. Laufwerk mit der Vorderseite auf eine weiche Unterlage legen
8. Platine abschrauben, Zahnrad und Riemen abnehmen (ich schneide den Riemen durch, um ihn nicht versehentlich wieder zu verwenden)
9. Neuen Riemen auf den beiden schwarzen Noppen ablegen
10. Mechanik zusammenbauen und Riemen mit einer Pinzette auf die Motorscheibe legen, darauf achten, dass er nicht verdreht ist
11. Die große Kurvenscheibe in der Mitte hat eine Nase (von unten gesehen). Hier muss die kleine Scheibe von oben (Rotary Encoder) reingreifen.
12. Ringe auf die Capstanwellen schieben und diese mit Isopropanol entfetten
13. Nach dem Einbau:
Linke Andruckrolle mit Hilfe der Schiebelehre einstellen. Falls das Band zerknittert wird oder der Klang dumpf ist, bei laufender Kassette die Rolle nachregeln.
14. Musik hören! Spaß haben!

Gruß, blaufrau83
SonyPioneer
Stammgast
#6 erstellt: 30. Okt 2013, 02:08
Hallo Jürgen!

Ich hab dir mal eine PM geschickt zwecks Serviceanleitung!
Habe auch schon 2 TC-K770ES und 3 TC-K690 zerlegt, und mit der Zeit lernt man dazu
Den kleinen Kantriemen kann man sehr gut auf die Motorwelle und das zugehörige Zahnrad mit einer Pinzette von der Seite einschieben und auffädeln (vorher die Schrauben der Motorplatine für den Servomotor lösen, die Platte nur etwas anheben, nicht ausbauen) ! Das hat den Vorteil das man nicht Gefahr
läuft das Rotary encoder Rad zu verstellen, was dann ins Fiasko führen kann das das Lufweerk nicht mehr tut was es soll
Den Schleppriemen für die Linke Tonwelle so wie von blaufrau83 beschrieben.

Na, dann...mal viel Spaß und vor allem Erfolg!

Gruß Jens


[Beitrag von SonyPioneer am 30. Okt 2013, 02:08 bearbeitet]
blaufrau83
Ist häufiger hier
#7 erstellt: 30. Okt 2013, 22:45
@moritzzz:
Beim Stöbern in meinen gespeicherten Internetseiten habe ich das hier gefunden:
http://www.hifi-forum.de/viewthread-185-6326.html
Du könntest es auch so machen wie in Beitrag 4 beschrieben.

Gruß, blaufrau83
SonyPioneer
Stammgast
#8 erstellt: 31. Okt 2013, 19:16
Hab auch gerade den Link nachgelesen, so hab ich das auch gemacht (ohne den Link zu kennen ).
Tatsächlich muß man nur darauf achten das man kein Fett auf den Kantriemen bekommt.
Denke mal Jürgen schafft das schon

Gruß Jens
"physman"
Ist häufiger hier
#9 erstellt: 05. Nov 2013, 00:06
Tja, der kleine Servoriemen. Pass auf, dass kein Fett bei der Montage an den Riemen kommt. Eventuell die Laufflache des größeren, weißen Kunststoffrades etwas anrauen. Ich verstehe nicht, warum man da wo Reibung wichtig ist so dermaßen glatt-polierten Kunststoff einsetzt. Der dürfte an der Stelle ruhig etwas griffiger sein. Ansonsten ein gutes und unkompliziertes Laufwerk. Viel Spaß weiterhin damit.

Jörg


[Beitrag von "physman" am 05. Nov 2013, 00:10 bearbeitet]
Bertl100
Inventar
#10 erstellt: 05. Nov 2013, 12:59
Hallo zusammen,


warum man da wo Reibung wichtig ist so dermaßen glatt-polierten Kunststoff einsetzt

Es ist nicht mein Fachgebiet, aber ich habe mal gelesen, dass es bei der Reibung "Gummi auf Stahl" einen Adhäsions- und einen Hystereseanteil gibt.
Und einer davon steigt offenbar an, je GLATTER die Metalloberfläche ist.
Gut, hier haben wir Kunststoff...

Gruß
Bernhard
"physman"
Ist häufiger hier
#11 erstellt: 05. Nov 2013, 23:22
Hallo Bernhard. Mein Fachgebiet ist das auch nicht unbedingt. Ich kann mir aber vorstellen, dass der Adhäsionsanteil mit steigender Glätte beider Kontaktflächen steigt. Der Gummie hat im Original allerdings eine gewisse Griffigkeit (Stumpfheit). Das sollte der Adhäsionswirkung entgegen stehen. Bin mir auch nicht sicher, ob dieser Effekt oder eine quasi Verzahnung bei dieser Art der Kraftübertragung gewünscht ist. Ich tippe mal eher auf Verzahnun bzw. Rauhigkeit. Schon der originale Gummie hat eine relativ geringe Spannung. Im glattgelutschten Zustand rutscht er dann auf dem noch glatteren Kunststoffrad halt durch. Länge und Elastizität haben sich im Vergleich zum neuen eher kaum geändert.

Gruß. Jörg
verdio
Neuling
#12 erstellt: 16. Sep 2015, 15:30
Hallo zusammen,

mir ist heute morgen ebenfalls mein Sony TC-K790ES "ausgefallen". Es spult, aber es spielt nicht mehr und es nimmt auch nicht mehr auf.
Ich habe die Anleitung von Blaufrau gesehen und frage mich, ob ich so etwas auch kann. Scheint aber doch für einen halbwegs technisch versierten Menschen machbar zu sein.
Davor fehlt mir aber eine Info woher ich diese beiden zu tauschenden Riemen bekomme. Vor allem, wie heissen diese Riemen?
Hat mir da jemand einen Tip?

Mit besten Grüßen und vielen Dank

Verdio
Rabia_sorda
Inventar
#13 erstellt: 16. Sep 2015, 17:54
verdio
Neuling
#14 erstellt: 17. Sep 2015, 08:30
hab dank
Rabia_sorda
Inventar
#15 erstellt: 17. Sep 2015, 18:29
Bitte, gerne!
Suche:
Das könnte Dich auch interessieren:
Kassettendeck "Sony TC-K490" stoppt das abspielen
StanX am 28.01.2012  –  Letzte Antwort am 07.05.2012  –  7 Beiträge
sony tc-k570 quietscht beim Einschalten
cordes am 18.06.2007  –  Letzte Antwort am 29.10.2012  –  16 Beiträge
SONY TC-K 670
pewe06 am 18.05.2008  –  Letzte Antwort am 09.06.2008  –  7 Beiträge
Sony TC-K 730ES
b-assi am 30.10.2011  –  Letzte Antwort am 30.10.2011  –  2 Beiträge
Sony TC-K 490 defekte "knackende" Bänder
StefanK76 am 18.02.2014  –  Letzte Antwort am 23.02.2014  –  10 Beiträge
Sony-Kassettendeck TC-K61: Klangprobleme (Tonkopf defekt?)
BassDrumBone am 04.04.2007  –  Letzte Antwort am 04.04.2007  –  4 Beiträge
Sony Kassettendeck TC-K61 Probleme bei Aufnahme
sonydreamers am 20.04.2010  –  Letzte Antwort am 21.04.2010  –  12 Beiträge
Reparatur Sony TC-WR670
lukaslsm am 20.03.2014  –  Letzte Antwort am 26.03.2014  –  2 Beiträge
Sony TC-K 620: Lade klemmt/Motor läuft
Anfängerin am 01.09.2008  –  Letzte Antwort am 02.09.2008  –  5 Beiträge
Sony TC-K808ES
MikeDee am 19.09.2012  –  Letzte Antwort am 02.01.2016  –  14 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.690 ( Heute: 1 )
  • Neuestes MitgliedMagnotron
  • Gesamtzahl an Themen1.406.816
  • Gesamtzahl an Beiträgen18.792.715

Hersteller in diesem Thread Widget schließen