Meine Luxman

+A -A
Autor
Beitrag
vashy
Ist häufiger hier
#1 erstellt: 07. Jun 2010, 18:53
Hallo liebe HiFi-Enthusiasten,


ich bin stolzer Besitzer einer schönen Luxman HiFi-Anlage. Folgende Bauteile darf ich mein Eigenen nennen:

    CD-Spieler: D-404
    Kassettenspieler: K-405
    Vorverstärker: C-02
    Endstufe: M-02

    Schallplattenspieler: Denon DP 59-L


Als Lautsprecher habe ich von Quadral Volkan II. Super Klang; Transmission-Line (Bass oben, HT unten).



Jetzt kommen wir mal zum unangenehmen Teil:

a) Der CD-Spieler ist leider defekt. Der Laser spinnt ein wenig und die CD-Lade fährt nicht mehr ein/aus - habe ich herumgebastelt

b) Die Hochtöner der Lautsprecher wurden schon zwei Duzent Male repariert, da es keine Ersatzteile mehr gibt.
Ich habe die Idee, einfach neue Komponenten zu verbauen. Ich denke mal, hier gibt es einige Pfiffige, die mir passende Bauteile empfehlen können. Ich möchte selbstverständlich einen super Sound und kein Rammsch kaufen. Deswegen will ich keineswegs zu Saturn und Co.

Ich schätze mal, dass die Bässe auf jeden Fall noch in Ordnung sind. Die HT möchte ich unbedingt austauschen und die MT ... keine Ahnung.


Lg
hifibrötchen
Inventar
#2 erstellt: 07. Jun 2010, 21:12

Denon DP 59-L


Hatte ich auch mal
vashy
Ist häufiger hier
#3 erstellt: 08. Jun 2010, 06:58
Und? Bist du damit zufrieden gewesen? Der Player ist ein Knaller. Einfach genial!! ;-)
andreas3
Inventar
#4 erstellt: 08. Jun 2010, 07:26
Wie du vielleicht gehört hast hat Luxman gerade einen neuen Verstärker auf den deutschen Markt gebracht, da kommt sicherlich bald auch ein CD- Spieler.

Wegen deiner Boxen würde ich einen eigenen Thread in der pasenden Rubrik eröffnen.


[Beitrag von andreas3 am 08. Jun 2010, 07:28 bearbeitet]
vashy
Ist häufiger hier
#5 erstellt: 08. Jun 2010, 10:35
Ahaaa...und ich dachte, Lumax gibt es nicht mehr. Stellt auch zugleich die Frage, ob der neue Spieler auch fablich dazu passt.
blabupp123
Hat sich gelöscht
#6 erstellt: 09. Jun 2010, 05:10
Moin!

vashy schrieb:
Stellt auch zugleich die Frage, ob der neue Spieler auch fablich dazu passt.

Ich fürchte nein!
Die Geräte auf der Luxman HP sehen alle so verdammt silbrig aus...
Das schöne C02/M02 - Gold kommt wohl nicht wieder...
AnthonyP
Inventar
#7 erstellt: 09. Jun 2010, 08:14
Hi Vashy,

ich habe auch einen D-404 und ein K-405. Das sind echt schicke, klassische Geräte. Und der Klang ist auch echt fein.

Da ich den D-404 jetzt schon ein paar mal zerlegt und mit einem Teilespender D-103 repariert habe, kann ich dir ev. ein paar Tipps geben.
Was heißt, "...habe ich herumgebastelt ..."?
Hattest du das Gerät auf? Oft ist es nur der Antriebsriemen der Schublade, der ausgeleiert, abgesprungen oder gerissen ist. Dann öffnet die Lade nicht mehr. Laserspringen ist oft mit Reinigen der Laserlinse, ggf. der Erhöhung der Laserspannung und Fetten der Laufschienen zu beheben.
Zumindest ist dies ein Versuch wert.
Klanglich ist der D-404 jedenfalls echt super und ein echter Klassiker.

Die neuen Luxman sind sicherlich nicht schlecht - kosten aber ein Vermögen.

Gruß
Jo
vashy
Ist häufiger hier
#8 erstellt: 09. Jun 2010, 10:30
Hallo AnthonyP,

deine Antwort erfreut mich. Du hast recht, die Schublade öffnet sich nicht mehr.
Ich habe den CD-Player geöffnet, gereinigt. Ebenfalls gereinigt habe ich die Zahnriemen (3 Stück zum Öffnen der Schublade). Das Gummi war total ausgeleiert, habe mir einige O-Ringe besorgt um es zu beheben. Dummerweise schaffe ich es nicht, die Zahnriemen zurück in die Ausgangsposition zu bringen, demnach lässt sich die Schublade nun nicht mehr automatisch öffnen/schließen.

Vielleicht gibt es hier einfache Tipps, detaillierte Fotos oder eine schnike Anleitung

Vielen Dank nochmal für deine Meldung.

PS: Der Player liegt hier neben mir.


Lg
AnthonyP
Inventar
#9 erstellt: 09. Jun 2010, 13:35
Hi,

mmh, da hättest Du dir ein paar Markiereungen auf die Räder setzen sollen. Aber wenn du bis heute abend Geduld hast, kann ich dir ein Foto von den Rädern in funktionierender Stellung machen. Bin grad dabei einen baugleichen D-103 wieder flott zu machen. Udn der ist grad offen.

Bei Conrad gibt es einen Standard-Riemensatz und da ist eine Größe dabei, wenn man die doppelt legt, passts genau in den D-404
Ansonsten bei www.luxman-forever.de anfragen.

Gruß
vashy
Ist häufiger hier
#10 erstellt: 09. Jun 2010, 13:52
Okay, das klingt gut. Selbstverständlich habe ich Zeit. Bin leider krank geschrieben und langweile mich hier zu Tode.

Wo wir gerade dabei sind, weiß jemand, wie ich die Beleuchtung beim M-02 für den Left Channel wieder hinbekomme? Was benötige ich da für Ersatzteile? Wahrscheinliche eine Leute, nur welche?
blabupp123
Hat sich gelöscht
#11 erstellt: 09. Jun 2010, 15:39
Hi!
Bei mir ist auch eine ausgefallen. Ich habe dann in der Bucht einen Anbieter gefunden, der welche anbietet und einen Satz (5 Stück) bestellt.
Sie passen zwar, leuchten aber nicht so hell, wie die originalen.
Bei Reichelt gibt es auch solche, mußt halt die richtigen rausfiltern.
Falls der Link nicht funzt, einfach in die Suche "Subminiatur-Lämpchen" eingeben.
vashy
Ist häufiger hier
#12 erstellt: 09. Jun 2010, 16:04
Besten Dank! Subminiatur Lämpchen, meinst du, ich wäre darauf gekommen??
blabupp123
Hat sich gelöscht
#13 erstellt: 09. Jun 2010, 16:08
Wäre ich auch nicht!
In einem Moment geistiger Eingebung gab ich einfach "Lämpchen" ein und wurde unter "Subminiatur" fündig
AnthonyP
Inventar
#14 erstellt: 09. Jun 2010, 19:18
So, ich habe dir die Rädchen fotografiert. Einmal auf und einmal zu. Ich hoffe, du kriegst das wieder zusammen. Mach nur eins nicht: mit Gewalt schieben und Drücken. Mir ist mal ein Rad kaputt gegagngen und musste einen Teilesepender suchen, da es hierfür wohl keine E-Teile gibt.

Lade zu:



Lade auf (hier habe ich die Klappe hoch gemacht, damit das besser zu sehen ist):


Good luck!
vashy
Ist häufiger hier
#15 erstellt: 09. Jun 2010, 19:28
Was ein Service, ich fall vom Hocker. Danke, danke. Ich werde das auf jeden Fall ausprobieren.
blabupp123
Hat sich gelöscht
#16 erstellt: 09. Jun 2010, 19:37

vashy schrieb:
Was ein Service, ich fall vom Hocker.

Es kommt noch besser!

Ich habe ja schon erwähnt, daß die Ebay-Lämpchen etwas dunkler sind, als die Originale, so daß ich alle ausgetauscht habe.
Da aber nur eine durchgebrannt ist, blieben noch originale übrig.
Zwei könnte ich Dir zuschicken. Bei Interesse PM mit Adresse und los gehts!
vashy
Ist häufiger hier
#17 erstellt: 09. Jun 2010, 19:58
Also, vielen Dank für die Bilder. Das Öffnen und Schließen klappt, auch, wenn das Schließen zurzeit noch automatisch erfolgt ... o0?!

Die Zahnriemen scheinen einfach weiter zu drehen, da sie aber auf großen Widerstand stoßen, scheint die Schublade dann automatisch wieder zu schließen. Ich denke, das Problem liegt nicht mehr an den Zahnrädern, sondern evtl. am weißen Kunststoffarm hinter den Rädchen. Ich füge mal zwei Fotos im geschlossenen Zustand an. Vielleicht kann ja jemand weiterhelfen oder du hast davon evtl. auch noch Fotos.




EDIT:
Ich denke der Fehler ist wie folgt:
Der Kunststoffarm hält einen weiteren Kunststoffarm per Öse fest, der sich waagerecht an unteren Ende UNTER der Schublade befindet. Helfe ich dem kleinen Kunststoffarm, indem ich ihn nach rechts drücke, fällt der lange raus und das Fuckeln fängt an. Der kleine Arm muss also automatisch nach rechts schwenken - das geht aber nicht.

Ich habe übrigens auch das Gummi ausgetauscht, wenn wir eins braucht, sagt mir bescheid, ich habe davon hunderte.


Lg


EDIT:
Fehler gefunden [x]
Fehler behoben [ ]


Auf dem folgenden Foto sieht man, dass der lange weiße Arm einen Schaden hat. Einer von zwei T-Stücken ist gebrochen, darum fällt der lange Arm auch immer aus dem Gehäuse. Ich habe es jetzt provisorisch geflickt und erkundige mich mal nach einen ET-Spender.



Dumm ist jetzt nur, dass sich die Schublade nicht mehr öffnen lässt, solange der lange Kunststoffarm korrekt eingehängt ist???!!!


[Beitrag von vashy am 09. Jun 2010, 20:13 bearbeitet]
vashy
Ist häufiger hier
#18 erstellt: 09. Jun 2010, 20:28
Langsam geht es mir an die Nerven. Ich glaube, dass Problem liegt auch unter dem großen Zahnriemen. Dort ist ganz unten noch ein kleiner Kunststoffstift, der den kleinen Arm bewegen soll, dieser Rhythmus funktioniert aber leider nicht mehr.

Kommt hier keiner aus dem Sauerland der sich damit auskennt :-) ???
AnthonyP
Inventar
#19 erstellt: 10. Jun 2010, 09:03
Hi,

kann es sein, dass Du vergessen hast ein Rad wieder einzubauen? Unterhalb des großen Rades, welches die Metallklappe hebt und senkt, fehlt augenscheinlich der Mitnehmer, der den Hebel bewegt, der wiederum den CD-Teller senkt. Kann das sein?

Da, wo bei dir etwas abgerochen ist, das ist die Mechanik, die den CD-teller hebt bzw. senkt, wenn die Schublade ausfährt. Wenn das nicht funktioniert, dann blockiert das Ganze natürlich.

Wie gesagt, der D-103 ist baugleich, nur schwarz. Den findest di als E-Teile-Spender wesentlich öfter als den D-404. Die champagner-farbenen sidn wesentlich begehrter.

PS. An den Riemen hätte ich Interesse. Kannst ja ne PN schreiben.
Gruß
Jo
vashy
Ist häufiger hier
#20 erstellt: 10. Jun 2010, 09:22
Ich glaube nicht, dass dort ein Rädchen fehlt. Bei dem Mechanismus sind vier Räder verbaut, drei davon mit Zähnen. Diese treiben einen Ministift an, welcher eigentlich den kleinen Arm so bewegen soll, dass der lange Arm unterhalb der Schublade die Schublade selbst hoch und runter bewegt.

An welchen Riemen bist du interessiert?


Lg
AnthonyP
Inventar
#21 erstellt: 10. Jun 2010, 09:38
Hi,

sah so aus, da mir genau der Zahnriemen, der mir zu fehlend scheint kaputt gegegangen war.

Du schriebst: "Ich habe übrigens auch das Gummi ausgetauscht, wenn wir eins braucht, sagt mir bescheid, ich habe davon hunderte." <- den meine ich

lg
vashy
Ist häufiger hier
#22 erstellt: 10. Jun 2010, 10:11
Achso ;-) Siehe PM.

Habe gerade mal an Luxman geschrieben. Ich könnte den Player einschicken und die würden versuchen, die Mechanismus wieder ans Laufen zu bringen...habe nur bissl Schiss vor den Kosten. Die lassen sich sowas sicherlich gut bezahlen. Erstmal soll er mit einem Preis rausrücken, dann die Ware :-)

Denkt ihr, es gibt auch so Händler, die das können?
andreas3
Inventar
#23 erstellt: 10. Jun 2010, 10:30
Hier im Forum ist armin777 zu finden, der repariert Klassiker, vielleicht kann er helfen.
AnthonyP
Inventar
#24 erstellt: 10. Jun 2010, 11:36
Kann er sicher, da das alte Teilelager von K&N jetzt dort hingezogen ist. Aber ob diese Teile vorätig sind.
Einfach mal mailen luxman-forever.de

Lieber dorthin, als zu Luxman, denn die haben sicher keine Teile mehr und sind auch 100% teurer!

s. meine PN

Gruß
vashy
Ist häufiger hier
#25 erstellt: 10. Jun 2010, 14:14
Super, da bin ich ja froh, dass man noch auf so erfahrene Leute treffen kann. Jetzt muss ich mich nur noch um meine Boxen kümmern. Kennt ihr wen, der Lautsprecher repariert? Ich habe die Komponenten von meinen Quadral Vulkan II schon bei Quadral selbst reparieren lassen, aber die kleben immer nur neue Folien auf die Hochtöner, das ist auch nicht das Gelbe vom Ei. Ich überlege daher, die Komponenten (Hochton/Mittelton/Bass) komplett auszutauschen und fremde einzubauen. Quasi moderne mit viel Pegel ;-)
andreas3
Inventar
#26 erstellt: 10. Jun 2010, 14:22
Das wird schwierig weil du dann auch an die Weiche musst. Ich empfehle dringend dafür einen eigenen Thread zu starten damit die Boxenprofis sich melden.
AnthonyP
Inventar
#27 erstellt: 10. Jun 2010, 14:32

andreas3 schrieb:
Das wird schwierig weil du dann auch an die Weiche musst. Ich empfehle dringend dafür einen eigenen Thread zu starten damit die Boxenprofis sich melden.

Stimme dem zu! Vor allem gibt es Spezialisten, die die Chassis wieder hinbekommen. Mach einen neuen Thread auf und lass dir Tipps und Quellen nennen.
Ein Kumpel von mir hat in Köln seine JBL neu "versickern" lassen.
vashy
Ist häufiger hier
#28 erstellt: 04. Jul 2010, 19:09
Dank good-old-hifi läuft mein Spieler nun wieder.

Danke!! ... und prost.
AnthonyP
Inventar
#29 erstellt: 05. Jul 2010, 19:03
Hi,

das freut mich sehr! Meiner spielt auch gerade für mich

Leider sind die Riemchen noch nicht angekommen....

Viele Grüße
Jo
Suche:
Das könnte Dich auch interessieren:
Luxman D-404 CD-Spieler
vashy am 01.11.2019  –  Letzte Antwort am 02.11.2019  –  3 Beiträge
Luxman M-02 Beleuchtung
Tourbillon am 09.07.2007  –  Letzte Antwort am 31.07.2007  –  3 Beiträge
Luxman M-02 Reparatur: Hilfe erwünscht
einandi am 22.01.2015  –  Letzte Antwort am 23.01.2015  –  8 Beiträge
Luxman C-02
chromlazi am 08.01.2007  –  Letzte Antwort am 06.09.2012  –  10 Beiträge
Luxman M 02 VU-Meter Beleuchtung
udobass am 20.12.2014  –  Letzte Antwort am 20.12.2014  –  3 Beiträge
Luxman C-02 Balance-Regler
blabupp123 am 09.06.2015  –  Letzte Antwort am 17.06.2015  –  8 Beiträge
Einleseprobleme LUXMAN Cd-Player D-404
AnthonyP am 18.03.2010  –  Letzte Antwort am 25.03.2010  –  11 Beiträge
Luxman L-405 Beleuchtung defekt und leise
Thomas713 am 28.02.2018  –  Letzte Antwort am 03.03.2018  –  6 Beiträge
Luxman M-02: unregelmäßiges Schnarren
schiel am 03.06.2012  –  Letzte Antwort am 23.10.2013  –  7 Beiträge
Luxman D-404
Misanthropic am 26.05.2007  –  Letzte Antwort am 27.05.2007  –  2 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 2 )
  • Neuestes Mitgliedculti231
  • Gesamtzahl an Themen1.453.856
  • Gesamtzahl an Beiträgen19.663.693

Hersteller in diesem Thread Widget schließen