Proton AA 1150 LS-Relais

+A -A
Autor
Beitrag
doc_barni
Hat sich gelöscht
#1 erstellt: 17. Jul 2011, 19:06
Hallo ,

Ich betreibe diese Endstufe,Proton AA 1150, allerding mit den bekannten Problemen bei geringer Lautstärke:

Ausfall eines Kanals, neuerdings auch beider Kanäle, bzw. Knistergeräusche. Habe jetzt die Relais zum 2. Mal gereinigt, momentan läuft alles gut.

Ich möchte aber gerne beide Relais ersetzen, weiss aber nicht, woher nehmen. Am liebsten natürlich original, auch wegen der Pinabstände, zur Not jedoch auch gleichwertigen Ersatz.
Wer weiss Rat, wer hat Erfahrung...


y


freundliche Grüsse
doc_barni


[Beitrag von doc_barni am 17. Jul 2011, 19:08 bearbeitet]
ZuvielZeit
Ist häufiger hier
#2 erstellt: 12. Mrz 2012, 20:19
Moin, Du hast sicher schon etwas gefunden, aber für alle die beim selben Problem auf Deinen Beitrag
stoßen:


http://www.ebay.at/i...&hash=item483cd2ec53

Ich werde die wohl bestellen und evtl. denke ich daran meine Erfahrung hier zu posten.

Wenn es funktionieren sollte, hätte ich natürlich diverse Relais übrig
ZuvielZeit
Ist häufiger hier
#3 erstellt: 12. Mrz 2012, 20:30
Achso, sag mal - wie hast Du denn die Relais gereinigt?
Kann man die Kappen zerstörungsfrei abnehmen?
doc_barni
Hat sich gelöscht
#4 erstellt: 12. Mrz 2012, 21:09
Hallo,

die Kappen liessen sich recht einfach abnehmen, auch wenn die Klippbefestigung beschädigt würde, könnte man sie wieder an der Platine ankleben...

Von den geöffneten Relais noch ein Foto.

Gereinigt hatte ich die Relais ( Kontakte) zweimal: Einmal mit Papierstreifen und Isoprop, das hatte nicht gereicht.
Dann mit 600. Nasschleifpapier und Isoprop, untere Kontaktfläche und obere Kontaktfläche. Seitdem habe ich keine Probleme mehr und daher auch nicht mehr versucht , Ersatzrelais zu bekommen.

Übrigens hat mir jemand hinterher erklärt, mit dem Schleifpapier das wäre schlecht, wegen der Beschichtung der Kontakte....

Ich konnte bisher aber keinen Nachteil feststellen. Reinigen und abschleifen sind wohl zweierlei.


Proton

freundliche Grüsse
doc_barni
ZuvielZeit
Ist häufiger hier
#5 erstellt: 12. Mrz 2012, 21:36
Sehr gut, das werde ich mal ausprobieren und wenn es
nicht dauerhaft funktioniert bestelle ich neue.

Wenn man die Kontakte anschleift, korrodieren sie danach schneller
- aber wenn Dein Amp keine Probleme mehr hatte ist ja alles gut.

Ich werde mit t6 reinigen - mein HiFi-Spezi schwört darauf.

Grüße
doc_barni
Hat sich gelöscht
#6 erstellt: 12. Mrz 2012, 21:57
Jetzt wo du es sagst.....,

vielleicht hatte ich auch t6 verwendet.

Wenn du die 10 Relais aus China kaufst, würde ich an deiner Stelle nicht gleich 8 weiterverkaufen...bei 73 ct. pro Stück weiss man ja nie so recht, ausserdem sieht es danach aus, dass die sich garnicht öffnenlassen...

Den Hersteller " SANYOU " kenne ich allerdings nicht, es ist doch nicht " Sanyo " gemeint?



Berichte doch dann mal von deinen Erfahrungen


freundliche Grüsse
doc_barni
ZuvielZeit
Ist häufiger hier
#7 erstellt: 12. Mrz 2012, 23:58
Hach, diese Bauteilvarianten...

Ich hatte mich von der Suchmaschine beeinflussen lassen und
den Vorschlag "srD" hingenommen, obwohl auf den Relais'
"srU" steht.

Hier das pdf der Seite "des" (gibt es weitere?) Herstellers zu "srU":

http://www.sanyourelay.ca/public/products/pdf/sru.pdf
http://www.sanyourel...p?series=48&listby=0

Davon gibt es weitere Varianten, srU A, die "können mehr ab" :

http://www.sanyourel...p?series=49&listby=0

Hier noch zum srD:

http://www.sanyourelay.ca/public/products/pdf/srd.pdf
http://www.sanyourel...p?series=43&listby=0

etc., etc.
...


Wenn ich trotz Reinigung welche brauche, wühle ich mich durch die
Dokumente und entscheide mich entweder für das "Original", oder eine
von den Werten her passende Variante


[Beitrag von ZuvielZeit am 13. Mrz 2012, 15:08 bearbeitet]
ZuvielZeit
Ist häufiger hier
#8 erstellt: 14. Mrz 2012, 14:35
So, ich habe die Kontakte mit t6/ Papier gereinigt
und den Verstärker ~20 Stunden auf geringst
möglicher Lautstärke ohne Probleme laufen lassen.

Auf dem Papier waren übrigens schwarze, sowie leicht
grünliche Rückstände.

Das Problem trat vorher mit Revox Forum B (4ohm)
nach ca. 3 Stunden und mit APC 500 (4-8Ohm) nach
ca. 7 Stunden auf.

Wenn ich hir nichts mehr dazu schreibe, läuft's auch weiterhin.
doc_barni
Hat sich gelöscht
#9 erstellt: 14. Mrz 2012, 15:09
Das hört sich doch schon ganz gut an....

alles , was auf dem Papier hängenbleibt, hat vorher den Kontakt behindert.
Hoffentlich bleibt es störungsfrei.


freundliche Grüsse
doc_barni
hf500
Moderator
#10 erstellt: 14. Mrz 2012, 21:25
Moin,
deshalb ist Alkohol als Kontaktreinigungsmittel auch ungeeignet. Besser ist da wirklich T6 oder K61, mit dem man einen rauhen Papierstreifen traenkt und den so lange durch die geschlossenen Kontakte zieht, bis sie nicht mehr abfaerben.

73
Peter
aspiaspi
Neuling
#11 erstellt: 12. Okt 2012, 01:02
Is es nicht seltsam, dass es immer den linken Kanal trifft?

Ich bin faul und ersetze die Relais lieber (einsfuffzich das Stück) anstatt sie zu putzen. Zum Sanyou SRU-S-124D gibt es folgende Alternativen:
- Omron G5LE-1(4)-...24VDC = G5LE-1 24VDC
- Song Chuan 812H(M)-1C-C24VDC = 812H-1C 24VDC
- Finder 36.11.9.024.4001

Im Übrigen ist der Aufbau der AA-1150 dem der D1200 sehr ähnlich - das hilft, einen sachdienlichen Schaltplan zu finden.

Grüße
aspiaspi


[Beitrag von aspiaspi am 12. Okt 2012, 01:15 bearbeitet]
doc_barni
Hat sich gelöscht
#12 erstellt: 12. Okt 2012, 17:38
Hallo aspiaspi,

und willkommen hier im Forum.....


gut ist doch, was zum Erfolg führt.... , meiner läuft auch noch 1A..., vor dem Aus- und Einbau neuer Relais hatte ich mich gerne drücken wollen......wenn es aber nötig würde, kann ich ja auf deine freundlichen Angaben zurückgreifen. Feine Geräte, nicht wahr....

freundliche Grüsse
doc_barni
Suche:
Das könnte Dich auch interessieren:
Proton AP-1100/AA-1150
CaptainCoach am 06.09.2013  –  Letzte Antwort am 08.09.2013  –  2 Beiträge
AKAI AA-1150
julpas am 11.03.2009  –  Letzte Antwort am 24.03.2016  –  10 Beiträge
Proton 1100
ConnyT42 am 16.02.2010  –  Letzte Antwort am 17.02.2010  –  3 Beiträge
Proton 520 | Hilfe bei Reperatur
SphalanX am 23.04.2011  –  Letzte Antwort am 24.04.2011  –  11 Beiträge
Hilfe bei LS Relais
abbone am 07.11.2009  –  Letzte Antwort am 08.11.2009  –  2 Beiträge
Reparatur Proton AP 1000
seko76 am 13.10.2006  –  Letzte Antwort am 13.10.2006  –  2 Beiträge
Proton 520 brummt
es335 am 07.01.2008  –  Letzte Antwort am 07.01.2008  –  6 Beiträge
Proton Kombination AP1100/D1200
Oh_weia am 08.02.2009  –  Letzte Antwort am 14.02.2009  –  3 Beiträge
Proton AP1000 verzerrt
Greeneye am 23.05.2009  –  Letzte Antwort am 27.05.2009  –  10 Beiträge
Akai AA-930 - Kein Radioempfang mehr
kuni1 am 14.06.2007  –  Letzte Antwort am 31.07.2007  –  8 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 1 )
  • Neuestes Mitglied-Martin1105-
  • Gesamtzahl an Themen1.454.368
  • Gesamtzahl an Beiträgen19.672.517

Hersteller in diesem Thread Widget schließen