Albs DAC MOS 300 Klang

+A -A
Autor
Beitrag
Keksstein
Inventar
#1 erstellt: 05. Feb 2012, 01:54
Hallo,

ich habe mir vor ca einem halben Jahr ein Pärchen Albs DAC MOS 300 sowie 10 DAC MOS 100 Endstufen ersteigert, sie wurden nach angaben des Vorbesitzers in einem PA System eingebaut. Die Endstufen waren lange Zeit ein Traum von mir weil ein befreundeter Musiker davon schwärmte, sie werden auch im Netz oft als Accuphase und Burmester "Killer" dargestellt.

Ich habe sie jetzt in einem Testaufbau (alles ist offen liegend auf einen Kühlkörper befestigt) an meine Lautsprecher gehängt und muss sagen das mich der Klang nicht überzeugt.
Sie klingen zwar sehr räumlich aber auch irgendwie langweilig und unrichtig, Klangfarben ade! Im Vergleich zu meinem Technics SU-8600 (nur die Endstufe wird verwendet) fehlt deutlich etwas.

Jetzt bin ich auf die Idee gekommen mal den Ruhestrom der Module zu messen weil Albs ja selbst empfiehlt den Ruhestrom bei PA Anwendungen runterzudrehen, gemessen habe ich:

Modul 1 = 238,9mA
Modul 2 = 203,4mA

Kann eventuell durch den ca. 100mA zu niedrigen Ruhestrom der Klang leiden? Albs gibt zumindest für die DAC MOS 360 300mA an, das war glaube ich auch für die DAC MOS 300 Module so.

Gruß

Jan
Poetry2me
Inventar
#2 erstellt: 05. Feb 2012, 10:54
Hallo Keksstein,

da hast Du etwas realisiert, das mir auch noch vorschwebt
Leider kenne ich nur die erste Generation MOS 100 bis 300

Fragt sich also, wo diese Probleme herkommen, denn die Schaltung müsste wirklich hervorragend klingen.

Ein Ansatz wäre: Ausgangsrelais.
Auch die können *manchmal* dauerhaft überlagerte Verzerrungen verursachen, die einen ganz leicht "rauhen" Klang ergeben.

Ein weiterer Ansatz: Gegekopplung und OpAmp.
Ist da eine steckbare Gegenkopplung drauf? Sind die Kontakte OK?
Dito für den OpAmp bzw. das OpAmp Modul. Evtl. mal Kontakte reinigen.

Ein weiterer Ansatz: Spannnungsversorgung.
Wie ist die eigentlich aufgebaut?

Den Ruhestrom würde ich nicht antasten, der ist OK. Auch wenn ca. 200mA für DREI parallele MOSFETS eingestellt sind, passt das noch ganz gut. Das kann eigentlich nicht die Ursache sein.
Hier die Empfehlungen zum Ruhestrom bei DAC MOS II Modulen:
DAC MOS II Ruhestrom Empfehlungen aus Manual


Ich würde noch mal hier im Forum die Suche bemühen, habe gesehen, dass es schon einige Threads zu den Modulen gibt.

Auch in einem anderen Forum habe ich einen Treffer gelandet, weiß aber nicht, ob das viel hilft:
http://www.ebmule.de/showthread.php?tid=2189

- Poetry2me


[Beitrag von Poetry2me am 05. Feb 2012, 10:54 bearbeitet]
-scope-
Hat sich gelöscht
#3 erstellt: 05. Feb 2012, 12:21
Typisches Klangfarben-Problem.
Die "Killer-Blöcke" dürften am Winterschlussverkauf-Fehler leiden.

"Alles muss raus".....Die Elkos -wie immer- zuerst.
Keksstein
Inventar
#4 erstellt: 05. Feb 2012, 13:44
Hallo,

vielen dank für die Antworten!

@Poetry2me:

Die Module die ich besitze müssten auch die erste Generation sein, laut Albs wahrscheinlich MOS 100 und 300


Ein Ansatz wäre: Ausgangsrelais.
Auch die können *manchmal* dauerhaft überlagerte Verzerrungen verursachen, die einen ganz leicht "rauhen" Klang ergeben.



Direkt rau klingt es nicht, eher steril und langweilig. Ich werde am besten die Staubschutzkappen der Relais abnehmen und mir die Kontakte mal ansehen.


Ein weiterer Ansatz: Gegekopplung und OpAmp.
Ist da eine steckbare Gegenkopplung drauf? Sind die Kontakte OK?
Dito für den OpAmp bzw. das OpAmp Modul. Evtl. mal Kontakte reinigen.



Die Gegenkopplung der OPs lässt sich nicht verstellen, Steckbrücken oder Trimmer sind nicht vorhanden. Den OP ziehe ich mal kurz raus und schau ihn mir an.


Ein weiterer Ansatz: Spannnungsversorgung.
Wie ist die eigentlich aufgebaut?



Ein 150VA Trafo ist mit 2 Albs Kondensatorbänken (je Endstufe eine) verbunden und an das jeweilige Modul angeschlossen. Die Kondensatoren haben jeweils 20 000uF für die + und - Spannungen gegen Masse. Alles eben Im Testaufbau (=

Schade das es nicht der Ruhestrom ist, das wäre am einfachsten. Ich dachte da hat jemand "Rumgedreht" um auf die 180 statt 300mA zu kommen.

Gesucht habe ich auch schon nach Berichten zu den Modulen, meistens findet man nur Höreindrücke und selten Fehlerberichte....

@ -scope-:


Typisches Klangfarben-Problem.
Die "Killer-Blöcke" dürften am Winterschlussverkauf-Fehler leiden.

"Alles muss raus".....Die Elkos -wie immer- zuerst.



Zumindest das kann man ausschließen, es sind keine Elkos im Signalweg.

Gruß

Jan


[Beitrag von Keksstein am 05. Feb 2012, 13:57 bearbeitet]
-scope-
Hat sich gelöscht
#5 erstellt: 05. Feb 2012, 14:01

Zumindest das kann man ausschließen, es sind keine Elkos im Signalweg.


Das ist Nonsens.....Alle Elkos nehmen Einfluss auf die Sterilität . Also auch diverse "Siebelkos".

Alles raus, raus, raus......Auf Nummer Sicher gehen!


Den OP ziehe ich mal kurz raus und schau ihn mir an.


Auf Farbveränderungen und kreisende Bewegung der Anschlussbeinchen achten.....


[Beitrag von -scope- am 05. Feb 2012, 14:02 bearbeitet]
Keksstein
Inventar
#6 erstellt: 05. Feb 2012, 14:19
Hallo,


Das ist Nonsens.....Alle Elkos nehmen Einfluss auf die Sterilität . Also auch diverse "Siebelkos".

Alles raus, raus, raus......Auf Nummer Sicher gehen!


Ehrlich gesagt hab ich mir auch schon Gedanken gemacht ob die Siebelkos nicht was abbekommen haben nach härtestem PA Einsatz des Vorbesitzers.
Zumindest einen der Trafos hat er scheinbar kaputt bekommen, der der gerade verbaut ist fängt spontan an zu brummen.....



Auf Farbveränderungen und kreisende Bewegung der Anschlussbeinchen achten.....


Oxidierungen kann ich so sehr wohl sehen und nen OP der mit seinen Beinchen rennen kann hat auch nicht jeder.

Gruß

Jan


[Beitrag von Keksstein am 05. Feb 2012, 15:05 bearbeitet]
Poetry2me
Inventar
#7 erstellt: 05. Feb 2012, 15:33

Keksstein schrieb:

Ein weiterer Ansatz: Gegekopplung und OpAmp.
Ist da eine steckbare Gegenkopplung drauf? Sind die Kontakte OK?
Dito für den OpAmp bzw. das OpAmp Modul. Evtl. mal Kontakte reinigen.


Die Gegenkopplung der OPs lässt sich nicht verstellen, Steckbrücken oder Trimmer sind nicht vorhanden. Den OP ziehe ich mal kurz raus und schau ihn mir an.


Wenn die Module einen OpAmp drauf haben, dann war es nicht die erste Generation, sondern mindestens die zweite. Bei der ersten Generation war noch alles diskret.

Das ist das "albs 100N Mosfet-Verstärkermodul" eines Freundes:

albs 100N Mosfet-Verstärkermodul

- Poetry2me
Keksstein
Inventar
#8 erstellt: 05. Feb 2012, 15:48
Hallo Poetry2me,

vielen dank für die Mühe mit dem Bild! Meine sehen wirklich anders aus, die Leiterplattenfarbe entspricht bei meinen die der neuen Albs Module. Auch habe ich 2 Relais am Ausgang die Parallel geschaltet sind, ein Defekt des Relais wird also unwahrscheinlicher da 4 Kontakte Parallel liegen. Verbaut sind jeweils 3 Mosfets des Typs K135 und J50, ich mache ein Bild wenn meine Kamera geladen ist!

Kann es denn tatsächlich passieren das die Siebelkos durch den Jahrelangen PA Betrieb Schaden genommen haben (hohe Impulsströme)? Sie waren direkt neben dem Trafo angebracht und wurden wahrscheinlich auch deswegen mit erwärmt.....

Gruß

Jan
Keksstein
Inventar
#9 erstellt: 05. Feb 2012, 15:55
So, ich habe ein Bild auf meinem PC gefunden wie ich die Module erhalten habe (hat der Verkäufer gemacht).
Prinzipiell sehen alle gleich aus, auf den 300er Modulen sind eben 6 Fets verbaut.



Albs Endstufen

Gruß

Jan


[Beitrag von Keksstein am 05. Feb 2012, 15:56 bearbeitet]
audiophilanthrop
Inventar
#10 erstellt: 05. Feb 2012, 23:39

Keksstein schrieb:
Schade das es nicht der Ruhestrom ist, das wäre am einfachsten. Ich dachte da hat jemand "Rumgedreht" um auf die 180 statt 300mA zu kommen.

Davon würde ich sogar mit einiger Wahrscheinlichkeit ausgehen. Du schriebst ja selber, daß der Vorbesitzer damit PA gemacht hat. 2 + 2 = ?

Größere klangliche Unterschiede würde ich zwar nicht erwarten, aber du kannst ihn ja mal entsprechend justieren und noch einmal lauschen.

Ist dir eigentlich mal die Idee gekommen, daß der Technics das objektiv schlechtere Gerät sein könnte? (Mal angenommen, die Albs-Module seien wirklich so gut wie geschildert.) Kannst du z.B. garantieren, daß die Schutzrelais-Kontakte tip-top sauber sind? (Erheblich reduzierter Dämpfungsfaktor bewirkt an typischen Lautsprechern gern einen leicht "fetten" Klang.)

Wenn du übrigens mal deinen Ironiedetektor neu justieren willst, bei den Posts von -scope- sollte er deutlich ausschlagen.

Um mal etwas direkter auszudrücken, was ihm da im Magen lag:
1. Hörvergleiche ohne direkte Umschaltmöglichkeit und ohne Pegelabgleich sind ziemlich für den Allerwertesten. (Ist die Spannungsverstärkung der beiden Endstufen auf Bruchteile eines dB gleich?)
2. Wenn du wirklich etwas über die Performance des ganzen Geraffels wissen willst, mißt du es am besten durch bzw. läßt es durchmessen (es hat ja nicht jeder das Equipment dafür, wobei das jetzt nicht so besonders wild ist - im wesentlichen eine Dummyload und ein Spannungsteiler zusätzlich zu einer halbwegs vernünftigen Soundkarte).
Keksstein
Inventar
#11 erstellt: 06. Feb 2012, 01:33
Hallo,


Davon würde ich sogar mit einiger Wahrscheinlichkeit ausgehen. Du schriebst ja selber, daß der Vorbesitzer damit PA gemacht hat. 2 + 2 = ?

Größere klangliche Unterschiede würde ich zwar nicht erwarten, aber du kannst ihn ja mal entsprechend justieren und noch einmal lauschen.


Wenn klanglich keine Unterschiede feststellbar sind würde ich auch nicht dran "drehen" wollen. Wer weis wie gut die Potis noch sind, naher gibt es kurz einen Aussetzer durch ein defektes Poti und die Fets sind dahin. (oder kann sowas nicht passieren?)



Ist dir eigentlich mal die Idee gekommen, daß der Technics das objektiv schlechtere Gerät sein könnte? (Mal angenommen, die Albs-Module seien wirklich so gut wie geschildert.) Kannst du z.B. garantieren, daß die Schutzrelais-Kontakte tip-top sauber sind? (Erheblich reduzierter Dämpfungsfaktor bewirkt an typischen Lautsprechern gern einen leicht "fetten" Klang.)


Genau das mit dem zu fetten Klang nervt mich am Technics, hört sich so an als seien die Tiefen leicht überzogen. In dem Bereich sind die albs auch um längen besser, die Tiefen wirken natürlicher. Was ich mit schlechtem Klang der albs meine betrifft auch eher den Gesamteindruck der Musik, es wirkt leblos und schlaff. Deutlich ist das bei Stimmen zu merken.´



Wenn du übrigens mal deinen Ironiedetektor neu justieren willst, bei den Posts von -scope- sollte er deutlich ausschlagen.


Schon klar, aber den Hinweis mit dem Netzteil hielt ich für eine gute Erklärung.



Um mal etwas direkter auszudrücken, was ihm da im Magen lag:
1. Hörvergleiche ohne direkte Umschaltmöglichkeit und ohne Pegelabgleich sind ziemlich für den Allerwertesten. (Ist die Spannungsverstärkung der beiden Endstufen auf Bruchteile eines dB gleich?)
2. Wenn du wirklich etwas über die Performance des ganzen Geraffels wissen willst, mißt du es am besten durch bzw. läßt es durchmessen (es hat ja nicht jeder das Equipment dafür, wobei das jetzt nicht so besonders wild ist - im wesentlichen eine Dummyload und ein Spannungsteiler zusätzlich zu einer halbwegs vernünftigen Soundkarte).


Ich denke mit geübten Ohren kann man schon bemerken wenn man einen Verstärker tauscht. Ich habe jetzt ein paar Wochen am Stück den Technics (als Endstufe) gehört und hab dann erwartungsvoll zu den albs gewechselt. Die Unterschiede sind so groß das ich mir locker zutrauen würde beide Verstärker blind in meiner Kombi zu erhören.

Einpegeln habe ich übriges versucht mit Hilfe des Schalldruckmessgerätes von meinem Handy.
Normalerweise lasse ich mir auch Zeit bei Bewertungen und höre die Geräte erst eine Weile mit Verschiedener Musik an, so ist das auch mit der albs geschehen.

Gruß

Jan
Broesel02
Inventar
#12 erstellt: 06. Feb 2012, 12:09
Hallo Jan,
Du beschreibst den Klang des Technics Verstärkers fast so wie ich ihn beschreiben würde. Das passt!
Ein Wort zu den Endstufenrelais: Die Kontaktschwierigkeiten der Schutzrelais in den Endstufen rühren nicht von zu hohen sondern von zu niedrigen Strömen her. Über die Kontakte fliesst so wenig Strom, daß sie nie Freibrennen können. Du sagtest, daß sogar 3 Kontakt parallel liegen. Das ist noch schlimmer, du hast eventuell hin und her wandernde Kontaktstellen. Die Relais würde ich auf alle Fälle mal angehen.
NT Kondensatoren: Ich würde mal einen ausbauen und Messen. Wenn er noch in der Toleranz liegt sollte es OK sein. Wie alt sind die Kondensatoren? Wenn sie 20 Jahre lang gut gewärmt worden sind, sind sie wohl trocken gekocht. Dann geht der Innenwiederstand hoch und die Impulsfestigkeit lässt erheblich nach.
Du kannst ja mal einen 4,7 uF Folie parallel schalten. Wenn da was im Klang in die richtige Richtung geht hättest du ja schon mal eine Idee.
Kalte Lötstellen? Es schadet sicher nicht die Platine mal nachzulöten und zu kontrollieren.
Sonst habe ich auf deinem Photo schon noch den einen oder anderen Elektrolytkondensator gesehen. Die mögen alle die Wärme nicht, die die MosFets mit ihrem „männlichen“ Stromverbrauch produzieren. Die würde ich mal gegen Folie, dort wo möglich, oder gegen Low ESR 105 Grad Kondensatoren tauschen. Das ist alles nicht teuer und mehr als einen Versuch wert.
Deine Ohren werden schon nicht so verkehrt geeicht sein, schließlich sind es doch DEINE Ohren ;-)

Und wie immer: Viel Glück
Richard
-scope-
Hat sich gelöscht
#13 erstellt: 06. Feb 2012, 18:35

Du kannst ja mal einen 4,7 uF Folie parallel schalten.


Was bringt das?
-scope-
Hat sich gelöscht
#14 erstellt: 06. Feb 2012, 18:45


Ich denke mit geübten Ohren kann man schon bemerken wenn man einen Verstärker tauscht.


Das kann man auch mit ungeübten Ohren schafffen. Dazu muss lediglich -mindestens- ein Gerät total daneben liegen.

Den Ruhestrom etwas zu verändern genügt da bei weitem nicht. Die Übernahmeverzerrungen verändern sich dadurch NUR messtechnisch, in Bereichen, die " technisch nicht interessierte Hörer" nicht begreifen, da ihnen dazu die Vorstellungskraft fehlt.

Wenn die von dir verwendeten Geräte (also der 0815 Technics und diese alten Module) in technisch akzeptablem Zustand sind, ist die Unterscheidung in einem Hörtest absolut nicht machbar.

Voraussetzung wäre natürlich, dass einfache Dinge wie z.B. der Pegelabgleich EBEN NICHT mit einem Handy "versucht" werden.
Keksstein
Inventar
#15 erstellt: 06. Feb 2012, 20:22
Hallo,

vielen dank für eure Rückmeldungen!

@Broesel02:


Du beschreibst den Klang des Technics Verstärkers fast so wie ich ihn beschreiben würde. Das passt!
Ein Wort zu den Endstufenrelais: Die Kontaktschwierigkeiten der Schutzrelais in den Endstufen rühren nicht von zu hohen sondern von zu niedrigen Strömen her. Über die Kontakte fliesst so wenig Strom, daß sie nie Freibrennen können. Du sagtest, daß sogar 3 Kontakt parallel liegen. Das ist noch schlimmer, du hast eventuell hin und her wandernde Kontaktstellen. Die Relais würde ich auf alle Fälle mal angehen.


Gut das es noch einen zweiten Erfahrungsbericht zu dem Technics gibt, danke für die Rückmeldung!

Der Technics hat nur ein Relais mit 2 Kontakten, die albs hingegen besitzt ja 4 Kontakte parallel. Ich verstehe allerdings nicht warum die albs dann anfälliger sein soll, selbst wenn alle 4 Kontakte erhöhte Übergangswiderstände haben sollten liegen sie ja trotzdem parallel und der gesamte Übergangswiderstand sinkt. Wenn ich ehrlich bin war ich sogar froh das die albs im PA Einsatz waren, dann fließen ja praktisch immer hohe Ströme. Die Relais werde ich öffnen und reinigen, das ist kein Problem.



NT Kondensatoren: Ich würde mal einen ausbauen und Messen. Wenn er noch in der Toleranz liegt sollte es OK sein. Wie alt sind die Kondensatoren? Wenn sie 20 Jahre lang gut gewärmt worden sind, sind sie wohl trocken gekocht. Dann geht der Innenwiederstand hoch und die Impulsfestigkeit lässt erheblich nach.
Du kannst ja mal einen 4,7 uF Folie parallel schalten. Wenn da was im Klang in die richtige Richtung geht hättest du ja schon mal eine Idee.
Kalte Lötstellen? Es schadet sicher nicht die Platine mal nachzulöten und zu kontrollieren.
Sonst habe ich auf deinem Photo schon noch den einen oder anderen Elektrolytkondensator gesehen. Die mögen alle die Wärme nicht, die die MosFets mit ihrem „männlichen“ Stromverbrauch produzieren. Die würde ich mal gegen Folie, dort wo möglich, oder gegen Low ESR 105 Grad Kondensatoren tauschen. Das ist alles nicht teuer und mehr als einen Versuch wert.
Deine Ohren werden schon nicht so verkehrt geeicht sein, schließlich sind es doch DEINE Ohren ;-)


Die NT Elkos sind bestimmt genau wie die Module über 20 Jahre alt. Sie waren immer ca. 1cm über dem Trafo montiert.......

Wieso soll ich nur 4,7uF Paralel schalten? Um das zu testen wären große Kapazitäten über 10 000uF doch besser geeignet? Prüfen kann ich sie leider nicht, mein "Schätzeisen Multimeter" misst nur bis 500uF. Und um die Kapazität über die Ladekurve zu bestimmen fehlt mir ehrlich gesagt noch das Oszi.

Die anderen Elkos kann ich zumindest aber von der Kapazität her prüfen, das ist kein Problem. Mein Multimeter wird hoffentlich genau genug dafür sein.


@-scope-:


Das kann man auch mit ungeübten Ohren schafffen. Dazu muss lediglich -mindestens- ein Gerät total daneben liegen.

Den Ruhestrom etwas zu verändern genügt da bei weitem nicht. Die Übernahmeverzerrungen verändern sich dadurch NUR messtechnisch, in Bereichen, die " technisch nicht interessierte Hörer" nicht begreifen, da ihnen dazu die Vorstellungskraft fehlt.

Wenn die von dir verwendeten Geräte (also der 0815 Technics und diese alten Module) in technisch akzeptablem Zustand sind, ist die Unterscheidung in einem Hörtest absolut nicht machbar.


Meiner Meinung nach hören sich Verstärker sehr oft verschieden an. Ich bin auch niemand der behauptet das z.B. Kabel "klingen" nur weil ein anderer das sagt. Für mich war es früher auch logisch das alle Verstärker gleich klingen, bis ich mal einen Vergleich gemacht habe, teilweise auch mit neuen Geräten damit ich defekte sehr wahrscheinlich ausschließen kann.

Beim Ruhestrom fehlt mir das Grundwissen über die Schaltungstechnik der Endstufen, deswegen habe ich ja hier gefragt.

Und klar, mit dem Handy hast Du natürlich recht. Zumindest so ungefähr kann ich den Pegel aber vergleichen.

Gruß

Jan


[Beitrag von Keksstein am 06. Feb 2012, 21:31 bearbeitet]
-scope-
Hat sich gelöscht
#16 erstellt: 06. Feb 2012, 20:41

(ein gutes kostet ziemlich viel Geld das ich lieber in die Anlage stecke. )


Ich kann mir nicht vorstellen, dass "du" dich in Zukunft mit Elektronik beschäftigen möchtest. Zumindest nicht mehr als grade eben notwendig.
Drum wäre ein Oszilloskop -zumindest zum jetzigen Zeitpunkt- tatsächlich überflüssig, und ein "gutes" erst recht.

Dennoch:
Ein ganz einfaches Gerät (für Anfänger) kostet zwischen 10 und 50 €.. Das ist m.E. nicht "ziemlich viel Geld".


Wieso soll ich nur 4,7uF Paralel schalten? Um das zu testen wären große Kapazitäten über 10 000uF doch besser geeignet?


Er möchte "möglicherweise" darauf hinaus, dass die Impedanz eines kleinen Folienkondensators bei hohen Frequenzen geringer ausfällt.
In der Eso-Szene wird durch diese Bastelmethode ein besserer Klang erwartet und rein emotional auch nicht selten empfunden.

Derartige Minimnal-Tunings sind vor allem aus einem Grund bei der Masse beliebt : "Jeder Dau kann es machen"....Man braucht dazu nichts, und man muss handwerklich auch nichts ´drauf haben.
Der planlose Elkowechsel, der Austausch von Kabeln, sowie das bekleben von Bauteilen u.V.m. gehören ebenfalls in diese Kategorie.


Meiner Meinung nach hören sich Verstärker sehr oft verschieden an


Ich bin felsenfest davon überzeugt, dass du dir darüber kein wirkliches Urteil erlauben "kannst". Ich werfe dir vor, dass du in deinem Leben noch nie zwei Verstärker "FAIR" verglichen hast.

Deine Meinung sei dir hingegen ungenommen.


bis ich mal einen Vergleich gemacht habe, teilweise auch mit neuen Geräten damit ich defekte sehr wahrscheinlich ausschließen kann.


Defekte sind nicht zwingend notwendig. Es reicht bereits aus, völlig falsch zu vergleichen.


Beim Ruhestrom fehlt mir das Grundwissen über die Schaltungstechnik der Endstufen, deswegen habe ich ja hier gefragt.


Erst wenn der Ruhestrom komplett ausfällt, gibt´s unschöne Effekte. on es nun 150 oder 250 mA sind, ist für die Messung von Interesse....Nicht aber für den "Klang" über den Lautsprecher.


Zumindest so ungefähr kann ich den Pegel aber vergleichen.


Und genauso "ungefähr" sind dann auch die Unterschiede.


[Beitrag von -scope- am 06. Feb 2012, 20:42 bearbeitet]
Keksstein
Inventar
#17 erstellt: 06. Feb 2012, 21:17
Hallo,


Ich kann mir nicht vorstellen, dass "du" dich in Zukunft mit Elektronik beschäftigen möchtest. Zumindest nicht mehr als grade eben notwendig.
Drum wäre ein Oszilloskop -zumindest zum jetzigen Zeitpunkt- tatsächlich überflüssig, und ein "gutes" erst recht.

Dennoch:
Ein ganz einfaches Gerät (für Anfänger) kostet zwischen 10 und 50 €.. Das ist m.E. nicht "ziemlich viel Geld".


Das tue ich schon seit meiner Kindheit, fast 3 Jahren sogar beruflich als Elektroniker.
Natürlich fehlt mir tieferes wissen der Elektronik wie zum Beispiel Verstärker Technik, aber zumindest weis ich was ich schreibe.

Wenn ich mir ein Oszi kaufe dann schon ein richtiges, seit dem ich im Geschäft mit vernünftigen Geräten arbeiten durfte habe ich den Unterschied zu schätzen gelernt. Aber Du hast rech, ein gutes gebrauchtes gibt es wahrscheinlich für ca. 100 Euro oder weniger.



Er möchte "möglicherweise" darauf hinaus, dass die Impedanz eines kleinen Folienkondensators bei hohen Frequenzen geringer ausfällt.
In der Eso-Szene wird durch diese Bastelmethode ein besserer Klang erwartet und rein emotional auch nicht selten empfunden.

Derartige Minimnal-Tunings sind vor allem aus einem Grund bei der Masse beliebt : "Jeder Dau kann es machen"....Man braucht dazu nichts, und man muss handwerklich auch nichts ´drauf haben.
Der planlose Elkowechsel, der Austausch von Kabeln, sowie das bekleben von Bauteilen u.V.m. gehören ebenfalls in diese Kategorie.



Ich habe keine Ahnung wie viel das in der Praxis bringt. Theoretisch gesehen müsste der Effekt durch parallel schalten von einer 4,7uF Folie unhörbar sein, ich nehme mir bei sowas aber gerne die Zeit um es zu Versuchen. Allerdings würde ich auch nicht viel erwarten wenn wirklich die großen Siebelkos defekt sind.



Ich bin felsenfest davon überzeugt, dass du dir darüber kein wirkliches Urteil erlauben "kannst". Ich werfe dir vor, dass du in deinem Leben noch nie zwei Verstärker "FAIR" verglichen hast.

Deine Meinung sei dir hingegen ungenommen.


Was wäre den Deiner Meinung nach ein Fairer Test? Hast Du schon mal direkt in deiner Anlage den Verstärker getauscht und dir das Ergebnis angehört?



Erst wenn der Ruhestrom komplett ausfällt, gibt´s unschöne Effekte. on es nun 150 oder 250 mA sind, ist für die Messung von Interesse....Nicht aber für den "Klang" über den Lautsprecher.


OK, dann wird zumindest das sehr unwahrscheinlich.




Zumindest so ungefähr kann ich den Pegel aber vergleichen.



Und genauso "ungefähr" sind dann auch die Unterschiede.


Das ist schon klar, das Handy ist ja nur zum groben schätzen gedacht. Ich habe beide Verstärker bei Unterschiedlichen Pegeln über längere Zeit an den Lautsprechern verglichen und selbst da sind die Differenzen so deutlich das ich locker blind einen Verstärker in meiner Kette raushören würde.

Gruß

Jan


[Beitrag von Keksstein am 06. Feb 2012, 21:23 bearbeitet]
grautvOHRnix
Stammgast
#18 erstellt: 06. Feb 2012, 22:11
WAS GENAU machst Du "beruflich als Elektroniker",
wenn Dir "tieferes Wissen der Elektronik" fehlt ?

"Zum Beispiel Verstärker Technik" ist, zumindest
im NF-Bereich etwas, was ein "Elektroniker" aus
dem Rückenmark bewältigen müßte.

Ich glaube, wir erleben eine galoppierende Inflation
dieser "Berufsgruppe" ....
-scope-
Hat sich gelöscht
#19 erstellt: 06. Feb 2012, 22:27

Das tue ich schon seit meiner Kindheit, fast 3 Jahren sogar beruflich als Elektroniker


Ich schreib´es mal ganz frei heraus: Deine Texte lassen beim besten Willen nicht darauf schliessen.


Was wäre den Deiner Meinung nach ein Fairer Test? Hast Du schon mal direkt in deiner Anlage den Verstärker getauscht und dir das Ergebnis angehört?


Das kam schonmal vor...ja!


Ich habe beide Verstärker bei Unterschiedlichen Pegeln über längere Zeit an den Lautsprechern verglichen und selbst da sind die Differenzen so deutlich das ich locker blind einen Verstärker in meiner Kette raushören würde.


Deine "ollen" Lautsprecher würde ich als "nicht besonders gut auflösend" bezeichnen. Für Blindtests imo nicht die erste Wahl. Wenn es zwischen diesen beiden Endverstärkern in einem Blindtest "locker hörbare" Differenzen geben würde, wäre mindestens eine Endstufe -vorsichtig formuliert- total im Eimer.

Wenn ich mir übrigens den Albs-DIY-Drahtverhau auf dem Bild anschaue, würden mich ausgesprochen "auffällige" Messergebnisse zumindest nicht wundern.


[Beitrag von -scope- am 06. Feb 2012, 22:32 bearbeitet]
Poetry2me
Inventar
#20 erstellt: 06. Feb 2012, 22:38
Wie sich die Threads alle gleichen.

Keksstein, ich kann Dir nur raten, Dich nicht auf diese Diskussionen hier einzulassen. Das führt zu nichts. Man bekommt von bestimmten Forumsmitgliedern immer und immer wieder nur Verächtliches zu hören und nichts hilft dagegegen.

Es gibt hier im Forum Threads, die über viele Seiten hinziehen und wo die entsprechenden Kontrahenten von -scope- sogar diplomierte Elektrotechniker/Nachrichtentechniker mit 40 Jahren berufserfahrung sind und am Ende seiner Meinung nach trotzdem einfach keine Ahnung haben. Sie würden sich dem Wahn hingeben, ihre Ohren tatsächlich gebrauchen zu können und im Grunde seien sie arme Geschöpfe, weil sie icht in gleicher Weise "aufgeklärt" denken wie er.

Es ist sinnlos.
-scope-
Hat sich gelöscht
#21 erstellt: 06. Feb 2012, 23:07

wo die entsprechenden Kontrahenten von -scope- sogar diplomierte Elektrotechniker/Nachrichtentechniker mit 40 Jahren berufserfahrung sind und am Ende seiner Meinung nach trotzdem einfach keine Ahnung haben


Vierzig Jahre Berufserfahrung und Diplome sind in Verbindung mit gewerblichen Interessen (die ich teilweise nachvollziehen kann) kein Garant für wasserdichte "Behauptungen" im Esoterik-Audio-Bereich.

Um deinem "Vorwurf" etwas mehr Gewicht zu verschaffen, müsstest du da schon näher ins Detail gehen und/oder Einzelfälle verlinken.

Weder ein Diplom, noch die Anzahl an Berufsjahren steht mit der Qualität der Behauptungen in Verbindung.
Da zählen vielmehr Fakten und Belege, die man nicht vom Tisch wischen kann.

Und gerade die fehlen in vielen Fällen. Am Ende der Diskussion verlassen sogar manche dieser mehr oder weniger "berufserfahrenen Elektroniker" die technische Argumentationsebene komplett, um sich hinter der individuellen Wahrnehmung zu verschanzen.....

Die ist bekanntlich nicht anfechtbar, und damit ist dann auch eine Diskussion über technische Vorgehensweisen zu Ende.


Sonst noch was zum Thema?...ausser deinem permanenten Lieblingsvorschlag "Alle Elkos raus" ???


[Beitrag von -scope- am 06. Feb 2012, 23:10 bearbeitet]
Keksstein
Inventar
#22 erstellt: 06. Feb 2012, 23:08
@grautvOHRnix:

Wow, auf den Kommentar hättest du nicht verzichten können oder?
Ich bin seit kurzer Zeit ausgelernt und mit fehlt es noch an Erfahrung, das ging jedem mal so!


"Zum Beispiel Verstärker Technik" ist, zumindest
im NF-Bereich etwas, was ein "Elektroniker" aus
dem Rückenmark bewältigen müßte.


Das müssen z.B. Radio und Fernsehtechniker können, bei uns war es leider nie ein Thema. Transistor als Verstärker habe ich kurz "abbekommen", die Formeln und Grundschaltungen der OPs haben wir auch nur kurz besprochen. Es ist aber die Grundlage für weiteres Wissen!


Ich glaube, wir erleben eine galoppierende Inflation
dieser "Berufsgruppe" ....


Und der "alte Schlag" wird immer arroganter, zumindest in einigen Fällen!
Ich wette ihr wart mal genauso "dämlich" wie ich mich noch mangels fehlender Erfahrung anstelle.

@-scope-:


Ich schreib´es mal ganz frei heraus: Deine Texte lassen beim besten Willen nicht darauf schliessen.


Du darfst mir gerne ein Beispiel nennen!


Deine "ollen" Lautsprecher würde ich als "nicht besonders gut auflösend" bezeichnen. Wenn es zwischen diesen beiden Endverstärkern in einem Blindtest "locker hörbare" Differenzen geben würde, wäre eine Endstufe -vorsichtig formuliert- total im Eimer.


Ich kann nichts dafür wenn deine Lautsprecher zu schlecht sind sowas Aufzulösen, meine sind es bestimmt nicht!
Ich habe das schon in meinem "KEF Thread" geschrieben das der Lautsprecher kompromisslos gut ist, das haben mir mittlerweile viele Musikliebhaber mit Begeisterung bestätigt! Der Lautsprecher klang garnicht bevor ich ihn Restauriert habe, mittlerweile klingt er so gut das es schwer wird eine Konkurrenz zu finden.

Ich finde die Diskussionen auch sinnlos, nur weil Du die Lautsprecher nicht magst (obwohl du meine noch nie gehört hast) heißt das nicht das alle Deiner Meinung sind.


Wenn ich mir übrigens den Albs-DIY-Drahtverhau auf dem Bild anschaue, würden mich ausgesprochen "auffällige" Messergebnisse zumindest nicht wundern.


Wie ich schon geschrieben habe ist das ein Bild des Vorbesitzers, Ich habe den Aufbau komplett neu verdrahtet und die Masseschleifen entfernt.

Wenn nochmal jemand ein Problem mit mir oder sonstwas hat soll er das mit mir persönlich per PN klären! Ansonsten habe ich keine Lust mehr auf das Getrolle und Antworte nurnoch auf ernste Tipps, nichts für ungut!


[Beitrag von Keksstein am 06. Feb 2012, 23:35 bearbeitet]
Keksstein
Inventar
#23 erstellt: 06. Feb 2012, 23:13
Hallo Poetry2me,


Wie sich die Threads alle gleichen.

Keksstein, ich kann Dir nur raten, Dich nicht auf diese Diskussionen hier einzulassen. Das führt zu nichts. Man bekommt von bestimmten Forumsmitgliedern immer und immer wieder nur Verächtliches zu hören und nichts hilft dagegegen.

Es gibt hier im Forum Threads, die über viele Seiten hinziehen und wo die entsprechenden Kontrahenten von -scope- sogar diplomierte Elektrotechniker/Nachrichtentechniker mit 40 Jahren berufserfahrung sind und am Ende seiner Meinung nach trotzdem einfach keine Ahnung haben. Sie würden sich dem Wahn hingeben, ihre Ohren tatsächlich gebrauchen zu können und im Grunde seien sie arme Geschöpfe, weil sie icht in gleicher Weise "aufgeklärt" denken wie er.

Es ist sinnlos.


Das sehe ich auch so, ich konnte aber einiges nicht auf mir sitzen lassen!
Ich habe außerdem keine Lust das das Thema in dem ich schon so viele gute Tipps bekommen habe einfach unnötig "zerlegt" wird.

Gruß

Jan
-scope-
Hat sich gelöscht
#24 erstellt: 06. Feb 2012, 23:18

Ich bin seit kurzer Zeit ausgelernt


Du bist also grade "zwanzig"?? (Ein Bubi?).....Das ist das "übliche" Problem in Foren. Man sieht sein Gegenüber nicht.

Dann sei dir "Vieles" verziehen.


Ich wette ihr wart mal genauso "dämlich" wie ich mich noch mangels fehlender Erfahrung anstelle.


Das liegt in der Natur der Dinge.....Aber "wir" hatten einen enormen "Vorteil".....Das Internet war noch nicht erfunden, und somit war es für uns nicht möglich, jeden Quatsch quasi "weltweit" zu verkünden.

Man erzählte den Blödsinn den Freunden....Und die wussen es ja auch nicht besser.
Das ist der kleine Unterschied.


mittlerweile klingt er so gut das es schwer wird eine Konkurrenz zu finden.


Neigung zum Größenwahn trotz extrem limitierter Mittel.....Sowas mag ich nicht
Keksstein
Inventar
#25 erstellt: 06. Feb 2012, 23:34
Mir wäre es recht wenn wir wieder zum Ursprünglichen Thema zurückkommen könnten. Tipps in diese Richtung sind natürlich immer noch willkommen.

Gruß

Jan
Poetry2me
Inventar
#26 erstellt: 06. Feb 2012, 23:43
-scope- was machst Du da? Bleib doch mal auf dem Teppich!
Suche:
Das könnte Dich auch interessieren:
Alte Albs Endstufe
xyron am 24.06.2016  –  Letzte Antwort am 29.06.2016  –  14 Beiträge
Albs Pam 9
volla64 am 13.04.2017  –  Letzte Antwort am 17.04.2017  –  7 Beiträge
Technics RSN6000 MOS-FET
aemike am 12.10.2015  –  Letzte Antwort am 12.10.2015  –  4 Beiträge
McGee Falcon Tri-Mos Reparatur
Der_Mechaniker am 21.08.2016  –  Letzte Antwort am 21.08.2016  –  5 Beiträge
Hitachi HA 5700, Dual power mos fet amp
highfreek am 22.03.2014  –  Letzte Antwort am 25.03.2014  –  12 Beiträge
Reparatur Service für V-DAC I gehsucht
Luky&Dy am 11.03.2012  –  Letzte Antwort am 16.03.2012  –  3 Beiträge
Hilfe, Lautsprecher schnarrt, Canton Karat 300
coroner21 am 02.11.2012  –  Letzte Antwort am 03.11.2012  –  15 Beiträge
Dual 300 Party! Gesundheitsprobleme einer alten Liebe - Hilfe!
Rockabilly-Freiburg am 16.03.2011  –  Letzte Antwort am 16.03.2011  –  3 Beiträge
NAD Model 300
Svenni38 am 01.05.2007  –  Letzte Antwort am 04.05.2007  –  5 Beiträge
Grundig CNF 300
Tony65 am 18.05.2008  –  Letzte Antwort am 21.09.2010  –  9 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.348 ( Heute: 15 )
  • Neuestes Mitgliedzoso-yu
  • Gesamtzahl an Themen1.404.327
  • Gesamtzahl an Beiträgen18.743.660

Hersteller in diesem Thread Widget schließen