Hochtöner "AD 0160/T4" aus SABA-Box - noch zu retten?

+A -A
Autor
Beitrag
CyberSeb
Inventar
#1 erstellt: 01. Aug 2007, 00:40
Hallo zusammen,

irgendwie hab ich derzeit mit Lautsprechern - seien es Kopfhörer oder Boxen - wenig Glück. Jetzt habe ich wohl meinen 20 Watt SABAs zu viel zugemutet, ich dachte mir schon, die linke klingt irgendwie komisch. Heute wusste ich es genauer - der Hochtöner "klirrt" übelst bei etwa 1000 Hz.

Ich habe das Teil mal zerlegt um Bilder zu machen. Es ist ein AD 0160/T4, vermutlich von Philips wie ich herausgefunden habe.

Meint ihr, dass man das weiter zerlegen kann um es evtl. zu reparieren oder sollte ich mich gleich nach einem Ersatz umsehen? Vielleicht schleift nur die Schwingspule irgendwo. Ich würde versuchen, das komplett weiße Teil runter zu machen und neu auszurichten. Im eBay sind derzeit Boxen drinnen, die den gleichen HT haben sollten, habe da schon angefragt. Aber vielleicht kann ich den hier auch richten - ich traue mich nur nicht (wobei, kaputt ist er sowieso ...)

Was meint ihr?

Gruß, Sebastian









[Beitrag von CyberSeb am 01. Aug 2007, 00:45 bearbeitet]
Mwf
Inventar
#2 erstellt: 01. Aug 2007, 23:09
Hallo Sebastian,

Wenn es wirklich der HT ist,
--bei Klirr um 1 kHz nicht unwahrscheinlich--,
aber mal von der Weiche ablöten und separat ansteuern ("leise", max. 1-2 V~),

wenn Philips-HT die Klirr-Ursache,
dann (ohne Signal) die Schwingteil-Einheit abnehmen
(verklebt? -- dann ausichtslos)

und die Schwingspule begucken (sollte noch kein Ferrofluid haben)
rund ?,
Träger noch rundum mit der Kalotte verbunden ?,
Wicklung: Kupferfarbe noch überall erkennbar? oder verschmort!,
irgendwo Schleifspuren?
Zuleitungsdrähte o.K. ?
Mikroskop/Lupe und gute Beleuchtung helfen ungemein

Auch Magnet-Luftspalt begucken, rundum frei?

Soweit erstmal,
Michael



,
CyberSeb
Inventar
#3 erstellt: 01. Aug 2007, 23:53
Hallo Michael!

Danke für deine Antwort!

Eigentlich wollte ich ins Bett gehen, aber ich habe nochmal die Box zerlegt und dann auch den Hochtöner.

Ich habe den Fehler gefunden!

Direkt unter der Membran ist ein kleines Kneul aus Glaswolle, wohl zur Dämpfung.

An der Membran selber war ziemlich nahe am Rand ein kleines Filzquadrat angeklebt, ca. 5 x 5 mm und 1 mm dick. Das hatte sich wohl abgelöst und dann "gescheppert". Ich habe diesen Filz jetzt mal herausgenommen und siehe da, der HT geht einwandfrei (ganz leichte Störgeräusche sind noch da, das schiebe ich aber entweder auf meine Ohren, die kleine Verstärkerplatine oder meine Einbildung *g*).

Wofür könnte der Filz gut sein? Sollte ich ihn wieder an seine Stelle kleben mit ganz wenig Bastelkleber (wirklich minimal wenig)? Oder außen lassen? Bedämpft der irgendwie die Membran?

Ansonsten schaut die Spule hervorragend aus und ist soweit unbeschädigt!

Im Moment ist wieder alles zusammengebaut und ich nehme es ungerne nochmal auseinander (Die Membraneinheit wird höllisch stark vom Magneten gehalten), außer weitere Fotos wären hilfreich.

Danke und Gruß,
Sebastian
CyberSeb
Inventar
#4 erstellt: 02. Aug 2007, 00:24
Ach, ich konnte das Basteln nicht lassen und habe den Filz wieder reingeklebt. Geht wieder einwandfrei! Bilder folgen gleich, sobald die Box wieder zusammengebaut ist!
detegg
Inventar
#5 erstellt: 02. Aug 2007, 00:45

CyberSeb schrieb:
Ach, ich konnte das Basteln nicht lassen und habe den Filz wieder reingeklebt. Geht wieder einwandfrei! Bilder folgen gleich, sobald die Box wieder zusammengebaut ist!

... solange bleib´ ich dann noch wach!

Detlef
CyberSeb
Inventar
#6 erstellt: 02. Aug 2007, 00:56
OK, hier die versprochenen Bilder:







So ein Filz ist auch in der anderen Box eingeklebt, nur an einer anderen Stelle (etwas mittiger). Ich finde das ziemlich interessant und ich weiß nicht, ob ihr so etwas schonmal gesehen habt!

Und hier noch ein Bild von der recht lumpigen Frequenzweiche, der Vollständigkeit halber:



Interessant, wieder mal hat alter Klebstoff seinen Geist aufgegeben. Aber was will man nach 35 Jahren und meiner Tschitschibumm-Musik auch anderes erwarten ...

Die Boxen sind wohl wieder in Ordnung, jedenfalls scheppert es bei 1000 Hz nicht mehr. Weitere Tests zu machen traue ich mich um diese Uhrzeit einfach nicht, das kommt dann morgen dran. ;-)

Aber diese alten Boxen klingen einfach sagenhaft gut. Die Arbeit hat sich gelohnt.

In diesem Sinne -



Gruß, Sebastian
detegg
Inventar
#7 erstellt: 02. Aug 2007, 01:51

CyberSeb schrieb:
.... die Arbeit hat sich gelohnt.

Hi Sebastian,

... und das Wachbleiben auch!

Sehr schön, das die zerstörungsfreie Demontage der HT-Kalotte geklappt hat - da wagt sich nicht jeder dran.
Der Klebefilz könnte (mittig) das Dämpfungsmaterial zentriert haben - Kontakt also nur über diese kleine schwingende Fläche - aber nur eine Vermutung.

Ich bin immer wieder verwundert, wie gut diese alten LS klingen!

Gruß
Detlef
Suche:
Das könnte Dich auch interessieren:
Saba Freudenstadt 8
avalonssohn am 03.02.2011  –  Letzte Antwort am 04.02.2011  –  8 Beiträge
Sicke defekt_ Saba Ultra Hifi Box 1240
saswei76 am 20.10.2007  –  Letzte Antwort am 02.11.2007  –  10 Beiträge
Sony TA-F490 -> noch zu retten ?
crusher606 am 08.11.2017  –  Letzte Antwort am 12.11.2017  –  7 Beiträge
RFT Fera V150 noch zu retten?
Mooswitz am 21.03.2012  –  Letzte Antwort am 14.09.2016  –  4 Beiträge
Heco Interior Plus 303 - Retten oder Müll?
uc0n am 22.09.2007  –  Letzte Antwort am 24.09.2007  –  7 Beiträge
Kenwood KL - 777 retten?
türangel am 09.10.2016  –  Letzte Antwort am 11.10.2016  –  6 Beiträge
Grundig Box 860b: Hochtöner gesucht
doc_relax am 15.02.2009  –  Letzte Antwort am 17.02.2009  –  2 Beiträge
Saba 9260
ThIoCtA am 08.01.2009  –  Letzte Antwort am 21.08.2010  –  53 Beiträge
SABA 9241 Digital - kein Ton - Relais defekt?
Beppo2018 am 21.03.2018  –  Letzte Antwort am 29.03.2018  –  8 Beiträge
Saba MI 480 defekt
ich3 am 12.01.2016  –  Letzte Antwort am 02.02.2016  –  32 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 10 )
  • Neuestes Mitgliedmelody100
  • Gesamtzahl an Themen1.449.618
  • Gesamtzahl an Beiträgen19.584.019

Top Hersteller in Hifi-Klassiker Widget schließen