ford radio 6000cd

+A -A
Autor
Beitrag
levmic
Neuling
#1 erstellt: 06. Jul 2019, 16:13
Hi, kann mir jemand helfen für das probleme,

Autoradio geht alles ausser das bei lautstärke ab 15 (von 30) gehen die Lautsprecher nur verzerrt und geht manchmal aus(egal vorn oder hinten)

Der tda ist 70966fb.

Danke im vorraus.
Rabia_sorda
Inventar
#2 erstellt: 06. Jul 2019, 16:34
Verzerrt es auch bei normalem Radioempfang?
levmic
Neuling
#3 erstellt: 06. Jul 2019, 16:59
hallo Rabia,
ja egal ob cd aux Radio bis volume 15 läuft ohne zeit Limit über 15 nur verzerrt und geht manchmal aus.


[Beitrag von levmic am 06. Jul 2019, 17:04 bearbeitet]
Rabia_sorda
Inventar
#4 erstellt: 06. Jul 2019, 18:03
Dazu würde ich erstmal die Spannungsversorgung überprüfen. Wenn die Spannung (bei ca Stellung 20) deutlich unter 12V wandert, könnte ein Fehler im Boardnetz (Übergangswiderstand an der Sicherung, schlechter Kontakt an Masse/Plus, Kabelbruch, etc.) existieren.

Wenn aber soweit i.O., dann sollte man einmal die Impedanz der LS messen. Dazu reicht aber auch eine Re-Messung.
Der gemessene Widerstand sollte dann nicht unter 3 Ohm an jedem LS sein.

Auch wenn dies i.O. sein sollte, dann wird vmtl der Endstufen-IC im Radio einen Defekt haben.


[Beitrag von Rabia_sorda am 06. Jul 2019, 18:05 bearbeitet]
levmic
Neuling
#5 erstellt: 06. Jul 2019, 18:11
Danke Rabia,

Ja die (Auto) Batterie ist alt (9jahr) aber der Motor startet einwandfrei obwohl der Spannung und 11volt steht.
(für mich ist die Batterie gemessen kaputt) aber meine frage :gibt die Lichtmaschine nicht genügen Strom?? für das Autoradio? ist alles original (kein endstuffe zusaztlich).

Es wäre schöne deine Meinung zu lesen, dann würde ich doch eine neue Batterie holen.

Danke
levmic
Neuling
#6 erstellt: 06. Jul 2019, 18:14
PS: ich hatte die 4 Lautsprecher getausch , also sind ganz neue , und das probleme war gleich
Rabia_sorda
Inventar
#7 erstellt: 06. Jul 2019, 18:18
11V?.....Durchgehend wenn der Motor läuft, oder nur im Anlassmoment?


gibt die Lichtmaschine nicht genügen Strom?? für das Autoradio?


Wenn das Boardnetz dauerhaft nur 11V liefern sollte, hilft dir dabei auch kein Strom. Spannung und Strom ergeben erst die Leistung = nur zu wenig Spannung (oder auch nur zu wenig Strom) bedeutet daher auch zu wenig Leistung. Daher kann der Endstufen-IC im Radio die Leistung nicht liefern und es verzerrt.
levmic
Neuling
#8 erstellt: 06. Jul 2019, 18:28
wenn der Motor lauft sind 14,4volt (habe Instrument im Auto eingebaut)
levmic
Neuling
#9 erstellt: 06. Jul 2019, 18:30
ich bin gleich weg , würde mich morgen eventuel mich mal melden,

Schöne abend.
Rabia_sorda
Inventar
#10 erstellt: 06. Jul 2019, 18:37
Was ist das für ein Auto....oder was ist das für ein Batterie-Typ?
14,4V sind eigentlich ein Zeichen für eine schwache Batterie, wenn es denn ein älteres Auto und/oder eine Blei-Säure Batterie ist.
Dennoch sollte das Radio bei 14,4V nicht verzerren oder sich ausschalten.

Nun vermute ich einen Defekt am Endstufen-IC in dem Radio. Dort ist ein Philips TDA8569Q verbaut, der aber umgelabelt ist. Also nicht wundern.


[Beitrag von Rabia_sorda am 06. Jul 2019, 18:38 bearbeitet]
levmic
Neuling
#11 erstellt: 07. Jul 2019, 08:45
Hallo Rabia,

habe schlecht geschrieben , die Lichtmaschine gibt 14,4v bei drehede Motor.

Der IC im Autoradio ist ein 70966fb werde es tauschen aber ich weiss noch nicht wo kaufen, glaubst du das der 8569Q passt?

Danke
Rabia_sorda
Inventar
#12 erstellt: 07. Jul 2019, 12:35

die Lichtmaschine gibt 14,4v bei drehede Motor.


Wie verhält sich dann die anliegende Spannung, die direkt am Radio gemessen werden sollte? Dazu das Radio auf Lautstärke 20 und mit Musik laufen lassen.


Der IC im Autoradio ist ein 70966fb


Das ist aber doch ein Spannungsregler, nicht die Endstufe. Natürlich kann dieser auch defekt sein und als Ersatz kann man zu dem TDA3683J greifen.
Es müsste dann ja noch das Endstufen-IC (Philips (NXP) 70072AB) irgendwo sitzen, wozu dann besser der TDA8571J, aber auch der TDA8569Q passt.

Den/die IC könnte man bei einem großen bekannten Online-Versandhaus bekommen.

Aber wie gesagt, ist das von hier aus ja nur eine Ferndiagnose und beruht auf Vermutungen. Es kann auch gänzlich ein anderer Defekt vorliegen.


[Beitrag von Rabia_sorda am 07. Jul 2019, 12:43 bearbeitet]
levmic
Neuling
#13 erstellt: 07. Jul 2019, 13:00
Hi Rabia,

zuerst Vielen dank für deine Tipp, für mich sehr hilfreich. Das Radio repariere lassen lohnt sich für mich nicht (Frührentner + allein Erzieher) das ich sehr viel am Auto mache (zahnreimen tauschen und und) traue ich mich an das Radio(habe etwas Erfahrung mit löten) und die erzsaztteil nicht so teuer sind kann doch ein versucht sein wenn ich kaputt mache dann Pech für mich.

Werde dich auf jeden fall berichten, das ich 1,5 Woche im Urlaub fahre mache es dannach.

Ich werde morgen die Spannung messen .

Danke
Rabia_sorda
Inventar
#14 erstellt: 07. Jul 2019, 13:27
Evtl könntest du auch einfach ein gebrauchtes 6000CD günstig bekommen, oder ein anderes neues Radio mit einem Ford-Adapterrahmen einsetzen.
Denn die beiden IC kosten schon rund 40€, wenn du es aus DE beziehst. Direkt aus China kosten sie zwar nur ein Zehntel, aber da weis man nie ob man die Teile wirklich bekommt und ob es keine Fake-IC sind.
Ein gebrauchtes 6000CD bekommt man schon ab ca 40€ in der Kleinanzeigen-Bucht.


Ich werde morgen die Spannung messen .


Dann melde dich dazu nochmals.
levmic
Neuling
#15 erstellt: 07. Jul 2019, 15:07
gebraucht kaufen ist auch so eine Sache!!! und ein andere (din1) verliere ich der Lenkradbedienung (oder 40€ Adapter) und was ist mit der Uhr in der Mitte zwischen Drehzahl und Tacho? kann dann nicht mehr einstellen ?

Ich habe bei E... gesehen TDA 8571j für 2,49€? und warum 2 wenn der 4x40w hat?
Rabia_sorda
Inventar
#16 erstellt: 07. Jul 2019, 23:51
Das ist echt günstig 😉

Deine letzte Frage verstehe ich nicht.
Suche:
Das könnte Dich auch interessieren:
Teildefekt autoradio alpine tda 7572r
monskie2 am 23.06.2018  –  Letzte Antwort am 29.06.2018  –  8 Beiträge
Endstufe für FORD-SONY Autoradio?
J_Red am 19.10.2012  –  Letzte Antwort am 01.02.2013  –  3 Beiträge
Autoradio geht aus
Toni2 am 28.11.2010  –  Letzte Antwort am 21.12.2010  –  3 Beiträge
Autoradio schaltet sich bei hoher Lautstärke aus
Hd0890 am 03.03.2012  –  Letzte Antwort am 05.03.2012  –  2 Beiträge
Radio geht nicht mehr an
Krisb am 19.04.2012  –  Letzte Antwort am 22.04.2012  –  3 Beiträge
Autoradio geht nicht mehr
fa1lx am 17.02.2016  –  Letzte Antwort am 23.02.2016  –  5 Beiträge
Autoradio geht spät an
RmX_Biscan am 30.10.2009  –  Letzte Antwort am 07.11.2009  –  19 Beiträge
Autoradio geht von alleine an
hai3008 am 28.08.2011  –  Letzte Antwort am 28.08.2011  –  5 Beiträge
Radio geht plötzlich nicht mehr
Domsenn am 11.08.2011  –  Letzte Antwort am 17.08.2011  –  2 Beiträge
JVC geht bei hoher Bluetooth Lautstärke aus
arber06 am 06.01.2019  –  Letzte Antwort am 06.01.2019  –  2 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.516 ( Heute: 25 )
  • Neuestes MitgliedSkellingtonJ
  • Gesamtzahl an Themen1.445.068
  • Gesamtzahl an Beiträgen19.498.751

Top Hersteller in Car-Hifi (Elektronik) Widget schließen