Verstärker killt meine boxen

+A -A
Autor
Beitrag
braincoat
Ist häufiger hier
#1 erstellt: 29. Jul 2011, 22:36
Hallo,

habe ein Problem mit meinem Harman Vxi 645. Linker Kanal defekt - hat geschmort. Die linke Box (Canton Tema 300) war dann auch hinüber, nur noch Hochtöner funktionierte. Hab dann eine andere Box am linken Kanal ausprobiert.Bei Einschalten des Verstärkers sofort ein hohes leises Geräusch aus der Box (Diesmal Canton GLX 100). Danach hatte auch der LS keine Tieftöner mehr. Den Verstärker hab ich schon aufgegeben, aber was ist mit den Boxen - vielleicht Frequenzweiche durch Kurzschluss geschreddert? Hoffe, ihr könnt mir'n paar Tipps geben.


[Beitrag von braincoat am 30. Jul 2011, 07:02 bearbeitet]
WAmpere
Stammgast
#2 erstellt: 30. Jul 2011, 07:47
Also wenn hier einer deine Boxen gekillt hat, warst du es und nicht dein Verstärker. Der Verstärker hat doch seinen Defekt mehr als deutlich kundgetan, da verheizt man doch nicht die nächsten LS.

Tipp: Bringe das alles zu jemanden, der weiß was er tut und lass es prüfen.
iKorbinian
Hat sich gelöscht
#3 erstellt: 30. Jul 2011, 07:52
Lehrgeld ist teuer erarbeitet

So einen Fehler macht man aber auch nur einmal.
Apalone
Inventar
#4 erstellt: 30. Jul 2011, 09:08

braincoat schrieb:
...Hab dann eine andere Box am linken Kanal ausprobiert ....Hoffe, ihr könnt mir'n paar Tipps geben.


Ohne Worte...

Lass deinen Verstärker reparieren, bevor du da noch was anschließt!!
braincoat
Ist häufiger hier
#5 erstellt: 30. Jul 2011, 17:39

braincoat schrieb:
Hallo,

habe ein Problem mit meinem Harman Vxi 645. Linker Kanal defekt - hat geschmort. Die linke Box (Canton Tema 300) war dann auch hinüber, nur noch Hochtöner funktionierte. Hab dann eine andere Box am linken Kanal ausprobiert.Bei Einschalten des Verstärkers sofort ein hohes leises Geräusch aus der Box (Diesmal Canton GLX 100). Danach hatte auch der LS keine Tieftöner mehr. Den Verstärker hab ich schon aufgegeben, aber was ist mit den Boxen - vielleicht Frequenzweiche durch Kurzschluss geschreddert? Hoffe, ihr könnt mir'n paar Tipps geben.
braincoat
Ist häufiger hier
#6 erstellt: 30. Jul 2011, 17:40
Habe nicht gewusst, dass dass hier ein psychologisch orientiertes Forum ist, dass Tipps zur Lebensführung gibt. Technische Beiträge hätten mir besser gefallen. Eure Antworten hätte mir auch meine Mutter geben können. Schade.


[Beitrag von braincoat am 30. Jul 2011, 17:44 bearbeitet]
Amperlite
Inventar
#7 erstellt: 30. Jul 2011, 17:42
Vermutlich hattest du eine heftige Gleichspannung am Ausgang und hast damit Frequenzweiche und/oder Tieftöner verheizt.

Wenn du mit einem Multimeter umzugehen weißt, kannst du mal die Tieftöner herausschrauben und den Widerstand messen.

Defekte an der Weiche dürfte man durch Verfärbungen schnell optisch erkennen können.

Verstärker in jedem Fall sofort in fachkundige Hände geben, sonst droht weiteren Lautsprechern das frühzeitige Ableben.


[Beitrag von Amperlite am 30. Jul 2011, 17:43 bearbeitet]
braincoat
Ist häufiger hier
#8 erstellt: 30. Jul 2011, 17:46
Endlich mal ein fundierter technischer Beitrag. Vielen Dank. Den Verstärker habe ich - wie gesagt - schon längst aufgegeben. Aber die LS sind mir wichtig.
Apalone
Inventar
#9 erstellt: 31. Jul 2011, 17:36

Amperlite schrieb:
Verstärker in jedem Fall sofort in fachkundige Hände geben, sonst droht weiteren Lautsprechern das frühzeitige Ableben.


Worin unterscheidet sich dieser Beitrag von den bisherigen substantiiert?!?

Wie kann man os dä***** sein, noch mal LS anzuschließen, wenn bereits ein Paar gehimmelt wurde?!?
Amperlite
Inventar
#10 erstellt: 31. Jul 2011, 17:48

Apalone schrieb:
Worin unterscheidet sich dieser Beitrag von den bisherigen substantiiert?!?

Du scheinst 3/4 meines Beitrages überlesen zu haben.
Apalone
Inventar
#11 erstellt: 31. Jul 2011, 17:56

Amperlite schrieb:
Du scheinst 3/4 meines Beitrages überlesen zu haben.


Nö.

Um diese Aussagen gehts:

"Verstärker in jedem Fall sofort in fachkundige Hände geben, sonst droht weiteren Lautsprechern das frühzeitige Ableben."

"Lass deinen Verstärker reparieren, bevor du da noch was anschließt!!"

Wenn ich nur diese als tragfähig erachte, kannst du dir ja denken, was ich von 3/4 deines Beitrags halte!
tobi_whong
Stammgast
#12 erstellt: 31. Jul 2011, 18:04
Ich empfehle, noch einmal ein paar Lautsprecher zu besorgen (möglichst teure) und mal schauen, ob es wirklich am Verstärker liegt :-)

Nein im Ernst. Wenn du Kein Multimeter zur Hand hast, dann probier doch mal (falls du die Lautsprecher öffnen kannst) eine funktioneren Verstärker direkt an den Tieftöner anzuschlißen, ohne über die Kabelterminals zu gehen. Da hast du schnell raus, wo das Problem liegt.

Grüße
Tobias
braincoat
Ist häufiger hier
#13 erstellt: 01. Aug 2011, 19:34
Ich glaube, einige haben meine Äußerungen, was die Psychologie betrifft, nicht richtig verstanden. Bin Hifi-Laie und brauche Infos, was denn kaputtgegangen sein kann, um Entscheidungen für mich zu treffen. Bemerkungen wie:"brind ihn in Reparatur" oder "das macht man aber nicht" hätte mir wirklich meine Mutter erzählen können. Ist ja lieb gemeint, aber nicht wirklich hilfreich.
Auf jeden Fall vielen Dank bei Amperlite.
Der hat voll ins Schwarze getroffen. Es war nämlich der Widerstand auf der Frequenzweiche, der seinen Geist aufgegeben hat. Der Tieftöner war Gott sei Dank nioch in Ordnung, also nochmals vielen Dank und Hochachtung.
Allen Anderen aber trotzdem auch vielen Dank, zumindets für den "geistigen Beistand".


[Beitrag von braincoat am 01. Aug 2011, 19:37 bearbeitet]
iKorbinian
Hat sich gelöscht
#14 erstellt: 01. Aug 2011, 19:40

braincoat schrieb:
Ist ja lieb gemeint, aber nicht wirklich hilfreich.
Auf jeden Fall vielen Dank


Was erwartest du? Man kann hier keine Ferndiagnose erstellen, wenn du weder Misst noch eindeutige Fehler aufzeigen kannst. Dass dein Verstärker Boxen "tötet" zeigt in erster Linie, dass er einer Reparatur bedarf. Also der offensichtlichste Tipp sollte auch der beste sein. Wenn du nur die Ursache wissen willst, dann kauf' dir Messequipment, lese dir Elektronikgrundlagen an. Hier könntest du anfangen http://jacquesricher.com/NEETS/
braincoat
Ist häufiger hier
#15 erstellt: 01. Aug 2011, 19:40
Und noch an APALONE.
Was ist an deinen Beiträgen denn hilfreich. Gar nix. Nur Vorwürfe und hochnäsige Kommentare, Vielen Dank - auch im Namen aller weiterer "Laien".
braincoat
Ist häufiger hier
#16 erstellt: 01. Aug 2011, 20:02
Was erwartest du?
braincoat
Ist häufiger hier
#17 erstellt: 01. Aug 2011, 20:03

braincoat schrieb:
Was erwartest du?


Na, technische Beiträge. Jedenfalls keine Lebensweisheiten wie, lass den Fehler beheben.
Du hast natürlich Recht damit, dass ich vorher messen müsste, ich arbeite mich aber jetzt erst in die Materie ein. Für Deinen Beitrag und deinen Link aber vielen Dank.


[Beitrag von braincoat am 01. Aug 2011, 20:05 bearbeitet]
trxhool
Inventar
#18 erstellt: 01. Aug 2011, 20:06

braincoat schrieb:


Na, technische Beiträge.


Wenn du noch nicht in der Lage bist zu verstehen, das man keinen Lautsprecher an einen kaputten Amp hängt, was möchtest du dann mit "technischen Beiträgen" ??

Gruss TRXHooL
braincoat
Ist häufiger hier
#19 erstellt: 01. Aug 2011, 20:10
Du scheinst ja hier der beliebteste im Forum zu sein. Den Kommentar hättest Du dir auf jeden Fall sparen können.


[Beitrag von braincoat am 01. Aug 2011, 20:12 bearbeitet]
trxhool
Inventar
#20 erstellt: 01. Aug 2011, 20:12
Kann nicht sagen, das ich hier unbeliebt bin...

Gruss TRXHooL
braincoat
Ist häufiger hier
#21 erstellt: 01. Aug 2011, 20:13
Bei mir ja. Völlig überflüssig.
trxhool
Inventar
#22 erstellt: 01. Aug 2011, 20:15
Naja, Leute kommen und gehen...
braincoat
Ist häufiger hier
#23 erstellt: 01. Aug 2011, 20:17
Bleib weiter am Niederrhein, sei weiter langweilig, kiff die weiterhin die Birne zu und sei weiterhin "beliebt".-
trxhool
Inventar
#24 erstellt: 01. Aug 2011, 20:18
So hab ich es vor...
detegg
Inventar
#25 erstellt: 01. Aug 2011, 20:24

braincoat schrieb:
Es war nämlich der Widerstand auf der Frequenzweiche, der seinen Geist aufgegeben hat. Der Tieftöner war Gott sei Dank nioch in Ordnung, also nochmals vielen Dank und Hochachtung.

... na geht doch!

Da anscheinend alle Unklarheiten auf Seiten des TE beseitigt sind - kann ich hier auch schließen.

- closed -

;-) Detlef
Suche:
Das könnte Dich auch interessieren:
Neuer Verstärker für ale Boxen
-leet- am 29.08.2015  –  Letzte Antwort am 30.08.2015  –  4 Beiträge
Boxen fallen teilweise aus - Subwoofer / Verstärker kaputt?
Tim91 am 20.03.2016  –  Letzte Antwort am 06.04.2016  –  5 Beiträge
Meine Boxen klingen dumpf. Hochtöner? Frequenzweiche?
henkowski am 10.02.2010  –  Letzte Antwort am 10.02.2010  –  11 Beiträge
Boxen defekt
stego87 am 08.07.2010  –  Letzte Antwort am 10.07.2010  –  2 Beiträge
Boxen "rütteln"
Demolition_Phil am 13.06.2015  –  Letzte Antwort am 15.06.2015  –  2 Beiträge
Boxen Reparatur sinnvoll ?
Raphy1974 am 14.06.2015  –  Letzte Antwort am 14.06.2015  –  6 Beiträge
Verstärker
/Julian/ am 23.09.2012  –  Letzte Antwort am 24.09.2012  –  5 Beiträge
Boxen gehen erst nach max. Lautstärke an.
martins-85 am 25.05.2014  –  Letzte Antwort am 27.05.2014  –  3 Beiträge
Welchen Verstärker
Typhoon76 am 04.01.2019  –  Letzte Antwort am 05.01.2019  –  2 Beiträge
Hochtöner kaputt oder Verstärker?
PONl am 08.01.2016  –  Letzte Antwort am 09.01.2016  –  21 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.919 ( Heute: 34 )
  • Neuestes MitgliedJonasRuppi
  • Gesamtzahl an Themen1.496.375
  • Gesamtzahl an Beiträgen20.449.633

Top Hersteller in Lautsprecher und Subwoofer Widget schließen