PHILIPS AD5200 Breitbänder

+A -A
Autor
Beitrag
sschall
Stammgast
#1 erstellt: 11. Mai 2014, 08:37
Hallo Kundige,
an einem 30er PHILIPS-Breitbänder AD5200 ist leider eine der beiden Strippen, die (zur Schwingspule ?) in die Membran hineinführen, abgerissen/abgebrochen, so daß der Töner nichts mehr sagt. Kommt man irgendwie an das Innenleben heran oder kann ich dieses tolle Teil nun entsorgen - was mir das Herz bräche?
Dank für Hinweise
Siegfried
Detsi_Bell
Stammgast
#2 erstellt: 12. Mai 2014, 10:01
Hallo Siegfried!

sschall schrieb:
eine der beiden Strippen, .... abgerissen/abgebrochen,

Bilder?

Ob man das wieder hinkriegt, hängt wesentlich von der Lage des Bruchs ab. Alles, was sich mit einem Lötkolben noch erreichen läßt ist heilbar, beim Rest wird es schwierig bis unmöglich.

Best: Detsi
sschall
Stammgast
#3 erstellt: 12. Mai 2014, 10:12
Hallo Detsi,
zunächst einmal Dank für Deine Antwort. Ein Photo würde aus meiner Sicht wenig bewirken, denn es würde die Membran des Töners von hinten zeigen, in der sich ein kleines Loch befindet. In dieses Loch kann ich den abgerissenen Draht wieder hinein schieben, aber was dann im Inneren passiert, ist natürlich nicht zu sehen. Die einzige Hoffnung, die ich hätte, wäre die Möglichkeit, durch einen Fachmann den Töner so zerlegen zu lassen, daß man dann an die entscheidenden Stellen heran kommt - aber ob so etwas möglich ist, entzieht sich meiner Kenntnis. Hast Du diesbezüglich Kenntnisse bzw. Erfahrungen?
Gruß
Siegfried
Detsi_Bell
Stammgast
#4 erstellt: 12. Mai 2014, 10:25
Öhmm, ja, bissle was hab ich schon gemacht....

hier und da z.B.

Ich habe jetzt Deinen ADxxx nicht gegoogelt, aber ich gehe davon aus, daß er eine Papiersicke hat? Dann wirds nämlich schwer... Zeig doch einfach mal Bilder, sonst kommen wir auf keinen gemeinsamen Nenner.

Gruß: Detsi
sschall
Stammgast
#5 erstellt: 12. Mai 2014, 10:32
Hallo Detsi, auch Weltmeister des Understatements?
Ich denke, daß das, was Du schon gemacht hast, auch bei meinem Töner notwendig wäre, um ihn wiederzubeleben. Ich mache gleich mal ein Photo und stelle es dann hier ein.
Beste Grüße
Siegfried
sschall
Stammgast
#6 erstellt: 12. Mai 2014, 10:59
Hallo Detsi,
hier die gewünschten Bilder vom Patienten. Als ich ihn in diesem etwas unzulänglichen Zustand bekam, spielte er einwandfrei und seeeeehr schön. Ganz offensichtlich hatte der Vorbesitzer schon einmal etwas geflickt,wie man an dem nun abgerissenen Draht sehen kann - hat mich aber nicht gestört. Offenbar habe ich dann im Laufe einiger Umräumaktionen dem Kabel und damit dem Töner den Rest gegeben.....

philips ad5200 Def. 001

philips ad5200 Def. 002

philips ad5200 Def. 003
Detsi_Bell
Stammgast
#7 erstellt: 12. Mai 2014, 14:20
Tja, da habt ihr beiden wohl etwas leichtsinnig mit Massen und Kräften hantiert.

Die Frage ist, wie es nach dem Ende dieser etwas grünspanigen Litze weitergeht.

Anschluß

Es sieht nicht so aus, als ob da noch ein Stückchen Spulendraht dranhängt, demzufolge könnte es gelingen, diesen zu fassen zu bekommen. Nach Deiner Beschreibung (Loch) wechselt die Lage nach oben auf die Membran. Dann muß wahrscheinlich der Hochtonkegel runter, damit man drankommt, so wie in dem verlinkten EV SP8C Fall.

Ist diese Pappe soviel Arbeit wert? Ich weiß, daß für Saba-Greencones ordentliche Preise gezahlt werden....

Best: Detsi
sschall
Stammgast
#8 erstellt: 12. Mai 2014, 17:31
Ich habe erst nach dem Einstellen der Photos zur Kenntnis genommen,daß Du ja Profi bist und daher das vorliegende Problem wohl lösen können würdest.Die Frage, ob diese "Pappe" soviel Arbeit wert ist, kann ich dann beantworten, wenn ich weiß, was die Arbeit kostet (Einschätzung gerne per PM). Ein Vergleich mit Saba Greencones, die ich alle kenne,stellt sich allerdings überhaupt nicht.Nachdem ich diese 30er Philips gehört habe, verschwende ich an meine Greencones keinen Gedanken mehr, und ich stehe bezüglich meiner Mentalität nicht im Verdacht, ein unreflektierter Euphoriker zu sein.Falls Du Bedarf an einigen 20er Greencones hast, ich gebe meine gerne ab.....
Beste Grüße
Siegfried
Detsi_Bell
Stammgast
#9 erstellt: 12. Mai 2014, 19:23
Nicht ärgern! Es sind schließlich alles nur Pappen...

Außer den Aluschüsseln, den Joghurtbechern und den Blechdeckeln und den mit Pampe beschmierten Membranen natürlich.

Ich weiß nicht ob ich das Problem lösen können würde, aber ich kenne mich mit Lautsprechern und ihrem Aufbau ganz gut aus und ich habe an anderer Stelle schon gezeigt, daß ich nicht gerne ein Chassis aufgebe. Ich repariere auch gelegentlich gegen Bezahlung und deshalb verlangt die Forenleitung, daß ich mich als "Gewerblichen" kennzeichne. Da ist ja nix gegen zu sagen, nur Profi bin ich deswegen noch lange nicht. Ein begeisterter Amateur mit einem gewissen Hintergrund vielleicht....

Viele Grüße:

Detsi
sschall
Stammgast
#10 erstellt: 13. Mai 2014, 08:21
Hallo Detsi,
ich bedauere, wenn ich den Eindruck erweckt haben sollte, daß mich irgend etwas an Deinem Posting geärgert haben könnte. Das Gegenteil ist der Fall:Zum einen habe ich mich generell darüber gefreut, daß sich überhaupt jemand zu meinem relativ unbekannten Chassis äußert, noch mehr aber freut mich, wenn dies jemand tut, der, im Gegensatz zu mir, über technische Kompetenz verfügt. Da habe ich in anderem Zusammenhang auch schon ganz andere Postings erlebt, die nun in der Sache wirklich nicht weiter führten.Von daher: Alles allerbestens, Begriffe wie Pappen, Tröten usw. werden auch von mir benutzt, meine Stimmung war und ist ausgezeichnet.
Herzliche Grüße
Siegfried


[Beitrag von sschall am 13. Mai 2014, 08:22 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
8 Ohm-Töner gegen 4 Ohm Töner tauschen?
sschall am 25.06.2011  –  Letzte Antwort am 25.06.2011  –  5 Beiträge
Philips FW550C
G_Sound am 08.11.2010  –  Letzte Antwort am 13.11.2010  –  3 Beiträge
Membran sitzt schief auf der Schwingspule?
flex3 am 29.10.2009  –  Letzte Antwort am 28.11.2009  –  14 Beiträge
Canton Ergo Membran retten
gtx470PB am 17.05.2018  –  Letzte Antwort am 17.12.2020  –  10 Beiträge
Bananenstecker am Kompaktlautsprecher abgebrochen
christan am 12.05.2020  –  Letzte Antwort am 12.05.2020  –  2 Beiträge
Solo 50 - Membran löst sich auf
dem_blaubaer am 04.03.2011  –  Letzte Antwort am 06.03.2011  –  2 Beiträge
Sonab V-1.Philips 9710 Sicken reparieren/optimieren
Steinkopff am 09.05.2014  –  Letzte Antwort am 15.12.2014  –  10 Beiträge
Box sagt gar nix mehr
astrakid am 22.07.2010  –  Letzte Antwort am 25.07.2010  –  6 Beiträge
Tieftöner für Philips 484
Stone_Pe_Ge am 30.07.2013  –  Letzte Antwort am 31.07.2013  –  4 Beiträge
Infinity Alpha 10 Mittel/Tief-Töner scheppert
Geohound am 05.02.2011  –  Letzte Antwort am 05.02.2011  –  3 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.106 ( Heute: 5 )
  • Neuestes Mitglied/coonyqwfqf2/
  • Gesamtzahl an Themen1.496.664
  • Gesamtzahl an Beiträgen20.455.057

Hersteller in diesem Thread Widget schließen