Canton AS 85 SC defekt - kein Ton, LED aus

+A -A
Autor
Beitrag
dsplashb
Neuling
#1 erstellt: 30. Apr 2015, 16:25
Hallo zusammen,

leider musste ich heute feststellen, dass mein Canton AS 85 SC Subwoofer keinen Mucks mehr macht. In den letzten Tagen hat er bereits beim Einschalten (ohne ein Tonsignal bekommen zu haben) die Tonleiter von tief bis hoch wiedergegeben, aber anschließend tadellos funktioniert. Heute kam dann kein Ton mehr raus und die LED auf dem Aktiv Modul leuchtet auch nicht mehr. Habe als erstes die Sicherungen kontrolliert, die jedoch nicht defekt sind.

Daher die Frage, ob noch was zu retten ist und wenn ja wie. Oder falls nicht, wo bekomme ich ein passendes Aktiv Modul her?

Grüße
Denon_1957
Inventar
#2 erstellt: 30. Apr 2015, 19:31
Ein Option ist hier anrufen oder per mail www.hifi-fabrik.de
Einfach mal dein Problem schildern.
Ist die Garantie schon vorbei ????


[Beitrag von Denon_1957 am 30. Apr 2015, 19:32 bearbeitet]
dsplashb
Neuling
#3 erstellt: 01. Mai 2015, 08:56
Die Garantie ist leider schon vorbei...
Suche:
Das könnte Dich auch interessieren:
Canton AS 225 SC defekt
borissimo am 21.10.2013  –  Letzte Antwort am 27.10.2013  –  4 Beiträge
Canton AS 85 SC kein Ton nach 1-2 min
Gattaca235 am 13.05.2017  –  Letzte Antwort am 29.08.2017  –  5 Beiträge
Canton AS 85 SC - ohne Funktion
Duke1985 am 01.10.2018  –  Letzte Antwort am 09.06.2020  –  41 Beiträge
Canton AS 85 SC - ist er hinüber?
Chocobo79 am 31.10.2015  –  Letzte Antwort am 04.11.2015  –  8 Beiträge
Lautsprecher im Canton AS 85 SC bzw. 85.2 SC identisch ?
Jason_Cruz am 08.08.2017  –  Letzte Antwort am 09.08.2017  –  2 Beiträge
Canton AS 85.2 SC kein Ton mehr
yabo0407 am 01.02.2019  –  Letzte Antwort am 18.02.2019  –  6 Beiträge
Canton 85 CS defekt?
mkoller89 am 23.02.2016  –  Letzte Antwort am 24.02.2016  –  2 Beiträge
Canton AS 40 defekt
Feigi88 am 10.07.2009  –  Letzte Antwort am 10.07.2009  –  4 Beiträge
Canton AS 40 SC Ersatzteile
legoachter am 04.06.2017  –  Letzte Antwort am 05.06.2017  –  10 Beiträge
Canton Sub AS 40 defekt ?
sir_marko77 am 11.01.2011  –  Letzte Antwort am 01.03.2011  –  5 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.798 ( Heute: 30 )
  • Neuestes Mitgliedbuffer_overflow
  • Gesamtzahl an Themen1.496.164
  • Gesamtzahl an Beiträgen20.444.848

Hersteller in diesem Thread Widget schließen