Subwoofer defekt?

+A -A
Autor
Beitrag
Bloodfield
Ist häufiger hier
#1 erstellt: 18. Okt 2015, 22:15
Hallo liebe HiFi-Forum Community!
Seit kurzem stimmt etwas mit meinem Subwoofer nicht.
Es handelt sich um den M 1200 SW des schon etwas älteren Theater 1 System von Teufel. Nach dem Einschalten brummt er für ca. eine halbe Minute. Es fängt laut an, wird dann nochmal kurz etwas lauter und dann klingt es langsam aus.

Verkabelung ist noch in Ordnung und an die Steckdose kamen keine neuen Geräte, die für eine Störung sorgen könnten. Generell teilt sich der Sub lediglich mit einer kleinen Lampe die Steckdose.

Wisst ihr, woran das liegen kann? Verabschiedet er sich langsam?

Gruß und danke im Voraus


[Beitrag von Bloodfield am 18. Okt 2015, 22:17 bearbeitet]
PBienlein
Inventar
#2 erstellt: 19. Okt 2015, 06:42
Hallo,

den Sub solltest Du besser nicht mehr benutzen - und möglichst den Stecker aus der Dose ziehen: https://www.beisamme...ei%C3%9F-wird-im-sw/

Meiner Meinung nach sollte da ein Fachmann ran. Eine Mail an Teufel könnte auch nicht schaden.

Gruß
PBienlein
Bloodfield
Ist häufiger hier
#3 erstellt: 19. Okt 2015, 10:12
Ach du sch****!

Das dürfte auch den Geruch nach verschmortem Kunststoff erklären, der sich neulich im Wohnzimmer verbreitete, aber dessen Ursprung nicht auszumachen war!
Himmel, das Ding lass ich auf jeden Fall aus.
Vielen Dank für den Hinweis!


[Beitrag von Bloodfield am 19. Okt 2015, 10:13 bearbeitet]
PBienlein
Inventar
#4 erstellt: 19. Okt 2015, 14:16
Es muss ja nicht so schlimm aussehen, wie im verlinkten Beitrag. Aber wenn es schon komisch gerochen hat, ist der Fachmann dein nächster Ansprechpartner. Evtl. das Gerät öffnen und - je nach Lage der Dinge - eine Mail mit Bild an den Hersteller. So etwas finden die auch nicht lustig und evtl. zeigen sie sich kulant.

Gruß
PBienlein
Suche:

Anzeige

Top Produkte Widget schließen

    Derzeit sind leider keine Daten verfügbar.

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 48 )
  • Neuestes MitgliedAcid_Burn_1975
  • Gesamtzahl an Themen1.500.577
  • Gesamtzahl an Beiträgen20.535.318

Top Hersteller Widget schließen

    Derzeit sind leider keine Daten verfügbar.