Mitteltöner Teufel Ultima 40 MK2 sind stumm

+A -A
Autor
Beitrag
mrksk
Neuling
#1 erstellt: 09. Dez 2016, 11:53
Hallo zusammen,

heute früh ist mir durch Zufall aufgefallen, dass die Mitteltöner meiner Teufel Ultima 40 MK2 Boxen gar keinen Muchs von sich geben. Auf beiden Seiten!

Ich bin momentan auch nicht einmal sicher, ob diese jemals aktiv waren . Im 5.1 Betrieb fällt es ungeschulten Ohren nicht auf. Nur der direkte Vergleich mit eine anderen Anlage bei gleichem Lied hat mich ins grübeln gebracht - "da fehlt was - die Mitten".

Also habe ich mir mal die Lautsprecher genauer "angeschaut": während das gleiche Lied auf den Teufel Ultima 20 die Mitteltöner anregt, bleiben die Ultima 40 stumm.

Ich betreibe die Anlage im Bi-Amping auf einem Denon AVR-X1100W.

Die interne Frequenzweiche in den Teufeln liegt laut Datenblatt bei 650 und 2600 Hz.

Hat jemand eine Idee wie ich den Fehler eingrenzen könnte oder kann ich direkt von einem Defekt der beiden Lautsprecher ausgehen?

Viele Grüße
Markus

EDIT:
Es wird Bi-Amp, nicht Bi-Wiring verwendet


[Beitrag von mrksk am 09. Dez 2016, 12:02 bearbeitet]
Rabia_sorda
Inventar
#2 erstellt: 09. Dez 2016, 18:46

Die interne Frequenzweiche in den Teufeln liegt laut Datenblatt bei 650 und 2600 Hz.


Lasse mal einen Sweep (Z.B. online) durchlaufen, oder stell ihn manuell auf die Frequenz(en) ein und höre es dir mal an.
mrksk
Neuling
#3 erstellt: 10. Dez 2016, 20:54
Hi,

Danke für die Tipp mit dem Sweeptest! Meine "Testlieder" waren definitiv nicht aussagekräftig.

http://www.audiocheck.net ist großartig dafür.

Die komplette Anlage ist i.O.
Suche:
Das könnte Dich auch interessieren:
Teufel Ultima 40 Mk2 defekt, warum?
marius2585 am 05.03.2013  –  Letzte Antwort am 02.08.2013  –  21 Beiträge
Teufel Ultima 40 Mk2 - Lautsprecher defekt?
Tryden93 am 31.03.2014  –  Letzte Antwort am 31.03.2014  –  3 Beiträge
Teufel Ultima 40 MK2 Sound wie Falsch angeschlossen
Scryle am 05.02.2017  –  Letzte Antwort am 06.02.2017  –  13 Beiträge
Teufel Ultima 40 Tieftöner defekt.
Perju am 24.09.2012  –  Letzte Antwort am 20.11.2013  –  8 Beiträge
Teufel Ultima 60 // Weiche
pierrescl am 23.11.2014  –  Letzte Antwort am 23.11.2014  –  2 Beiträge
Mitteltöner Nokia/ITT aus B&O Penta MK2
Bangolufsenandre am 15.01.2018  –  Letzte Antwort am 10.10.2018  –  2 Beiträge
Teufel ultima kratzt einseitig, Fehlersuche
Franky666 am 06.08.2010  –  Letzte Antwort am 10.08.2010  –  2 Beiträge
Teufel Ultima 20 Tiefmitteltöner defekt
johannes81 am 08.05.2017  –  Letzte Antwort am 16.08.2017  –  10 Beiträge
Defekte Teufel Ultima 20 Mk3
decibel666 am 13.04.2020  –  Letzte Antwort am 15.04.2020  –  5 Beiträge
Teufel Concept E Magnum Subwoofer bleibt stumm
Leuchtkäfer am 18.08.2010  –  Letzte Antwort am 19.08.2010  –  3 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.275 ( Heute: 38 )
  • Neuestes MitgliedSteinkreuz_
  • Gesamtzahl an Themen1.497.088
  • Gesamtzahl an Beiträgen20.462.828

Hersteller in diesem Thread Widget schließen