TEUFEL Concept S Subwoofer defekt

+A -A
Autor
Beitrag
Jano1404
Neuling
#1 erstellt: 15. Apr 2017, 14:52
Guten Tag,
ich bin seit ca. 8 Jahren in besitzt eines Teufel Concept S Subwoofers mit zugehörigem Surroundsystem. Habe den Subwoofer allerdings nur ab und zu mal genutzt, dann aber auch richtig
Nun hatte ich vor einigen Wochen starken Leistungsverlust. (habe schon Erfahrung mit Elektronik und so)
Darauf hin habe ich ihn mal aufgeschraubt und bin als erstes auf die Elkos gestoßen. Diese mal ausgelötet und ersetzt, da diese nicht mehr so gut wirkten. Nun habe ich zwar wieder Leistung, aber neue Probleme:
Wenn das Eingangssignal sehr laut ist(mein Handy voll aufgedreht(Oneplus 3)), so verzehr die Elektronik. Egal, wie laut ich den Subwoofer stelle, er "bollert", also schneidet halt elektronisch ab.
Was könnte das sein?
MfG

Geschützter Hinweis (zum Lesen markieren):


Elektronik TEUFEL Concept S Sub Elektronik TEUFEL Concept S Sub Elektronik TEUFEL Concept S Sub Elektronik TEUFEL Concept S Sub Elektronik TEUFEL Concept S Sub Elektronik TEUFEL Concept S Sub


[Beitrag von Jano1404 am 15. Apr 2017, 14:54 bearbeitet]
Master_J
Moderator
#2 erstellt: 16. Apr 2017, 13:15
Öhm, Eingang übersteuert?
Stell das Telefon halt leiser.

Gruss
Jochen
Jano1404
Neuling
#3 erstellt: 16. Apr 2017, 18:52
Ja, aber dann fehlt einfach die Leistung...
PBienlein
Inventar
#4 erstellt: 17. Apr 2017, 06:12
Hallo,

Möglichkeiten für Defekte gibt es natürlich viele. Zu den hier gemachten Aussagen


Habe den Subwoofer allerdings nur ab und zu mal genutzt, dann aber auch richtig


und


Nun hatte ich vor einigen Wochen starken Leistungsverlust.


könnte jedoch ein Endstufenproblem passen. Es sollten als erstes die vier Emitterwiderstände (5W/0,15Ohm) und die vier Endstufentransistoren (2 x 2SA1941, 2 x 2SC5198) überprüft werden. Dazu reicht ein normales Vielfachmessgerät mit Widerstandsmess- und Diodenprüffunktion. Möglicherweise müssen die Endstufentransistoren zur Messung ausgelötet werden, damit es eindeutige Ergebnisse gibt. Beim späteren Einbau darauf achten, dass die Isolierungen (Glimmerscheiben oder Silikonplättchen) zwischen Kühlkörper und Endstufentransistoren noch vorhanden sind, denn sonst gibt es einen schönen Knall beim ersten Einschalten .

elektronik-teufel-concept-s-sub_markiert

elektronik-teufel-concept-s-sub_markiert2

Schöne Restostern
PBienlein
Jano1404
Neuling
#5 erstellt: 17. Apr 2017, 08:42
Danke Dir werde das heute oder morgen mal überprüfen. Das mit dem Knall ist interessant, denn ich habe ihn schon ohne diese Scheiben laufen lassen, einfach nur so an den Kühlkörper geschraubt.
MfG und schöne Restostern
PBienlein
Inventar
#6 erstellt: 17. Apr 2017, 10:00
Nun, bei den hier verwendeten Transistoren ist die blanke Rückseite mit dem Kollektor verbunden und der wiederum liegt üblicherweise an der positiven (2SC5198) oder der negativen (2SA1941) Railspannung. Ein Betrieb ohne jegliche Isolierung direkt am Kühlkörper produziert jedenfalls einen satten Kurzschluss - mit entsprechenden Folgen!

Häufig sind die Glimmerscheiben in der Wärmeleitpaste "versteckt", sodaß man sie auch schon mal übersehen kann...

Gruß
PBienlein
Jano1404
Neuling
#7 erstellt: 19. Apr 2017, 11:10
Hm...wie du gesagt hast, musste ich die Transistoren auslöten, um sie zu messen. Alle waren in Ordnung und nach dem Einbau und einem Test war der Fehler weg! Vielleicht nur eine kalte Lötstelle. Ich bin nämlich einfach mal über einige rüber gegangen, die schon älter wirkten. Danke für deine Mühe
Suche:
Das könnte Dich auch interessieren:
Sub Teufel Concept S defekt?
jensfunk am 06.02.2014  –  Letzte Antwort am 26.08.2014  –  7 Beiträge
Concept S Subwoofer Endstufe defekt
ihtkfe am 23.11.2012  –  Letzte Antwort am 09.12.2012  –  4 Beiträge
Teufel Concept M Subwoofer Defekt
SergejFährlich am 17.06.2010  –  Letzte Antwort am 16.12.2010  –  7 Beiträge
Teufel Concept F Subwoofer defekt
zZlash1 am 24.05.2013  –  Letzte Antwort am 29.05.2013  –  2 Beiträge
Teufel Concept E Subwoofer defekt
American_Idiot am 15.01.2016  –  Letzte Antwort am 17.01.2016  –  5 Beiträge
Teufel Concept R defekt!
Fatalii am 11.01.2010  –  Letzte Antwort am 12.01.2010  –  3 Beiträge
Teufel Subwoofer 5.1 Defekt !
barney2011 am 25.01.2015  –  Letzte Antwort am 21.03.2020  –  23 Beiträge
Teufel Concept G Sub defekt
Spatnonkl am 06.01.2011  –  Letzte Antwort am 07.06.2016  –  4 Beiträge
Teufel Concept E Magnum Subwoofer defekt
eckse am 09.01.2013  –  Letzte Antwort am 19.02.2013  –  21 Beiträge
Teufel Concept E Magnum PE Subwoofer defekt
CalibeR.50 am 18.11.2015  –  Letzte Antwort am 20.03.2019  –  23 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.016 ( Heute: 35 )
  • Neuestes MitgliedDefDuke
  • Gesamtzahl an Themen1.496.592
  • Gesamtzahl an Beiträgen20.453.331

Top Hersteller in Lautsprecher und Subwoofer Widget schließen