3 Satellitenkanäle bei "Teufel Concept E Magnum Power" defekt

+A -A
Autor
Beitrag
paschka228
Neuling
#1 erstellt: 22. Dez 2017, 13:17
Hallo zusammen,

da ich ein großer Fan von Teufel Lautsprecher Produkten bin, habe ich mich auch bei einem Partyraum für ein Teufel System entschieden. Das "Concept E Magnum Power" kannte ich bereits von einem Freund und war sehr begeistert. Weil es das ältere System nicht mehr neu gibt, habe ich es gebraucht über das Internet erworben.


Zuerst funktionierte alles eine kurze Zeit lang. Danach gab es Probleme mit dem Subwoofer, da dieser komische Geräusche von sich gab, bis er gar nicht mehr funktionierte. Kurz darauf später funktionierte er wieder, schaltete sich aber immer wieder ab. Ich habe dann einen Lüfter an den Kühlrippen montiert, da diese sehr heiß wurden. Seit dieser Zeit läuft der Subwoofer wieder einwandfrei. Könnten das Problem vielleicht an den alten Elkos liegen?


Das nächste Problem war dann, dass plötzlich 3 der 5 Satellitenkanäle nicht mehr gingen. Seither läuft das System nur noch als 2.1 Anlage, was das Sounderlebnis sehr einschränkt. Ich habe dann den Subwoofer aufgeschraubt, ob mir durchgebrannte Sicherungen, Widerstände, Kondensatoren oder sonstige kaputte Bauteile auffallen, habe aber leider nichts gesehen.
Was mir allerdings aufgefallen ist, ist dass der Vorbesitzer bei den Eingängen etwas gebrückt hat. (Bild unten) Kann mir einer sagen, warum er dies wahrscheinlich gemacht hat? Hat auch jemand eine Idee, wie man die übrigen drei Satelliten wieder funktionstüchtig bekommt?


Teufel Concept E Magnum Power Platine

Ich bin für jede Antwort sehr dankbar
Vielen Dank im Voraus!


Viele Grüße
paschka228
PBienlein
Inventar
#2 erstellt: 22. Dez 2017, 15:19
Hallo,

- fehlerhafte Eingänge: die Buchsen sind mit ziemlicher Sicherheit "ausgenudelt", weswegen kein vernünftiger Kontakt mehr zustande kommt. Schuld daran sind häufig viel zu dicke und schwere Cinchkabel, bei denen den größten Nutzen deren Verkäufer hat. Die Eingangsbuchsen sind zusätzlich mit mechanischen Kontaktschaltern versehe welche es ermöglichen sollen, dass auch ein simples Stereo-Signal alle 6 Kanäle (inklusive Sub) ohne zusätzlichen Verdrahtungsaufwand befeuern kann. Diese Schaltzungen leiern gerne aus (zum Beispiel durch überdimensionierte Kabel) und dann geht eben wie in Deinem Fall gar nichts mehr. Der Vorbesitzer hatte offenbar ziemlich laienhaft versucht, diese zu brücken. Man kann den Block mit den 6 Cinchbuchsen ausbauen und sich die Buchsenkontakte wieder zurecht biegen. Wie lange das hält kann ich nicht sagen. Neu bekommt man sie nicht mehr und als Gebrauchtware können sie im gleichen oder noch schlimmeren Zustand sein. Hinzu kommt, dass der Aus- und wieder Einbau eine wirklich teuflische Fummelei ist.

- zu heiße Endstufe: das ist nicht normal und sollte eigentlich mal genauer untersucht werden. Ich tippe auf einen viel zu hohen Ruhestrom - der aber hier leider nicht einfach via Trimmer justierbar, sondern fest vorgegeben ist. Da dürfte also irgendein Bauteil im Ruhestromkreis defekt sein oder auch etwas im Bereich der Treiberstufe. Gerne gehen auch die Längsregler bzw. +/-15 Volt Stabis über die Wupper und rösten dabei die Platine kaputt. Alles zusammen genommen, ist dieser Teufelssub leider nicht so toll und taugt eigentlich nur als Gamingamp. Für Partys im Partyraum ist er definitiv nicht gedacht und wird das auch nicht lange überleben. Dafür sollte man nach etwas soliderem Ausschau halten - ist zumindest meine Meinung.

Gruß
PBienlein
nfsgame
Stammgast
#3 erstellt: 22. Dez 2017, 17:00
Die Verarbeitungsqualität - gerade die der Lötstellen - ist gelinde gesagt ein Witz bei den Teilen. Kalte Lötstellen sind da fast schon normal, gerne auch hohe Übergangswiderstände, die dann das PCB toasten. Die Transistoren (2SC5200, 2SA1943) vom Sub-Amp sind schon ziemlich hart auf Zug montiert, was der Langzeitstabilität auch nicht wirklich zuträglich ist. Auf der Platine für die Tischhupen sind einige Widerstände ordentlich unterdimensioniert, auch da röstet es fröhlich vor sich hin, bis das PCB durch ist.
Zur großen Wärmeentwicklung: Als erstes gucken, ob das kleine dreibeinige Bauteil (2N5551), welches zwischen den großen Endtransen der Sub-Endstufe auf der Platine sitzt und mit Wärmeleitpaste bestrichen ist, Kontakt zum Kühlkörper hat. Ist auch auf Zug - selbes Problem wie oben.
Also: Auseinandernehmen, GUTE (!) Fotos von Vorder- und Rückseiten machen und hier einstellen.


[Beitrag von nfsgame am 22. Dez 2017, 17:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Teufel Concept E Magnum Power Edition Subwoofer DEFEKT!
marissimo am 09.01.2011  –  Letzte Antwort am 14.09.2013  –  11 Beiträge
Teufel Concept E Subwoofer defekt
American_Idiot am 15.01.2016  –  Letzte Antwort am 17.01.2016  –  5 Beiträge
Teufel Concept E Magnum Subwoofer defekt
eckse am 09.01.2013  –  Letzte Antwort am 19.02.2013  –  21 Beiträge
Teufel Concept E Magnum PE Subwoofer defekt
CalibeR.50 am 18.11.2015  –  Letzte Antwort am 20.03.2019  –  23 Beiträge
Teufel Concept E Magnum Netzteil defekt
AvB am 30.11.2015  –  Letzte Antwort am 01.12.2015  –  2 Beiträge
Teufel Conect E Magnum PE - Subwoofer defekt
Pucky2306 am 01.11.2016  –  Letzte Antwort am 02.11.2016  –  3 Beiträge
Teufel Concept E Magnum durchgebrannt ?
yabo am 12.07.2007  –  Letzte Antwort am 12.10.2015  –  8 Beiträge
Teufel Concept E Magnum PE Subwoofer
StalkerAT am 21.09.2018  –  Letzte Antwort am 22.09.2018  –  4 Beiträge
Teufel Concept E Magnum - Reparaturhilfe
marv2001 am 03.11.2009  –  Letzte Antwort am 06.11.2009  –  2 Beiträge
Teufel Concept E Magnum Power Edition Subwoofer verzerrt extrem
patrick89 am 08.01.2011  –  Letzte Antwort am 10.11.2013  –  3 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.145 ( Heute: 53 )
  • Neuestes MitgliedThomas_Kolo
  • Gesamtzahl an Themen1.496.838
  • Gesamtzahl an Beiträgen20.458.388

Top Hersteller in Lautsprecher und Subwoofer Widget schließen