Reparatur Netzteil für KEF T2 Subwoofer

+A -A
Autor
Beitrag
felicianus
Ist häufiger hier
#1 erstellt: 20. Jan 2018, 21:11
Moin Leute,

ich habe einen KEF T2 Subwoofer und auch meiner leidet an einem pfeifenden und surrenden Netzteil. Der Subwoofer war nun schon vier Mal bei KEF zur Reparatur - nach deren Aussage ist aber alles okay. Meine Überlegung ist daher, das Netzteil irgendwie "ruhig zu stellen", durch ein anderes auszutauschen oder es in ein externes Gehäuse zu "verbannen". Oder gibt es mittlerweile eine andere Lösung?

Vielen Dank für eure Vorschläge!
Rabia_sorda
Inventar
#2 erstellt: 20. Jan 2018, 23:55
Ist dies auch zu hören, wenn kein weiteres Kabel angeschlossen ist (also allein nur mit Netzstecker)?
felicianus
Ist häufiger hier
#3 erstellt: 21. Jan 2018, 10:20
Moin Rabia_sorda,

das Pfeifen bleibt auch dann. Habe schon verschiedene Steckdosen (in unterschiedlichen Räumen), verschiedene Subwooferkabel und verschiedene Netzkabel (u.a. was von Audioquest). Hat alles keine Besserung gebracht.... Ferritkerne hatte ich auch schon dran....Das fiese Geräusch bleibt und man hört es, wenn keine Musik läuft oder bei leisen bis mittleren Passagen.

Mit dem Sub bin ich sonst total zufrieden, daher möchte ich ihn gerne behalten.

LG
Rabia_sorda
Inventar
#4 erstellt: 21. Jan 2018, 17:26
Oft kann der intern verwendete Kleber die Bauteile/Lötstellen angreifen und produziert dadurch diese Geräusche.
felicianus
Ist häufiger hier
#5 erstellt: 21. Jan 2018, 17:31
Ich werde den Sub morgen mal aufschrauben und ein paar Fotos machen. Wenn ich dann nur ein bisschen neu löten muss, wäre das super...
Danke für den Tipp Rabia_sorda!
felicianus
Ist häufiger hier
#6 erstellt: 22. Jan 2018, 17:00
Habe den Sub heute aufgeschraubt und ein paar Klebepads reingesetzt (kein Kaugummi ) Das Geräusch ist dadurch schon wesentlich leiser geworden, aber noch immer gut vernehmbar....KEF T2 InnenlebenKEF T2 Innenleben 2
Rabia_sorda
Inventar
#7 erstellt: 22. Jan 2018, 18:03
Ähm....ist das Rasierschaum oder waren das Marschmellows
Ich weis zwar nicht was es ist, aber ich hoffe, es ist nicht Essigsauer.

Du hättest auch gleich sagen können, dass das Geräusch nicht aus dem Lautsprecher, sondern aus dem Innern des Woofers kommt...

Das Zwitschern/Pfeifen kann nur durch die gelben Trafos/Spulen erzeugt werden. Was du da hörst ist die "Hoch"-Spannung.
Manchmal können diese Trafos minderwertig hergestellt sein, oder es liegt an ihnen ein Defekt vor (auf den Bildern ist an dem oberen rechten Trafo der Ferritkern schief).
Manchmal kann dies aber auch an tauben Elkos liegen. Daher würde ich sie alle mal durchmessen. Vor allem den großen dicken...
Achtung! An ihm können locker über 300V-Gleichspannung anliegen. Das macht etwas Aua und evtl. auch noch ein wenig Tot!
felicianus
Ist häufiger hier
#8 erstellt: 22. Jan 2018, 19:59
Moin Rabia_sorda,

hast mich erwischt, es sind Marschmellows
Durchmessen kann ich leider nicht, muss mich dann damit an meinen Nachbarn wenden (Techniker)...
Wenn das Gehäuse offen ist, ist das Geräusch echt laut, geschlossen mittlerweile kaum noch zu hören.
Rabia_sorda
Inventar
#9 erstellt: 22. Jan 2018, 22:20
Ohne Worte........

Sieh zu, das das Zeug wieder verschwindet. Dies kann zum Teil leitend sein und auch wunderbar brennen. Wenn, dann nehme dazu Elektronik-Kleber oder Sikaflex.
Keine essigsauren Silikone verwenden!
felicianus
Ist häufiger hier
#10 erstellt: 23. Jan 2018, 09:55
Hab’s gestern wieder rausgepult... hab mir die Produktpalette von Sikaflex angesehen und bin mir nicht ganz sicher, was ich da nehmen kann? Hast du eine Empfehlung, Rabia_sorda?
Rabia_sorda
Inventar
#11 erstellt: 23. Jan 2018, 17:37
Hier ist zur Zeit das günstigste Angebot.
Wobei ich es dort etwas teuer finde, denn bei meinem Kfz-Teile-Dealer bezahle ich 6€ für die Kartusche.
Dies ist eigentlich Karosseriekleber und man kann den Rest, wenn man Schrauber ist, super am Auto verwenden, falls etwas geklebt werden muss.
Schaue mal bei ATU oder irgendwo anders danach.
felicianus
Ist häufiger hier
#12 erstellt: 25. Jan 2018, 09:16
Klebegummi runter und Silikon drauf... lasse das jetzt ruhig seit gestern trocknen und werde es heute Abend ausprobieren. Hoffentlich ist dann das Pfeifen verschwunden!
KEF t2 Subwoofer Reparatur
Rabia_sorda
Inventar
#13 erstellt: 25. Jan 2018, 17:19

Keine essigsauren Silikone verwenden!


felicianus
Ist häufiger hier
#14 erstellt: 25. Jan 2018, 21:49
Habe mich im Laden extra beraten lassen und gesagt, keine essigsauren Silikone....
Rabia_sorda
Inventar
#15 erstellt: 26. Jan 2018, 03:33
Und........wie isses nun?
felicianus
Ist häufiger hier
#16 erstellt: 27. Jan 2018, 15:07
Alles trocknen lassen und heute wieder zusammengeschraubt und aufgebaut. Das Pfeifen ist zurückgegangen, aber noch gut hörbar. Für einen € 700,- Sub ist die Verarbeitungsqualität echt mau und der KEF Service totaler Murcks! Klangmäßig super, wenn er keine Nebengeräusche macht...

Werde wohl bei meinem 2.0 Sytem bleiben und keinen KEF Subwoofer mehr kaufen.


[Beitrag von felicianus am 27. Jan 2018, 17:26 bearbeitet]
PBienlein
Inventar
#17 erstellt: 28. Jan 2018, 11:32
Hallo zusammen,

das hochfrequente Pfeifen ist ja sicher nicht ab Werk schon aufgetreten, denn dann wäre es ein Garantiefall gewesen. Man kann also mit hoher Wahrscheinlichkeit davon ausgehen, dass ein Bauteil die Grätsche gemacht hat oder zumindest dabei ist zu sterben. Ich tippe auf einen defekten Kondensator oder Elko. Den zu finden sollte machbar sein, denn die meisten Schaltnetzteile sind primärseitig von der Anzahl der Bauteile überschaubar. Ich gebe aber zu bedenken, daß es sich hier um ein Schaltnetzteil mit hoher Gleichspannung >280V direkt aus dem Stromnetz auf der Primärseite handelt! Wer also nicht wirklich weiß, wann er wo und wie anfassen darf, sollte sich die Sache gut überlegen, sofern er am Leben hängt...

Ich würde jedenfalls mit einem Kapazitätsmessgerät auf Fehlersuche gehen.

Gruß
PBienlein
Rabia_sorda
Inventar
#18 erstellt: 28. Jan 2018, 12:01
Richtig, Harald!

So ähnlich hatte ich es auch mal geschrieben...


Manchmal kann dies aber auch an tauben Elkos liegen. Daher würde ich sie alle mal durchmessen. Vor allem den großen dicken...


Wie hier wird nur das Symptom versucht zu beheben, aber nicht der eigentliche Fehler beseitigt...
felicianus
Ist häufiger hier
#19 erstellt: 28. Jan 2018, 12:50
Ich trau mich da so nicht ran und mein Nachbar auch nicht mehr (älteres Baujahr ). Ich werde mich jetzt mal umschauen, ob noch ein Techniker vor Ort ist... Zum Thema Garantiefall: ich habe den Sub 3 Wochen nach dem Kauf eingeschickt, da dann das Geräusch aufgetreten ist. Insgesamt habe ich den Sub vier Mal eingeschickt, die Story zog sich über ein Jahr hin und ich bekam immer die Antwort, alles wäre okay und das Geräusch wäre „normal“.

Naja, jeden zweiten Sonntag im Monat gibt’s hier ein Repair Café, vielleicht ist da jemand dabei, der die Kondensatoren und Elkos mal durchmisst.
Rabia_sorda
Inventar
#20 erstellt: 28. Jan 2018, 13:16
Eigentlich sollten sie dir schon längst einen neuen Sub geschickt oder zumindest ein neues Endstufenmodul eingebaut haben, wenn wirklich ein Defekt vorhanden wäre.

Wenn du aber nun schon selbst daran "silikoniert" hast, werden sie dir nun "einen husten" und nichts mehr auf Garantie übernehmen.

Andererseits müsstest du schon recht gute Ohren haben, das du diese hohen Frequenzen noch durch das Gehäuse hören kannst .
ebnerjoh
Stammgast
#21 erstellt: 25. Jan 2019, 14:30
Hallo,

Wie ist das Thema weiter gegangen?

Ich habe auch einen KEF T-2 (März 2017) und das pfeifen ist bei "nicht-Aktion-Filme" schon deutlichst wahrnehmbar. Also eigentlich inakzeptabel.
Das Geräusch ist da, sobald der Sub eingeschaltet ist. Es ist auch da, wenn das Audio-Kabel abgeschlossen ist.

Viele Grüße,
Johannes
felicianus
Ist häufiger hier
#22 erstellt: 06. Feb 2019, 13:17
Hey, der steht jetzt hinten im Wohnzimmer und ist abgeschaltet. Hat nichts gebracht. Elkos waren okay.
LG
PBienlein
Inventar
#23 erstellt: 06. Feb 2019, 13:45
Hallo zusammen,

nun, so ein paar Dinge könnte man ja trotzdem noch ausprobieren, denn das Geräusch war ja sicher nicht ab Werk da. Das hochfrequente Pfeifen dürfte aus dem Oszillator des PWM ICs kommen. Die Frequenz des Oszillators sollte eigentlich so hoch sein, dass ein Geräusch unhörbar ist. Hier könnte also das Problem liegen, denn viele PWM-ICs haben zur Taktung des internen Oszillators eine externe R-C Beschaltung. Dieser Ansatz hat also weniger mit den (Sieb-) Elkos der zuvor gegebenen Antworten zu tun.

Man könnte nun:

- dieses R-C Glied untersuchen oder erneuern (falls vorhanden)
- das PWM IC ersetzen
- die komplette Primärseite des Schaltnetzteils nach Fehlern absuchen - vor allem im frequenzbestimmenden, bzw. -sensiblen Bereich.

Einen Versuch wäre es sicher wert, zumal das Problem ja häufiger aufzutreten scheint

Gruß
PBienlein


[Beitrag von PBienlein am 06. Feb 2019, 13:50 bearbeitet]
eckibear
Inventar
#24 erstellt: 06. Feb 2019, 14:39
Aus Sicherheitsgründen sollte das "veränderte" Gerät nicht mehr eingeschaltet werden!
Die aufgetragene Pampe dämpft vielleicht den Schall etwas, aber leider sie isoliert thermisch auch ganz prima. Daher werden die Temperaturen im Inneren des, auch zur Netzisolation dienenden Ferritübertragers, deutlich ansteigen und dabei die Isolation beschädigen. Absolut lebensgefährlich!
Dieser Übertrager ist ein ganz wesentlicher Teil des Sicherheitskonzepts, er hat entsprechende Prüfmerkmale. All das ist nun hinfällig.
heuteSchonGEZahlt
Stammgast
#25 erstellt: 07. Feb 2019, 22:20
Hallo zusammen, liebe Leidgeplagte KEF T2-Besitzer. Leider fiept mein Subwoofer auch sehr hochfrequent vor sich hin. felicianus kann ich da nur beipflichten, bei dem Preis eigentlich nicht akzeptabel.

Abends, wenn es ruhig ist in der Wohnung, höre ich den T2 zwar nur relativ leise, aber recht deutlich. Hab mal eine Aufname davon gemacht. Bei 10 Sekunden hört man den Stromschalter und danach ist ruhig (abgesehen vom ticken der Wanduhr und dem Rauschen der Aufnahme).

Ich habe den T2 im April 2017 gekauft, wäre das ein Fall für Garantie, was meint ihr? Sind doch zwei Jahre, oder nicht? Wenn, dann wahrscheinlich über den Händler..?! KEF gibt sich auf der eigenen Website ja auch richtig Mühe, dass kein Kunde sich bei denen wegen Support melden kann, abgesehen von dem windigen Kontaktformular ...

Beste Grüße und eine gute Nacht!
felicianus
Ist häufiger hier
#26 erstellt: 17. Feb 2019, 17:41
Ah, sorry, war lange nicht mehr im Forum. Auf keinen Fall einsenden!!!!!! Habe das zweimal gemacht und als Resultat sieht der ehemals schöne KEF T2 aus wie sau. Er kam völlig immer verschmutzt zurück und alle (!) Kanten sind angeschlagen. Gemacht haben die NICHTS! Bin auf die Firma KEF nicht mehr gut zu sprechen.
felicianus
Ist häufiger hier
#27 erstellt: 17. Feb 2019, 17:46
Hallo eckibear,

Danke für den Hinweis, ich habe den KEF T2 schon aus lautem Frust entsorgt.

LG
ebnerjoh
Stammgast
#28 erstellt: 19. Feb 2019, 09:12
So,

Hab meinen KEF T2 eingeschickt, da noch innerhalb 2 Jahre Garantie.

Prüfung hat keine Fehlfunktion ergeben. Laut KEF ist alles innerhalb der Toleranzen und man sollte das Netzgerätebrummen nur hören, wenn man mit dem Ohr direkt beim Lautsprecher ist.

Bei mir zuhause ist das aber nicht so, da ist der Brumm, doch deutlich wahrnehmbar.

Die Frage ist: Könnte es nicht eventuell auch an einem anderen Gerät liegen, das am Stromnetz bei mir hängt? Gäbe es einen vernünftigen Netzfilter, den ich da mal probieren könnte?

Viele Grüße
Johannes
PBienlein
Inventar
#29 erstellt: 19. Feb 2019, 09:27

... meiner leidet an einem pfeifenden und surrenden Netzteil.

... da ist der Brumm doch deutlich wahrnehmbar.


Ich steh da gerade auf dem Schlauch: brummt es oder pfeift es nun? Das ist ein himmelweiter Unterschied und zwar nicht nur im Geräusch sondern auch möglicherweise in der Ursache...

Gruß
PBienlein
ebnerjoh
Stammgast
#30 erstellt: 19. Feb 2019, 09:57
Das sieht man wieder, dass ich nicht aus der Ecke der Audiotechniker komme :-)

Ja, tatsächlich, ist eher ein hochfrequenteres Signal - also Pfeifen.
eckibear
Inventar
#31 erstellt: 19. Feb 2019, 13:50
Das Problem ist m.E. KEF-designbedingt und nicht mit externen Filtern zu beheben.
Wenn KEF tatsächlich meint, das wäre "normal", teile ihnen mit, sie sollten ihre Audiospezialisten zum Hörgeräteakustiker oder Ohrenarzt schicken.
heuteSchonGEZahlt
Stammgast
#32 erstellt: 05. Mrz 2019, 17:35
Vielen Dank euch für eure Erfahrungen. Da die Aussicht auf einen nicht mehr fiependen Subwoofer wohl eher gering und die Gefahr eines misshandelten Subwoofers dafür eher groß ist, habe ich mich nun für ein Stromkabel mit Schalter entschieden - den Tag über und beim Fernschauen bleibt der T2 aus, zum Film schauen wird er eingeschaltet und geht dann in der eher lauteren Filmkulisse unter. Sogar noch etwas Strom gespart.

Beste Grüße!
ebnerjoh
Stammgast
#33 erstellt: 16. Jul 2019, 14:27
Mich kotzt der T2 auch an.

Kann mir wer einen Tipp für eine Alternative geben? Die eventuell 1 bis 2 Zentimeter niedriger ist als der T2? Preisklasse so um die 300 Euro (+/-)?
felicianus
Ist häufiger hier
#34 erstellt: 22. Jul 2019, 18:05
Bei mir hängen die Geräte an einer Isotek Aquarius und das hat den KEF T2 leider nicht beruhigt. Für den Sub habe ich noch keinen Ersatz gefunden, aber der Sound, der aus meinen KEF LS 50 kommt, reicht mir ohnehin. Habe sogar das Gefühl, dass mein Yamaha AS 1100 für die KEF klanglich zu „arm“ ist und sie noch ordentlich Raum nach oben haben.
Habe vor kurzem nochmal probeweise Geräte von Bose angehört (Soundbar 700 mit Sub) und ich muss sagen, da hören sich meine Boxen um ein Vielfaches besser an. War bisschen vom Bose Sub enttäuscht, der nur so vor sich hinblubberte....


[Beitrag von felicianus am 22. Jul 2019, 18:08 bearbeitet]
ebnerjoh
Stammgast
#35 erstellt: 23. Jul 2019, 12:58
Ich lache mir den Klipsch SW-100 an. Der dürfte für mein Setup auch ausreichend sein.
Suche:
Das könnte Dich auch interessieren:
Subwoofer KEF T2
Adnan1981 am 20.10.2016  –  Letzte Antwort am 30.11.2019  –  5 Beiträge
KEF Cantata Lautsprecher Reparatur (B139)
BuzzLindgren am 19.04.2015  –  Letzte Antwort am 25.05.2015  –  3 Beiträge
KEF iQ9 verzerrt plötzlich - Reparatur möglich?
MarcelXVI am 15.02.2017  –  Letzte Antwort am 16.02.2017  –  3 Beiträge
Teufel Theater1 Subwoofer Reparatur
daribla am 13.03.2010  –  Letzte Antwort am 16.03.2010  –  3 Beiträge
Eltax SA-10 Subwoofer Reparatur
ExxOoo am 23.09.2016  –  Letzte Antwort am 09.10.2016  –  43 Beiträge
Reparatur Subwoofer mit Austausch-Aktivmodul?
alfolo am 21.12.2014  –  Letzte Antwort am 15.02.2015  –  9 Beiträge
Reparatur/Austausch Subwoofer Logitech z906
*Jonny92* am 27.06.2016  –  Letzte Antwort am 08.10.2017  –  4 Beiträge
Teufel Cinebase Reparatur, defekt
nochunwissend am 28.06.2019  –  Letzte Antwort am 04.10.2020  –  8 Beiträge
Teufel THX 7.1 Reparatur
campari am 18.05.2011  –  Letzte Antwort am 21.05.2011  –  20 Beiträge
Yamaha Aktivsubwoofer Schaden/Reparatur?
*lion_007* am 27.01.2015  –  Letzte Antwort am 29.01.2015  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.869 ( Heute: 1 )
  • Neuestes Mitgliedasdjfkeiöasdkf
  • Gesamtzahl an Themen1.496.255
  • Gesamtzahl an Beiträgen20.447.136

Hersteller in diesem Thread Widget schließen