Nubert aw-1000 abgeraucht

+A -A
Autor
Beitrag
johannes1999
Neuling
#1 erstellt: 15. Jul 2018, 11:16
Guten Tag liebe Forengemeinde,

gestern Abend habe ich mal wieder schön laut Musik gehört und
damit ausgenuzt, dass meine Eltern gerade nicht da waren.
Der Bass musste dabei natürlich auch zu spüren sein, was er erst tat. Jedoch
kahmen nach etwa 10 minuten Kratzgeräusche aus dem Nubert und ich habe ihn
schnell ausgeschaltet.
Da er richtig gestunken hatte entschied ich mal das Chassis auszubauen.
Als es draußen war stieg mir ein dichter stinkender Rauch entgegen
Ich habe sofort im Internet geschaut da ich ihn so nicht mehr anschließen wollte und
bin auf diesen Beitrag gestoßen: Link
Nach 15 minuten Abkühlzeit habe ich alles zusammengebaut und leise Musik angemacht.
Bei niedriger lautstärke konnte ich teilweise ein Klirren wie man es von Gläsern kenn hören und
bei mittlerer bis lauter Musik hörte ich das typische Schleifen von der Schwingspule am Käfig.
Als ich das Chassis ein weiteres mal anschaute sah ich, dass die Schwingspule im Chassis teilweise schief sitzt und sich begint abzulösen.
Das Chassis ist damit warscheinlich kaputt.

Auf einem Bild sieht man meine Einstellungen auf der Endstufe.
Das Signal (von einem AVR-3313) speiste ich über den line-In.
Der Lautstärkeregler am Nubert stand auf 10 Uhr.
Sonst wurde der Sub nur am Verstärke lauter und leiser gemacht.


Gibt es eine Ersatzschwingspule die man einbauen kann?
Wenn ja: An wen kann ich mich wenden, der mir das Chassis repariert?

Gibt es ein sehr änliches Chassis was rein passt? (das von Nubert soll eine angepasste Version von einem XLS 12 sein)

Verkäuft Nubert einzelne Erstzteile ohne, dass ich gleich die 35kg Kiste zuschicken muss?

Lohnt es sich noch den Subwoofer zu reparieren wenn er in der Bucht ab 400€ zu haben ist?

Morgen früh werde ich mich auf jeden Fall an Nubert wenden und fragen was eventuell eine Ersatzchassis oder eine Reperatur bei denen kosten würde.



Ich könnte echt heulen weil der Aw1000 so geil war

Gruß
Johannes



Hier noch die Bilder:
photo_2018-07-15_13-05-59photo_2018-07-15_13-06-03photo_2018-07-15_13-06-07photo_2018-07-15_13-06-11
Cogan_bc
Inventar
#2 erstellt: 15. Jul 2018, 11:20

Der Lautstärkeregler am Nubert stand auf 10 Uhr.


ich seh auf dem Bild alles mögliche, aber keinen Lautstärkeregler
alien1111
Inventar
#3 erstellt: 15. Jul 2018, 12:11
Dir bleibt neue LS Chassis bei Nubert bestellen. Dein LS ist abgeraucht (Schrott) .


[Beitrag von alien1111 am 15. Jul 2018, 12:15 bearbeitet]
johannes1999
Neuling
#4 erstellt: 15. Jul 2018, 12:14

ich seh auf dem Bild alles mögliche, aber keinen Lautstärkeregler

Hi,
auf dem zweiten Bild dürfte er zu erkennen sein.
Dachte die Beschreibung mit 10 Uhr reicht aus.
Hier ist nochmal ein bild von ihm:
photo_2018-07-15_14-12-49
alien1111
Inventar
#5 erstellt: 15. Jul 2018, 12:20
Du hast aus deinen LS Chassis einen Schrott gemacht (Spule schön verbrannt) . Leider.


[Beitrag von alien1111 am 15. Jul 2018, 13:04 bearbeitet]
std67
Inventar
#6 erstellt: 15. Jul 2018, 12:34
was mit Musik aber schon ne Kunst ist. Da müßten schon sämtliche Bassregler voll aufgedreht sein.
Bei "normalen" Einstellunegn unmöglich, so ein Sub würde ja keinen einzigen Film überleben.
Da lag wohl eine herstellungsbedingte Schwachstelle vor.
johannes1999
Neuling
#7 erstellt: 15. Jul 2018, 15:16

was mit Musik aber schon ne Kunst ist. Da müßten schon sämtliche Bassregler voll aufgedreht sein.
Bei "normalen" Einstellunegn unmöglich, so ein Sub würde ja keinen einzigen Film überleben.
Da lag wohl eine herstellungsbedingte Schwachstelle vor.


Ich hätte das auch nicht gedacht, weil ich ja nicht solche "Boom-Car" Musik oder wie die auch sonst heißt höre, sondern einfach mal laut Linkin Park und Green Day gehört hatte.
Die Lautstärke habe ich immer nur am Denon verändert.
Hätte ich den Sub noch lauter gemacht, wären warscheinlich auch die Bilder von der Wand gefallen

Es kann natürlich auch sein, dass die Schwingspule schon vorher auf die Ohren bekommen hatte und immer schwächer wurde. Das kann ich aber nicht genau sagen, da ich ihn erst 8 Monate hatte und ich nicht weiß wie der Vorbestitzer mit ihm umgegangen ist.


[Beitrag von johannes1999 am 15. Jul 2018, 15:18 bearbeitet]
silberfux
Inventar
#8 erstellt: 15. Jul 2018, 18:36
Nun ja, vermutlich ist der Vorbesitzer mit dem SW etwas vorsichtiger umgegangen als Du selbst... Für solche brachialen Lautstärken brauchst Du vermutlich ein noch leistungsstärkeres Gerät.
BG und mein tief empfundenes Beileid Konrad
std67
Inventar
#9 erstellt: 15. Jul 2018, 18:52
nee, ich glaube wie gesag nicht das man einen AW1000 mit Musik durchhaut. Da müßten schon alle Bassregler auf Anschlag stehen, und selbst dann halte ich das für unwahrscheinlich.
Was macht son Sub denn sonst bei Filmen wie Life, Die, Repeat? Den muss er ja auch überleben
HiFi_Sepp
Inventar
#10 erstellt: 15. Jul 2018, 19:55
Respekt! Da gehört ne Menge dazu, so ein Teil in die Knie zu zwingen

@std67
Doch, das geht.
Ein paar falsche Einstellungen und eine "laute" totkomprimierte Digitaldatei können schon dazu führen.
Allerdings hört man das aber auch ganz schnell, daß es zuviel ist. Normalerweise....
std67
Inventar
#11 erstellt: 15. Jul 2018, 19:59
sag ih ja, dazu müßte man den Bassregler voll aufdrehen. da geht dann schnell mehr als die zehnfache Laistung durch. Aber man müßte auch Musik mit extremem Tiefbass abspielen. Meist ist bei 50 oder 40Hz Schluß, das sollte eigentlich kaum kritisch werden.
Bei 20Hz brauchts dann aber den VIERfachen Hub (im Gegensatz zu 40Hz). Und wenn man DANN den Bassregler aufgerissen hat......
alien1111
Inventar
#12 erstellt: 16. Jul 2018, 09:03
Egal was TE gemacht hat, ist LS Chassiss endgültig defekt (Schrott). TE muss jetzt leider etwa 150 bis 200€ bei Nubert für neuen LS bezahlen.


[Beitrag von alien1111 am 16. Jul 2018, 09:03 bearbeitet]
johannes1999
Neuling
#13 erstellt: 16. Jul 2018, 09:10

Egal was TE gemacht hat, ist LS Chassiss endgültig defekt (Schrott). TE muss jetzt leider etwa 150 bis 200€ bei Nubert für neuen LS bezahlen.


Ich habe heute Morgen mit den Leuten im Service Telefoniert und die Verkaufen das Chassis mir für 200€.
Ab 300€ hätte ich den Sub verkauft, aber so lohnt es sich für mich noch.
Beim nächsten mal werde ich vorsichtiger mit ihm umgehen.

Wenn das Chassis da ist, werde ich nochmal schreiben wie alles Gelaufen ist.
Vielen Dank an euch!
HiFi_Sepp
Inventar
#14 erstellt: 16. Jul 2018, 09:12
200 Euro sind ok.
Beim nächsten mal dann halt kein "Grillfest" mit dem Chassis veranstalten

EDIT:
Ach so, und das neue Chassis nicht gleich auf volle Pulle. Etwas Einspielzeit würde ich dem geben.


[Beitrag von HiFi_Sepp am 16. Jul 2018, 09:14 bearbeitet]
Yahoohu
Inventar
#15 erstellt: 16. Jul 2018, 09:24
Nu ja, und die Übergangsfrequenz auf 150 hz einzustellen war auch nicht gerade prickelnd
alien1111
Inventar
#16 erstellt: 17. Jul 2018, 13:32
Egal. Es ist wichtig, dass Nubert einen Ersatzlautsprecher verkauft wird.
Wolfgang1133
Inventar
#17 erstellt: 23. Jul 2018, 19:46

yahoohu (Beitrag #15) schrieb:
Nu ja, und die Übergangsfrequenz auf 150 hz einzustellen war auch nicht gerade prickelnd :D

Das ist sogar richtig so. Übernahmefrequenz am Sub auf Maximum stellen, denn diese wird ja vom AV-Receiver geregelt.
So habe ich es bei mir auch gemacht. Ich fahre diese Einstellung jetzt schon 11 Jahre am AW-1000 und hatte bisher noch keinen einzigen Defekt.
Suche:
Das könnte Dich auch interessieren:
Transportschaden an Nubert AW-1000
ningelprinz am 03.03.2011  –  Letzte Antwort am 24.04.2013  –  6 Beiträge
Reparatur Nubert AW-991
habedere am 15.03.2019  –  Letzte Antwort am 11.01.2021  –  85 Beiträge
Nubert AW-17 spinnt
PaulPauli am 17.01.2016  –  Letzte Antwort am 17.01.2016  –  2 Beiträge
Nubert nuBox AW 991 Problem
BadBoy01 am 11.03.2020  –  Letzte Antwort am 15.03.2020  –  4 Beiträge
Ersatz Bass-Chassis für Klipsch Cornwall 2
HifiSammler77 am 02.11.2017  –  Letzte Antwort am 04.11.2017  –  3 Beiträge
Kickbass - Nubert Set - Onkyo TX-NR609
Wadekke am 03.09.2012  –  Letzte Antwort am 05.09.2012  –  3 Beiträge
Sicherung vom Subwoofer brennt sofort durch
Locke1607 am 29.01.2014  –  Letzte Antwort am 30.01.2014  –  7 Beiträge
Jota Outsider in Rauch aufgegangen !
Wolf2800 am 09.09.2017  –  Letzte Antwort am 10.09.2017  –  10 Beiträge
Canton CT 90 Kratzgeräusche aus dem Tieftöner
Chris@Home am 10.10.2012  –  Letzte Antwort am 19.10.2012  –  5 Beiträge
Reperaturtipp Nubert AW441 Subwoofer
Radiologe am 03.01.2017  –  Letzte Antwort am 20.02.2021  –  26 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.051 ( Heute: 11 )
  • Neuestes Mitgliedpuke18
  • Gesamtzahl an Themen1.496.626
  • Gesamtzahl an Beiträgen20.454.156

Hersteller in diesem Thread Widget schließen