Subwoofer Teufel cem 500 defekt?

+A -A
Autor
Beitrag
keineahnungvonnichts1
Neuling
#1 erstellt: 06. Apr 2020, 19:31
Moin,
Ich habe gestern eine Teufel cem 500 erhalten, die wollte ich eigentlich an meinen ebenfalls neuen Denon AVR 1909 anschließen. (Bilder hängen dran) Der Subwoofer besitzt nur einen Cinch Eingang, der wird ja eben mit einem Cinch Kabel (egal welches Cinch Kabel oder darf der nur einen Anschluss besitzen, weil nur ein Eingang und Ausgang?) mit dem Pre Out Subwoofer Ausgang meines Receivers verbunden.
Wenn bis hier hin keine Fehler sind: Habe gestern leider die Spannung umgestellt auf 120V am Subwoofer, dann war alles aus.. Sicherung gesucht, auch vorne die Bedienelemente aufgeschraubt (ja sinnlos, aber verzweifelt) bis ich die Sicherung direkt am Netzkabel entdeckte. Seit dem funktioniert weder die Fernbedienung noch die Knöpfe zum lauter leiser machen direkt am Subwoofer. Dachte aber halb so schlimm, weil wird über Receiver reguliert. Nun ist das ding angeschlossen (total falsch abgestimmt die ganze Anlage noch, komplizierter Receiver) aber der Bass verreckt komplett, auch nur sobald ich die Lautstärke minimal erhöhe. Jetzt weiß ich nicht, ob der Subwoofer generell einen weg hat, es nur an der Einstellung liegt, oder der Subwoofer von sich aus voll aufgedreht ist und dann bei niedriger Lautstärke vom Receiver total übersteuert und deswegen so unkontrolliert Bässe von sich gibt. Ich bedanke mich schonmal jetzt.
nullSubwoofer Anschlüsse

Subwoofer Anschlüsse Receiver


[Beitrag von keineahnungvonnichts1 am 06. Apr 2020, 19:33 bearbeitet]
Reference_100_Mk_II
Inventar
#2 erstellt: 07. Apr 2020, 06:35
Du hast doch wohl nicht die LautsprecherAUSGÄNGE vom Subwoofer mit den LautsprecherAUSGÄNGEN des AVR verbunden, oder doch???

Man man man
Manche Leute ey...



Zu deinem restlichen Kram schreib ich nix.
Wer so doof ist den Spannungswahlschalter auf 120V zu stellen hat's nicht besser verdient.
keineahnungvonnichts1
Neuling
#3 erstellt: 07. Apr 2020, 07:41
Nein, am Subwoofer sind keine Lautsprecher angeschlossen, das Bild hab ich etwas früher gemacht, als ich die Lautsprecher noch ohne Receiver testete. Ging bei dem Bild eher um die Anschlussmöglichkeiten.
Das Umstellen erfolgte auch nicht aus Unwissen, sondern eher ausversehen, weil nicht hingeguckt. War dumm, aber darum geht es auch gar nicht..
olimuc
Inventar
#4 erstellt: 07. Apr 2020, 09:21
Also bezüglich des Cinch-Anschlusses: Ein einadriges Cinch-Kabel ist der Normalfall, Du kannst aber auch ein zweiadriges Kabel nehmen und dann halt nur eine Ader benutzen.

Zum Teufel selbst:

Am besten Du testest ihn ohne AVR, sprich als eigenständiger Verstärker, also mit LS an den LS-Ausgängen des Teufel. Da reichen schon zwei, den Bass steuert der Teufel automatisch bei. Als Quelle zum Beispiel einen CDP oder DVD-Player anschließen. Die Kanalanwahl plus Lautstärke +/- auf der Vorderseite muss auch ohne FB funktionieren.

Zur Sicherung: Hast Du die ersetzt? Es ist ja glaube ich eine Ersatzsicherung in dem Kästchen.


[Beitrag von olimuc am 07. Apr 2020, 09:24 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Teufel Subwoofer CEM 500 - Wie öffnen?
KingRollo am 25.02.2019  –  Letzte Antwort am 26.02.2019  –  7 Beiträge
Teufel cem 500 sw geht nicht an
dickesb am 13.08.2017  –  Letzte Antwort am 16.08.2017  –  10 Beiträge
Teufel CEM PE subwoofer dröhnt :/
knetkob am 29.09.2010  –  Letzte Antwort am 30.09.2010  –  2 Beiträge
Teufel CEM 500 SW Aktiver Subwoofer: Subkanal ohne Funktion
olimuc am 06.01.2020  –  Letzte Antwort am 24.01.2020  –  53 Beiträge
Teufel Subwoofer 5.1 Defekt !
barney2011 am 25.01.2015  –  Letzte Antwort am 21.03.2020  –  23 Beiträge
Teufel 1200SW Subwoofer defekt
tfr am 20.09.2016  –  Letzte Antwort am 20.09.2016  –  3 Beiträge
Teufel Subwoofer - Stromanschluss defekt
Siggi80 am 16.02.2018  –  Letzte Antwort am 17.02.2018  –  11 Beiträge
Teufel Subwoofer leicht defekt
NicoWE am 20.11.2019  –  Letzte Antwort am 21.11.2019  –  11 Beiträge
Teufel Concept E Magnum Subwoofer defekt
eckse am 09.01.2013  –  Letzte Antwort am 19.02.2013  –  21 Beiträge
Teufel Concept M Subwoofer Defekt
SergejFährlich am 17.06.2010  –  Letzte Antwort am 16.12.2010  –  7 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.145 ( Heute: 53 )
  • Neuestes MitgliedThomas_Kolo
  • Gesamtzahl an Themen1.496.838
  • Gesamtzahl an Beiträgen20.458.380

Hersteller in diesem Thread Widget schließen