Bose Freestyle ohne Funktion

+A -A
Autor
Beitrag
Koengener
Schaut ab und zu mal vorbei
#1 erstellt: 03. Mai 2020, 09:53
Hallo zusammen,

habe gestern drei Bose Freestyle Boxen geschenkt bekommen. Leider vermutlich ohne Funktion.
Was kann hier kaputt sein?
Habe die Box an meinen Harman Kardon Verstärker angeschlossen, null Funktion nochmal ein Zucken der Membran Datenblatt Platine
Mwf
Inventar
#2 erstellt: 03. Mai 2020, 12:13
Hi,
Koengener (Beitrag #1) schrieb:
... Was kann hier kaputt sein? ...

1. Kandidat:
der Glaskolben im Bild ganz links, das ist eine sog. "Sofittenlampe" (= Kaltleiter = Sicherungselement).
Test:
kurzes Kabel über die beiden Anschlüsse legen, wenn der LS dann spielt war sie es

2. einfaches Multimeter zur Widerstandsmessung (Modus "DC-R", Bereich <200 Ohm) zunächst in die Anschlussbuchsen klemmen (+/- egal).
Es müsste irgendwas zwischen 4 - 6 Ohm angezeigt werden, wenn nicht ("O.L." = unendlich = Unterbrechung) sind weitergehende Untersuchungen fällig

3. ?
...


Gruss,
Michael
Koengener
Schaut ab und zu mal vorbei
#3 erstellt: 03. Mai 2020, 17:57
Danke für deine Tipps.

Test 1: Leider ohne Erfolg
297E42FC-A2CB-4840-BA0A-E8E61017BBB0

Test2: leider auch hier nicht die erhofften 4-6 Ohm
5682907E-DCC0-42F5-BE53-3813269794D3
Mwf
Inventar
#4 erstellt: 04. Mai 2020, 14:32

Koengener (Beitrag #3) schrieb:
... Test 1: Leider ohne Erfolg
Test2: leider auch hier nicht die erhofften 4-6 Ohm ...

dann sind Kabelverbindungen unterbrochen
oder Treiber defekt.

Die Treiber kannst du einzeln auf endlichen Widerstand prüfen (dafür mindestens 1 Anschlusskabel abtrennen). Was dabei rauskommen sollte kann ich mangels Kenntnis von Verschaltung und Anzahl nicht sagen, aber irgendwas zwischen 2 und 30 Ohm sollten es wohl sein.
Koengener
Schaut ab und zu mal vorbei
#5 erstellt: 04. Mai 2020, 17:33
Leider bin ich hier echt Anfänger.
Was ist in diesem Fall der Treiber ?
Rabia_sorda
Inventar
#6 erstellt: 04. Mai 2020, 18:47
Damit sind die einzelnen Lautsprecher gemeint, die in der "Box" verbaut sind.


[Beitrag von Rabia_sorda am 04. Mai 2020, 18:48 bearbeitet]
Koengener
Schaut ab und zu mal vorbei
#7 erstellt: 04. Mai 2020, 19:10
92CB32BF-1772-416D-8F6F-260BFFD3CD99

Diese zwei Kabel ?
Rabia_sorda
Inventar
#8 erstellt: 04. Mai 2020, 20:05
Eines der Litzen wird getrennt - egal welches.
An den Lautsprecherklemmen wird dann eine ohmsche Messung vorgenommen.
Koengener
Schaut ab und zu mal vorbei
#9 erstellt: 05. Mai 2020, 08:43
Ergebnis ist unendlich. Gehe mal davon aus die Lautsprecher sind nichtmehr zu retten ?
Mwf
Inventar
#10 erstellt: 05. Mai 2020, 09:05

Koengener (Beitrag #9) schrieb:
... Gehe mal davon aus die Lautsprecher sind nichtmehr zu retten ?

Leider ja.
Bei nicht mehr aktuellen Produkten bliebe also nur Tausch gg. eine identisches funktionierendes System,
aber:
Ist das ein sog. 1-Weg-Lautsprecher (nur 1 Chassis = Breitband-System) ?
(Bose gehört zu den Marken die keine Auskünfte zu technischen Details geben, also nichts im Netz zu finden )

Dann ist der Total-Defekt erstaunlich, weil Sicherungselemente vorhanden (Sofitte plus Polyswitch, normalerweise sehr effektiv = praktisch unzerstörbar).
Was hat der Vorbesitzer damit gemacht
Koengener
Schaut ab und zu mal vorbei
#11 erstellt: 05. Mai 2020, 09:12
C538FA92-91E0-4287-BA58-AC0726126C28
Nehme an die Messung ist so korrekt ?
Was der Vorbesitzer damit genau gemacht hat weis ich nicht.
Die Lautsprecher hingen über Jahre in einem Bierausschankwagen.
Reference_100_Mk_II
Inventar
#12 erstellt: 05. Mai 2020, 09:41
Jop, die sind wohl hin.
Kannst ja mal eine AA Batterie mit den zwei Terminals des Treibers verbinden.
Der sollte dann eigentlich ein wenig auslenken.

Ist aber eig. unnötig, da deine Messung schon eine unterbrochene (defekte) Schwingspule anzeigt.

Ersatz?
Jede andere Billo-Box.
JBL Control One. Fertig.
Suche:
Das könnte Dich auch interessieren:
Schallwandler ohne Funktion
bobbyZ am 23.06.2011  –  Letzte Antwort am 25.07.2011  –  7 Beiträge
Defekt: Basslautsprecher ohne Funktion
kapferw am 01.01.2012  –  Letzte Antwort am 02.01.2012  –  5 Beiträge
Yamaha NS690 Basschassis ohne funktion
galgo-espanol am 03.11.2013  –  Letzte Antwort am 09.11.2013  –  8 Beiträge
Yamaha Piano Craft originale LS ohne Funktion.
peki12 am 18.04.2015  –  Letzte Antwort am 19.04.2015  –  6 Beiträge
Infinity SM 125 Hochtöner ohne Funktion
Jamo-Fan95 am 01.02.2016  –  Letzte Antwort am 02.02.2016  –  6 Beiträge
Canton AS 85 SC - ohne Funktion
Duke1985 am 01.10.2018  –  Letzte Antwort am 09.06.2020  –  41 Beiträge
Pioneer Prologue S-400 Hochtöner ohne Funktion
Harley-1968 am 24.09.2019  –  Letzte Antwort am 03.10.2019  –  5 Beiträge
Panasonic SA-HE 90 Subwooferausgang ohne Funktion
Klapke am 31.12.2019  –  Letzte Antwort am 31.12.2019  –  8 Beiträge
Beide Mitteltöner Marantz HD 660 ohne Funktion, unwahrscheinlich ?
Musicman_Stingray am 07.01.2012  –  Letzte Antwort am 10.01.2012  –  4 Beiträge
Lautsprecher leise, Tieftöner ohne Funktion, Dual CL 720
totoby am 16.06.2016  –  Letzte Antwort am 17.06.2016  –  2 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.919 ( Heute: 14 )
  • Neuestes Mitgliedstevo888
  • Gesamtzahl an Themen1.496.336
  • Gesamtzahl an Beiträgen20.449.041

Hersteller in diesem Thread Widget schließen