DAB+ Neuling - Fragen, Erfahrungswerte

+A -A
Autor
Beitrag
helle85
Stammgast
#1 erstellt: 22. Aug 2017, 09:46
Moin,

ich habe vor gut 2 Wochen ein DR57 von Albrecht in meinem Polo nachgerüstet.
Die ersten beiden Tagen hatte ich den Adapter mit dem original Zigarettenadapter betrieben.
Als dann der 12V USB Adapter kam, hab ich das original Kabel an diesen USB-Adapter auf die Zündung geklemmt und angeschlossen.
Dabei hab ich auch das Kabel der Scheibenantenne auch gleich "sauber" verlegt. Jetzt bin ich mir unsicher ob es dabei vielleicht zu einer Beschädigung oder Fehler gekommen sein kann, weil seit diesem Moment mein Empfang "gefühlt" schlechter geworden ist.
Meine Frage ist deshalb, kann solch eine Antenne entweder ganz oder gar nicht Funktionieren? Sprich, 0 oder 1
Weil ich hab die Vermutung das ich eventuell das Kabel der Antenne beschädigt haben könnte. Aber dann den denke ich wieder das dass nicht sein kann, weil längere AB Abschnitte funktionieren ohne Probleme. Kann es eventuell auch die Spannugnsversorgung Fehler verursachen? Weil der 12V USB Anschluss kann 2,1 A ausgeben, der original Zigarettenadapter "nur" 1,5A.

Vielleicht habe ich auch einfach nicht lang genug getestet bevor ich Umgebaut habe und einfach nur einen optimalen Tag vom Empfang erwischt habe.
Kann der Empfang auch Wetterabhängig sein? Sollte es auf der AB immer Störungsfrei laufen? Ich komme aus RLP und wohne ziemlich direkt am Donnersberg, also Sendemast in der nähe und SWR 1,2,3 sollten da ja wohl 100% Störungsfrei auf der AB laufen!?

Danke schon mal für jeden Tipp und Hinweiß.
Cheoch_K_
Stammgast
#2 erstellt: 22. Aug 2017, 12:38

helle85 (Beitrag #1) schrieb:
Ich komme aus RLP und wohne ziemlich direkt am Donnersberg, ...

Zwischen Donnersberg und Rheinebene funzt der Empfang auch "ohne" Antenne.
In den westlichen Tallagen vom Donnersberg bringt eine Scheibenantenne wenig.

Wirklich perfekten Empfang gibt es immer nur mit Magnetantennen auf Karosserie.
In der Rheinebene sind auch viele andere Kanäle zu empfangen - zB Bayern.

DAB kennt keine Empfangsunterschiede zwischen den Programmen eines Kanals.


[Beitrag von Cheoch_K_ am 22. Aug 2017, 12:55 bearbeitet]
helle85
Stammgast
#3 erstellt: 31. Aug 2017, 07:42
Danke für deine Antwort.
Eine doofe Frage zur Antenne, kann ich das Kabel der Scheibenantenne durchpetzen und mit dem Kabel der Magnetantenne verlängern?
Oder alles neu ziehen?
helle85
Stammgast
#4 erstellt: 18. Sep 2017, 14:05
schraddeler
Inventar
#5 erstellt: 18. Sep 2017, 14:19
Ich habe das Kabel neu gezogen, hab bei meinem DR56 auf Außenantenne gewechselt.
Hat meine Empfangsprobleme aber nicht wirklich behoben, fahre aber auch eher durch Tallagen nordöstlich des Donnersberg nach Mainz
Wenn ich mal viel Zeit und Muße hab probier ich mal einen Verstärker dazwischenzufrickeln.

gruß schraddeler
helle85
Stammgast
#6 erstellt: 18. Sep 2017, 14:27
Hab jetzt noch mal ne Verlängerung bestellt um die Hama Magnetantenne zu verlängern, die Empfangsproblematik ist aber wie bei dir, nicht um Welten besser geworden gegenüber der Klebeantenne. Ich meine ich fahre auch teilweise am "Arsch der Welt" vorbei, aber wenn auf der A63 links und rechts solch ein Erdwall genügt um den Empfang zu stören Frage ich mich auch ob das noch was wird mit DAB+
Cheoch_K_
Stammgast
#7 erstellt: 19. Sep 2017, 11:14
Im Sommer 2011 mit Dual DAB4 mit Teleskopantenne in der Frontscheibe
(also etwa einer Scheibenantenne entsprechend) auf der A61 guter Empfang -
nur im Kreuz Alzey A61/A63 kurz gestört. Ansonsten auch schon Bayern-Empfang,
aber ohne Audio. Damals sendete Donnersberg mit nur 500W, dazu Hohe Wurzel.

Inzwischen mit erheblich ausgebautem Netz und dazu mit Magnetantenne kenne ich
auf der A61 keine Empfangsprobleme. Etwa im Bereich der A63 zwischen Bingen
und Oppenheim kreuz und quer auf Landstraßen auch keine Probleme entdeckt.

Es gibt nur wenige Regionen mit besserem Programmangebot:
05C B-Mux - 11A SWR RP oder 09D SWR BW - 07B HR - 11D BAYERN und
10A UNTERFRANKEN

Nun zum Empfangsgerät DR 56 von Albrecht, das vermutlich dem DR 70 gleicht.
http://radioforum.fo...,1435556#msg-1435556
Also nur 48 statt 98 Programme empfangen - also ist das Radio verdammt taub.
Dabei geht es hier weniger um Fernempfang als um schwache Signale,
die überall im Land vorhanden sind - zB bei Wallanlagen auf Autobahnen.


[Beitrag von Cheoch_K_ am 19. Sep 2017, 14:14 bearbeitet]
schraddeler
Inventar
#8 erstellt: 19. Sep 2017, 15:32

Cheoch_K_ (Beitrag #7) schrieb:
Inzwischen mit erheblich ausgebautem Netz und dazu mit Magnetantenne kenne ich auf der A61 keine Empfangsprobleme.

Auf der A61 hab ich auch keine Empfangsprobleme.

Etwa im Bereich der A63 zwischen Bingen
und Oppenheim kreuz und quer auf Landstraßen auch keine Probleme entdeckt.

Ich hab an exakt 3 Stellen Aussetzer:
Auf der K2 zwischen Neu-Bamberg und der B420
Auf der L413 Ortslage Jugenheim
Auf der Schulstraße in Stadecken-Elsheim, Ortsteil Elsheim

Außerdem öfters Aussetzer in Bad Kreuznach, da fahr ich aber zu selten hin um mich an die genauen Orte zu erinnern.

gruß schraddeler
Cheoch_K_
Stammgast
#9 erstellt: 19. Sep 2017, 16:16
Das sind ja nur 20km vom Sender, aber eben direkt vor Ort stramm abgeschattet.
Hinzu kommt Kastel mit höchster Leistung aber sehr wenig Höhe -
und beim Donnersberg genau umgekehrt.

Meine Fahrt ging von Oppenheim über Ober-Olm, A61 Wörrstadt nach Bingen -
also ohne topografische Engpässe.

Andererseits kenne ich im Raum (Köln bis Eifel) nur einen einzigen Fall,
wo innerhalb von 20km vom Sender irgendwelche Empfangsprobleme bestehen:
B51 von Prüm bis kurz vor Stadtkyll - eindeutig wegen hoher Abschattung.
Hier klappt dann aber Belgien und WDR.


[Beitrag von Cheoch_K_ am 19. Sep 2017, 16:21 bearbeitet]
helle85
Stammgast
#10 erstellt: 25. Sep 2017, 11:53
Danke euch für eure genauen Auskünfte!
Kam nun am Wochenende dazu die Verlängerung an der Hama anzuschließen und alles wieder sauber zu verlegen, nun bin ich endlich fertig mit Antenne und Spannungsversorgung
Dabei musste ich aber feststellen das ich das Kabel meiner Scheibenantenne damals wirklich mit einer Verkleidungsschraube eingequetscht hatte
Also war meiner Frage wohl doch nicht so unberechtigt mit 0 oder 1 Signal bei DAB+

Heute war die erste fahrt mit dem Finalen Setup und ich hatte nun selbst Johanniskreuz runter (mein "am Arsch der Welt" ) im Tal noch Empfang bei SWR Aktuell!
Ich schaue heute noch mal zwischen KL und KIB ob der Empfang an der gewohnten stelle Abbricht oder nun auch durch läuft.
Suche:
Das könnte Dich auch interessieren:
DAB?
Demolition-Man am 13.05.2011  –  Letzte Antwort am 14.05.2011  –  3 Beiträge
DAB+?
Viper780 am 17.02.2013  –  Letzte Antwort am 07.03.2013  –  17 Beiträge
DAB oder DAB+
anonimous am 23.04.2013  –  Letzte Antwort am 22.08.2013  –  14 Beiträge
UKW, DAB, DAB+ Klangqualität
Vulpes_Zerda am 15.02.2017  –  Letzte Antwort am 25.11.2019  –  142 Beiträge
DAB über Kabel DAB-C
Caligari am 07.06.2008  –  Letzte Antwort am 07.06.2008  –  4 Beiträge
DAB+ für "alte" DAB Radios
Tommy_Angel am 06.03.2012  –  Letzte Antwort am 21.11.2012  –  5 Beiträge
Pearl DAB / DAB+ / UKW Radio
kevin52 am 11.08.2013  –  Letzte Antwort am 11.08.2013  –  2 Beiträge
DAB+ Adapter oder DAB+ Radio
delisches am 17.04.2016  –  Letzte Antwort am 17.04.2016  –  3 Beiträge
Mit DAB besseren Empfang?
Lunaar am 07.02.2014  –  Letzte Antwort am 10.01.2016  –  48 Beiträge
Fragen zum DAB+ Empfang mit Terratec Stick
*HRK* am 19.04.2013  –  Letzte Antwort am 20.04.2013  –  2 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.866 ( Heute: 1 )
  • Neuestes MitgliedSameer_N
  • Gesamtzahl an Themen1.526.944
  • Gesamtzahl an Beiträgen21.053.327

Hersteller in diesem Thread Widget schließen