Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neue Nadel, bitte um Hilfe (Anfänger)

+A -A
Autor
Beitrag
Lenco600
Neuling
#1 erstellt: 16. Jan 2011, 16:46
Liebes Hi-Fi Forum


Leider hat die Nadel meines alten Lenco 600 Plattenspielers den Geist aufgegeben.
Telefonisch wurde mir von einem Laden, der Reparaturen durchführt, mitgeteilt, dass keine solchen alten Nadeln mehr vorhanden seien.

Nun wollte ich euch fragen, ob es Möglichkeiten gibt, den Plattenspieler trotzdem wieder zum laufen zu bringen. Kann man ev. einen neuen Kopf mit neuer Nadel montieren oder wäre die beste Möglichkeit tatsächlich, das Ding zu entsorgen und sich einen neuen Plattenspieler zuzutun?

Vielen lieben Dank für Antworten, auch bzgl. Kosten der ev. Reparaturen.



http://img843.imageshack.us/img843/6162/bild0142iq.jpg
Fhtagn!
Inventar
#2 erstellt: 16. Jan 2011, 17:10
Hallo,

das ist ein Lenco B55. Zu dem gab es verschiedene Tonabnehmer, entweder ELAC (Kristall), ADC oder Shure.

Schau mal nach, ob du die Bezeichnung des Tonabnehmers findest, das müsste eigentlich ein ADC sein.
Ansonsten mach eine Nahaufnahme vom Tonabnehmer.
Nadeln gibt es dafür auf jeden Fall noch.

MfG
Haakon
Lenco600
Neuling
#3 erstellt: 16. Jan 2011, 17:49
Ich finde weder auf dem Tonabnehmer selber noch in der orignal Gebrauchsanleitung eine der drei Bezeichnungen (ELAC, ADC oder SHURE).

Ein unscharfes Bild des Tonabnehmers gibt es hier:

http://img843.imageshack.us/img843/6162/bild0142iq.jpg

Beim Anschluss an den Arm gibt es 4 Drähte. Im Innern des Tonabnehmers hat es einen Aufkleber:

RIGHT CHANNEL = RED
GROUND RIGHT = GREEN
LEFT CHANNEL = WHITE
GROUND LEFT = BLUE

Das wäre wirklich toll wenn ihr mir sagen könntet wo ich eine passende Nadel oder einen Ersatztonabnehmer bekommen könnte.

Die Firma Lenco antwortet nicht auf meine Mails und wie gesagt meinte ein Reparaturladen, die könnten keine solche Nadeln mehr bestellen -.-

Lohnt es sich denn, diesen Lenco instand zu halten? Oder ist dies sowieso nur ein Billiggerät? Der Klang hat mir eigentlich immer sehr gefallen und ich möchte das Gerät unbedingt wieder zum laufen bringen.

Vielen Dank für weitere Hilfe!
Lenco600
Neuling
#4 erstellt: 16. Jan 2011, 18:03
Habe gerade etwas gegooglet und einen Shop gefunden, der Nadeln anbietet. Und da gibt es eine, die genau so aussieht wie die, die leider kaputt ist:



(auf http://www.nadelparadies.com/Shop/xaranshop_k008061s001_1.htm )

Kennt den Laden jemand? Denkt ihr, dass das genau die Nadel ist, oder sehen die oft gleich aus und ich sollte nicht einfach so bestellen?


lg
Fhtagn!
Inventar
#5 erstellt: 16. Jan 2011, 18:31
Das ist eine Nadel für ein Kristallsystem.

Sowas sollte man heutzutage nicht mehr verwenden!
Aber für 6€ könntest du den Dreher erstmal wieder zum laufen bekommen, der Laden ist OK.

Da du eine PS/Verstärker Kombination hast, müsste man wissen, ob der Verstärker einen integrierten Entzerrer besitzt. Dann könntest du nämlich ein MM System einsetzen, was ratsam wäre.

Ich kenne das Teil leider nicht, aber andere Spezis hier mit Sicherheit.

Warte mal ab.

MfG
Haakon
Lenco600
Neuling
#6 erstellt: 16. Jan 2011, 18:52

Fhtagn! schrieb:
Das ist eine Nadel für ein Kristallsystem.

Sowas sollte man heutzutage nicht mehr verwenden!


Wieso? Schadet das den Platten?


Fhtagn! schrieb:
Da du eine PS/Verstärker Kombination hast, müsste man wissen, ob der Verstärker einen integrierten Entzerrer besitzt. Dann könntest du nämlich ein MM System einsetzen, was ratsam wäre.


In der Gebrauchsanleitung habe ich gefunden:

"nachrüstbar mit steckbarem Entzerrvorverstärker (nach RIAA)"
Lenco600
Neuling
#7 erstellt: 17. Jan 2011, 18:47
Irgendjemand?

Was ist schlimm an einem "Kristallsystem"?
Hörbert
Moderator
#8 erstellt: 17. Jan 2011, 19:34
Hallo!


Was ist schlimm an einem "Kristallsystem"?


Gar nichts wenn du die Nadel häufig genug wechselst.Das sind Saphrnadl und keine Diamantnadeln, die sind nach 200 Betriebsstunden runtergespielt.

Klanlich gesehen sind die Kristallsysteme alles andere als "High-End" aber ihren schlechten Ruf als Plattenzerstörer haben sie zu Unrecht, ich habe einige alte Platten aus zweiter Hand die füher mit einem Kristallsytem abgespielt wurden, die sind alle noch in Ordnung.

Kristallsysteme haben überdies den Vorteil daß sie ohne Phono-Entzerrer auskommen und direkt an einem Hochpegel-Eingang betrieben werden können.

MFG Günther
Lenco600
Neuling
#9 erstellt: 25. Jan 2011, 12:41
Also! Bitte erneut um eure kompetente Hilfe!

Die Ersatznadel ist nun angekommen und nach dem Einbau musste ich feststellen, dass der Plattenspieler nur noch Mono abspielt.
Das heisst, der Sound kommt nur aus der linken Boxe und nur wenn ich den "Mono-Knopf" am Plattenspieler drücke kommt der Sound aus beiden Boxen, dann logischerweise aber nur Mono.
Wenn ich die Boxen umstecke liegt das Problem seitenverkehrt vor.
Auch über Kopfhörer habe ich nur auf der linken Seite Sound.

Das witzige ist, dass dies auch schon bei der alten Nadel MANCHMAL vorgekommen ist (zB beim Wechsel auf eine andere Platte), deshalb denk ich mir, dass dies mit einem Wackel oder einer falschen Justierung / Einbau / Ausrichtung von Nadel, Arm oder Tonabnehmersystem zu tun hat.

Habt ihr eine Idee? Ich habe auch das Forum durchsucht, aber gibt es irgendwo eine Anleitung zur Justierung?
akem
Inventar
#10 erstellt: 25. Jan 2011, 18:12
Prüfe doch mal, ob die kleinen Stecker auf der Rückseite des Tonabnehmers noch gut sitzen oder ob einer locker ist. Wenn locker, dann abziehen und mit einer kleinen Spitzzange vorsichtig wieder ein klein wenig zusammenbiegen, daß er nach dem Wiederaufstecken wieder gut sitzt.
Ansonsten hast Du irgendwo einen Schaden in der Verkabelung des Drehers oder im Tonabnehmer selbst.
Daß es kein allzu großer Luxus wäre, den Tonabnehmer gegen ein modernes Magnetsystem zu tauschen, wurde Dir ja schon gesagt... Du bräuchtest halt einen separaten Phono-Vorverstärker, wenn Dein Vor- bzw. Vollverstärker zu Hause nicht schon einen Phonoeingang hat (siehe Bedienungsanleitung). Wenn nach dem Tausch des TA immer noch nur ein Kanal spielt muß man halt mit einem Durchgangsprüfer einen Kabelabschnitt nach dem anderen auf Durchgang prüfen und dann reparieren oder neu verkabeln.
Da der Lenco imho eigentlich ein schöner Dreher ist lohnt sich der AUfwand schon, zumal das für einen halbwegs versierten Bastler auch kein Problem ist. Vielleicht wohnt ja bei Dir in der Gegend jemand, der sich des Lencos annimmt? Wo wohnst Du denn?

Gruß
Andreas
killnoizer
Inventar
#11 erstellt: 25. Jan 2011, 20:01
und wenn der Stecker grad mal ab ist ( einer der vier , abwechselnd abziehen verhindert Chaos ) , etwas zum Reinigen darauf geben , das schadet sicher nicht , Spiritus würde da schon genügen , Kontaktspray wäre auch gut .

Dann den stecker etwas hin und herdrehen , somit solltest du die Fehlerquelle einkreisen können .
Lenco600
Neuling
#12 erstellt: 25. Jan 2011, 23:47
Ach ich wusste nicht, dass ich die vier kleinen Stecker einfach rausziehen kann... hoffentlich mach ich da nix kaputt!

Ich werde es morgen mal mit etwas Kontaktspray versuchen.

In meiner Nähe gibt es keinen Plattenspielerreparateur, der ist 15km weiter und ich habe kein Auto... (wohne in der Schweiz, AG)

Danke für eure Hilfe erstmal, melde mich morgen mit Ergebnissen.
Lenco600
Neuling
#13 erstellt: 26. Jan 2011, 10:50
Ach menno, wieso funktioniert das nicht.

Habe alle Kontake gereinigt, mit WD40 Kontaktspray benetzt und die Stecker etwas festgebogen ... keine Veränderung.

Soll ich nun wirklich anfangen die Kiste aufzuschrauben und dort nach Wackel zu suchen?

:-( Hülfe!
akem
Inventar
#14 erstellt: 26. Jan 2011, 13:37
Hast Du ein Multimeter / Ohmmeter?
Dann könntest Du die Kabel von Tonabnehmerstecker bis zum Cinchstecker auf Durchgang prüfen.
rot=R+
grün=R- bzw. R_Masse
weiß=L+
blau=L- bzw. L_Masse

Der Rote Cinchstecker ist für den Rechten Kanal, der weiße Stecker ist Links. Die zwei fett geschriebenen R ist die Eselsbrücke...
Wenn da alle Kabel Durchgang haben, bleibt nur noch der Tonabnehmer. Aber wie gesagt, den zu ersetzen wäre eh nicht die schlechteste Idee...

Gruß
Andreas
killnoizer
Inventar
#15 erstellt: 27. Jan 2011, 07:24
.... einfach dran wackeln geht übrigens auch , ggf. ist nur ein Stecker kaputt, sowas könnte dir zB. auch ein Musikalienhändler mit E-Gitarrenabtlg. löten , oder jeder Fernsehfritze . Auch Oxidation in Cinchbuchsen ist schon beobachtet worden ( auch reinigen !! ) ...

und hör BITTE auf hier rum zu jammern, so schwierig ist das mit dem Plattenspielr nun auch nicht .

Stell dir vor du hättest ein 40 jahre altes automobil , da wäre auch ständig was dran !


[Beitrag von killnoizer am 27. Jan 2011, 07:26 bearbeitet]
Lenco600
Neuling
#16 erstellt: 27. Jan 2011, 16:34
Also an meinem Plattenspieler gibt es keine Cinchbuchsen und dass es an den Boxenausgängen liegt kann ja auch ausgeschlossen werden.

Ich habe nun sämtliche Drähte des Kopfes von Tonabnehmer bis Endstück geprüft und alle vier Drähte haben von vorne bis hintern Kontakt und untereinander nicht.

Was kann ich sonst noch prüfen??
akem
Inventar
#17 erstellt: 27. Jan 2011, 17:13
Ist das ein Dreher mit eingebautem Leistungsverstärker? Dann kann alles mögliche kaputt sein.
Was öfters vorkommt ist eine kaputte Tonarm-Innenverkabelung. Kabel bzw. deren Isolierungen werden im Laufe der Jahrzehnte spröde und werden brüchig, dann kann es schon mal passieren, daß eine Litze bricht oder eine schadhafte Isolierung Kontakt zum geerdeten Armrohr bekommt (=Kurzschluß des Signals zur Masse). Hier würde ich mal als nächstes suchen.

Gruß
Andreas
killnoizer
Inventar
#18 erstellt: 27. Jan 2011, 18:17
...sorry, war mein Fehler !! Das ist doch eine kleine Kompaktanlage bei der du die Signalquellen / Eingänge umschalten kannst ?

Dann hätte ich eben diese Schalter in Verdacht , ALLE !

Tasten wackeln ...
Lenco600
Neuling
#19 erstellt: 28. Jan 2011, 11:06

killnoizer schrieb:
...sorry, war mein Fehler !! Das ist doch eine kleine Kompaktanlage bei der du die Signalquellen / Eingänge umschalten kannst ?

Dann hätte ich eben diese Schalter in Verdacht , ALLE !

Tasten wackeln ...


Die 5 Schalter sind

-20dB Mono Phono Tape Tuner

Ich werde sie mal kontrollieren, aber wieso würde ein Wackelkontakt bei einem davon dazu führen, dass ich nur Mono Output habe?
Der Monoknopf simuliert Stereo für Monoplatten.


EDIT: WHOA DU HELD!!!!! Ich hab an den Tasten etwas rumgedrückt und plötzlich war STEREO!!! Wie bist du denn DA DRAUF gekommen???


[Beitrag von Lenco600 am 28. Jan 2011, 11:11 bearbeitet]
killnoizer
Inventar
#20 erstellt: 28. Jan 2011, 11:12
eher umgekehrt , er produziert aus Stereo Mono .
Bei Monoplatten kommt auf beiden Kanälen das gleiche , da kannst du den Schalter ignorieren ( Pseudo-Stereo gab es nur bei aufwendigeren Geräten ) .

wenn durch Verschmutzungen innerhalb der schalter Brücken gebildet werden die beide Kanäle verbinden hast du eben Mono.
aber wie du selbst weiter oben beschrieben hast kommt doch in Stellung Stereo nur der linke Kanal durch ??

Und wenn du die Boxen umsteckst ist es rechts ??


Wenn du jetzt mal gaaaanz intensiv nachdenkst ??
Lenco600
Neuling
#21 erstellt: 28. Jan 2011, 11:17
Achso, Verbindung durch Verschmutzung, ich war in Gedanken bei Wackelkontakt oder Kabelbruch oder so.

Vielen lieben Dank euch allen, besonders Killnoizer!

Thread darf geschlossen werden
akem
Inventar
#22 erstellt: 28. Jan 2011, 13:50
Ja, bist Du denn sicher, daß es wirklich Stereo ist? Oder kommt nur auf beiden Lautsprechern das gleiche?

Gruß
Andreas
Lenco600
Neuling
#23 erstellt: 29. Jan 2011, 00:05
Dire Straits und Pink Floyd sagen mir es ist Stereo
Suche:
Das könnte Dich auch interessieren:
Bitte um Hilfe: Neue Nadel/ Tonabnehmer für Lenco L-3807
Hifi_Michl am 21.01.2013  –  Letzte Antwort am 26.01.2013  –  5 Beiträge
Plattenspieler einstellen / Anfänger bittet um Hilfe
vostro* am 24.06.2015  –  Letzte Antwort am 25.06.2015  –  5 Beiträge
Anfänger-Fragen.
Micha7704 am 14.07.2015  –  Letzte Antwort am 17.07.2015  –  39 Beiträge
Bitte um Hilfe .
hifi*7373* am 27.08.2014  –  Letzte Antwort am 16.09.2014  –  71 Beiträge
HILFE! NEUE NADEL; AUFLAGEGEWICHT??
electricxxxx am 16.12.2004  –  Letzte Antwort am 17.12.2004  –  5 Beiträge
Hilfe für Schallplatten- Anfänger?
NWOBHM am 09.01.2012  –  Letzte Antwort am 10.01.2012  –  10 Beiträge
Technics SL-D2 neue Nadel
Inzingersimon am 25.11.2013  –  Letzte Antwort am 26.11.2013  –  4 Beiträge
Plattenspieler <10Euro - Hilfe bitte!
katasen am 08.02.2009  –  Letzte Antwort am 09.02.2009  –  4 Beiträge
suche ordentliche Nadel!
Stullen-Andy am 28.08.2012  –  Letzte Antwort am 02.09.2012  –  24 Beiträge
Bitte um Hilfe. Plattenspieler bis 1300?.
Vresi am 05.12.2010  –  Letzte Antwort am 02.01.2011  –  26 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • WICKED CHILI

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 112 )
  • Neuestes MitgliedDarino78
  • Gesamtzahl an Themen1.345.911
  • Gesamtzahl an Beiträgen17.674.814