Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics RS-TR373 tot

+A -A
Autor
Beitrag
lumbatius76
Neuling
#1 erstellt: 09. Feb 2012, 12:25
Hallo Forum

Bin auf euch gestossen bei der Internetsuche nach Hilfe bei einem Problem mit dem Eqalizer (blinkende Anzeige), das ich dank euch durch den Ersatz eines Elko (wie ich gelernt habe) gelöst habe.

Gestatten, dass ich mich vorstelle: Mein Name ist Andreas und ich komme aus der Schweiz. Ich habe mir vor 15 Jahren mit meinem ersten Lohn und etwas Hilfe von Grossmutter folgende Anlage gekauft:

Verstärker: Technics SU-C800U / SE-A900S
Equalizer: Technics SH-GE90
Tuner: Technics ST-GT550
Tape: Technics RS-TR373
CD: Technics SL-PD887

Geschenkt bekam ich damals vom Freund meiner Mutter folgenden Plattenspieler: Technics SL-1900

Und obwohl ich mittlerweile viel Webradio und MP3 über Apple-TV höre und Spielfilme über die Anlage höre, benutze ich das CD-Deck und den Plattenspieler regelmässig. Nur noch ab und zu (v.a. meine Freundin) wird der Analog-Tuner über Kabel benutzt.

Neulich kam nun ein Bekannter zu uns und als er das Tapedeck sah, sagte er er habe noch Tapes aber keinen Player mehr. Als er dann damit ankam und wir diese Tapes abspielen wollten, kam einfach nix. Ein Tape war eine bespielbares und ich versuchte mit einer anderen Quelle zu testen, ob was beim Tapedeck ankommt. Auch nix. Beide Laufwerke drehen in beide Richtungen wie immer. Aber offenbar kommt kein Signal zum Verstärker oder erreicht das Deck für eine Aufnahme.

Woran könnte das liegen und wie teste ich z.B. mit einem Multimeter, ob es nicht am Vorverstärker oder dem Equalizer liegt, an welchem das Tape angeschlossen ist?

Danke für eure Inputs!

Viele Grüsse
Andi
Suche:
Das könnte Dich auch interessieren:
Technics RS-TR373 läuft warm - normal?
dual_cs_520 am 20.06.2012  –  Letzte Antwort am 20.06.2012  –  4 Beiträge
Problem mit Technics 1210 M3D
djoli007 am 22.09.2004  –  Letzte Antwort am 23.09.2004  –  26 Beiträge
Technics RS-BX828 Tapedeck
Music-Boy am 09.04.2013  –  Letzte Antwort am 11.04.2013  –  8 Beiträge
Technics 1210er Problem
Lucky_Fortuna am 09.12.2010  –  Letzte Antwort am 10.12.2010  –  3 Beiträge
problem mit technics RS-TR474M2
gosu66 am 22.09.2004  –  Letzte Antwort am 08.10.2004  –  12 Beiträge
Technics SL-2000 "übersteuert"
peter_pain am 16.06.2013  –  Letzte Antwort am 22.02.2014  –  21 Beiträge
Hilfe! Klangvergleich Technics P30/Ortofon20
DarkMidKnight am 19.04.2011  –  Letzte Antwort am 24.04.2011  –  9 Beiträge
Problem mit Technics SL-BL3
pele60 am 10.01.2009  –  Letzte Antwort am 13.01.2009  –  4 Beiträge
Technics RS-TR373 kein Signal mehr?
Leety-Aravil am 02.04.2006  –  Letzte Antwort am 02.04.2006  –  2 Beiträge
Technics SL-DD33
olli.s am 10.03.2008  –  Letzte Antwort am 14.12.2014  –  20 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.826
  • Gesamtzahl an Beiträgen17.655.565