Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Beogram 4500 funktioniert nicht mit Vorverstärker - DIN Chinch Adapter

+A -A
Autor
Beitrag
JottVauEss
Neuling
#1 erstellt: 27. Sep 2012, 16:59
Hallo zusammen.

Ich habe mir einen Beogram 4500 zugelegt um ihn an den AUX Anschluss meine Ouverture anzuschließen und meine alten Vinyle wieder zu genießen.

Da der Plattenspieler anscheinend vorher an einer Anlage mit Phono Eingang gelaufen ist verfügt er leider über keinen integrierten RIAA Vorverstärker. Ich habe mir einen günstigen Vorverstärker (Dynavox TC 4) zum testen besorgt, der sowohl mit DIN als auch mit Chinch Ein- und Ausgängen ausgestattet ist.

Aus dem DIN Stecker, der aus dem Beogram kommt, wurden die Pin 6 u 7 heraus gedreht damit er in "normale" DIN Buchsen passt.

Folgende Szenarien habe ich dann durchgespielt.

1. DIN Stecker des Beogram direkt an den AUX der Ouvertüre angeschlossen.

Wie erwartet nur ein sehr leises Signal aber kein Brummen o.ä.

2. DIN Stecker des Beogram an den TC4 Input angeschlossen und ein DIN Kabel vom TC4 Output direkt in den AUX der Ouverture.

Es kommt Sound mit ausreichender Lautstärke aus beiden Boxen und auch hier kein Brummen o.ä. Allerdings musste ich feststellen das es anscheinend nur Mono ist. Regele ich die Balance komplett nach rechts kommt kein Ton mehr aus den Boxen. Wenn ich komplett nach links drehe kommt aus beiden Boxen Sound.

3. DIN Stecker und seine Belegung geprüft und mit Angaben aus dem Schaltplan und verschiedenen Foren verglichen. Diese scheint in Ordnung zu sein. Aus Lötsicht sieht diese wie folgt aus:
- PIN 2 Erde/Shield von beiden Kanälen (l/r)
- PIN 5 Ausgang rechts (rot)
- PIN 3 Ausgang links (weiss)
- PIN 7 nicht belegt

Die PIN links von PIN 2 (4 und 1) sind nicht belegt, PIN 6 ist mit Data (gelb) belegt.

Die Masse vom Chassis (schwarzes Kabel) ist an das Metallgehäuse vom DIN Stecker gelötet.

4. Im nächsten Versuche habe ich mir Adapter von DIN auf Chinch besorgt
- 1x DIN Buchse auf Chinch + Erdungskabel. Dies habe ich vom Beogram an die Chinch Inputs des TC4 angeschlossen.
- 1x DIN Stecker auf Chinch. Dies habe ich vom AUX direkt an den Output des TC4 angeschlossen

Es bleibt das Mono Phänomen. Hinzukommt allerdings ein Brummen das in dem Moment beginnt wenn die Nadel des Beograms auf der Platte aufsetzt.

Ihr seht ich habe einiges ausprobiert aber leider komme ich hier absolut nicht weiter. Daher meine Fragen:
1. Wie kann es sein, dass anscheinend nur ein Kanal funktioniert, dann aber aus beiden Boxen Sound kommt? Wenn ich z.B. den Chinch Stecker für rechts (rot) rausziehe kommt dennoch aus beiden Boxen Töne.

2. Ich wollte mir in absehbarer Zeit einen etwas besseren Vorverstärker zulegen. (z.B. NAD 2pp). Diese haben allerdings nur Chinch Ein- und Ausgänge. Wie bekomme ich den Beogram hier ohne Brummen angeschlossen?

Ich habe nur Grundkenntnisse was dieses Thema angeht und bin im Moment ziemlich ratlos. Wäre klasse wenn mir jemand weiter helfen könnte.

Vielen Dank im Voraus
Jens

Schalte ohne RIAA

Belegung DIN Stecker

P.S. Die Schaltpläne kann ich auch über Dropbox zur Verfügung stellen.
Fhtagn!
Inventar
#2 erstellt: 27. Sep 2012, 17:42
Hallo,

Problem 1: Dein Beogram hat einen MC Tonabnehmer, dein Phono-Vorvberstärker ist aber nur für MM Systeme geeignet.

Problem 2: Mono/Kanäle: Da muss ich mir nochmal alles ordentlich durchlesen......brb.
JottVauEss
Neuling
#3 erstellt: 28. Sep 2012, 10:51
Hallo Haakon,

vielen Dank für Deinen Hinweis. Wenn ich es richtig verstehe läge ich mit dem NAD 2pp dann ja richtig weil ich den von MM auf MC umschalten kann.

Ich habe noch eine weitere Info, die vielleicht hilft. Schließe ich den Beogram direkt an den AUX Eingang an habe ich den gleichen Mono Effekt. D.h. es kommt anscheinend schon nicht korrekt aus dem Plattenspieler raus. Kann es wohlmöglich auch an der Nadel (hier MMC 4) liegen? Das wäre ja nicht so schön, weil teuer :-(

Ich habe hier mal das Manual vom Plattenspieler (4500 Type 5951) hinterlegt.

Beogram Schaltpläne

Vielen Dank
Jens
raphael.t
Inventar
#4 erstellt: 28. Sep 2012, 13:27
Hallo Jens!

Ich kenne keinen Beogram, der einen MC Tonabnehmer hätte.
Leider sind die Typenbezeichnungen irreführend (MMC), es handelt sich aber dabei um MM- bzw. eigentlich MI-Tonabnehmer und die sind an PHONO MM anzuschließen. Auf PHONO MC würde der B&O Tonabnehmer mehr als seltsam klingen: dumpf, klang- und freudlos.
Deine Probleme kommen meiner Meinung nach eher aus dem Verbindungskabel.
Ich habe Dutzende davon: Adapter, Kabel usw. und wenn der Anschluss nicht belegt ist, kommt der eine oder andere Kanal nicht, durch das Übersprechen ist vielleicht doch etwas hörbar, deshalb nochmal die Signalführung überprüfen!

Raphael
Fhtagn!
Inventar
#5 erstellt: 28. Sep 2012, 16:19
Hast recht, mein Fehler.
JottVauEss
Neuling
#6 erstellt: 29. Sep 2012, 09:59
Asche auf mein Haupt!

Irgendein Depp - im Zweifelsfall ich selbst ;-) - hat an meinen Beolab die Schieber beide auf "links" gestellt. D.h. das "Mono" Phänomen ist gelöst. Sorry for that!

Wenn ich mit dem DIN Stecker in den Preamp gehe läuft der rechte Kanal okay, aus dem linken kommt nur sehr leise und dumpfer Sound heraus. Vielleicht ist das das übersprechen von dem Raphael schreibt. ich muss das Verbindungskabel noch einmal prüfen.

Wenn ich mit dem Adapter DIN auf Chinch den Chinch Input des Vorverstärkers verwende kommt merkwürdiger Weise aus dem rechten Kanal kein Sound mehr und ich habe auf beiden Kanälen ein Brummen (Erdung?) auch schon bei nicht laufendem Beogram.

Wie Raphael schon schreibt muss ich wohl das Verbindungskabel noch einmal genau prüfen und ggfs. neu löten.

Ist diese PIN Belegung des DIN Steckers an dem Beogram aus Lötsicht denn korrekt?
- PIN 2 Erde/Shield von beiden Kanälen (l/r)
- PIN 5 Ausgang rechts (rot)
- PIN 3 Ausgang links (weiss)
- PIN 7 nicht belegt

- Die PIN links von PIN 2 (4 und 1) sind nicht belegt, PIN 6 ist mit Data (gelb) belegt.
- Die Masse vom Chassis (schwarzes Kabel) ist an das Metallgehäuse vom DIN Stecker gelötet.

Der DIN Chinch Adapter, den ich gekauft habe, soll auf PIN 2 Shield und auf 5 und 3 die Buchsen für Ausgang rechts/links haben. D.h. bei Draufsicht auf die Buchse die beiden rechten PIN. Er hat zusätzlich ein Erdungskabel, das ich an das Gehäuse des Preamps klemmen kann.

Vielen Dank und sorry noch mal wg. der "Mono-Geschichte" ;-)
Jens
JottVauEss
Neuling
#7 erstellt: 01. Okt 2012, 07:42
Hallo zusammen,

Fehler gefunden!

Es lag an der Chassis Masse bzw. an dem Adapter von DIN auf Chinch. Im DIN Stecker des Beogram war die Masse von Werk aus an die Metallummantelung des DIN Steckers gelötet.

Der Adapter jedoch hat das extra Massekabel, was neben den beiden Chinch Kabeln herauskommt ebenfalls auf PIN 2 gelegt. D.h. es waren sowohl die Masse der Ausgänge als auch die Masse des Chassis auf einem PIN. Ich habe jetzt eine "Umleitung" der Masse aus dem DIN Stecker des Beogram erstellt, die dann direkt an die Erdung des NAD pp2 Vorverstärkers angeschraubt und siehe da, funktioniert und klingt einwandfrei.

Nun muss ich nur noch meine vielen Vinyl durchhören und mal sehen ob ich die ein oder andere noch waschen muss ;-)

Beste Grüße
Jens
xaverin
Neuling
#8 erstellt: 18. Okt 2012, 07:23
Hallo zusammen,

ich habe soeben einen gebrauchten Beogram 6500 mit MMC 4 Nadel bekommen und stehe nun vor einem ähnlichen Problem.
Soweit ich verstanden habe kann ich den Beogram (danke RIAA verstärker) direkt an mein Line-in oder ähnliches am Verstärker anschließen und brauche dafür "nur" noch die Verbindung vom Exoten 5+2 Pin Din Stecker auf Cinch - richtig?

Die 2 Extrastecker wir man ja leicht los, aber könnt Ihr noch einmal sagen welchen Adapter man jetzt exakt braucht und was das Problem mit der Masse war? 5 Pin Din Buchse auf 2 Cinch wie das hier: http://www.amazon.de...TECKER/dp/B000KY629E?

Idealerweise würde ich einen fertigen passenden Adapter kaufen wenn möglich.

Viele Dank für die Antworten,

Xaverin
GandRalf
Inventar
#9 erstellt: 18. Okt 2012, 07:52
Moin auch,

Nimm besser einen mit Massekabel.

xaverin
Neuling
#10 erstellt: 18. Okt 2012, 10:18
Hi zusammen und danke für die Antwort.
Ich habe nun beim Händler ein Kabel mit Din Buchse auf 4 Cinch inkl. Massekabel bekommen und es läuft alles wunderbar auf dem Line Eingang.

Vielen Dank und viel Spaß beim Hören,
Xaverin
Suche:
Das könnte Dich auch interessieren:
Vorverstärker für Beogram 3000
Flimmbing am 29.10.2014  –  Letzte Antwort am 29.10.2014  –  2 Beiträge
Das leidige Brummen (Beogram 9500 / Denon 3808)
wuerrer am 25.10.2016  –  Letzte Antwort am 27.10.2016  –  6 Beiträge
Guter Vorverstärker für Einsteiger mit 2x Din
wurst_wasser am 16.07.2013  –  Letzte Antwort am 01.08.2013  –  20 Beiträge
Plattenspieler [DIN] an Vorverstärker mit Massanschluss anschließen
fender666 am 06.09.2010  –  Letzte Antwort am 07.09.2010  –  2 Beiträge
B&O Beogram und Anschlusskabel
Badhabits am 08.11.2005  –  Letzte Antwort am 06.04.2006  –  8 Beiträge
Plattenspieler Beogram 9500 brummt
NeoNagapJoe am 31.01.2008  –  Letzte Antwort am 31.01.2008  –  3 Beiträge
DIN/ Cinch Adapter
schmiergli am 09.02.2016  –  Letzte Antwort am 12.02.2016  –  12 Beiträge
Dual 1225 (DIN ->Chinch / Brummen)
Sepo am 17.05.2014  –  Letzte Antwort am 17.05.2014  –  5 Beiträge
Vorverstärker
Tomke42 am 01.02.2012  –  Letzte Antwort am 01.02.2012  –  2 Beiträge
Phono Vorverstärker für Beogram 3400
felixad am 02.12.2008  –  Letzte Antwort am 03.12.2008  –  5 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Total Control

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 126 )
  • Neuestes MitgliedAllgau
  • Gesamtzahl an Themen1.345.485
  • Gesamtzahl an Beiträgen17.666.339