Pioneer VSX 824 kein Ton über HDMI

+A -A
Autor
Beitrag
chuck01
Neuling
#1 erstellt: 24. Jun 2020, 09:59
Hallo,

habe nach einem Wohnungsumbau meinen Pioneer VSX 824 neu verkabelt (Jamo S626 5.0 Set), MCACC neu konfiguriert, jedoch bekomm ich keinen Sound mehr über den TV. Vor dem Umbau hat alles reibungslos funktioniert.

Die Boxen reagieren alle bei der Kalibrierung, ich kann auch über das Handy Musik streamen, der TV erkennt auch dass da was angeschlossen ist und springt sofort auf die Audioausgabe, jedoch kommt einfach kein Ton raus.

Habe es bereits mit allen Tipps aus dem Internet versucht, nach Bedienungsanleitung Control und ARC auf ON, aber es kommt einfach kein Ton raus. HDMI Kabel (habe bereits drei verschiedene probiert) steckt im Receiver im HDMI out-Slot, am TV bereits mit HDMI 1-4 probiert, da kommt jedoch kein Ton raus. Auch den Receiver auf Werkseinstellungen gesetzt und alles neu konfiguriert brachte keine Lösung. Ebenso Stereo, Dolby etc. alles durchprobiert, kein Ton.

Bezüglich "HDMIThru" und "HDMIAmp": wenn ich Control auf "On" stelle, finde ich diese Option nicht mehr bei den Einstellungen, lediglich wenn Control auf "Off" ist kann ich eines davon wählen; auch wenn ich Control auf "off" und HDMI auf "Thru" hab funktioniert es nicht.

Hat noch jemand eine Idee, woran es liegen könnte?
fplgoe
Inventar
#2 erstellt: 24. Jun 2020, 16:05
Ich weiß nicht, was Du mit 'der TV springt sofort auf die Audioausgabe' meinst.

Der Verstärker ist aus Bj 2014 und sollte damit ARC beherrschen. In beiden Geräten muss CEC und ARC aktiviert sein, dann muss das HDMI-Kabel in den einen Eingang (!!!) am TV, der ARC-tauglich ist, der ist meist entsprechende gekennzeichnet.

Geht dann der 'reguläre Weg', d.h. vom -z.B. BD-Player- am Pioneer abgespielte Filme kommen im Bild an und Ton über den Pio, oder geht das auch schon nicht?
pegasusmc
Inventar
#3 erstellt: 24. Jun 2020, 16:51
Was für ein TV ?
chuck01
Neuling
#4 erstellt: 25. Jun 2020, 07:54
Danke für eure Antworten, zur Aufklärung:

Stromkabel raus, Stromkabel rein - Control auf Off wieder auf On, ARC auf Off, wieder auf On, Return und plötzlich war Ton da; also keine Ahnung, bin anscheinend nicht der Erste, bei dem plötzlich aus dem Nichts der Ton vorhanden war. Eventuell an der Software liegend, die seit 7(?) Jahren kein Update mehr erhalten hat.
fplgoe
Inventar
#5 erstellt: 25. Jun 2020, 10:15
Software hängt sich einfach manchmal fest... das ist ja fast normal...
Suche:
Das könnte Dich auch interessieren:
kein ton über hdmi
shorty59 am 02.07.2011  –  Letzte Antwort am 05.07.2011  –  4 Beiträge
Kein Ton über HDMI
mayllo am 15.07.2014  –  Letzte Antwort am 30.12.2014  –  10 Beiträge
Pioneer VSX 932 und Yamaha YAS207
wheelie73 am 29.12.2019  –  Letzte Antwort am 29.12.2019  –  3 Beiträge
Kein ton über hdmi Kabel
wolf1425 am 24.06.2010  –  Letzte Antwort am 24.06.2010  –  5 Beiträge
Kein Ton über ARC
markushettmann am 25.12.2017  –  Letzte Antwort am 27.12.2017  –  5 Beiträge
Kein Ton über die Heimkinoanlange
Proto258 am 21.11.2015  –  Letzte Antwort am 21.11.2015  –  8 Beiträge
Samsung 46eh6030wxzg kein Ton über heimkino
Eddy9 am 07.12.2014  –  Letzte Antwort am 07.12.2014  –  2 Beiträge
Kein Ton Bei Heimkinoanlage
dis2k am 11.11.2012  –  Letzte Antwort am 12.11.2012  –  5 Beiträge
LG HT94TA-kein Ton
whinner am 08.09.2010  –  Letzte Antwort am 12.09.2010  –  4 Beiträge
Philips htl2153B kein Ton
Kubikfranz am 10.10.2014  –  Letzte Antwort am 11.10.2014  –  2 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.365 ( Heute: 27 )
  • Neuestes MitgliedRale
  • Gesamtzahl an Themen1.510.840
  • Gesamtzahl an Beiträgen20.742.615

Hersteller in diesem Thread Widget schließen