AVR Denon 1907 > Rauschen auf einem Kanal. Quellenunabhängig.

+A -A
Autor
Beitrag
andyepsilon
Ist häufiger hier
#1 erstellt: 31. Okt 2010, 23:37
Hallo Forum.

Ich habe ein Problem mit meinem Denon AVR 1907. Er rauscht seit ein paar Tagen verhältnismäßig stark auf dem Kanal "Front Links". Die anderen Kanäle sind alle i.O. Das Rauschen ist nur vorne links.
Am Set, den Steckern, der Verkabelung, den Stromleitungen und Mehrfachsteckdosen etc. wurde nichts verändert. Das Rauschen ist unabhängig von der Quelle und tritt auch auf, wenn alle Signaleingänge abgestöpselt sind (Kabelradio, optischer Eingang vom DVD-Player und vom Kabeltuner kommend sowie digitales Coaxsignal vom Laptop).
Getestet habe ich folgendes:
- Lautsprecher vorne links gegen Lautsprecher von rechts getauscht. > Am Lautsprecher liegt es nicht.
- LS Kabel an den Klemmen am AVR vertauscht. (also Kabel "Front rechts" an Klemmen "Front links" und umgekehrt) > Rauschen kommt dann aus der rechten Box. > Am LS Kabel liegt es auch nicht.

Der AVR wurde im März 2008 bei Saturn gekauft. Ist also seit einem halben Jahr aus der Gewährleistung raus.

Wer weiß Rat?
andyepsilon
Ist häufiger hier
#2 erstellt: 01. Nov 2010, 15:16
Hallo zusammen,

der Feiertagsruhe (persönlich und akustisch) sei dank. Ich habe neue Erkenntnisse über das Rauschen gewonnen und muss meine Aussagen im Startposting etwas korrigieren.

Das Rauschen auf dem linken Kanal ist leider doch quellenabhängig. Besser gesagt abhängig vom Eingang. Es sieht nun so aus, als träte das Rauschen nur bei Signalen auf, die digital am AVR ankommen.
Ich hab mir den 1907er vorhin noch mal vorgeknöpft. Alles abgestöpselt. Reset gemacht. (Tasten "Speaker A" und "Speaker B" halten und AVR dann mit dem Hauptschalter einschalten. Display blinkt. Loslassen. Reset.) Den AVR an eine andere Steckdose. Zunächst kein Rauschen. AVR an die Mehrfachsetckdose im Rack - wie vorher. > Kein Rauschen.
Dann Antennenkabel für Analog-Radio rein. Einen Sender gesucht. > Kein Rauschen!
Vorläufiger Jubel. Dann den DVD Player per optischem Kabel angesteckt. Player eingeschaltet. Sofort leichtes Rauschen links. Audio CD rein. Rauschen setzt am Anfang kurz aus. Sobald ein Signal kommt geht das Rauschen wieder los. Hört sich auf der linken Box so an wie ein Radiosender der nicht passend getunt ist. Mal DVD rein und DTS Spur gewählt. > Starkes Rauschen vorne links. Kaum auszuhalten.
Optisches Kabel raus. Rauschen weg.
DVD Player und Unitymedia Box mal per normalem Cinch Kabel an die Analogen Eingänge angeschlossen (an der Front und hinten getestet). > Kein Rauschen.
Optisches Kabel von der Unity-Box an Opt. In an der Front. > Rauschen.
DVD Player per Coax (digital) angeschlossen. > Rauschen.
Der DVD Player hat auch einen eigenen Decoder für Digitalton. Den gibt er dann - vermutlich analog - an 6 Cinch Buchsen aus. (FR/FL/C/SW/SR/SL) Diese per Cinch Kabeln an die "Ext. In" Anschlüsse am AVR. > Kein Rauschen.

Ich vermute - mit meinem beschränkten Wissen über Elektonik - jetzt also, dass der Digital-Analog-Wandler einen weg hat.
Weiß jemand, wie ich die Sache weiter eingrenzen kann? Kann man am AVR noch Einstellungen machen, die u.U. Abhilfe schaffen? (z.B. irgendwas mit Bitstream oder PCM etc...)
Ich habe hier gesehen, dass es einen Sicherungsspeicher geben soll, der sich erst nach einer Woche Netztrennung resettet. Bringt das was?

Wenn es sich wirklich um einen Defekt im D/A Wandler handelt, wie soll ich weiter vorgehen? Mail an den Denon Support mit Bitte um Repartur auf Kulanz. (Da Gerät über 2 aber noch keine 3 Jahre ist?) Oder soll ich das über Saturn versuchen?
Anscheinend gibt es einen sogenannten "Denon Owner's Club". Wenn man da sein beim authorisierten Händler gekauftes Gerät registriert gibt es statt 2 Jahren 3 Jahre Garantie. Aber lt. diesen Beiträgen gibt es das wohl erst seit März / April 2009. also ein Jahr nach meinem Kauf. Unter http://www.mydenon.de/ werden auch die AVRs erst ab der ..08er Serie gelistet.
Über welchen Kontaktweg könnte man bei Denon auf eine Kulanzreparatur hoffen?


[Beitrag von andyepsilon am 01. Nov 2010, 15:16 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon AVR-1907 auf Werkseinstellungen setzen
Xtensi0n am 10.11.2009  –  Letzte Antwort am 10.11.2009  –  3 Beiträge
Denon 2106 o. 1907
t.chrome am 19.10.2006  –  Letzte Antwort am 23.10.2006  –  32 Beiträge
Denon AVR-1907 kein Bass im Stereomodus
sarak am 08.08.2013  –  Letzte Antwort am 08.02.2015  –  4 Beiträge
Denon AVR-X2200W - Rauschen auf Center Box
Hurt09 am 17.07.2017  –  Letzte Antwort am 03.05.2018  –  3 Beiträge
Denon AVR-X1300W - Graues Bild-Rauschen
LinuxForce am 24.08.2018  –  Letzte Antwort am 31.08.2018  –  4 Beiträge
Denon x2200w verursacht ein rauschen
dimi10 am 03.07.2018  –  Letzte Antwort am 04.07.2018  –  5 Beiträge
Denon AVR 2310 Rauschen bei PC Anschluss
Roby01 am 09.04.2011  –  Letzte Antwort am 14.04.2011  –  2 Beiträge
Denon 1907 kein Ton am Sub über Pre Out
hefelump3107 am 10.08.2012  –  Letzte Antwort am 17.08.2012  –  2 Beiträge
Rauschen im rechten Kanal?
corcoran am 15.01.2013  –  Letzte Antwort am 09.02.2013  –  7 Beiträge
Denon 2307 - Rauschen und Radio hörbar
michi88- am 05.07.2015  –  Letzte Antwort am 06.07.2015  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.109 ( Heute: 44 )
  • Neuestes MitgliedIse6543
  • Gesamtzahl an Themen1.430.341
  • Gesamtzahl an Beiträgen19.216.599

Hersteller in diesem Thread Widget schließen