X1000 Reparatur - Frust pur

+A -A
Autor
Beitrag
evildragon009
Ist häufiger hier
#1 erstellt: 27. Mrz 2015, 13:36
Hallo zusammen,

ich bin kein Mensch der Traurigkeit, ganz im Gegenteil. Was ich jedoch in letzter Zeit mit meinem Denon erlebt habe, lässt mich einfach nur wahnsinnig vor Wut werden.
Dieser Post soll kein "gehate" oder etwas ähnliches gegen Denon und deren Reparaturservice "Ried" sein, ich möchte euch einfach gerne mitteilen warum Denon bei mir unten durch ist. Aber, alles auf Anfang:

Letztes Jahr habe ich angefangen mir mein eigenes kleines Heimkino zusammenzustellen. Ich habe viel hier im Forum gelesen und habe fachkundige Meinungen eingeholt. Schlussendlich habe ich mich zum X1000 leiten lassen und habe mir diesen gekauft - jedoch von privat über ebay Kleinanzeigen, was ich noch stark bereuen sollte. Die Freude war groß als dieser endlich bei mir ankam. Über ein viertel Jahr kein einziges Problem gehabt. Nach und nach wurden Lautsprecher und Beamer dazu gekauft bis ich vollkommen zufrieden war. Dann eines Tages hat ein HDMI Eingang am Receiver den Geist aufgegeben. Zusätzlich dazu wurde ebenfalls mein HDMI Ausgang an der Grafikkarte beschädigt, welche an diesem Eingang hing. Welche Komponente den Defekt ausgelöst hat, kann ich leider nicht nachvollziehen. Die Grafikkarte kann ich seither nur noch per Displayport verwenden (AMD HD5850). Da die Amazon Rechnung des Privatverkäufers dabei lag, wendete ich mich direkt an Amazon mit der Bitte um Reparatur/ Austausch des Gerätes. Diese lehnten jedoch meine Anfragen ab, mit der Begründung, dass das Gerät nicht über mich gekauft wurde und ich mich doch bitte direkt an den Hersteller wenden solle.
Dies tat ich dann auch und konnte das Gerät, nach kurzem Telefonat mit der Hotline von Denon, zu Ihrem Servicepartner "Ried" einschicken. Um nochmal sicher zu gehen, dass der Fehler immer noch vorhanden war, startete ich den Receiver ein letztes Mal um alle Fehlerquellen auszuschließen, welche ich evtl. übersehen haben könnte und wurde promt von einem Bluescreen mit "Hieroglyphen" begrüst (siehe Anhang). IMG_0683

Dies war auch für mich neu und bestärkte mich, dass Teil noch am selben Tag einzuschicken. Also ein kurzes Schreiben aufgesetzt in welchem ich die Fehler beschrieb und Beweisfotos mit dran gehangen habe und ab ging das Paket. Dies war am 25 Januar. Zeitlich gehe ich bei solchen Reparaturen immer vom Schlimmsten aus und habe 2-3 Wochen mit MUSS eingerechnet. Als ich nach 2,5 Wochen noch Garnichts von den Herschafften gehört habe (weder Eingangsbestätigung, noch irgendetwas anderes) habe ich nett bei der Denon Hotline nachgefragt und mich nach dem Stand erkundigt. Die freundliche Dame am anderen Ende der Leitung bat mir an bei Firma Ried nachzufragen und mich bei Neuigkeiten zurückzurufen, welches auch unverzüglich passierte. Somit erfuhr ich, dass mein Paket noch nicht bearbeitet werden konnte, da der zuständige Mitarbeiter krank ist. OK- dacht ich mir, kann passieren und die nette Frau von vorhin, hat sich auch für dieses Malheur entschuldigt. Wenigstens bekam ich nun eine Auftragsnummer übermittelt und ich war erstmal zufrieden. Nach einer weiteren Woche erfolgte mein zweiter Anruf, diesmal jedoch bei Firma Ried, bei welchem ich auf den AB sprach, mit bitte um Rückruf. Dieser Bitte kam niemand nach, somit wandte ich mich wieder an die Denon Hotline. Diese wollte anhand der Auftragsnummer nachfragen und mich wieder zurückrufen. Nach einem geschätztem halben Tag wurde ich von einem Kundenbetreuer zurückgerufen, welcher mir versicherte, dass Firma Ried nun die Bearbeitung begonnen hat und ich doch bitte noch ein wenig Geduld haben solle. Nach einer weiteren Woche platzte mir langsam der Kragen und ich rief erneut bei der Hotline an. Nun wurde mir mitgeteilt, dass das Gerät nicht reparaturfähig war und ich ein Austauschgerät bekommen sollte (darauf kam man nach ca. 5,5 Wochen). Das Austauschgerät wird schnellstmöglich von Firma Ried zum Denon Kundencenter geschickt, danach erst zu mir - so ist nun mal der Ablauf sagte mir die Kundenbetreuerin. Nach weiteren endlosen Tagen ohne Receiver erfolgte mein vierter Anruf, mit der Frage, wann ich mit der Zustellung des neuen Receivers rechnen kann. Laut Aussage ging das Paket gestern schon raus und sollte spätenstens Morgen bei mir sein. Nach weiteren drei Tagen war es dann auch da. Mittlerweile war es der 11. März.

Die Freude war wieder groß, wie am Anfang. Habe das Teil ausgepackt, begutachtet, festgestellt dass das Gerät eine neue Seriennummer hat - und somit ausgetauscht wurden sein musste, angeschlossen, alles verkabelt... um dann festzustellen, dann die Fernbedienung defekt war. Nachdem ich einen Blick auf diese geworfen habe, war auch ersichtlich warum. Ein dicker Riss verlief auf der Rückseite der Fernbedienung und an den Ecken waren deutliche "Hebelstellen" erkennbar. Somit war die FB schon mal nicht neu und ich muss ehrlich sagen, ich finde es eine Frechheit dies einem Kunden als Austausch anzubieten. Somit habe ich den Receiver per Knopfdruck und per App das erste mal in Betrieb genommen. Ich musste jedoch feststellen, dass an meinem Beamer bzw. an meinem Fernseher kein Bild ausgegeben wurde. Selbst "onscreen" Elemente wie das Setupmenü wurden nicht übertragen (ja, verschiedene HDMI Kabel probiert), Ton kam jedoch, aus den verschiedenen Zuspielern, an. Konfigurierung der Quellen hat gestimmt, ein Zurücksetzten hat keine Änderung hervorgerufen.

Rasend vor Wut bei Denon angerufen und der gleichen Frau wie damals den Sachverhalt erklärt, diese ist mir fast in Tränen ausgebrochen, was eigentlich nicht Ziel der Aktion war... Auf jeden Fall hat sie mich weiter verbunden an einen Techniker von Ried welcher 5 vor 5 noch im Betrieb war. Dieser kam nur mit den Standardsprüchen wie "Haben sie das Gerät vollständig vom Strom genommen und dann wieder neugestartet" daher, konnte mir also kein Stück weiter helfen und geht von einem Transportschaden aus. Klar, die Fernbedienung hat den Riss und die Hebelstellen vom Transport im Styroporgefängnis bekommen. Also das Gerät, noch am Selben Abend, wieder zurück geschickt.

Mittlerweile sind wieder 2,5 Wochen vergangen und ich habe wieder keine Rückmeldung bekommen.
Langsam gebe ich es auf und bin es leid denen nachzulaufen. Wird mein letztes Denon Produkt gewesen sein.
Aber auch der Privatkauf war mir eine Lektion, Amazon hätte mir direkt ein Austauschgerät zukommen lassen.

Was mich brennend interessiert: Wie sind eure Erfahrungen mit der Reparatur von Denon?

Liebe Grüße

Alexander
jo's_wumme
Inventar
#2 erstellt: 27. Mrz 2015, 17:13
Ich kann dir nur sagen, wie es einem guten Freund meinerseits erging. Der holte sich dazumal den X1000 an einer 5.0 Anlage. Der Receiver wurde vom ersten Tag an sehr heiß, auch bei leisen Pegeln und auch in Stereo. Nach 10 Monaten ist der Receiver im laufenden Betrieb abgeraucht. Amazon hat anstandslos ein neues Gerät geschickt, aber auch dieses wurde an seiner 5.0 Anlage sehr heiß. Daraufhin Amazon nochmals angerufen, Sache geschildert und nachgefragt, ob er auf einen anderen Receiver wechseln dürfe. Hat dann zu einem RX-V777 von Yamaha gegriffen, der im laufenden Betrieb wesentlich kühler bleibt und bis jetzt ohne Probleme läuft. Mein RX-V775 rennt auch schon fast 2 Jahre ohne irgendwelche Probleme. Der Vollständigkeit halber möchte ich anmerken, dass mein Freund ältere KEF's mit einem eher schlechteren Wirkungsgrad ohne Subwoofer betreibt. In einer solchen Konstellation wird dem Receiver natürlich auch wesentlich mehr abverlangt, als wenn ein aktiver Sub mit eingebunden ist.
nrwskat1
Stammgast
#3 erstellt: 27. Mrz 2015, 23:40
Verstehe ich die Kritik richtig?

Man kauft von Privat einen Receiver weil er günstig ist. Nach kurzer Zeit ist der Receiver defekt.
Der Privatmann zuckt die Schulter, einen Händler/Ansprechpartner habe ich nicht.

Der Hersteller verweisst auf einen Händler, der keinen Bock hat. Der hat das Gerät nicht verkauft und soll nun kostenlos den Käufer der lieber Privat gekauft hat Bauchpinseln?

Ob das nu dem Hersteller anzukreiden ist?
JanPower1975
Stammgast
#4 erstellt: 28. Mrz 2015, 12:46
Na da bin ich mal gespannt wie lange ich auf mein Denon AVR-X4000 noch warten muss, geht schon in die dritte Woche. Defekt in der HDMI Stufe bzw das ganze HDMI Board muss getauscht werden.
evildragon009
Ist häufiger hier
#5 erstellt: 30. Mrz 2015, 09:25

nrwskat1 (Beitrag #3) schrieb:
Verstehe ich die Kritik richtig?

Man kauft von Privat einen Receiver weil er günstig ist. Nach kurzer Zeit ist der Receiver defekt.
Der Privatmann zuckt die Schulter, einen Händler/Ansprechpartner habe ich nicht.

Der Hersteller verweisst auf einen Händler, der keinen Bock hat. Der hat das Gerät nicht verkauft und soll nun kostenlos den Käufer der lieber Privat gekauft hat Bauchpinseln?



Nicht ganz richtig, der Verkäufer hat mir die Rechnung beim Kauf des AVR dazugelegt. Somit ist es ja eigentlich hinfällig ob ich das Gerät über den Handel oder über privat gekauft habe. Die Garantie und die Gewährleistung sind ja auf die Seriennummer und deren Verkaufsdatum registriert. Amazon hat natürlich geblockt, was auch ganz verständlich ist. Denon hat das Gerät aber ohne Murren entgegengenommen, schließlich wurde das Gerät ganz normal/ legal mit Rechnung erworben.
Korrigiere mich, falls ich hier falsch liege
GeraldA
Stammgast
#6 erstellt: 30. Mrz 2015, 13:09

JanPower1975 (Beitrag #4) schrieb:
Na da bin ich mal gespannt wie lange ich auf mein Denon AVR-X4000 noch warten muss, geht schon in die dritte Woche. Defekt in der HDMI Stufe bzw das ganze HDMI Board muss getauscht werden.


Das dürfte irgendwie eine Krankheit von Denon sein. War bei mir auch so und ich hab das jetzt auch schon oft gelesen.
Bei mir (AVR 2113) war nach 11 Monaten das HDMI Board im Eimer. Rumgezickt hat er aber schon immer.
Er wurde auch immer sehr heiß (stand völlig offen) und im Sommer hat er sich mehrmals abgeschaltet.
Hab ihn dann um 100.- verkauft, da mich die hin und her schickerei genervt hatte.
Hatte vorher nur Yamahas, jetzt wieder (775). Mit denen hatte ich noch nie Probleme.
JanPower1975
Stammgast
#7 erstellt: 30. Mrz 2015, 14:25
Sollte der noch einmal Probleme machen, wird mein letzter AVR auch ein Yamaha werden
jo's_wumme
Inventar
#8 erstellt: 30. Mrz 2015, 14:34
Was ist eigentlich mit Marantz, kann man denen hinsichtlich Güte u. Langlebigkeit mehr zutrauen als den Denon Geräten?

Rein vom Bedienkomfort und vom Einmesssystem würde ich die D & M Geräte gegenüber Yamaha schon präferieren. Habe aber keine Lust, mir eine zusätzliche Heizung mit Kinderkrankheiten ins Wohnzimmer zu stellen.
woutex
Neuling
#9 erstellt: 31. Mrz 2015, 14:44
Marantz ... naja. Nach 2,5 Jahren fing der sog. Pop of Death an, d.h. nach ca. 30 Minuten schaltet sich das Gerät in den Schutzmodus,
der nur mit einer gewitzten Tastenkombination ausgehebelt werden kann. Wenn aber dann keine Abkühlung erfolgt ist, schaltet er sich sofort wieder in den Schutz. Zum Reparieren ist mir der Spaß zu teuer und suche nun nach einem Hersteller, der die Wärmeprobleme bzw. Kühltechnik im Griff hat.
Das Problem sind meistens Receiver, die passiv kühlen, d.h. ohne Lüfter und mit überdimensionierten Kühlrippen, die unwissenschaftlich ausgelegt sind.
Weshalb die Probleme erst nach 2-3 Jahren auftreten weiß ich aber auch nicht. Evtl. liegt es aber auch an kalten oder schlechten Lötstellen...
evildragon009
Ist häufiger hier
#10 erstellt: 01. Apr 2015, 09:34
Gestern war es dann soweit, mein Receiver kam repariert zurück
laut Bericht wurde eine HDMI Einheit und die Fernbedienung ausgetauscht und zusätzlich ein Schreiben beigelegt.
Das Schreiben teilte mir mit, dass der Schaden wahrscheinlich durch eine defekte Komponente meiner Anlage herbeigeführt wurde und dies die letzte Reparatur auf Kulanz war. Dies möchte ich nicht ausschließen und habe vorsichtshalber alle HDMI Kabel getauscht. Die lange Reparaturzeit und die defekte Fernbedienung erklärt das zwar nicht, aber ich bin erstmal wieder happy das ich mein Kino wieder nutzen kann
jo's_wumme
Inventar
#11 erstellt: 01. Apr 2015, 12:23
Das mit der defekten Komponente ist doch wohl ein Scherz. Dafür gibt es Schutzschaltungen im AVR

Entweder ist das Teil jetzt richtig repariert oder nicht. Falls ja, sollte es für Denon auch kein Problem sein, die Garantie wie versprochen auch zukünftig zu erfüllen. M.E. wird hier aber nur für die Zukunft vorgebaut, dass eben keine weiteren Kosten entstehen

Hoffe für dich, dass du jetzt Glück hast und das Teil ne Weile hält.
JanPower1975
Stammgast
#12 erstellt: 05. Apr 2015, 19:39
Mein Denon ist gestern bei mir zuhause sehr gut verpackt und repariert angekommen. Aber seit dem neuen Update, reagiert die rote standby LED vom Denon, bei jedem bedienvorgang meiner TV, Media Receiver, Blu Ray Player, Fernbedienungen.
Habe dieses den Denon Support heute mitgeteilt.
DJ-Spacelab
Inventar
#13 erstellt: 24. Jan 2017, 16:32
Ich bin gerade per Google auf diesen Thread gestoßen. Ich habe einen Denon AVR-X1100W und das Gerät ist mittlerweile schon zum vierten mal in Reparatur.

Das Gerät war gerade mal eine Woche alt, da kam plötzlich aus dem Centerspeaker nur noch kratzen. Der Receiver wurde repariert und in dem beigelegten Schreiben stand das ein Transistor ausgetauscht wurde.

Vier Wochen später das gleiche Spiel mit dem Lautsprecher vorne links. Ebenfalls Transistor defekt.

Ein halbes Jahr später funktionierte keiner der HDMI Eingänge mehr. Das "HDMI Board" sein ausgetauscht worden.

Seit ein paar tagen, fast genau 2 Monate nachdem die Garantie abgelaufen ist, kommt gar kein Ton mehr aus dem Gerät. Nach dem Einschalten hört man zwar noch das Klicken der Relais, aber es kommt nichts aus den Lautsprechern. Egal welche Tonquelle ich wähle. Sogar der interne UKW Tuner gibt keinen Pieps von sich.

Jetzt werde ich das Gerät gleich schon wieder verpacken und mal wieder zur Reparatur einsenden. Ich bin echt mal gespannt was die Reparatur kostet.
Sonic_Excellence
Stammgast
#14 erstellt: 24. Jan 2017, 16:51
Hallo,

hast du das Gerät schon mal resettet ?
- Gerät in Std.By.
- am Gerät Tuner Preset CH- und Tuner Preset CH+ und EIN/AUS Taster gleichzeitig drücken und halten bis Initialized im Display steht

Vielleicht funktioniert er ja danach wieder.

Gruß Leo
DJ-Spacelab
Inventar
#15 erstellt: 24. Jan 2017, 16:55
Noch habe ich das Gerät nicht verpackt. Ich werde das gleich mal ausprobieren. Schaden kann es ja nicht.
/cooper/
Hat sich gelöscht
#16 erstellt: 24. Jan 2017, 17:02
Stelle deine Frage doch mal im Unterforum Reparatur & Wartung vielleicht hat dort jemand eine Lösung.
ergo-hh
Inventar
#17 erstellt: 24. Jan 2017, 17:02

DJ-Spacelab (Beitrag #13) schrieb:
Ich bin echt mal gespannt was die Reparatur kostet.

Hast du den X1100 denn nicht bei Denon registriert? Dann hättest du doch 3 Jahre Garantie und die müsste noch gültig sein, da der X1100W m. W. im 2. Halbjahr 2014 erschienen ist.
Wenn nicht würde ich es mal mit Kulanz bei Denon versuchen, da dein Denon ja anscheinend schon 3x defekt war.

Gruß ergo-hh
/cooper/
Hat sich gelöscht
#18 erstellt: 24. Jan 2017, 17:19
In der Garantiezeit hätte man auch nach der 2. Reparatur bzw. 3 Defekt den Kauf Wandeln können. Geld zurück, Gerät abgeben.
DJ-Spacelab
Inventar
#19 erstellt: 24. Jan 2017, 17:41
Ich glaube nicht dass das Gerät bei Denon registriert wurde. Ich hab den Denon vor kurzem erst von meinem Vater geschenkt bekommen weil er keine Lust mehr auf das Gerät hatte. Es waren ja nicht nur die Reparaturen. Auch die Software ist alles andere als das Gelbe vom Ei. Nicht sehr eingängige und intuitive Bedienung. Mal ging das WLAN, mal ging es nicht. Gekoppelte Bluetooth Geräte wurde gerne mal vergessen und ein erneutes Koppeln funktionierte nicht. Dann musste das Bluetooth Modul resettet werden. Befehle wurden oftmals nur zäh und mit verzögerung ausgeführt was meistens dazu führte das man einmal zu oft auf eine Taste drückte und dadurch etwas falsches in Gang setzte. Die Qualität des USB Anschlusses war auch heiter bis wolkig. Manchmal funktionierte das klicken durch die Verzeichnisse rasend schnell, manchmal stand aber auch erstmal locker eine Minute lang nur "Waiting..." im Display bis man überhaupt wieder etwas machen konnte.

Mein Vater ist wenn es um so etwas geht nicht gerade der geduldigste Mensch und war wegen dem Denon schon mehr als einmal rot vor Wut. Ich bin da genau das Gegenteil und deshalb dachte ich mir ich nehm ihm das Gerät ab bevor es aus dem Fenster fliegt.
nerosun
Ist häufiger hier
#20 erstellt: 24. Jan 2017, 22:04
Ich hatte ein sehr ähnliches Problem, mit einem X1200, der ständig auf Standby schaltete.
Über amaz.. zur Fa.Ried geschickt, total verzogen und Abdeckblech 3 cm höher versetzt, bekam ich ih wieder, nur um festzustellen, das der Fehler immer noch da war...unendlicher mail verkehr, telefonate....letztendlich erstattung von Amaz...jetzt wirds en Yamaha
Suche:
Das könnte Dich auch interessieren:
AVR X2600H Fragen, Probleme, Frust.
scrdel am 28.11.2020  –  Letzte Antwort am 07.02.2021  –  14 Beiträge
Denon X1000
HarzerJung am 01.10.2013  –  Letzte Antwort am 26.03.2014  –  73 Beiträge
X1000 - Netzwerkstream
noxx2 am 30.10.2013  –  Letzte Antwort am 01.11.2013  –  6 Beiträge
X1000 videoskallierung?
Sonnenzombie am 07.11.2013  –  Letzte Antwort am 08.11.2013  –  13 Beiträge
X1000 - Tonaussetzer
Sonnenzombie am 25.11.2013  –  Letzte Antwort am 08.02.2017  –  98 Beiträge
Basseinstellung X1000
Varux am 18.01.2014  –  Letzte Antwort am 19.01.2014  –  3 Beiträge
Denon X1000
ManuelV6 am 26.05.2014  –  Letzte Antwort am 15.06.2014  –  4 Beiträge
X1000 Trennfrequenzen
OliverGF am 12.01.2015  –  Letzte Antwort am 12.01.2015  –  8 Beiträge
Denon AVR X1000 startet nicht mehr
Bayern-Muck am 09.11.2019  –  Letzte Antwort am 11.11.2019  –  3 Beiträge
Standby / Ausschalten beim X1000
heidenfips am 21.05.2013  –  Letzte Antwort am 24.05.2013  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.088 ( Heute: 4 )
  • Neuestes MitgliedMyrmecophaga
  • Gesamtzahl an Themen1.500.461
  • Gesamtzahl an Beiträgen20.532.753

Hersteller in diesem Thread Widget schließen