X4000 und ARC Probleme

+A -A
Autor
Beitrag
Eugene_Tooms
Stammgast
#1 erstellt: 31. Okt 2015, 06:41
Hi Leute !


Ich habe schon einige Monate meinen Panasonic TV VTW 60 mit meinem Denon x400 verbunden gehabt und alles hat gut funktioniert.
Ich weiss aber ehrlich gesagt nicht mehr genau wie ich das damals alles eingestellt habe.
Jetzt habe ich das Problem, dass ich immer alle paar Sekunden Tonaussetzer habe wenn ich den Ton über TV habe - zB wenn ich Netflix schaue.
Ich dachte es liegt vielleicht an defektem HDMI Kabel aber auch ein neues Kabel hat nicht geholfen.
Ein bekannter hat neulich bei mir den Kabelsalat etwas aufgeräumt und seit dem habe ich dieses Problem.

Ich bin echt super verwirrt, wenn ich TV Ton am x4000 habe, wird im display Optical angezeigt obwohl ich gar kein optisches Kabel habe.

Ich weiss nicht wie und was ich einstellen muss damit der Ton wirklich über das HDMI Kabel vom TV zum Denon kommt. Ich finde in der Anleitung vom x4000 nichts darüber wie man die ARC Einstellung einstellen kann.

Kann mir vielleicht jemand erklären was ich da machen muss ? Diese Eingangsquellenzuordnung ist für mich irgendwie ein Rätsel.

Es wäre toll wenn mir jemand helfen könnte.
ergo-hh
Inventar
#2 erstellt: 31. Okt 2015, 12:25
Als erstes würde ich den Denon mal zurücksetzen. Vorher ggfs. alle Einstellungen des Denon auf den PC sichern und nach dem Reset wieder einspielen.

Wenn dir die Eingangszuordnung 'ein Rätsel' ist, wäre es wohl am besten wenn du posten würdest, welches Gerät du über welches Kabel an welchem Eingang des Denon hängen hast. 'Dann werden sie geholfen'

Gruß ergo-hh
Suche:
Das könnte Dich auch interessieren:
ARC/Easylink Probleme X4000 mit Philips Fernseher
Jens1066 am 19.12.2013  –  Letzte Antwort am 24.12.2013  –  15 Beiträge
DTS-Tonproblem beim X4000 (ARC)
futterkohl am 29.12.2014  –  Letzte Antwort am 30.12.2014  –  2 Beiträge
Probleme mit Denon X4000
Hifidelitity am 28.02.2014  –  Letzte Antwort am 19.03.2014  –  26 Beiträge
Denon x4000 probleme
"split" am 02.10.2014  –  Letzte Antwort am 05.10.2014  –  16 Beiträge
Denon X4000 Probleme mit Subwoofer
hdgbse am 07.04.2015  –  Letzte Antwort am 09.04.2015  –  25 Beiträge
Denon X4000 Probleme mit XT32
Dobermann0812 am 20.11.2016  –  Letzte Antwort am 20.11.2016  –  11 Beiträge
Konnektivitäts Probleme mit AVR X4000
Brummaman am 23.10.2014  –  Letzte Antwort am 23.10.2014  –  5 Beiträge
AVR-X4000, ARC Ton analog abgreifen
janosch7 am 12.08.2015  –  Letzte Antwort am 13.08.2015  –  20 Beiträge
X4000 Zoneneinstellungen Bild/Ton?
Cringer am 02.03.2014  –  Letzte Antwort am 03.03.2014  –  6 Beiträge
Denon AVR X4000 - Probleme mit Airplay/Internetradio
bevaube am 04.04.2014  –  Letzte Antwort am 04.04.2014  –  7 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.699 ( Heute: 41 )
  • Neuestes MitgliedNikugasu
  • Gesamtzahl an Themen1.499.854
  • Gesamtzahl an Beiträgen20.519.501

Top Hersteller in Denon Widget schließen