Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon X4100/4200 Dynamic Volume Problem?

+A -A
Autor
Beitrag
Remixer
Ist häufiger hier
#1 erstellt: 31. Mai 2016, 12:16
Endlich war es soweit, ich bin vom Marantz NR-1605 endlich auf den Denon X4100 (gebraucht) aufgestiegen.
Nach dem Einmessen habe ich gleich gemerkt, dass das XT32 im Bassbereich schon gut aktiv war im Vergleich zum Multeq xt des Marantz Slim-Receiver. Er hatte da wirklich einiges am Bass weggebügelt, höchstwahrscheinlich wegen Raumnoden.

Tja, abends gleich mal zum Entspannen einen Film gestartet und wie immer Dynamic Volume (ohne Dynamic EQ) eingeschaltet. Nunja, jetzt der Schock: Die Stimmen waren total verzerrt und blechern. Dyn Volume aus und alles war ok. Nochmal die Firmware gecheckt und neu eingemessen. Wieder total verzerrt, sowohl im Surround- als auch im Stereomodus. Nach dem zweiten Einmessen war klar, etwas stimmte mit dem Gerät nicht. Denn der Marantz war weder im Modus "Light" oder "Heavy" verzerrt. Auch der Verkäufer hatte bei sich eingemessen und hatte das gleiche Problem. Glücklicherweise hatte er das Gerät zurückgenommen.

Am übernächsten Tag im Geizladen einen frischen Denon X4200 gekauft. Unglaublich, wieder das gleiche Problem. Vielleicht Zufall, dass die zwei Geräte "kaputt" waren. Das hatte mich keine Ruhe gelassen, denn ich wollte unbedingt den X4200er haben. Heute war ich bei meinem audiophilen Hifi-Händler. Er hatte da zufällig im Heimkinoraum den 4200er (eingemessen) zu stehen und war schon ziemlich sicher, dass das Problem nicht auftauchen würde. Und wieder Dyn Volume auf Light, und die Stimme war verzerrt/übersteuert.

Jetzt würde mich mal interessieren, ob es generell am Denon liegt oder am XT32.

Falls jemand einen AV-Receiver mit Audyssey XT32 hat, könnte vlt mal jem. mal testen, ob Dynamic Volume (ohne Dynamic EQ) schon in abendlicher Zimmerlautstärke verzerrt?


[Beitrag von Remixer am 31. Mai 2016, 12:22 bearbeitet]
Janine01_
Inventar
#2 erstellt: 31. Mai 2016, 17:46
Also ich hab den X4000 ist ja der Vorgänger vom X4100 und X4200 ich kann dein Problem leider nicht bestätigen hab auch noch nicht von dem Problem gehört.
Ich denke mal wenn dieses Problem des öfteren aufgetaucht wäre hätten wir hier im Forum schon mindestens einen Thread.


[Beitrag von Janine01_ am 31. Mai 2016, 17:48 bearbeitet]
Remixer
Ist häufiger hier
#3 erstellt: 31. Mai 2016, 19:04
Es gibt bereits ein Thread dazu, allerdings "nur" bezogen auf einen 4100er. Verwunderlich ist, dass ich jetzt innerhalb einer Woche drei Modelle testen konnte, bei dem das Problem war. Bei Dynamic EQ und Dynamic Volume gleichzeitig war der Effekt etwas weniger. Bei nur eingeschaltetem Dynamic Volume war der Effekt unüberhörbar. Das ist wirklich seltsam.
Janine01_
Inventar
#4 erstellt: 02. Jun 2016, 17:13
Vielleicht solltest du dein Problem mal Denon posten mal sehen was die dazu sagen.
aiza
Stammgast
#5 erstellt: 02. Jun 2016, 18:57
Da hast Du mich jetzt neugierig gemacht. Und zwar wegen Deiner Aussage "einen Film gestartet und wie immer Dynamic Volume (ohne Dynamic EQ) eingeschaltet. Nunja, jetzt der Schock: Die Stimmen waren total verzerrt und blechern."

Wer ältere Denon Receiver kennt, weiß noch, dass früher Dynamic Volume gar nicht aktivierbar war, wenn Dynamic EQ nicht auch aktiviert war (man konnte das damals nicht in zwei separaten Menüpunkten so auswählen, sondern sequentiell per Tastendruck durchschalten).

Da ich seit den neueren Receiver Generationen Dynamic Volume gar nicht mehr nutze (weil der Effekt viel zu überzogen ist im Vergleich zu früher) habe ich einfach mal an meinem X5200W versucht Deine Einstellung vorzunehmen: Dynamic EQ OFF und Dynamic Volume Light/Med/Heavy. Und siehe da: Dies lässt sich tatsächlich so aktivieren - und die Sprache ist verzerrt/blechern. Nehme ich Dynamic EQ wieder auf ON ist alles OK.

Man könnte also mit dem Wissen von früher vermuten, dass diese Einstellungskombination gar nicht gedacht ist und Dynamic Volume ausgegraut sein müsste, wenn Dynamic EQ auf OFF steht?!
Remixer
Ist häufiger hier
#6 erstellt: 02. Jun 2016, 19:23
Das ist wirklich interessant. Ich hatte gestern im Geizladen einen 7200er getestet mit nur Dyn Vol, siehe da, keine Verzerrung.

Ich fände die Kombination mit Dyn EQ ungünstig, da ich gerade abends auf Bassverstärkung verzichten möchte und nur die Dynamiksprünge ausgleichen will. Beim Marantz NR-1605 klappte das wunderbar, Dialoge waren wirklich sehr klar ohne von Effekten übertönt zu sein.
Übrigens sind die Yamaha Receiver (z.b. RX-A Serie) so eingestellt, dass nur ARC (quasi Dyn Vol) nur mit YPAO-Volume (quasi Dyn EQ) funktioniert.

Ich kann mir aber nicht vorstellen, dass das so sein soll. Dann hätte man das auch koppeln müssen. Die Hotline wusste natürlich von nix.
No
Stammgast
#7 erstellt: 02. Jun 2016, 21:42
Ich habe einen Denon X1000 und genau das gleiche Problem. Es ist ziemlich traurig, dass das in einer höheren Klasse und Generationen später immer noch so ist. Abhilfe schafft nur DynVol zu aktivieren, mit Offset auf 15 kann ich hier damit leben, bei nem teureren Gerät fände ich das aber nicht akzeptabel.
Im Audyssey-Einmeßthread hat auch schon mal jemand von dem Problem berichtet.
Remixer
Ist häufiger hier
#8 erstellt: 03. Jun 2016, 15:20
Ja, das ist ja wirklich traurig. Also kein XT32 Problem. Bei Marantz gibt es anscheinend keine Probleme.
kingkill
Stammgast
#9 erstellt: 16. Nov 2016, 18:44
Sorry das ich den Thread ausgrabe, aber ich habe mit meinem Marantz SR7008 EXAKT das selbe Problem.

Ich kann halt nicht ohne DynVol, da die Sprünge in der Mietwohnung sonst zu heftig sind. Aber DynEQ nervt mich enorm weil alles total aufgedickt ist und stimmen unter gehen.

Aber wie hier schon erwähnt, sobald der EQ aus ist und das DynVol an hat man eine echte Katastrophe.

Hat jemand inzwischen eine Lösung ?
No
Stammgast
#10 erstellt: 16. Nov 2016, 20:43
Hast du den Offset vom DynEQ schon auf -15 gesetzt, macht es schonmal besser. Haben die neueren Geräte Denon/Marantz das Problem immer noch?
kingkill
Stammgast
#11 erstellt: 16. Nov 2016, 21:25
OffSet auf -15 hilft wirklich etwas, Danke !

Aber am liebsten würde ich den DynEQ echt abschalten. Ganz neu ist mein SR7008 nicht, aber so alt halt auch nicht, finde das schon strange.
Ben_Utzmich*
Ist häufiger hier
#12 erstellt: 19. Nov 2016, 12:02
Hallo habe heute festgestellt das ich das selbe Problem mit Denon 5200 habe. Dyn EQ auf aus und DYn Vol an Stimmen total verzerrt und blechern.

Jetzt ist es ja so, dass man nach einer Audyssey Einmessung beim Denon gefragt wird, Dyn EQ und Dyn Vol zu aktivieren und nach der Bestätigung die berechnung von Audyssey läuft. Hat mal jenamd getestet ob das Problem immer noch da ist wenn man bei der nachfrage von Dyn EQ auf nein setzt ?
kingkill
Stammgast
#13 erstellt: 19. Nov 2016, 21:08
Ne, habe nach der Messung immer Ja gesagt. Kann mir aber nicht vorstellen das es daran liegen könnte
sven2473
Stammgast
#14 erstellt: 22. Nov 2016, 16:06
Hi,

also ich habe nach der Einmessung verneint und kann beim Einsatz von DynVol an meinem X4200 keine blechernen Stimmen ausmachen. Das Einzige, was mich stört, daß DynVol relativ träge reagiert, so daß man die Übergänge von Laut und Leise sehr gut heraushört - das konnte mein alter Onkyo besser.

VG Sven
sven2473
Stammgast
#15 erstellt: 23. Nov 2016, 07:07
Hallo,

habe gestern nochmal getestet und den DynEQ ausgeschalten und auch bei mir sind die Stimmen dann blechern und DynVol damit ohne EQ nicht brauchbar.

VG Sven
dotd77
Neuling
#16 erstellt: 15. Dez 2016, 11:51
Hallo,

über das Jahr verteilt hatte ich drei Mal versucht mir einen XT32 Receiver zu kaufen, musste aber alle auf
Grund der Thematik wieder zurücksenden. Wie hier mehrfach beschrieben, mit aktivierten "Dynamic Volume" wurden an bestimmten Stellen in Filmen die Stimmen verzerrt bzw. klangen blechern.
Durch das aktivieren von "DynEQ" konnte man das beseitigen aber das ist für mich keine Lösung.

Dabei handelte es sich um zwei Denon 4200 und einen Marantz SR6010. Mit den Geräten habe ich mich
ausführlich beschäftigt, Resets, Updates und unzählige Einmessungen. In jedem Fall war es möglich
mit den bestimmten Filmstellen das Problem zu reproduzieren. Eine Anfrage beim Denon Support brachte
nichts ein.

Aktuell habe ich einen Denon 2100 und einen 3200 mit XT im Einsatz, mit diesen beiden habe ich das
Problem nicht.

Seltsam das man zu dieser Thematik so wenig lesen kann.
plyr2153
Stammgast
#17 erstellt: 15. Dez 2016, 21:15
Hallo,
liegt warscheinlich daran, das fast keine Sau Dy Volume nutzt.
Ich habe den alten 4310 und da sind beide Modis nicht einzeln schaltbsr.
Nutze allerdings die Dynamikbremse höchstens 1 mal im Monat.
Würde nie auf die Idee kommen meinen Receiver wegen so nen .. M.. umzutauschen.
Gerade Dynamik ist bei den heutigen Filmen das a und o.
Nachts höre ich bei Lautstärken grösser -20d.B. eben mit nem guten Kopfhörer.
Der Mensch ist schon seltsam,strebt meist nach dem Besten, und wenn er es hat, reduziert er dieses auf ein Minimum.
LG sendet Reiner
dotd77
Neuling
#18 erstellt: 16. Dez 2016, 08:28
Hallo,

gibt es Erfahrungen oder hat jemand die Möglichkeit zu testen, ob die Modelle Denon AVR-X3300,
4300, 6200 oder 7200 ebenfalls von dem Dyn Vol Problem betroffen sind?

Jeder hat seine Vorlieben und können die Leistung Möglichkeiten der Geräte voll ausnutzen.
In meinem Fall, Wohnung, Kinder, Nachbarn, Nacht, übertrieben abgemischte Filme etc.
möchte ich die Technik nutzen können. Mit den XT Geräten funktioniert das ja auch wie gewünscht
bei mir. Mit Dyn Vol auf "Leicht" ist noch genug Dynamic vorhanden.

VG
Alex
No
Stammgast
#19 erstellt: 16. Dez 2016, 12:41
Mein XT32 Denon X4300 verhält - wenn das Problem auftritt - wie mein XT Denon X1000. Beide haben das Problem.

Habe jetzt mit dem X4300 einiges getestet. Das Problem tritt bei Dolby Digital Quellen auf. Bei PCM oder DTS Zuspielung habe ich das Problem nicht.
Es ist somit natürlich extrem auffällig, wenn man es für normales Fernsehn oder Netflix verwenden will. Über die Xbox One bereits als PCM dekodiert gibt's dann aber kein Problem. Hatte einen Zusammenhang mit der nur bei DD verfügbaren zusätzlichen Dynamikkompression vermutet, die Einstellung scheint aber keinen Unterschied zu machen.
kotalla
Stammgast
#20 erstellt: 21. Dez 2016, 08:27

aiza (Beitrag #5) schrieb:
Da hast Du mich jetzt neugierig gemacht. Und zwar wegen Deiner Aussage "einen Film gestartet und wie immer Dynamic Volume (ohne Dynamic EQ) eingeschaltet. Nunja, jetzt der Schock: Die Stimmen waren total verzerrt und blechern."

Wer ältere Denon Receiver kennt, weiß noch, dass früher Dynamic Volume gar nicht aktivierbar war, wenn Dynamic EQ nicht auch aktiviert war (man konnte das damals nicht in zwei separaten Menüpunkten so auswählen, sondern sequentiell per Tastendruck durchschalten).

Wer ältere Denon Receiver kennt, weiß noch, dass früher Dynamic Volume gar nicht aktivierbar war, wenn Dynamic EQ nicht auch aktiviert war (man konnte das damals nicht in zwei separaten Menüpunkten so auswählen, sondern sequentiell per Tastendruck durchschalten).


Habe bei meinem 4200 auch dieses Problem.

Sehr ärgerlich, dass Denon da keine Lösung (evtl.Update) anbietet. Ist schon mein zweites Gerät, der Erste war nach einer Woche defekt.

Wenn ich hier so mitlese, und die Erfahrungen in meinem Bekanntenkreis mit einbeziehe, scheint Denon doch eine sehr hohe Fehlerquote bei den AVR-Geräten zu haben.
Below
Inventar
#21 erstellt: 21. Dez 2016, 10:01
Hm, ich hab nen X1100W und bin mir ziemlich sicher, dass ich bei Zuspielung vom Sky Receiver Dynamic Volume auf Light und Dynamic EQ auf aus gestellt habe und keine verzerrten Stimmen höre. Da muss ich heute Abend noch einmal nachschauen.
dotd77
Neuling
#22 erstellt: 27. Dez 2016, 18:46
Hallo,

wenn man den Thread so durch geht, ist von dem Problem der X1000,X4100, X4200, X4300 und
der X5200 betroffen. Keine Probleme soll es beim X7200 geben.

Gibt es noch Erfahrungen zum X6200 oder auch dem X3300?

VG Alex
Miugie
Ist häufiger hier
#23 erstellt: 29. Dez 2016, 17:54
Also ich habe den X3300 und kann bei DD und DD Plus bis jetzt nichts derartiges feststellen.


[Beitrag von Miugie am 29. Dez 2016, 17:55 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon Audyssey dynamic volume
homer1234 am 14.12.2014  –  Letzte Antwort am 14.12.2014  –  5 Beiträge
Denon EQ-Unterstützung (Dynamic Volume.)
Solaroma am 14.02.2016  –  Letzte Antwort am 14.02.2016  –  2 Beiträge
Denon 3313 Dynamikkompression oder Dynamic Volume?
DirkV71 am 14.03.2013  –  Letzte Antwort am 23.08.2013  –  4 Beiträge
Denon AVR 4200 Logitech
kampfhahn am 14.12.2015  –  Letzte Antwort am 15.12.2015  –  18 Beiträge
Verstärker Einstellungen Denon X1200W Audyssey - Subwoofer - Dynamic Volume etc-
Illuminator76 am 28.10.2015  –  Letzte Antwort am 30.10.2015  –  10 Beiträge
Nutzt Ihr Dynamic Volume?
SamLombardo am 21.01.2013  –  Letzte Antwort am 23.03.2013  –  18 Beiträge
Denon 4200
Weili1 am 14.05.2016  –  Letzte Antwort am 15.05.2016  –  3 Beiträge
Denon X4100 - Anschluss Lautsprecherkabel?
Maik20 am 17.10.2014  –  Letzte Antwort am 17.10.2014  –  2 Beiträge
Denon AVR X4100
martin-f5 am 28.01.2015  –  Letzte Antwort am 29.01.2015  –  4 Beiträge
Frage zu Denon X4100
Dr.Noise am 15.01.2016  –  Letzte Antwort am 15.01.2016  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Denon Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder811.511 ( Heute: 22 )
  • Neuestes MitgliedAlagos
  • Gesamtzahl an Themen1.352.550
  • Gesamtzahl an Beiträgen17.789.641