Denon AVR-X1200W Subwoofer wird nicht erkannt

+A -A
Autor
Beitrag
Mardai72
Neuling
#1 erstellt: 21. Okt 2016, 15:17
Hallo liebes Forum,
nach sehr viel ausprobieren gebe ich es auf. Habe mir den Denon AVR-X1200W zugelegt und das Harman Kardon HKTS 9 / 16 5.1 Sorround-System. Nachdem ich erfolglos versucht habe, den Receiver über den CBL/SAT per HDMI an meinen Desktop-PC (GraKa: GeForce GTX 1060 6GB) anzuschließen, funktioniert es nun über den AUX-HDMI Ausgang über ein HDMI-Kabel mit Display-Port-Adapter an den PC. Ein kleiner Erfolg.
Weiteres Problem: Der Subwoofer funktioniert nicht. Habe ihn über das LFE-Kabel entsprechend angeschlossen. Im Test des Receivers gibt er einen Ton ab. Im normalen Gebrauch gibt er keinen Ton. Er wird auch nicht im Menü des Receivers erkannt, das bedeutet, ich kann auch nicht in die Subwoofer-Einstellung des Receivers und dort etwas umstellen. (Subwoofer: HKTS 210SUB Aktivsubwoofer 200 Watt)

Habe in der SuFu nichts passendes gefunden, somit seid ihr meine letzte Hoffnung bevor ich den ganzen Schrott aufgrund meiner fehlenden Kompetenz plattmache.

Danke im Voraus.
M72
ergo-hh
Inventar
#2 erstellt: 21. Okt 2016, 16:43
Hast du über das nVidea Tool 'NVIDIA Systemsteuerung' den Punkt 'Mehrere Anzeigen einrichten' aktiviert? Bei meiner GTX970, die an HDMI GAME1 an meinem Denon angeschlossen ist, funktioniert das einwandfrei.

In Sachen SUB:
Hast du die Fronts im Denon auf 'Klein/SMALL' gestellt?
Steht am SUB der Schalter 'POWER ON MODE' auf 'ON'?
Hast du das Kabel vom Denon am Sub in die Buchse 'LFE LINE LEVEL IN' gesteckt?
Steht der Regler 'SUBWOOFER LEVEL' ungefähr mittig?
Steht der Schalter 'INPUT MODE SWITCH' auf 'LFE'?

Gruß ergo-hh
Suche:
Das könnte Dich auch interessieren:
Denon AVR-X1200W
toryba am 25.12.2015  –  Letzte Antwort am 25.12.2015  –  10 Beiträge
Denon AVR-X1000 - Subwoofer wird nicht erkannt
rammlaz am 20.03.2014  –  Letzte Antwort am 09.05.2014  –  43 Beiträge
Denon AVR X1200W
H1953 am 20.12.2016  –  Letzte Antwort am 22.12.2016  –  6 Beiträge
Denon AVR-X1200W
kojak2067 am 28.02.2016  –  Letzte Antwort am 28.02.2016  –  6 Beiträge
Denon AVR X1200W einpegeln
DavieDave97 am 04.03.2016  –  Letzte Antwort am 18.08.2016  –  23 Beiträge
Denon AVR-X1200W Netzwerkzugriff
kojak2067 am 01.07.2016  –  Letzte Antwort am 07.07.2016  –  11 Beiträge
Denon AVR X1200W
rednel10 am 29.11.2018  –  Letzte Antwort am 29.11.2018  –  3 Beiträge
denon avr-x1200w Bass
Spleene am 29.01.2016  –  Letzte Antwort am 29.01.2016  –  3 Beiträge
Tonstörung Denon AVR-X1200W
caprez95 am 06.03.2016  –  Letzte Antwort am 12.03.2016  –  4 Beiträge
Denon AVR-X1200W Lautsprecherproblem
Marfu84 am 13.03.2016  –  Letzte Antwort am 17.03.2016  –  2 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 11 )
  • Neuestes MitgliedSpiolunke_
  • Gesamtzahl an Themen1.500.666
  • Gesamtzahl an Beiträgen20.537.556

Hersteller in diesem Thread Widget schließen