Hilfe zu x4400h + klipsch rp-140SA Atmos-Speaker

+A -A
Autor
Beitrag
Timmey69
Ist häufiger hier
#1 erstellt: 24. Okt 2017, 11:49
Moin liebe Leute,

ich benötige mal wieder Eure Hilfe! Und zwar habe ich meinen Pioneer VSX-924K letztes Weekend abgelöst, mit dem neuen Denon x4400h. Der Grund war, dass die Einstellungen vom Pioneer einfach so unglaublich schlecht waren und ich auch nach 3 Jahren nicht die perfekten Einstellungen hinbekommen habe.

Wenn also jemand einen pioneer VSX-924K sucht: bitte melden!

So nun zum eigentlichen Thema. Ich wollte jetzt auch die Gelegenheit nutzen, um Dolby Atmos zu integrieren. Da meine Frau die Idee mit den Deckenlautsprechern mal so richtig Scheiße fand^^ bin ich auf die Atmos enabled Speaker gestossen. Habe mir erstmal nur 1 Paar gekauft, weil die kleinen Dinger ja auch recht teuer sind find den Effekt aber so schon ganz nett, dass ich mir auch für den Rear-Bereich 1 Paar kaufen werde. Set-Up sieht dann also so aus: 5.2.4

Ich muss aber gestehen, dass ich von dem Atmos-Effekt noch nicht 100% überzeugt bin, viele schrieben wir, dass Sie völlig begeistert waren etc - das teile ich so nicht. Es hört sich gut an und es ist okay - aber bin nicht völlig vom Atmos-Effekt geflashed....jetzt habe ich auch gelesen, dass ich die Atmos Speaker bei 150hz trennen soll, und nicht wie die Messung ergab, bei 80hz.
Was bedeutet dieses "trennen" eigentlich bzw. was ist der Hintergrund?

Kann mir hier jemand Tipps geben zu Einstellungen, um das Erlebnis mit Atmos enabled Speakern zu verbessern? Würde mich echt freuen, wenn es keine Hater-Comments hagelt sondern nur hilfreiche Antworten.

Vielen Dank im Voraus Leute - ich freue mich auf Euer Feedback!
hg_thiel
Inventar
#2 erstellt: 24. Okt 2017, 12:56
Die Enabled Speaker arbeiten über die Reflexionen von der Decke. Sitzt du auch in dem Bereich der Reflexionen, die von der Decke kommen ?
Das kannst du ja relativ einfach testen, indem du die selbe Szenze immer und immer wieder abspielst und dabei deine Sitzposition veränderst.
Je nach Aufstellung reflektiert allerhand - es ist eine Notlösung damit sich Atmos besser verkaufen lässt.
Es ist eben nicht immer einfach damit getan, die Enabled Speaker einfach auf die Frontlautsprecher zu setzen!


[Beitrag von hg_thiel am 24. Okt 2017, 12:58 bearbeitet]
Timmey69
Ist häufiger hier
#3 erstellt: 24. Okt 2017, 12:59
Hi vielen Dank für Deinen Post.

Bisher bin ich nur ein bisschen auf dem riesen Sofa hin und her gerutscht aber tatsächlich werde ich heute die atmos demo ein paar mal abspielen und Sitzposi ändern!
Timmey69
Ist häufiger hier
#4 erstellt: 24. Okt 2017, 19:36
habe jetzt einiges ausprobiert und immernoch bin ich noch vom Atmos-Effekt nicht überzeugt

Please halp
hexe12
Stammgast
#5 erstellt: 28. Okt 2017, 12:08
Timmey69

... jetzt habe ich auch gelesen, dass ich die Atmos Speaker bei 150hz trennen soll, und nicht wie die Messung ergab, bei 80hz.


Ist richtig


Was bedeutet dieses "trennen" eigentlich bzw. was ist der Hintergrund?

Alle Frequenzen unter 150Hz (wenn du bei 150Hz getrennt hast) werden abgeschnitten und an Deinem SUB weitergegeben. Was bei Enabled Speaker Sinn macht ...


Kann mir hier jemand Tipps geben zu Einstellungen, um das Erlebnis mit Atmos enabled Speakern zu verbessern? Würde mich echt freuen, wenn es keine Hater-Comments hagelt sondern nur hilfreiche Antworten.


Bilder von Deinen Räumlichkeiten wären hierfür sehr hilfreich.
Welches Deckenmaterial hast Du eigentlich?
Devine72
Stammgast
#6 erstellt: 28. Okt 2017, 12:42
Hast du bei den Dolby Einstellungen die Entfernung LS zur Decke eingestellt?
Timmey69
Ist häufiger hier
#7 erstellt: 28. Okt 2017, 14:04
Hallo Leute,

vielen Dank erstmal für Eure Antworten. Setze mich morgen mal dran und bereite paar Fotos vor!
Viellleicht macht das mehr Sinn, danke für den Hinweis Hexe! By the way ich hab Stahlbetondecken.

Abstsnd habe ich richtig eingestellt, jupp Devine...

morgen mehr dazu!


[Beitrag von Timmey69 am 28. Okt 2017, 14:05 bearbeitet]
Timmey69
Ist häufiger hier
#8 erstellt: 29. Okt 2017, 14:57
IMG_0963IMG_0964


So liebe Leute,


anbei wie versprochen mal 1-2 Bilder...es ist sicher nicht alles optimal ausgerichtet (und nicht aufgeräumt ;-/ ) aber so bekommt Ihr einen Einblick, wie es bei mir im Wohnkino aussieht.

In den kommenden Wochen werde ich den Großteil meiner Lautsprecher gegen Klipsch wechseln....hinzu kommen dann auch noch das zweite Atmos Lautsprecherpaar....

Also in der Anleitung der Atmosboxen steht, sie sollten ca. 1,80m von der Decke entfernt sein, bei mir sind es genau 1,40. Habe schon überlegt sie auf die Subs zu stellen, dann wäre es näher an den 1,80,.

Meine Decken sind Stahlbeton, eigentlich gut, um zu reflektieren, oder? Bin jetzt kurz davor die Klipsch Dinger vorne und hinten an die Wand unter die Decke zu hängen, aber eigentlich ist Frauchen dann mies drauf also hoffe ich, dass ich dat mit Eurer Hilfe irgendwie anders lösen kann.

Also wie gesagt....der Hubschrauber auf der Atmos Demodisk fliegt vorne einfach nur links nach rechts^^ da kann doch was net stimmen

liebe Grüße

Tim
hexe12
Stammgast
#9 erstellt: 30. Okt 2017, 18:22
Timmey69


Meine Decken sind Stahlbeton, eigentlich gut, um zu reflektieren, oder?

Das ist für Enabled Boxen gut.


Also wie gesagt....der Hubschrauber auf der Atmos Demodisk fliegt vorne einfach nur links nach rechts^^ da kann doch was net stimmen


Also gar kein Effekt ist schon sehr seltsam.
Sind die Boxen wirklich im Betrieb?
Siehst Du bei dem Hubschrauber-Test in der Denon AV Anzeige "Dolby ATMOS" und wurden alle Boxen ausgewählt?
Sind die Boxen richtig angeschlossen, konfiguriert und eingemessen?

Next Step:
Weil es kein großer Aufwand ist, solltest Du auf jeden Fall mal die Boxen auf den Sub stellen und dort ausprobieren.
Dadurch sollte sich das Soundfeld vergrößern und dann ist es leichter den Zuhörer zu treffen.


[Beitrag von hexe12 am 31. Okt 2017, 15:45 bearbeitet]
Timmey69
Ist häufiger hier
#10 erstellt: 13. Jan 2018, 05:05
7E1F9CEA-AFF5-48C4-A445-38CA2FF4A17B

Hi Leute,

wie versprochen hier mal ein Update. Leider noch kein 2. paar rp-140sa weil die im Moment sauteuer sind -.-
Atmos Effekt nach wie vor spürbar aber nicht überragend :p

Bin ich eigentlich hörgeschädigt oder ist das normal dass ich zwischen 100hz, 150hz und 200hz Trennfrequenz keinen Unterschied höre? xD

Beste Grüüüüsse
Aimo
Inventar
#11 erstellt: 13. Jan 2018, 18:59
Eine Verbesserung wird wahrscheinlich wirklich nur über die Installation als Heights eintreten. Die Reflexion über die Decke ist und bleibt ein Kompromiss (Enable).
Timmey69
Ist häufiger hier
#12 erstellt: 02. Mrz 2018, 21:14
also ich habe jetzt so lange gequengelt bis mir meine Frau erlaubt hat die rp-140sa an die Wand unter die Decke zu schrauben...

will das im Setup machen dass ich sowohl atmos als auch auro nutzen kann. Hat jemand eine Idee wie ich das am besten mache mit den DIngern? DIe haben ja hinten einen kleinen Schlitz für eine Halterung...aber nur so Schraube in die Wand und dranhängen. EIne passende wandhalterung, dass ich die auch ausrichten kann, finde ich nicht
Suche:
Das könnte Dich auch interessieren:
Denon AVR-X4400H
Ullerich66 am 19.02.2018  –  Letzte Antwort am 22.02.2018  –  7 Beiträge
Dolby atmos
stezei2005 am 12.10.2016  –  Letzte Antwort am 16.10.2016  –  17 Beiträge
Denon x4400h bass weg
Fr0stkeule am 06.12.2017  –  Letzte Antwort am 27.12.2017  –  23 Beiträge
X3400H VS. X4400H
Spawnie112 am 17.04.2018  –  Letzte Antwort am 19.04.2018  –  20 Beiträge
DENON AVR-X4400H DTS + Sorround?
timfichtler am 05.11.2017  –  Letzte Antwort am 05.11.2017  –  3 Beiträge
DENON AVR X4400H - Webinterface
Kyraia am 29.01.2018  –  Letzte Antwort am 31.01.2018  –  10 Beiträge
Denon X3200W und Dolby Atmos
SurfinBiiird am 26.08.2016  –  Letzte Antwort am 26.08.2016  –  3 Beiträge
AVR X4400H jpg vom netzwerk
Lutz_Beier am 27.12.2017  –  Letzte Antwort am 27.12.2017  –  2 Beiträge
Denon AVR-X4400H, Dolby ProLogic IIx
KptMetal am 07.12.2017  –  Letzte Antwort am 28.03.2018  –  15 Beiträge
Atmos Problem am AVR-x1300
Luckyyluck am 01.07.2017  –  Letzte Antwort am 30.07.2017  –  8 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.432 ( Heute: 29 )
  • Neuestes MitgliedRobertBlubs
  • Gesamtzahl an Themen1.404.551
  • Gesamtzahl an Beiträgen18.747.648

Hersteller in diesem Thread Widget schließen