AVR X1400H keine Verbindung über HDMI ARC zu Sony 75 XE9005

+A -A
Autor
Beitrag
otzeck
Ist häufiger hier
#1 erstellt: 24. Mrz 2018, 18:55
Hallo Zusammen,

ich bin seit ein paar Wochen stolzer Besitzer eines AVR X1400H und eines Sony 75XE 9005. Zu Anfang war alles prima. Der Ton vom Fernseher wurde über HDMI ARC an den Denon geliefert und wenn der Fernseher angemacht wurde ging auch der Denon an. Fernseher aus...Denon aus. Super!

Seit gestern funktioniert das nicht mehr.

Folgendes habe ich schon ausprobiert um das Problem zu beheben:

Auf Werkseinstellung zurückgesetzt
anderes Highspeed HDMI Kabel
anderer Fernseher
zig Einstellungsvarianten getestet

Nichts hat funktioniert.

Hat jemand eine Idee, woran es liegen könnte...bzw. mir seine Einstellungen zur Verfügung stellen?

Für Hilfe wäre ich wirklich dankbar

Gruß
otzeck
ergo-hh
Inventar
#2 erstellt: 24. Mrz 2018, 19:32
Als erstes prüfe mal, ob in beiden Geräte auch CEC aktiviert ist.
Auch würde ich beide Geräte mal für ein paar Sekunden vom Stromnetz trennen (Netzstecker ziehen!).

Gruß ergo-hh


[Beitrag von ergo-hh am 24. Mrz 2018, 19:36 bearbeitet]
otzeck
Ist häufiger hier
#3 erstellt: 24. Mrz 2018, 19:53
danke für die schnelle Antwort!

Beim Denon steht ARC auf ein und beim Sony ist Bravia sync Aktiviert. Meinst Du das...oder gibt es da direkt einen Punkt HDMI CEC?
ergo-hh
Inventar
#4 erstellt: 24. Mrz 2018, 20:08
Denon: CEC = HDMI Steuerung, Sony: CEC = BRAVIA Sync.

Also prüfe, ob im Denon HDMI Steuerung auf 'Ein' steht, siehe Seite 153 der Bedienungsanleitung.
Und die netzstecker auch mal ziehen.

Gruß ergo-hh
otzeck
Ist häufiger hier
#5 erstellt: 24. Mrz 2018, 20:13
Geräte eine Minute vom Netz...check

HDMI Steuerung beim Denon stand auf ein. Leider keine Veränderung
otzeck
Ist häufiger hier
#6 erstellt: 25. Mrz 2018, 10:08
Ich habe jetzt das Ganze nochmal mit meinem Panasonic TX-L55DT50E verbunden. Gleiches Ergebnis. Es wird wohl an dem Denon liegen.
otzeck
Ist häufiger hier
#7 erstellt: 25. Mrz 2018, 10:40
Mit einem optischen Kabel bekomme ich jetzt den digitalen Ton vom Fernseher zum AVR, aber das ist ja auch nicht der Sinn der Sache. Damuss es doch eine Lösung geben.
otzeck
Ist häufiger hier
#8 erstellt: 28. Mrz 2018, 14:09
gibt es niemanden, der mir helfen kann?
jebeyer
Inventar
#9 erstellt: 28. Mrz 2018, 16:35
Diese Einstellungen mal überprüfen X1400H Online Manual. Besonders den Punkt "Ausschaltkontrolle"
otzeck
Ist häufiger hier
#10 erstellt: 28. Mrz 2018, 16:51
Danke für den Link. Die Ausgangskontrolle steht auf "Alle". Auch eine Veränderung auf Video bringt keine Besserung.

Die Einstellung sind derzeit:

HDMI Audio Ausgang: AVR
HDMI PassThrough: Ein
-PassThr Quelle: Zuletzt
-Quellenwahl: Ein+Quelle
HDMI Steuerung: ein
-ARC: ein
-TV Audio Umschalt: ein
-Ausschaltkontrolle: ein
-Stromsparen: aus
-Smart Menü: ein
jebeyer
Inventar
#11 erstellt: 28. Mrz 2018, 17:11
Mal Smart Menu auf "Aus", macht manchmal Probleme. Ansonsten habe ich jetzt auch keine weiteren Tipps...
otzeck
Ist häufiger hier
#12 erstellt: 28. Mrz 2018, 17:25
Hab das Smart Menü auf Aus gestellt. Den Denon aus gemacht, wieder an gemacht, wieder aus gemacht...Keine Veränderung.

Trotzdem Danke für Deine Hilfe!
otzeck
Ist häufiger hier
#13 erstellt: 28. Mrz 2018, 17:57
Kann es sein, dass hier auch die Hardware kaputt ist?
otzeck
Ist häufiger hier
#14 erstellt: 01. Aug 2018, 14:00
Das Rätsel ist endlich gelöst. In diesem Fall lag es an dem über HDMI angeschlossenen Topfield Satelliten Receiver. Wenn diese abgezogen wird, funktioniert auch die HDMI Steuerung wieder.
Suche:
Das könnte Dich auch interessieren:
Frage: HDMI ARC Denon AVR-X1400H oder AVR-X2400H
Spinnenbein am 27.08.2018  –  Letzte Antwort am 30.08.2018  –  10 Beiträge
AVR X1400H
DavJef am 14.01.2018  –  Letzte Antwort am 14.01.2018  –  6 Beiträge
Denon X1400H ARC - welcher Eingang?
Rapishu am 03.03.2019  –  Letzte Antwort am 05.03.2019  –  6 Beiträge
Denon AVR X1400H - Kein DTS nur Upmixer
myLooo am 19.03.2018  –  Letzte Antwort am 19.03.2018  –  3 Beiträge
Denon AVR-X1400H: Kein TV Audio?
geolight am 06.01.2018  –  Letzte Antwort am 26.02.2019  –  19 Beiträge
AVR-X1400H und LG TV kein ARC, nur optisch
blumshuett am 10.12.2017  –  Letzte Antwort am 11.10.2019  –  11 Beiträge
AVR-X1400H - Audio bricht ab
Robin_Kohl am 25.05.2019  –  Letzte Antwort am 25.05.2019  –  4 Beiträge
denon AVR -x1400H technische frage!
johnaustria83 am 10.12.2018  –  Letzte Antwort am 11.12.2018  –  7 Beiträge
Denon AVR-X1400H - Lautstärkenpegel
gringoant am 28.01.2019  –  Letzte Antwort am 28.01.2019  –  7 Beiträge
Denon AVR X1400H - Netzwerkverbindungsprobleme
slayer111 am 07.11.2019  –  Letzte Antwort am 09.11.2019  –  14 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.767 ( Heute: 2 )
  • Neuestes Mitgliedsnues
  • Gesamtzahl an Themen1.456.740
  • Gesamtzahl an Beiträgen19.712.622

Hersteller in diesem Thread Widget schließen