Denon X1400 - Nur Stereo über TV -HDMI-ARC Sony kd65xe9005

+A -A
Autor
Beitrag
Duke21
Neuling
#1 erstellt: 03. Mai 2018, 21:32
Hallo zusammen,

seit heute bin ich Besitzer des o.g. AVR. Folgendes Problem:

Der normale digitale Fernsehton über - Kabel Deutschland - wird über den o.g. AVR lediglich in Stereo wiedergegeben. Andere Zuspieler die an den AVR über HDMI angeschlossen sind spielen den Ton in Dolby Digital bzw. DTS ab. Komischerweise spuckt die interne Sony APP Netflix den Ton ebenfalls in Dolby Digital bzw. DTS ab. Folglich scheint es möglich zu sein, die o.g Tonformate mit HDMI ARC über den AVR wiederzugeben nur eben das TV-Tonformat spuckt er nur in Stereo ab.

Kann mir vielleicht irgendjemand helfen, bzw. hatte jemand das selbe Problem? Ich bin langsam an Verzweifeln.

VIelen Dank im Vorraus.

duke 21
Nick_Nickel
Inventar
#2 erstellt: 03. Mai 2018, 21:45
Ist der TV auf PCM eingestellt?
Wenn die Einstellung Bitstream gibt nehme diese.
Sonst mal in der Anleitung selber nachlesen.
Es werden auch nicht alle Filme in DD 5.1 gesendet die meisten in 2.0!
Duke21
Neuling
#3 erstellt: 03. Mai 2018, 21:52
Hallo,
danke für die Rückmeldung.

im Sony Menü unter Digitale Audioausgabe gibt es drei Auswahloptionen:
Autom1 - komprimierten Ton unverändert ausgebe
Autom2- komprimierten Ton nur für Mehrkanalinhalte unverändert ausgeben
PCM - Immer mit PCM ausgeben

Egal welche Option ich auswähle, das Ergebnis am AVR ist immer gleich - Stereo

Habe grade einen Film über VOX angeschaltet der über 5.1 wiedergeben wird aber am AVR geht kommt das Stereo Signal an
pegasusmc
Inventar
#4 erstellt: 04. Mai 2018, 04:26

Duke21 (Beitrag #3) schrieb:


Habe grade einen Film über VOX angeschaltet der über 5.1 wiedergeben wird aber am AVR geht kommt das Stereo Signal an

Hast aber den richtigen AudioPiD ausgewählt ?
Das muß Für jeden Sender einzeln eingestellt werden. Ist meistens die Taste Audio auf der Fernbedienung, hier kann dann zwischen der Dolby oder StereoTonspur gewechselt werden.
Duke21
Neuling
#5 erstellt: 04. Mai 2018, 12:44
Das Problem mit dem TV-Ton hat sich mittlerweile erledigt. Ich war schlicht und ergreifen zu blöd.

Das Problem mit der Sony App Smart IPTV bleibt allerdings bestehen. Über Toslink lief der Ton über meinen alten Onkyo AVR in Dts-dolby digital ab. Über HDMI-Arc nur Stereo.

Vielen Dank erstmal für Eure Hilfe
Suche:
Das könnte Dich auch interessieren:
Denon x1400 HDMI ARC "Probleme"
raveyadown am 27.12.2017  –  Letzte Antwort am 06.03.2018  –  6 Beiträge
Denon X1400 versch. Einstellungen je Eingang
Tolij89 am 18.12.2017  –  Letzte Antwort am 01.08.2018  –  10 Beiträge
Denon X1400 = Notebook kein HDR?
Marquez85 am 10.03.2018  –  Letzte Antwort am 10.03.2018  –  6 Beiträge
Denon X1400 - Kein Ton über Blue-Ray Player
Bluecam am 26.02.2018  –  Letzte Antwort am 27.02.2018  –  13 Beiträge
Denon X1400 Bluetooth Kopfhörer
afzeipv am 19.03.2018  –  Letzte Antwort am 19.03.2018  –  3 Beiträge
Denon X1400 Ersteindruck - klingt flach - mein Fehler?
Seph am 21.07.2018  –  Letzte Antwort am 22.07.2018  –  4 Beiträge
Denon x1300 vs x1400
soundfuchs am 22.07.2017  –  Letzte Antwort am 24.07.2017  –  3 Beiträge
Denon AVR-1912 TV über HDMI-ARC: wie Audiomodus wählen
delta1 am 27.09.2011  –  Letzte Antwort am 28.09.2011  –  2 Beiträge
Denon X1400 - Audessey Einmessung fehlerhaft?
Bluecam am 28.02.2018  –  Letzte Antwort am 01.03.2018  –  14 Beiträge
Denon AVR-3313 ARC
Joshi_H am 19.06.2013  –  Letzte Antwort am 21.06.2013  –  3 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.092 ( Heute: 67 )
  • Neuestes Mitglied*Werner1958*
  • Gesamtzahl an Themen1.425.803
  • Gesamtzahl an Beiträgen19.137.772

Hersteller in diesem Thread Widget schließen