Denon AVR X 4200W immer noch defekt nach mehrmaliger Reparatur

+A -A
Autor
Beitrag
AudioAndy
Ist häufiger hier
#1 erstellt: 02. Feb 2019, 13:28
Hallo,

habe das Problem das mein Receiver nach zweimaliger Reparatur immer noch einen Defekt aufweist der sich durch Bildgrieseln, danach Blackscreen und der Info des Fernsehers das keine Quelle mehr angeschlossen ist, äußern.

Angeschloßen ist der AVR an einem Samsung Q9 von 2018. Diesen sowie die Quellen, die da wären: Xbox One X, Panasonic DMP UB 900 und ein Apple TV 4K, schließe ich aus als Fehlerquelle aus. Diese produzieren keine Fehler und Bildaussetzer wenn sie direkt am Fernseher angeschlossen sind, also an der one Connect box. Verwendet habe ich handelsübliche High Speed HDMI Kabel.

Beim ersten Reparaturversuch wurde eine Eingangsschaltung erneuert am HDMI Board und nun beim zweiten Versuch das gesamte HDMI Board erneuert.
Nach anfänglicher Freude als ich diesen nach knapp drei Wochen wieder erhalten hatte, und ich am Stück einen Film über Apple TV ansehen konnte ohne Aussetzer des Bildes wurde diese bald wieder getrübt als ich die Xbox anschmiss und ca. nach 45min das Bild wieder weg war. So macht das keinen Spaß.

Meine Frage ist nun ob vielleicht jemand Erfahrungen hat mit der Kulanzbereitschaft von Denon und mir in Etwa sagen kann ob die da einem entgegenkommen können oder ob diese zwingend auf einem 3. Reparaturversuch bestehen und erst dann zum Beispiel austauschen.

Fraglich ob das überhaupt noch geht denn der Receiver ist ja auch nicht mehr neu und hat auch ein nachträgliches Auro 3D upgrade.
.Michael.
Stammgast
#2 erstellt: 02. Feb 2019, 13:57
Auch wenn es evtl. Nervt:
Hast Du als 1stes mal eine Verbindung zu einem andere TV oder (PC-)Monitor versucht?
- Wenn es dort nicht passiert, dann wäre Dein TV-HDMI Eingang zu "fordernd" für Deinen Denon HDMI Ausgang. Evtl. mal den anderen versuchen (wenn er zwei hat).
- Wenn es dort auch passiert: Anderes Kabel vom AVR zum TV versuchen.
Wenn Du das alles Ausprobiert hast, dann ist es wohl der AVR.

Zu Denon und Kulanz weiß ich nichts beizutragen.

P.S. Ich hatte einmal ein ähnliches Problem: Mein HDMI-Kabel zum Projektor lief Jahre lang problemlos. Dann kaufte ich eine PS4 und dort kam es dann auch nach 30 bis 90 Minuten zu Bildausfällen. Kabel ersetzt und dann war auch alles mit der PS4 Zuspielung i.O.
AudioAndy
Ist häufiger hier
#3 erstellt: 02. Feb 2019, 14:02
Vielen Dank für deine Antwort.
Ja ich hatte davor einen Q7 und da war das Problem auch schon vorhanden.
Einen anderen Ausgang des AVR könnte ich mal testen, nur wenn die das ganze HDMI Board getauscht haben sollte das ja auch so klappen.
Vielleicht fahre ich jetzt auch mal los und besorge mir ein paar neue HDMI Kabel um das auch ganz sicher auszuschließen.
.Michael.
Stammgast
#4 erstellt: 02. Feb 2019, 14:08

AudioAndy (Beitrag #3) schrieb:
Vielen Dank für deine Antwort.
... neue HDMI Kabel um das auch ganz sicher auszuschließen.

Bitte und das Kabeltauchen ist auf jeden Fall einen Versuch Wert.
AudioAndy
Ist häufiger hier
#5 erstellt: 02. Feb 2019, 23:24
Ich habe seid heute Mittag etwas Zeit gehabt und mir ein neues HDMI Kabel besorgt und so wie es aussieht lag wohl da der Hund begraben.
Jedenfalls rennt jetzt wieder alles und ich habe auch keine Bildaussetzer mehr gehabt.
Getauscht habe ich das Kabel vom HDMI out des Receivers zum Fernseher
Suche:
Das könnte Dich auch interessieren:
Denon AVR 4200W Signal Abriss
Timmy_67 am 22.02.2019  –  Letzte Antwort am 24.02.2019  –  3 Beiträge
AVR-4200W | Hilfe nötig
heikinho1990 am 16.04.2019  –  Letzte Antwort am 16.04.2019  –  13 Beiträge
Denon AVR-4200W DTSX -wie anschließen?
Heiko225 am 26.02.2016  –  Letzte Antwort am 28.02.2016  –  6 Beiträge
DENON AVR X 3400 Defekt ?
acdcfreak am 06.07.2018  –  Letzte Antwort am 13.07.2018  –  8 Beiträge
Denon AVR 4200W mit externer Stereo-Endstufe
Revil-O am 28.03.2018  –  Letzte Antwort am 30.03.2018  –  16 Beiträge
HandShake Problem Denon 4200w
TheBoyScout am 02.01.2016  –  Letzte Antwort am 18.04.2016  –  9 Beiträge
Denon 4200w Netzwerkfunktionen extrem instabil
Eleusius am 06.07.2016  –  Letzte Antwort am 07.07.2016  –  13 Beiträge
Denon AVR-1908 defekt?
Tim1983 am 17.05.2010  –  Letzte Antwort am 13.01.2013  –  7 Beiträge
Denon AVR-Reciever Defekt ?
Pinhead66 am 03.01.2010  –  Letzte Antwort am 13.05.2010  –  10 Beiträge
Denon AVR 2313 und AVR 1909 Defekt
Martin73er am 18.06.2013  –  Letzte Antwort am 20.06.2013  –  13 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.926 ( Heute: 23 )
  • Neuestes Mitgliednihilo
  • Gesamtzahl an Themen1.500.210
  • Gesamtzahl an Beiträgen20.527.425

Hersteller in diesem Thread Widget schließen