Denon AVR-X1500H Tonausfälle

+A -A
Autor
Beitrag
froZn1991
Ist häufiger hier
#1 erstellt: 02. Mai 2019, 20:05
Hallo,
ich habe seit einigen Wochen den oben genannten AVR. Und seitdem ist mir wiederholt aufgefallen das manchmal plötzlich der Ton ausfällt. Mitten im Film auf einmal zack Ton weg.
Sagen wir ich schaue Alien mit DTS Tonspur, der Film läuft alles ist ok plötzlich der Ton weg die Anzeige zeigt dann immer noch DTS an. Dann wechsel ich die den Tonfilter (oder wie man das nennt) auf z.b. DTS Neural X oder so und der Ton ist direkt wieder da und ich kann dann auch wieder zurückstellen auf normales DTS und alles läuft dann vorerst wieder wie geschmiert. Und dann nach einiger Zeit oder wenigen Minuten je nach dem geht das ganze von vorne los.
pegasusmc
Inventar
#2 erstellt: 03. Mai 2019, 06:37

froZn1991 (Beitrag #1) schrieb:

Sagen wir ich schaue Alien mit DTS Tonspur, .

Wie wird der Film abgespielt ?
fplgoe
Inventar
#3 erstellt: 03. Mai 2019, 07:09
Tritt das nur bei dem einen Film auf, oder bei allen Filmen mit z.B. DTS-Spur?
froZn1991
Ist häufiger hier
#4 erstellt: 03. Mai 2019, 14:15

Wie wird der Film abgespielt ?



Tritt das nur bei dem einen Film auf, oder bei allen Filmen mit z.B. DTS-Spur?


Ich habe es mit 3 Filmen getestet.

Alien (UHD, HDR, DTS via Smart-TV(optisch))
Into the Spiderverse (UHD, HDR, TrueHD-Atmos via Nvidia Shield TV mit KODi (HDMI)

1984 - Nineteen Eighty-Four (1080p, DTS via Nvidia Shield TV mit KODi (HDMI)

Bei 1984 ist der Fehler bisher noch nicht aufgetreten aber ich habe auch nur die Zeit gehabt um 10min zu schauen.
Was man noch dazu erwähnen sollte wenn der Fehler das erste Mal auftritt und man einfach kurz auf einen anderen Tonfilter wechselt und zurück dann tritt er wesentlich schneller erneut auf als das er das erste Mal in einer Sitzung auftritt. Deshalb vermute ich das eine Überhitzung zugrunde liegen könnte.
Das der Fehler außerhalb des AVR liegt schließe ich fast aus da man ja wie gesagt mit dem Audiofilterwechsel sofort der Ton wieder kommt.
Diese Audyssey Features habe ich alle testweise schon deaktiviert aber das hat nichts geändert.
langsaam1
Inventar
#5 erstellt: 03. Mai 2019, 14:49
und wenn die Disc per UHD Blu-ray Player zuspielst?

ansonsten (wenn File) - Alles Bestens. Alles Korrekt .


[Beitrag von langsaam1 am 03. Mai 2019, 14:51 bearbeitet]
fplgoe
Inventar
#6 erstellt: 03. Mai 2019, 14:59

froZn1991 (Beitrag #4) schrieb:

Ich habe es mit 3 Filmen getestet.

Alien (UHD, HDR, DTS via Smart-TV(optisch))
...
auf einen anderen Tonfilter wechselt und zurück ...

Du meinst, wenn Du auf einen Upmixer (wie Neural:x oder Dolby Surround z.B.) wechselst. Filter ist was anderes...

Wenn Du ihn zuspielst, per TV, heißt dann wie genau? Also per Netflix-App, per DLNA von einem Server oder einer angeschlossenen Festplatte? Und das per Toslink auf den Denon?


[Beitrag von fplgoe am 03. Mai 2019, 14:59 bearbeitet]
froZn1991
Ist häufiger hier
#7 erstellt: 03. Mai 2019, 16:08
Ja ich meine Upmixer.
TV heißt per Toslink auf den Denon und von einer Festplatte
fplgoe
Inventar
#8 erstellt: 03. Mai 2019, 17:13
Also die im durchschnittlichen TV integrierten Mediaplayer sind jetzt nicht gerade die fähigsten. Hast Du auch die Möglichkeit, mal wirklich eine normgerechte DVD/BD zuzuspielen? Irgendwelche Dateien auf dem Netzwerk, egal ob per TV oder über Shield/Kodi, da kann man nie sicher sein, woher das Problem und wodurch die Unterbrechung zustande kommt.

Hast Du denn per TV-Ton (also nicht über den Denon) einen wirklich durchgehenden Filmton? Oder hast Du da auch Unterbrechungen?
Suche:
Das könnte Dich auch interessieren:
Denon AVR-X1000 5.1 - Tonaussetzer bei DTS/DTS-HD MA
marcus_locos am 09.04.2015  –  Letzte Antwort am 11.04.2015  –  4 Beiträge
DTS Neural X AVR X1400
Jacob92 am 19.01.2018  –  Letzte Antwort am 31.01.2018  –  29 Beiträge
Denon AVR-1610 Kein DTS HD Ton
johnny67 am 09.02.2010  –  Letzte Antwort am 30.09.2010  –  24 Beiträge
Denon AVR-X1500h
Stingray73 am 29.11.2019  –  Letzte Antwort am 27.12.2019  –  13 Beiträge
denon avr-x1100w ton problem
nicknagel77 am 23.10.2014  –  Letzte Antwort am 15.01.2015  –  77 Beiträge
Problem mit DTS Neural X
n.r.g. am 27.02.2016  –  Letzte Antwort am 30.05.2018  –  47 Beiträge
Ton/ Lippensynchronisation Denon AVR X1000
Burczinho am 01.06.2014  –  Letzte Antwort am 01.06.2014  –  11 Beiträge
Plötzlich Bild weg bei PS3 (AVR 2113)
m-h am 22.02.2013  –  Letzte Antwort am 07.07.2013  –  4 Beiträge
AVR-X1500H schaltet plötzlich in Standy
Tuxli am 09.01.2019  –  Letzte Antwort am 18.01.2019  –  3 Beiträge
Denon AVR 2307 DTS-ton verschwindet nach gut 20 Minuten
raumen837 am 07.01.2016  –  Letzte Antwort am 07.01.2016  –  2 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.485 ( Heute: 1 )
  • Neuestes MitgliedFrostschauer
  • Gesamtzahl an Themen1.473.001
  • Gesamtzahl an Beiträgen20.007.554

Hersteller in diesem Thread Widget schließen