Neuer Onkyo NR 626 - kein Ton

+A -A
Autor
Beitrag
Sommernacht
Neuling
#1 erstellt: 05. Jul 2014, 18:00
Wir sind umgestiegen von einem Onkyo TX-SR577 auf einen Onkyo TX-NR 626

Alles beim alten abgekabelt, alles beim neuen dran gekabelt und dann: Stille!

Leider gibt der 626 keinen Ton von sich. Weder Radio, noch Phono, noch TV oder BluRay... es bleibt still.

Die Einmessung bricht sofort nach dem ersten Lautsprecher (links) ab mit der Fehlermeldung "Fehler bei der Boxenermittlung" und auch da hörte man rein gar nichts.


Unsere Boxen haben verstärkerseitig Bananenstecker, ich hab am linken LS testweise auch mal den Bananenstecker abgemacht und sie normal verbunden. Gleiches Ergebnis. Kein Ton.
Werkseinstellungen -> keine Veränderung.

Bin nun etwas ratlos. Jetzt lass ich ihn gerade mal ein Firmwareupdate machen - aber ehrlich gesagt, große Hoffnung hab ich ja nicht dass das was bringt :-/

Jemand nen Tipp?

Oder kann der auf dem Versandweg dermaßen kaputt gegangen sein, dass er keinen Ton mehr raus gibt?
Igelfrau
Inventar
#2 erstellt: 06. Jul 2014, 02:04
Ein Defekt ist generell nie auszuschließen, denn wir leben nicht in einer perfekten Welt.

Kannst du mal die Einmessung starten und dabei bitte nur die beiden Front-LS mit dem AVR sorgfältig verbinden. Alle anderen Kabel (HDMI etc.) dabei bitte entfernen!

Kurzes Feedback dazu wäre nett.
Suche:
Das könnte Dich auch interessieren:
Onkyo NR TX-626 - kein Bild/Ton
hagen+ am 12.01.2015  –  Letzte Antwort am 27.01.2015  –  15 Beiträge
Onkyo TX NR 626?
torak11 am 01.08.2013  –  Letzte Antwort am 06.08.2013  –  6 Beiträge
Onkyo Tx-NR 626 Stamtisch
/herbie/, am 10.01.2018  –  Letzte Antwort am 11.01.2018  –  2 Beiträge
onkyo tx-nr 626 tonprobleme
oeko2002 am 03.05.2017  –  Letzte Antwort am 04.05.2017  –  6 Beiträge
Onkyo TX nr 626 fragen
Hinackb72 am 21.01.2014  –  Letzte Antwort am 01.02.2014  –  11 Beiträge
Onkyo TX-NR 626 - WLAN
Linusmonster am 21.07.2013  –  Letzte Antwort am 12.11.2013  –  24 Beiträge
Onkyo NR 626 5.0 oder ?
Jugk am 04.03.2014  –  Letzte Antwort am 11.03.2014  –  10 Beiträge
Kein Ton von TV zum Onkyo NR-626
Peschi am 26.09.2014  –  Letzte Antwort am 26.09.2014  –  9 Beiträge
Onkyo TX-NR 626 *Audyssey defekt?*
turboxxx am 29.10.2013  –  Letzte Antwort am 31.10.2013  –  4 Beiträge
Mac und Onkyo NR 626 große Probleme
Alohatyp am 04.07.2014  –  Letzte Antwort am 15.07.2014  –  6 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder908.952 ( Heute: 2 )
  • Neuestes MitgliedChartFreak
  • Gesamtzahl an Themen1.517.672
  • Gesamtzahl an Beiträgen20.865.704

Hersteller in diesem Thread Widget schließen