Onkyo TX. NR 515 geht immer aus!

+A -A
Autor
Beitrag
Schimmmel67
Ist häufiger hier
#1 erstellt: 17. Jan 2015, 17:06
Hallo,
woran könnte es liegen das der Receiver immer aus geht?
Leider geht der Receiver hin und wieder aus. Vor allem wenn man lange und etwas lauter hört.
Bei normaler Lautstärke ist es noch nicht passiert.

Wäre für jede Antwort dankbar!

Gruß Dirk
Igelfrau
Inventar
#2 erstellt: 18. Jan 2015, 11:53
Kann es sein dass es dem AVR durch falsche Aufstellung dabei etwas zu heiß wird und die Schutzschaltung anspricht?
homermorisson
Stammgast
#3 erstellt: 18. Jan 2015, 18:23
Abgesehen von Igelfraus Idee kannst Du auch mal den Setup Recall-"Trick" probieren... mein 515er hatte auch früher diverse Macken, die sich dadurch bislang dauerhaft beheben ließen.

Da es obendrein vollkommen risikofrei ist, schadet es so oder so nichts, das einmal zu testen:

Am AVR selbst hälst Du zunächst zum Speichern deiner aktuellen Einstellungen die Setup-Taste gedrückt und drückst dann zusätzlich zweimal auf die Enter-Taste. Im Display sollte nun kurz Setup storing... (Einstellungen werden gespeichert) stehen.

Direkt danach hälst Du erneut die Setup-Taste gedrückt und drückst nun zweimal auf die Return-Taste... im Display sollte nun kurz Setup recalling... (Einstellungen wiederherstellen) stehen, danach startet der AVR von selbst neu.

Diese Methode eignet sich nach meinen Erfahrungen besonders gut, um Probleme beim HDMI-Handshake, aber auch Schluckauf-Symptome nach Firmware Updates zu beseitigen... kannst ja mal schauen, ob es bei dir ebenfalls funktioniert.
Schimmmel67
Ist häufiger hier
#4 erstellt: 19. Jan 2015, 13:52
Danke Euch beiden und werde es morgen mal probieren ob es geklappt hat!

Es ist ja bekannt das einige Onkyo AV´s mit der Hitze Probleme machen und die endstufen gehen ja noch zum Glück!

Schönen Wochenstart noch !

Danke!!!

Gruß Dirk

PS: werde berichten !!!
Suche:
Das könnte Dich auch interessieren:
Onkyo TX - Nr 515
K3nt am 03.01.2013  –  Letzte Antwort am 03.01.2013  –  2 Beiträge
Onkyo TX-NR 515 kaputt? kein ton? schrott?
BlackBurnNRW am 09.11.2016  –  Letzte Antwort am 10.11.2016  –  2 Beiträge
Onkyo tx-nr 509
uwe_celebrity am 01.06.2011  –  Letzte Antwort am 20.01.2012  –  58 Beiträge
TX-NR 515 HDMI Problem
6891HB am 10.07.2014  –  Letzte Antwort am 11.08.2014  –  3 Beiträge
Einstellungen TX-NR-515
D4niel8487 am 11.10.2013  –  Letzte Antwort am 11.10.2013  –  3 Beiträge
Onkyo 515 schaltet sich immer aus
Grimnok am 16.02.2016  –  Letzte Antwort am 17.02.2016  –  2 Beiträge
onkyo tx-nr 515 frage dringend
***T4ke0ver*** am 21.10.2014  –  Letzte Antwort am 21.10.2014  –  2 Beiträge
Onkyo TX-NR 515 / HDMI - OUT
Majestro10 am 15.02.2015  –  Letzte Antwort am 20.02.2015  –  19 Beiträge
Onkyo TX NR-515 / Toslink 5.1 Dolby
Majestro10 am 17.01.2016  –  Letzte Antwort am 20.01.2016  –  4 Beiträge
TX-NR 515 gibt PC Ton nicht aus.
schlachtlamm am 16.12.2012  –  Letzte Antwort am 19.12.2012  –  5 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 101 )
  • Neuestes MitgliedMusikfreund_u
  • Gesamtzahl an Themen1.389.875
  • Gesamtzahl an Beiträgen18.466.128

Hersteller in diesem Thread Widget schließen