Firmware Downgrade möglch? (VSX-S520D) ... [DIE DIVA IM HEIMNETZ]

+A -A
Autor
Beitrag
Joe_PS
Ist häufiger hier
#1 erstellt: 16. Sep 2018, 14:01
Hallo,

ist ein Firmware Downgrade beim VSX-520D möglich? Falls ja: wie, bitte?

Seit dem jüngsten Firmware-Update findet der Receiver meinen miniDLNA Music Server nicht mehr, nur noch nach einem Neustart (echtes Abschalten, d. h. mit Trennung vom Strom). Sobald ich eine Musikdatei abgespuelt habe, ist der Music Server weg. Das Gleiche passiert, wenn ich Musik von meinem anderen Musikserver (Fritz!Box Mediaserver, 7.01) abgespielt habe. Dieser zweite Music Server „verschwindet“ danach auch.

Vor dem Firmware-Update hat das Finden und vor allem auch die Musik-Wiedergabe von diesen beiden Muisic Servern (Input > NET > Music Server) einwandfrei funktioniert.

Über eine Anleitung zum Firmware-Downgrade würde ich mich freuen.

Im Voraus Danke,
Joe
Acurus_
Inventar
#2 erstellt: 16. Sep 2018, 14:14
Willkommen im Club. Das selbe macht mein Pioneer Netplayer N-70ae seit dem letzten Firmware-Update auch (1. August 2018). Downgrade der Firm ist mir nicht gelungen. Service-Anfrage an Pioneer ist seit Wochen unbeantwortet ...
Joe_PS
Ist häufiger hier
#3 erstellt: 17. Sep 2018, 13:59
Hallo,

wird durch das „Zurücksetzen“ die Firmware-Version des Auslieferungzustands wieder hergestellt bzw. geladen?

Oder wird die aktuelle Firmware-Version beibehalten ... und es werden nur die Einstellungen auf den Auslieferungszustand zurückgesetzt?

Danke für die Info - Gruß
Joe

—-

Zurücksetzen des Geräts (die werksseitigen
Standardeinstellungen werden wiederhergestellt)
Wenn das Problem nach einem Neustart des Geräts nicht behoben ist,
kann es möglicherweise durch Zurücksetzen des Geräts in den
Auslieferungszustand behoben werden. Ihre Einstellungen werden
ebenfalls initialisiert, wenn Sie das Gerät zurücksetzen. Notieren Sie
sich also Ihre Einstellungen, bevor Sie fortfahren.
1. Drücken Sie auf der Fernbedienung, wählen Sie
"System Setup" – "Miscellaneous" – "Load Default" in
Home aus und drücken Sie ENTER.
2. Wählen Sie "Yes" aus und drücken Sie dann ENTER.
3. Das Gerät wird in den Standby-Modus geschaltet, und
die Einstellungen werden zurückgesetzt.
Acurus_
Inventar
#4 erstellt: 17. Sep 2018, 14:42
Zurücksetzen ändert nichts an der zuletzt aufgespielten Firmware. Manchmal behebt ein Zurücksetzen aber Fehler. Probiere es aus.
Joe_PS
Ist häufiger hier
#5 erstellt: 18. Sep 2018, 16:28
@Acurus
Anscheinend wurde der Fehler in Deinem Fall durch das Zurücksetzen nicht behoben. Trifft das zu?

Andernfalls hättest Du wohl nicht beim Pioneer-Support angefragt ... oder Du hättest vielleicht in der Zwischenzeit eine hilfreiche Antwort bekommen ;-)

Auf meine Anfrage bei Pioneer erhielt ich als Antwort, dass ich 'Zurücksetzen' ausprobieren soll ... was ich in den nächsten Tagen tun werde. Mal sehen ...

Gruß,
Joe
Acurus_
Inventar
#6 erstellt: 18. Sep 2018, 16:34
Ein Zurücksetzen hat bei mir nichts gebracht.
Acurus_
Inventar
#7 erstellt: 18. Sep 2018, 16:37
Du kannst zur Not die App "Hifi Cast" nutzen. Da bleibt die Verbindung Gerät > Mediaserver bestehen. Zumindest bei mir. Mein N-70 steht im Keller und hängt dort am LAN. Für Hifi Cast ist dort leider das WLAN zu schlecht.
Joe_PS
Ist häufiger hier
#8 erstellt: 20. Sep 2018, 09:21
1. UPDATE

Hallo,

vorgestern Abend habe ich den AV Receiver zwei Mal zurückgesetzt. Nach dem ersten Zurücksetzen erkannte der VSX-S520D seltsamerweise die HDMI-Verbindung zum Pioneer Bluray Player BDP-X300 nicht mehr, obwohl das HDMI-Kabel richtig eingesteckt und einwandfrei war. Auch wurde der Audio-Rückkanal vom TV (ARC) nicht erkannt. Im Anschluss an das zweite Mal traten diese beiden Fehler nicht mehr auf.

Durch das Zurücksetzen wird nicht die Firmware-Version des Auslieferungszustands wieder hergestellt bzw. installiert. Stattdessen werden "nur" sämtliche Einstellungen bzw. Konfigurationen initialisiert. Die Version des zuletzt installierten Firmware-Updates bleibt bestehen.

Nach dem zweiten Zurücksetzen habe ich die Funktion Input > NET > Music Server erneut ausführlich getestet. Ich verwende zwei verschiedene Music Server: a) den Mediaserver meiner Fritz!Box 7490 sowie b) den miniDLNA-Server meines OrangePi. Beide Musikserver werden von allen Geräten bzw. Apps außer dem VSX-S520D immer sofort gefunden (z. B. Windows 10 Computer, Panasonic TV, iPad, iPhone, Android Smartphone, beispielsweise über mConnect light, AllCast, AllConnect, C5, nPlayer, usw.) Auch der Prioneer BDP-X300 findet beide Musikserver sofort und kann auf die Ordner bzw. Verzeichnisse und Dateien (flac und mp3) schnell zugreifen und die Musik problemlos wiedergeben.

Aber beim AV Receiver VSX-S520D treten die selben Fehler wie vor dem Zurücksetzen auf. Seit dem Firmware-Update findet er meistens nur den ersten Music Server oder gar keinen Server ["no server"]. Erst nachdem ich den Receiver ausgeschaltet, eine Weile vom Stromnetz getrennt und wieder eingeschaltet habe, findet er zumindest a), manchmal auch beide Music Server.

Nachdem ich Musik von b) wiedergegeben habe und damit aufhöre, findet der VSX-S520D diesen zweiten Music Server nicht mehr, d. h. er wird nicht mehr angezeigt und somit kann ich auch keine Musikdateien von b) abspielen.

Dieser krasse Fehler lässt sich sowohl mit einer LAN- als auch einer WLAN-Verbindung reproduzieren. Wenn ich im Receiver die Netzwerk-Verbindung von LAN auf WLAN umstelle oder umgekehrt, dann findet er ab und zu wieder beide Music Server - jedoch nicht regelmäßig.

Seit dem Update ist die Musik-Wiedergabe von dem miniDLNA Music-Server [b)] fast nicht mehr möglich, weil der VSX-S520D diesen zweiten Server in vielen Fällen nicht findet bzw. er im Anschluss an die Wiedergabe "verschwindet".

Vor dem Update funktionierte sowohl das Finden beider Music Server als auch die Musik-Wiedergabe zuverlässig, schnell und einwandfrei.

Auf meine Anfrage bei Pioneer erhielt ich folgende Antwort: "Es gibt leider für diesen Receiver keine Tastenkombination für ein force update. Wir haben das so weitergegeben nach Japan und warten auf ein Update" (Customer Care, Pioneer & Onkyo Europe GmbH).

Anscheinend ist ein Firmware-Downgrade, d. h. ein "Zurückrollen" auf eine ältere Firmware-Version oder eine Neuinstallation einer älteren Version über die zuletzt installierte aktuellere Version, derzeit nicht möglich.

Viele Grüße
Joe
Joe_PS
Ist häufiger hier
#9 erstellt: 20. Sep 2018, 09:23
2. UPDATE

Seit dem Firmware-Update steht der VSX-S520D auch nicht mehr als UPnP (DLNA) Gerät anderen Playern zur Verfügung (z. B. nPlayer, AllCast, AllConnect, mPlayer), sondern nur noch als Chromecast-Device/-Player.

Jedoch ist der Funktionsumfang bei Chromecast (built-in) kleiner im Vergleich zu UPnP (DLNA). Beispielsweise ist bei Chromecast keine Wiedergabe von flac-Musikdateien im Modus "Pure Direct" möglich.

Dies ist ein weiterer Fehler, der erst seit dem Firmware-Update aufgetreten ist.

Viele Grüße,
Joe


[Beitrag von Joe_PS am 20. Sep 2018, 09:25 bearbeitet]
Joe_PS
Ist häufiger hier
#10 erstellt: 20. Sep 2018, 09:33
ZUSATZINFO

Bei mir sind die [1] Fritz!Box 7490 (7.01), der [2] Panasonic TV, der [3] VSX-S520D, der [4] BDP-X300 und [5] der Intel NUC über LAN (Cat. 6 Kabel) miteinander verbunden, genauer gesagt: [1] über LAN-Kabel zu TP-Link TL-SG105E Gigabit und von dort aus zu [2], [3], [4] und [5].

Alle anderen Devices sind via WLAN mit der Fritz!Box verbunden.

Sämtliche Devices bzw. die darauf laufenden Apps finden den miniDLNA Music Server sofort und können Musikdateien problemlos wiedergeben ... nur eben der VSX-S520D seit dem Firmware-Upadte nicht mehr

Viele Grüße,
Joe
Joe_PS
Ist häufiger hier
#11 erstellt: 21. Sep 2018, 21:41
3. UND 4. UPDATE - DOCH NICHT GELÖST ...

3. UPDATE (21.09.2018)
http://www.hifi-foru...read=3148&postID=4#4

Da ich innerhalb von zwei oder drei Tagen sowohl ein Firmware-Update auf dem Pioneer AV Receiver als auch ein Fritz!OS Update auf der Fritz!Box 7490 auf 7.01 durchgeführt hatte, forschte ich nun etwas weiter ... ob nicht vielleicht doch die Fritz!Box der “Übeltäter“ sein könnte. Und siehe da: es hat den Anschein als ob sie die Probleme verursacht hat.

Ich habe nun sowohl den Rechnernamen meines OrangePi, auf dem der MiniDLNA Music Server läuft, als auch den - in der Fritz!Box selbst festgelegten - Rechnernamen des VSX-S520D in die Ausnameliste des DNS-Rebind-Schutzes der Fritz!Box eingetragen.

Es läuft wieder alles rund wie vor den beiden Updates (Fritz!Box und Receiver).

---

4. UPDATE (22.09.2018)
NACHTRAG: Zu früh gefreut

Heute Morgen wollte ich beim Frühstücken über die Pioneer Remote App die Wiedergabe "meiner" Musik starten ... So ein Ärger: "No Server". Sogar der Fritz!Box Mediaserver wurde vom VSX-S520D nicht mehr gefunden. Was für ein Mist! Nachdem ich mich gestern Abend gefreut hatte, dass alles wieder bestens läuft ... dann das. Jetzt warte ich erstmal ab, was für eine Rückmeldung ich von Pioneer auf meine Anfrage bekomme.

Also: "altes" Verfahren angewandt: ausgeschaltet, vom Stromnetz getrennt, wieder eingeschaltet und gehofft ... ok, der VSX-S520D fand den MiniDLNA Music Server wieder, ebenso wie den Fritz!Box Mediaserver.


Gruß,
Joe


[Beitrag von Joe_PS am 22. Sep 2018, 08:46 bearbeitet]
Acurus_
Inventar
#12 erstellt: 22. Sep 2018, 10:09
So richtig nachvollziehen kann ich nicht, was Du da eingestellt hast, denn ich habe keine Fritzbox, sondern die Easybox in Verbindung mit einer Synology Diskstation. Zumindest habe ich mir mal die Konfiguration der Easybox angeschaut und da nichts vergleichbares gefunden. Die Easybox hat im "Expertenmodus" deutlich weniger Konfigurationsmöglichkeiten, als eine Fritzbox. Ich habe meinem N-70ae mal aus Spaß eine fest IP-Adresse zugewiesen und gucke die nächsten Minuten mal, was passiert ...
Joe_PS
Ist häufiger hier
#13 erstellt: 22. Sep 2018, 13:48
Hallo Acurus,

in der Fritz!Box gibt es die Einstellung - siehe als Beispiel: http://fritch.de/content/2-help/dns_rebind.png. Dort habe ich die Namen der "Netzwerkgeräte" eingetragen, die ich unter Heimnetz > Netzwerk festlegte, siehe beispielsweise: https://www.tutonaut...05/fritzbox_ip_3.jpg. Ich habe kurze Namen ohne Leerzeichen sowie ohne Sonderzeichen vergeben (z. B. "OrangePi", "VSXS520D", usw.).

Aber wie in meiner Antwort http://www.hifi-foru...10990&postID=104#104 erwähnt, hat das nicht zur Behebung des Fehlers geführt. Daher vermute ich auch, dass es an der Pioneer-Firmware liegt, die vielleicht die Music Server "vergisst" oder keine "Keep Alive Requests" bzw. ähnliche Anfragen oder Nachrichten sendet/empfängt, die für UPnP DLNA Verbindung erforderlich sind?

Gruß,
Joe
Joe_PS
Ist häufiger hier
#14 erstellt: 23. Sep 2018, 14:14
Übrigens wundert es mich ein bisschen, dass bislang hier im HIFI-Forum (sowie parallel im Pioneer-Forum) nicht schon deutlich mehr Fehler gemeldet wurden. Vor der Durchführung des Firmware-Update beim VSX-S520D wurde ich jedes Mal, wenn ich die Pioneer Remote App benutzt hatte, auf ein bereitgestelltes Firmware-Update hingewiesen. Nur weil ich diesem Hinweis gefolgt bin und das Update eingespielt habe, kam es überhaupt zu den geschilderten Problemen.
  1. Gibt es einfach zu wenig Nutzer eines Pioneer AV Receivers, die Musikdateien von einem "Music Server" wie dem MiniDLNA (ReadyMedia: https://sourceforge.net/projects/minidlna/) wiedergeben ... also nicht vom Fritz!Box Mediaserver?
  2. Oder treten beim Finden bzw. bei der Wiedergabe von Musikdateien, die von anderen Mediaservern bereitgestellt werden, einfach keine Probleme im Zusammenspiel mit der neuesten Pioneer Firmware auf?
  3. Oder haben viele schlicht noch kein Firmware-Update gemacht?
Das würde mich interessieren.

Viele Grüße,
Joe


[Beitrag von Joe_PS am 23. Sep 2018, 14:15 bearbeitet]
Acurus_
Inventar
#15 erstellt: 23. Sep 2018, 15:25
Deine Frage ist berechtigt. Ich finde beim Googlen auch nichts. Zumindest haben im Nachbarthread zum N-50ae /N-70ae ebenfalls einige Probleme nach dem letzten Firmware-Update gemeldet. Dort schrieb ich ja auch, was ich gerade teste. Aktuell bin ich über eine Stunde Laufzeit und mein Pio hat den Kontakt zum Media Server noch NICHT verloren. Rekord! Sonst war immer nach spätestens 45 Minuten Schluß seit dem letzten Update.
Joe_PS
Ist häufiger hier
#16 erstellt: 23. Sep 2018, 18:14
Für den MiniDLNA habe ich Tests mit den Parametern "notify_interval=10" (anstatt standardmäßig "=60", das heißt 60 Sekunden) und "network_interface=eth0" ausgeführt. Das hat jedoch nichts gebracht. Also liegt es definitiv am VSX-S520D, da vor dem Firmware-Update alles prima funktionierte.
Acurus_
Inventar
#17 erstellt: 24. Sep 2018, 09:34
Findet Dein Pioneer nach dem Anschalten den Medienserver und verliert ihn dann später? Oder findet Dein Pio den Server gar nicht?

Mein N-70ae fand den Server ja erst und verlor ihn dann nach etwa 45 Minuten. Und so habe ich das Problem jetzt tatsächlich gelöst.

Wenn Dein Pioneer den Server gar nicht erst findet, dann liegt Dein Problem anders als bei mir.

Edit: Habe oben noch mal nachgelesen: Nach dem Start sieht Dein Pio noch den Server und verliert ihn dann. Dann ist das Problem zu meinem sehr ähnlich. Du solltest noch mal in die Einstellungen Deines miniDLNA reingucken, ob nicht doch noch was veränderbar ist.

Gruß, Acurus_


[Beitrag von Acurus_ am 24. Sep 2018, 09:36 bearbeitet]
Acurus_
Inventar
#18 erstellt: 24. Sep 2018, 12:13

Joe_PS (Beitrag #16) schrieb:
Für den MiniDLNA habe ich Tests mit den Parametern "notify_interval=10" (anstatt standardmäßig "=60", das heißt 60 Sekunden) und "network_interface=eth0" ausgeführt. Das hat jedoch nichts gebracht.


Hast Du auch "inotify=yes" eingerichtet? Ansonsten halte ich einen notify-interval mit 10 Sekunden für viel zu hoch, auch 60 ist noch zu hoch. Spiele mal Werten von 300 bis 600.
Joe_PS
Ist häufiger hier
#19 erstellt: 24. Sep 2018, 13:55
Soweit ich weiß, wird "inotify=yes" als Default-Parameter von OMV vorgegeben. Diese Einstellung habe ich zwar nicht geändert, werde sie jedoch in den nächsten Tagen überprüfen. Seitens OMV wird "notify_interval=60" als Standard festgelegt, was bislang weder gestört noch unnötigen Overhead oder andere etwaige Probleme verursacht hat.

Ja, der VSX-S520D vergisst den MiniDLNA ebenfalls ... jedoch nicht erst nach etwa 45 Minuten, sondern bereits nach ca. 1 Minute sowie unmittelbar nach Wiedergabe eine beliebigen Musikdatei. Das führt unter anderem dazu, dass ein und dasselbe Lied in einer Endlosschleife ständig wiedergegeben wird, obwohl es zu einem Ordner/Verzeichnis eines gesamten Albums gehört. Und vor dem Firmware-Update wurden automatisch nacheinander alle Stücke des Albums nacheinander gespielt.
Acurus_
Inventar
#20 erstellt: 24. Sep 2018, 14:46
Ich hatte mal ein bißchen gegoogelt, weil meine Erfahrung mit miniDLNA schon etwas zurückliegen (hatte vor Jahren damit mal aus Spaß ein Nokia N900 in einen DLNA-Server verwandelt, was hervorragend funktionierte). Ich fand einen deutlich höheren Default-Wert als 60. Es kann durchaus sein, dass der Pio nach dem Firmware-Update jetzt plötzlich empfindlich reagiert, wenn er alle 60 oder jetzt gar 10 Sekunden vom Server "angepingt" wird. Wichtig ist, glaube ich, den Server immer neu zu starten, wenn am Protokoll gebastelt wird (denn Pioneer auch). Das wirst Du aber sicherlich machen.

Mein Pioneer N-70ae fing eben falls an, einen Song ständig zu wiederholen, wenn der Kontakt zum Server abriss. Das habe ich jetzt aber definitiv behoben.
Joe_PS
Ist häufiger hier
#21 erstellt: 03. Okt 2018, 15:45
Da ich innerhalb weniger Tage auch das Fritz!OS meiner Fritz!Box 7490 auf die Version 07.01 aktualisiert hatte, schrieb ich - parallel zur Anfrage an Pioneer - auch eine Supportanfrage an AVM. Heute (03.10.) kam ich endlich dazu, die gewünschten Support-Daten zu erstellen und an AVM zu mailen (LAN und WLAN). Nun bin ich auf die Antwort neugierig.

Nach Änderung der Konfiguration(en) habe ich sowohl den OrangePI (auf dem der MiniDLNA Music Server läuft) als auch den Pioneer AV Receiver VSX-S520D jeweils neu gestartet. Das hatte aber auch nicht geholfen.


Viele Grüße
Joe


[Beitrag von Joe_PS am 03. Okt 2018, 15:47 bearbeitet]
Joe_PS
Ist häufiger hier
#22 erstellt: 05. Okt 2018, 12:24
Der Verursacher des Schlammassels war nicht der Pioneer A/V Receiver VSX-S520D, sondern der OrangePi Zero Plus bzw. der auf diesem Rechnerchen laufende Music Server MiniDLNA.

Gestern Abend setzte ich den OrangePi komplett neu auf, das heißt ich habe ein neues OMV 4.X + Armbian Image auf die MircoSD-Karte geflasht (https://sourceforge.net/projects/openmediavault/files/OMV%204.x%20for%20Single%20Board%20Computers/OMV_4_Orange_Pi_Zero_Plus.img.xz/download). Parallel dazu entfernte ich den OrangePi aus den Netzwerk-Geräten, die zum Heimnetz der Fritz!Box gehören. Anschließend installierte ich alle verfügbaren OMV Aktualisierungen und richtete die beiden OMV-Extras "Remotemount" und "MiniDLNA" (http://omv-extras.org/joomla/index.php/omv-plugins-4). Über das OMV-Plugin Remotemount greift der OrangePi auf die externe Festplatte zu, die an meiner Fritz!Box angeschlossen ist. Auf dieser Festplatte sind im Verzeichnis "Flac" meine gesamten Flac-Musikdateien verfügbar.

Danach traten keine Probleme mehr beim VSX-S520D mit dem Music Server MiniDLNA auf. Er wird vom A/V Receiver sofort gefunden und bleibt auch dauerhaft verfügbar, d. h. er "verschwindet" nicht mehr und es werden auch keine Songs eines Albums wiederholt. Darüber hinaus wird der VSX-S520D wieder von den Apps, die ich hin und wieder verwende als UPnP/DLNA-Player im Netzwerk gefunden (z. B. AllCast, C5, AllConnect, mConnect).

Über MiniDLNA stehen meine gesamten Flac-Musikdateien nun - wieder - via UPnP bzw. DLNA sehr komfortabel zur Verfügung. So macht Musik hören Spaß.

Viele Grüße
Joe
Acurus_
Inventar
#23 erstellt: 05. Okt 2018, 19:40
Ich verstehe zwar kein Wort von dem, was Du da beschreibst, aber ich freue mich für Dich.
Joe_PS
Ist häufiger hier
#24 erstellt: 05. Okt 2018, 21:07

Hallo Acurus,

das dürfte vielleicht Einigen so gehen, falls sie noch nie probiert haben selbst einen Musikserver bzw. Mediaserver auf einem Kleinstrechner (Single Board Computer) einzurichten. Also habe nachfolgend ein paar Zusatzinfos zusammengestellt.

Meine gesamten Audio-CDs wandle ich schon seit längerem in flac-Dateien um, wofür ich ExactAudioCopy (EAC) benutze. Falls nötig lasse ich die Tags und Ordner automatisch von MP3-Tag überarbeiten. Dann lege ich die flac-Dateien auf der Festplatte ab, die ... auch schon eine Weile ... an meiner Fritz!Box angeschlossen ist. Aber: die Tag-Informationen (z. B. Interpret, Album, Titel, Albumcover, etc.) werden von der Fritz!Box-Software leider NICHT ausgewertet. Das finde ich äußerst ungeschickt, weil ich gerne meine Musik über verschiedene Player abspielen bzw. hören möchte ... zum Beispiel über den Pioneer A/V Receiver VSX-S520D oder über mein iPad.

Davon abgesehen: Ab und zu kaufe ich mir "neue" gebrauchte Audio-CDs, meistens über rebuy. Von spotify, Deezer und ähnlichen Streaming-Diensten bin ich immer noch nicht überzeugt (Tidal finde ich zu teuer).

Also habe ich nach einer Umgehungslösung gesucht und sie gefunden: ich kaufte einen Kleinstrechner namens "OrangePi Zero Plus", eine MicroSD-Karte und ein gutes Netzteil. Alle Teile kosten insgesamt knapp 35,00 EUR. Auf dem OrangePi habe ich Linux bzw. Armbian und OpenMediaVault (OMV) installiert. Dafür gibt es ein fertiges Image, das man einfach auf eine SD-Karte aufspielen kann (mit Etcher).

Der OrangePi verfügt übrigens über einen LAN-Anschluss. Also habe ich ihn per Netzwerkkabel direkt mit der Fritz!Box verbunden. Von den zahlreichen Extras, die es für OMV gibt, installierte ich zwei Plugins, nämlich MiniDLNA (ReadyMedia) und Remotemount. Das geht einfach, schnell und bequem.

Mit Remotemount kann ich auf die an der Fritz!Box angeschlossene Festplatte zugreifen, so als wäre sie direkt am OrangePi angestöpselt. Das Plugin MiniDLNA ist ein Musik- bzw. Medienserver, der mehr kann als der in der Fritz!Box standardmäßig zur Verfügung stehende Mediaserver. Vor allem wertet MiniDLNA sämtliche Tag-Informationen der flac-Dateien aus (z. B. Interpret, Album, Titel, Albumcover, etc.). Das halte ich für echten Komfort.

So kann ich mit der Pioneer-App "Remote App", die auf meinem iPhone und iPad installiert ist, schnell und bequem auf alle flac-Dateien (Audio-CDs) zugreifen, die auf der erwähnten Festplatte abgelegt sind. Damit ist diese Pioneer Remote App eine gute Fernbedienung für den Pioneer A/V-Receiver VSX-S520D, insbesondere zum Hören der Musik, die vom MiniDLNA als Music Server "serviert" wird.

Ein schönes Wochenende,
Joe
rt1965
Neuling
#25 erstellt: 08. Okt 2018, 14:20
Hallo Joe_PS,

ich habe ein sehr ähnliches oder vielleicht das gleiche Problem.

Nachdem mein Pioneer VSX-S520D am 02.10.2018 geliefert wurde, habe ich ihn per WLAN in mein Heimnetz eingebunden und (leider)die empfohlenen Firmwareupdates durchgeführt. Ich kann nicht sagen, ob der Zugriff auf meine beiden Mediaserver vor dem Update funktioniert hätte, aber jetzt habe ich genau die von dir beschriebenen Probleme.

Trennt man den VSX-S520D vom Strom oder deaktiviert und aktiviert das WLAN-Interface, werden beide Mediaserver gefunden. Bei mir sind das ein Buffalo NAS-System und eine FritzBox 7490 mit Firmwarestand 6.83. Ich kann durch die Ordner browsen und Musik abspielen, alles wie erwartet. Nach einer bisher nicht fest definierbaren Zeit geht jedoch wahrscheinlich die Verbindung zum Mediaserver verloren, es wird dann immer derselbe Titel abgespielt. Wechselt man erneut zum Menü NET, Music Server, sind beide Mediaserver verschwunden. Manchmal wird noch mein Philips-Fernseher angezeigt (?), manchmal gar kein Gerät. Nur das Trennen des VSX-S520D vom Strom oder das Deaktivieren und Aktivieren des WLAN-Interfaces bringen die Mediaserver zurück, aber leider nur kurzzeitig.

Nachdem ich deinen letzten Eintrag gelesen habe (Ursache war bei dir der OrangePi Zero Plus), habe ich vermutet, dass bei mir der schon mehrere Jahre alte Buffalo NAS-Mediaserver schuld sein könnte und ihn deaktiviert. Mir würde es vollkommen genügen, wenn ich den VSX mit der Fritzbox betreiben könnte. Leider hat es nichts gebracht, das Verhalten ist exakt das Gleiche wie vorher.

Ein Downgrade auf eine ältere Firmwareversion habe ich auch über das WEB-Interface des VSX nicht hinbekommen, obwohl man dort sogar eine Datei auswählen kann. Das Ganze endet mit einer Fehlermeldung und da es von Pioneer offiziell auch nicht unterstützt wird, verzichte ich auf weitere Versuche.

Da mein Gerät erst wenige Tage alt ist, könnte ich es zurückschicken, in der Hoffnung, dass ich ein anderes mit älterer Firmware bekomme, die mit der Fritzbox funktioniert. Erkennt dein VSX denn jetzt den Fritzbox-Mediaserver zuverlässig?

VG RT
Joe_PS
Ist häufiger hier
#26 erstellt: 08. Okt 2018, 18:14
Hallo @rt1965,

bei mir wurde und wird der Fritz!Box Mediaserver immer zuverlässig gefunden, sowohl sofort als auch dauerhaft. Das Problem trat nur beim Music Server MiniDLNA auf, der auf dem OrangePI läuft.

In den letzten Tagen hat der VSX-S520D insgesamt zwei Mal den MiniDLNA "verloren", das heißt nachdem ich das erste Lied eines Albums (flac-Dateien einer Audi-CD) abgespielt habe, war dieser Music Server plötzlich verschwunden.

In meinem Fall ist die Fritz!Box mit einem tp-link Switch verbunden, an den auch der VSX-S520D angeschlossen ist. Auf dem Switch kann ich mich einloggen. Wenn ich dort einen "Cable Test" durchführe, wird für eine äußerst kurze Zeitspanne die Verbindung unterbrochen. Das scheint zu reichen, weil danach der VSX-S520D wieder den MiniDLNA findet bzw. sieht und auch alle Musikdateien nacheinander ohne hängen zu bleiben abspielt.

Das ist wohl der gleiche Effekt als würdest Du den A/V Receiver komplett ausschalten (vom Stromnetz trennen) oder die WLAN-Verbindung aus- und wieder einschalten.

Vor diesem Hintergrund verfolge ich meine Fehlermeldung, die ich an Pioneer schrieb, auf jeden Fall weiter. Denn solche Aussetzer traten vor dem Pioneer Firmware-Update beim VSX-S520D nicht auf ... und ich war die ganze Zeit mit diesem Gerät sehr zufrieden. Parallel zu dieser Antwort habe ich eine Erinnerung an Pioneer geschrieben.

Wenn der Nonsens mit dem "Nicht Sehen" bzw. "Verlieren" des MiniDLNA Music Servers nicht aufgetreten wäre, hätte ich definitiv 100 von 100 möglichen Punkten für das Teil vergeben.

Viele Grüße,
Joe
rt1965
Neuling
#27 erstellt: 09. Okt 2018, 12:51
Hallo Joe,

vielen Dank für deine schnelle Antwort!

Wenn ich es richtig überschaue gibt es nun eigentlich nur noch 2 wesentliche Unterschiede zwischen unseren Konfigurationen:

1. Du hast ein neueres Fritz-OS.
Das Update auf das neue Fritz-OS werde ich als nächstes durchführen, in der Oberfläche wurde ich ohnehin schon darauf hingewiesen.

2. Meine Netzwerkkonfiguration ist anders.
Mein Heimnetz besteht nur aus 2 Komponenten: einer FritzBox im Keller und einem FritzRepeater im Erdgeschoss. Beide sind über LAN verbunden und spannen das gleiche WLAN auf. Den Repeater habe ich mir nachträglich gekauft, weil die WLAN-Abdeckung sonst nicht überall gegeben war.
Ich könnte noch den Repeater ausschalten, so dass nur noch die Fritzbox aktiv ist oder den VSX testweise per LAN mit der Fritzbox verbinden. Sollte irgendwas davon helfen, gebe ich über das Forum Bescheid.

Ich habe übrigens ebenfalls ein Ticket beim Pioneer-Support aufgemacht, aber außer der Eingangsbestätigung bisher noch keine Antwort bekommen. Mir gefällt das Gerät bis auf ein paar Kleinigkeiten sonst auch sehr gut, aber die Möglichkeit, über einen Mediaserver Musik abspielen zu können, vermisse ich. Ich hatte diesbezüglich auch keine Probleme erwartet, vor allem nicht, dass gleich beide verfügbaren Mediaserver "verschwinden"...

Viele Grüße
Ralf
rt1965
Neuling
#28 erstellt: 10. Okt 2018, 12:20
Hallo Joe,

kurz die Ergebnisse meiner Tests von gestern:

1. WLAN-Betrieb ohne FritzRepeater, alle Geräte verbinden sich direkt mit dem WLAN der Fritzbox - kein Erfolg.
2. FritzBox neu gestartet - kein Erfolg.
3. FritzBox auf OS 7.01 aktualisiert - Musikwiedergabe hat ca. 1 Stunde funktioniert, danach gleiches Problem.
4. Der Pioneer-Support hat sich per Mail bei mir gemeldet. Kurzzusammenfassung des Inhalts: "Es kommt schon hin und wieder vor, dass nach Updates Netzwerkprobleme auftreten. Vielleicht können Sie noch bis Donnerstag mit der Rückgabe warten. Denn dann kommt ein neues Update für die meisten unserer Geräte und dann könnte man schauen, ob Ihr Problem danach gelöst werden kann.(...)" Es folgt eine ausführliche Anleitung, wie ich nach dem Update ein Reset des Gerätes durchführen soll.

Ich werde heute noch testen, wie sich das Gerät verhält, wenn ich es per LAN mit der FritzBox verbinde. Falls morgen eine neue Firmware verfügbar ist, werde ich sie installieren. Wenn ich bis Freitag keine Lösung habe, schicke ich das Gerät zurück bzw. bitte um einen Umtausch. Falls du noch eine gute Idee hast - ich bin für jeden Vorschlag dankbar.

Viele Grüße
Ralf
Acurus_
Inventar
#29 erstellt: 10. Okt 2018, 12:24
Ich bin mir ziemlich sicher, dass die Probleme mit dem Update behoben werden.
Xxlkobold
Neuling
#30 erstellt: 12. Okt 2018, 09:02
Hallo Forum-User,

so, neues Update aufgespielt. Problem besteht weiterhin ............ nach kurzer Zeit wird der Titel wiederholt und anschließend der Server nicht gefunden.

Update ist: 1091-1020-0060-0010

Warum steht der Thread überhaupt auf "Gelöst"??


[Beitrag von Xxlkobold am 12. Okt 2018, 09:09 bearbeitet]
Acurus_
Inventar
#31 erstellt: 12. Okt 2018, 09:10
Korrekt, das Problem ist offenbar nicht gefixt. Was für einen Mediaserver nutzt Du?
Xxlkobold
Neuling
#32 erstellt: 12. Okt 2018, 09:18

Acurus_ (Beitrag #31) schrieb:
Korrekt, das Problem ist offenbar nicht gefixt. Was für einen Mediaserver nutzt Du?


Den Medienserver von Synology. DS216+II. Hatte bisher keine Probleme, seit der Update-Geschichte von Pioneer. Updates von Synology, FritzBox immer ohne Probleme in Betrieb mit dem Receiver .....
Acurus_
Inventar
#33 erstellt: 12. Okt 2018, 09:20
Xxlkobold
Neuling
#34 erstellt: 21. Okt 2018, 07:51
3x zurücksetzen auf Werkseinstellung des Receivers auch ohne Erfolg.
SSDP Intervall unter Medienserver bei NAS 216+II auf „500“ (Standard war 920) gesetzt und Versuch durch Erhöhung auch kein Erfolg.

Bestehen die Probleme mit anderem Medienserver auch? Beispiel mit Plex?
Acurus_
Inventar
#35 erstellt: 29. Okt 2018, 09:26
So, ich habe das Problem, welches ab August 2018 auftrat wirklich gelöst: Dieser WLAN-Adapter vom Typ "TP-Link TL-WA890EA" hat den Pioneer N-70ae offenbar systematisch abgeschossen. Er hing im Wohnzimmer am AV-Verstärker und war nicht immer an. Deswegen gab es ein diffuses Fehlerbild. Aber dieser Fehler ist erst ab August 2018 aufgetreten. Ob nun ein Firmwareupdate des Pios oder Software-Updates des Synology das Problem verursacht haben, kann ich nicht nachvollziehen. Aber offenbar ist der Pio sehr empfindlich, was so einen Adapter angeht. Und die Probleme hatte nur der Pio. Alle anderen Geräte im Netzwerk liefen fehlerfrei. Wer also das Problem hat, dass der Pio den Mediaserver ständig verliert, sollte nach solchen oder ähnlichen Adaptern Ausschau halten.
mga55
Neuling
#36 erstellt: 17. Nov 2018, 10:22
Hallo zusammen,
ich habe das gleiche Problem, VSX-S520D seit September 2018, Mediaserver Synology NAS DS218+,
Router Fritzbox 7490.
Nach Einschalten VSX wird die Synology als Mediaserver erkannt. Wird dann Musik gestreamt, ist der
Mediaserver und auch die Fritzbox (als Mediaserver) verschwunden (No Server) Der VSX wiederholt
dann endlos den letzten Titel, d.h. er ist offensichtlich komplett gecacht.

Bisher glaubte ich das Problem auf der Synology zu finden, da mein Phillips-TV sich auch so verhält!

Nun habe ich seit neustem einen BDP-X300 im Verbund und der verliert, den Mediaserver (DLNA) nicht.
Also 2 Pioneer-Produkte mit total unterschiedlichem Verhalten.

Ich habe aber noch eine andere Entdeckung gemacht. Schalte ich als 4. im Bunde meinen alten
Windows 8.1.-Laptop auf dem über den Windows Media-Player automatisch auch ein DLNA-Server freigegeben ist, erkennt sofort auch der VSX wieder alle Media-Server im Netz und diese bleiben
auch solange erkannt, bis ich den Laptop wieder ausschalte. Damit könnte man leben, aber der
Laptop hat nicht mehr das ewige Leben. Auch kann ich mir nicht erklären wieso das so ist.

Schalte ich statt des Win8.1-Laptops meinen neuen Win10-Laptop, auf dem auch der mediaplayer
mit DLNA-Freigabe installiert ist, passiert nix. Die "Wunderheilung" funktioniert nur mit dem
Win8.1-Laptop.

Schön wäre es aber, wenn es für den VSX S520D eine Lösung gäbe, denn nach dem Gesagten
ist wohl das eigentliche nun doch dort zu suchen.

Wäre den ein Firmware-Downgrade per USB möglich? Denn auch die älteren Versionen
sind auf der Pioneer-Seite als Download zu finden. Aber ich trau mich nicht!

LG Micha55
Acurus_
Inventar
#37 erstellt: 17. Nov 2018, 17:13
Unterschiedliches Verhalten von Pio-Geräten kann ich bestätigen. Bevor ich dss Problem bei mit lokalisierte, verlor mein Pio N-70ae ständig den Synologysever, mein Pio BDP-LX88 nicht. Hast Du mal probiert, alle Geräte außer Deinem Pio, der Fritzbox und dem Synology vom Netz zu nehmen, um potenzielle Störenfriede im Netzwerk zu deaktivieren? Exakt so konnte ich das Problem eingrenzen und staunte nicht schlecht.
mga55
Neuling
#38 erstellt: 19. Nov 2018, 17:46
Hallo Acurus,
vielen dank für den Hinweis. Aber es sind bei meinen Tests genau nur die
beteiligten Geräte im LAN(WLAN)
PIO-VSX, AVM-Fritzbox, Synology-DS210+ und natürlich mein Fernseher Philips 32PFL9606/K02.

Ich habe allerdings in der Vergangenheit Einstreuungen über die DAB-Wurfantenne
bemerkt. Ganz am Anfang reagierte der Pio-VSX auf Schaltbefehle meines Fernsehers (EIN/AUS)
obwohl er noch gar nicht mit dem Fernseher verbunden war. Ein Verlegen der Antenne
brachte Abhilfe. Auch kam es zu unerklärbaren Stummschaltungen beim Umschalten der
Quellen (Netz, Radio).

z.Z. läuft alles gut, wenn mein Win8.1-Laptop im Arbeitszimmer parallel an ist.
(Nich schön, aber erträglich).

Habe am Wochenende einige neue MP3-Alben auf die Synology geladen.
Die zeigt der Pio-VSX ohne Cover an, der BDP-X300 und all meine anderen Player
(z.B. Auto mit USB-Stick) haben keine Probleme. Habe danach die Alben
nochmal pseudo-editiert (alle Cover entfern, alle cover wieder hinzugefügt, speichern).
Danach hats auch der VSX wieder begriffen. Die Alben habe ich genau so "produziert"
wie alle ca. 100 zuvor.

Ich bin z.Z. nicht sehr angetan von der Medienwiedergabe am Pio-VSX.

Nun könnte ich ja mit dem Pio-BDP-X300 streamen. Der arbeitet ohne Probleme, aber:
- Quellanwahl sehr mühsam über Home/Source
- kann MP3 nicht "gapless" spielen (unschön bei Livemitschnitten)
- KO-Kriterium, wenn man nach Auswahl und Play die Anzeige des
laufenden Titels verlässt (zurück zur Tittelliste oder Stöbern in anderen
Alben) gibt es kein zurück zur aktuellen Titelanzeige und somit auch keine
Bedienmöglichkeit mehr für den laufenden Titel (Pause/Play, Skip forward/back)
Am Pio-VSX gibts dafür die i-Taste, am X300 gibts da nix vergleichbares

LG mga55
Joe_PS
Ist häufiger hier
#39 erstellt: 25. Nov 2018, 11:29
Ja, ich hätte den Titel diese Beitrags nicht in „[GELÖST] ...“ ändern sollen. Das war voreilig.

Nach dem jüngsten Firmware-Update auf 2119-9030-3070-0010 hat der Pioneer A/V Receiver VSX-S520D wieder angefangen herumzuzicken. Seitdem nenne ich ihn „die Diva im Heimnetz“: unberechenbar, launisch und macht was sie will ... aber wenn sie gut drauf ist, dann ist sie Spitzenklasse.

Ab und zu (nicht nachvollziehbar) fand der VSX-S520D entweder gar keinen Music Server mehr oder zumindest den MiniDLNA Music Server nicht mehr. Dann tauchte der VSX nicht mehr als Chromecast Player in mehreren Apps auf. Plötzlich ließ sich Bluetooth nicht mehr aktivieren. Wenn ich in Start „Netzwerk / Bluetooth“ unter „Bluetooth“ auf „An“ eingestellt habe, wurde Warten... angezeigt und einige Sekunden später schaltete sich Bluetooth von selbst wieder aus. Gaga. In den Grundeinstellungen war der Punkt „Lautsprecher“ ausgegraut, so dass sich das Lautsprecher-Setup nicht einstellen ließ. Völlig gaga.

Erst nach Standard laden und Inbetriebnahme lief alles wieder rund - und ich hoffe nun dauerhaft.

Meine Anfrage (Ticket) beim Pioneer-Service wurde übrigens immer noch nicht beantwortet. Unter Kundenservice verstehe ich etwas völlig anderes.

Viele Grüße
Joe


[Beitrag von Joe_PS am 25. Nov 2018, 11:31 bearbeitet]
Joe_PS
Ist häufiger hier
#40 erstellt: 26. Nov 2018, 19:31
... Und wieder Herumgezicke:

Nun wird der VSX-S520D nicht mehr als Chromecast Device von anderen Mitspielern im Heimnetz gefunden. Ich habe meine Netzwerk-Einstellungen nicht verändert und es ist auch kein neues Gerät hinzugekommen.

Was für ein Schmarrn.

Gruß
Joe
Suche:
Das könnte Dich auch interessieren:
VSX 932 Firmware
Bepro am 19.02.2018  –  Letzte Antwort am 22.10.2018  –  22 Beiträge
Teufel CE 300 SW passiv mit Pioneer VSX-S520D betreiben?
freps am 31.08.2017  –  Letzte Antwort am 06.09.2017  –  3 Beiträge
Pioneer VSX-S520D ohne Ton über externe LS
padrak am 26.11.2018  –  Letzte Antwort am 08.12.2018  –  6 Beiträge
Update History Firmware: VSX-832
Grisu_1968 am 07.01.2018  –  Letzte Antwort am 03.11.2018  –  11 Beiträge
VSX-921 Firmware Update Problem
FredFr am 22.07.2011  –  Letzte Antwort am 29.11.2011  –  10 Beiträge
VSX-S520-D Firmware-Bug?
elcapitano128 am 15.09.2017  –  Letzte Antwort am 08.12.2018  –  17 Beiträge
Firmware-Update für VSX-922/1122
1200Bandit am 25.12.2012  –  Letzte Antwort am 29.04.2013  –  25 Beiträge
SC-LX 58 Probleme im Heimnetz
bogo3000 am 30.05.2016  –  Letzte Antwort am 07.06.2016  –  2 Beiträge
von VSX 527 auf VSX S520 (D) wechseln
´nis am 15.08.2018  –  Letzte Antwort am 15.08.2018  –  6 Beiträge
VSX 830
Lonex am 28.06.2015  –  Letzte Antwort am 04.12.2015  –  11 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.092 ( Heute: 83 )
  • Neuestes MitgliedGuenterR
  • Gesamtzahl an Themen1.425.823
  • Gesamtzahl an Beiträgen19.138.135

Hersteller in diesem Thread Widget schließen