KENWOOD KRF-V5030D-S ausgangssignal zu leise

+A -A
Autor
Beitrag
phil_ipp
Neuling
#1 erstellt: 13. Feb 2013, 13:25
Hallo liebe Audiofreunde,

ich bin neu hier im Forum und hab gleich mal ein Problem, Normal bin ich ja eher so der analoge Typ (Yamaha AX + NuBox). Jetzt ist mir aber ein gebrauchter Kenwood dolby digital Reciver (KRF-V5030D-S) zugeflogen und den wollt ich gerne für meinen Wohnzimmer-fernsehspaß einsetzen und ev das passende Boxenzubehör kaufen.
Nun ist es aber so, dass er nur sehr wenig Ausgangleistung bringt. So wenig, dass wenn ich nen Mp3-Player anschließ, nur bei voller Laustärke etwas weniger wie Zimmerlautstärke rauskommt. Das betrifft alle Eingänge (Habs schon mit meinem Dual Plattenspieler versucht: selbes Ergebnis). In den Einstellungen hab ich schon die Boxen auf Maximale Lautstärke gestellt und auch für das EInfangssignal die höchste EInstellung gewählt. (Und die anderen Boxen deaktiviert)

Nun. Die Frage: Ist das Teil Schrott oder gibts noch 'n Knpof, den ich übersehen hab? Die Boxen sind ok (NuBox), Impedanz stimmt auch. Oder ist ein "berüchtigtes" Bauteil defekt, das man tauschen kann?

Über ein paar hifreiche Antworten wär ich sehr dankbar. Würd das Gerät gerne behalten/ verwenden.

Vielen Dank und beste Grüße,
Phil

Ps. Was mich eben verwundert hat: Wenn ich über "Setup" die Boxenlautstärke einstelle, kommt das Rauschen in "normaler" Lautsärke, also deutlich lauter, als das, was bei maximaler Lautstärke kommt, wenn ich Musik wiedergeben will. Das versteh ich nicht.


[Beitrag von phil_ipp am 13. Feb 2013, 13:27 bearbeitet]
ProBen
Neuling
#2 erstellt: 06. Mrz 2013, 20:56
Wie viel Watt haben deine Lautsprecher ? Es liegt evtl am Mp3 Player.
Gehts vieleicht im Stereo Modus besser ?
Wenn nicht schließe mal einen CD oder DVD Player an einen "Play In" Eingang an, nicht "rec out".
Den Plattenspieler schließt du nur an Phono, Außer den 2 Chinch Steckern ist meist noch ein Kabel und am Ende ein Draht, den schließst du an GND (Erdung) an.
Mit Unterhaltungs Elektronik etc kenne ich mich sehr gut aus im erklären bin ich aber nicht so gut könnte sein das es etwas unverständlich ist.
Hatte den Selben Receiver eine Zeitlang und nie Probleme.
Bei Fragen einfach melden.
okesound7
Neuling
#3 erstellt: 28. Sep 2013, 14:28
hi. ich habe seit kurzem auch das problem das aus meinem receiver kein ton mehr kommt. vorher war es mal so dass d ton extrem leise war. nach nem klapps gibs wieder, aber jetzt schweigt er total seit gestern :-/
Wild_Weasel
Stammgast
#4 erstellt: 01. Okt 2013, 07:38
Hallo,

das es ja ein 5.1 Receiver ist könnte es ggf. sein das du nicht auf Stereo geschaltet hast. Wenn er dann im 5.1 Modus läuft ist es klar das die Hauptlautsprecher relativ leise sind, bitte schaue das mal nach. Er muss im Display Stereo anzeigen. Ich habe den großen Bruder von diesem Gerät und ich kann nicht klagen das es irgend wie zu leise ist.

Mfg Michel
Suche:
Das könnte Dich auch interessieren:
Kenwood KRF-V 5070 D-S
Joscha am 24.10.2003  –  Letzte Antwort am 05.04.2004  –  27 Beiträge
Kenwood KRF-V6100D Frage
MikeBln am 09.01.2007  –  Letzte Antwort am 14.02.2010  –  17 Beiträge
Kenwood KRF-V9300D
OldMansChild am 03.10.2008  –  Letzte Antwort am 28.04.2009  –  18 Beiträge
Kenwood KRF V5060D
HerrVorragend25 am 15.02.2017  –  Letzte Antwort am 15.02.2017  –  2 Beiträge
Kenwood KRF-8300D Fehlermeldung
oscarchen86 am 16.03.2009  –  Letzte Antwort am 17.03.2009  –  2 Beiträge
Klangbild Kenwood KRF V5200D
Se11001 am 30.04.2012  –  Letzte Antwort am 01.05.2012  –  5 Beiträge
Kenwood KRF-V 7300 D-S
cabslock am 30.03.2009  –  Letzte Antwort am 30.03.2009  –  4 Beiträge
Kenwood krf-v6010
robby2203 am 13.01.2011  –  Letzte Antwort am 28.02.2011  –  2 Beiträge
Kenwood KRF-V5020
Hii5 am 23.12.2010  –  Letzte Antwort am 23.12.2010  –  2 Beiträge
Kenwood KRF-V9300D
Maylo007 am 20.06.2010  –  Letzte Antwort am 21.06.2010  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.604 ( Heute: 16 )
  • Neuestes MitgliedHisensefan
  • Gesamtzahl an Themen1.513.411
  • Gesamtzahl an Beiträgen20.789.202

Hersteller in diesem Thread Widget schließen