Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker mit starken Soundverzerrungen

+A -A
Autor
Beitrag
elarei
Neuling
#1 erstellt: 07. Jul 2011, 15:37
Hi,

meine Freundin hat hier einen alten Renkforce HVA-8030 stehen, an dem zwei analog angeschlossene Tischboxen hängen.

Dabei treten zwei Probleme auf:

- Die linke Box wird bei geringen Lautstärken nicht angesprochen, sondern reagiert nur bei wirklich lauten Passagen. In den Übergängen knirscht und knackt es.

- Es tritt sehr früh eine extrem hohe Übersteuerung auf, so als wäre der Eingang viel zu laut eingestellt. Um ein einigermaßen brauchbares Klangbild zu erhalten, muss man also am Laptop einen extremst niedrigen Lautstärkepegel einstellen, und den Verstärker extrem laut stellen. Der Effekt ist, dass man unheimlich laute Störgeräusche kriegt, wenn der Laptop versehentlich mal normallauten Ton ausgibt.

Nun bin ich basteltechnisch nicht völlig zurückgeblieben und würde mir das mal ansehen, wenn es nicht der riesen Akt wäre. Was für Bauteile sind denn für so ein Verhalten verantwortlich und wie kriegt man es weg? Oder sollte ich es vom Fachmann begutachten lassen, oder ist die Kiste nicht mehr zu retten?

Grüsse
mogo
Inventar
#2 erstellt: 07. Jul 2011, 15:45

elarei schrieb:
- Die linke Box wird bei geringen Lautstärken nicht angesprochen, sondern reagiert nur bei wirklich lauten Passagen. In den Übergängen knirscht und knackt es.
Poti (Lautstärkeregler) defekt. Kann man evtl. noch mit Kontaktspray reinigen, hält aber oftmals nur recht kurz. Letztendlich heißt es Poti austauschen. Sofern es ein 0815 Potentiometer ist, kostet das Bauteil ein paar Cent bis wenige Euro.


elarei schrieb:
- Es tritt sehr früh eine extrem hohe Übersteuerung auf, so als wäre der Eingang viel zu laut eingestellt.
An welchem Eingang ist das Notebook angeschlossen? Schonmal andere Eingänge ausprobiert?
elarei
Neuling
#3 erstellt: 07. Jul 2011, 16:18
Hallo,

haha, ja, das Problem hat sich eben beim Aufschrauben durch einen Zufall in Luft aufgelöst, denn er hing im Phono-Anschluss und der hat natürlich maßlos übersteuert (hätte man auch merken können, war irgendwie zu einfach..). Im CD-Anschluss ist es schon wieder sehr viel besser.

Was allerdings weiter nicht funktioniert, sind die beiden rechten Soundkanäle. Es gibt A - B für zwei Boxenpaare, und bei beiden ist der rechte Kanal bei niedrigen Lautstärken tot. Beide Boxen am linken Kanal geht, aber gibt natürlich nur Mono aus. Wir haben es jetzt mit einem Mono-Plugin im Laptop gelöst, aber das ist natürlich nicht superschön.

Den passenden Potentiometer habe ich nicht gefunden, hab leider keine gute Kamera hier - würde bei Gelegenheit mal ein Foto machen und hoffen, dass jemand den zugehörigen Poti findet.

Danke!
mogo
Inventar
#4 erstellt: 07. Jul 2011, 16:50
Also wenn ich dich richtig verstanden habe, dann ist die Funktion des rechten Kanals von der Stellung des Lautstärkereglers abhängig?
Auf den Potis sind oftmals Werte aufgedruckt/eingeprägt, wodurch sich geeigneter Ersatz leichter finden lässt.


[Beitrag von mogo am 07. Jul 2011, 16:50 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit JVC Verstärker
koncentrate am 13.02.2011  –  Letzte Antwort am 14.02.2011  –  2 Beiträge
5.1 mit Kenwood Verstärker und AEG Boxen
akne123 am 31.01.2011  –  Letzte Antwort am 01.02.2011  –  7 Beiträge
Av Verstärker mit Ausgängen für 5.1 Kopfhörer
hdtvscholli am 10.07.2012  –  Letzte Antwort am 21.01.2014  –  10 Beiträge
Technics Verstärker macht probleme :(
Hifisebbi am 18.01.2013  –  Letzte Antwort am 21.01.2013  –  2 Beiträge
Surround Verstärker Cat CS 907
gonzo22 am 19.07.2003  –  Letzte Antwort am 18.09.2008  –  65 Beiträge
Empfehlung 5.1 Verstärker mit 3 bis 4 Zonen
stefan.sch am 26.02.2012  –  Letzte Antwort am 28.02.2012  –  52 Beiträge
Verstärker StereoAnlage durch Heimkino-Receiver ersetzen
v8yunkie am 27.05.2014  –  Letzte Antwort am 06.11.2014  –  3 Beiträge
Verstärker nach Einschalten erst nach Verzögerung
rapbit am 18.03.2011  –  Letzte Antwort am 27.03.2011  –  2 Beiträge
CAT CS-900 Audio Surround Verstärker
ps3petra am 11.07.2011  –  Letzte Antwort am 11.07.2011  –  2 Beiträge
Mark Levinson 533H / 535H (Mehrkanal Verstärker)
nuernberger am 02.02.2012  –  Letzte Antwort am 12.09.2013  –  9 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Conrad

Forumsstatistik Widget schließen

  • Registrierte Mitglieder798.236 ( Heute: 31 )
  • Neuestes MitgliedShiva890
  • Gesamtzahl an Themen1.328.528
  • Gesamtzahl an Beiträgen17.374.875