RXV 2700 kein Bild, nur Ton!

+A -A
Autor
Beitrag
chicadelic
Neuling
#1 erstellt: 19. Okt 2009, 17:33
Hallo Zusammen,
folgendes: mein HDD Recorder Pioneer 550HS hängt an meinem Yamaha RX-V 2700 dieser wiederrum an einem Panasonic PTAE 1000E Beamer. Alles über Oehlbach HDMI kabel verbunden. Wunderbar bild und Ton ist da. Möchte ich jetzt aber Blu-Ray schauen über den Sony BDP-S500 auch über HDMI an Yamaha angeschlossen bekomme ich kein Bild, nur Ton. Blu ray player und yamaha zeigen an das HDMI erkannnt wird es erlischt aber alle 10sec kurz also gehe ich davon aus dass der HDMI sync nicht klappt. Sämtliches Kabel tauschen hat auch noch nichts gebracht. Habe jetzt gelesen das manche Player den Geräte TYp "repeater" nicht erkennen als gleich mal neue Firmware auf den BDP S500 gespielt es tut sich aber nichts. Habt ihr ein Tip? Kann man den internen Yamaha Repeater umgehen? Bekomme übringends auch kein Bild wenn ich die XBOX 360 anschließe auch wieder nur Ton! Hat mein Yamaha ein Problem mit HD Formaten? Ich danke euch schon mal im vorraus für eure mühe....

liebe grüße


[Beitrag von chicadelic am 19. Okt 2009, 17:35 bearbeitet]
ottogustav
Ist häufiger hier
#2 erstellt: 19. Okt 2009, 17:52
Hatte auch 2 Jahre lang den RXV 2700 und vergleichbare handshake-Probleme beim Verarbeiten/Durchschleifen von HDMI-Signalen vom BR-Player und Sat.HD-Receiver Philips 9005. War nicht zu lösen, musste per HDMI jeweils direkt zum Beamer (Sony VW50 damals) und die Tonsignale per Koax an den Yammi.
flexwheeler
Stammgast
#3 erstellt: 19. Okt 2009, 18:44
Sehr komisch das ganze!

Besitze selbst einen RX-V2700 und habe keinerlei Probleme. Weder mit der PS3, noch meinem Pioneer LX-50 noch meinem Humax iCord. TV ist ein Sharp LC46-X20.

Vielleicht mal mit der Ausgangsauflösung der Zuspieler experementieren, z.B. auf 576i oder 720p?
chicadelic
Neuling
#4 erstellt: 19. Okt 2009, 21:20
HAbe jetzt ein wenig mit den Auflösungen experimetiert...
Das komische mit dem Pioneer HDD Rekorder bekomme ich nur ein Bild auf 720p wenn ich höher scaliere (upscaling) auf z.B 1080i bricht das Bild ab und der Beamer sucht wieder ein signal auf dem Yamaha ist jedoch das rote HDMI signal an. Habe jetzt einmal den Blu ray player auf 720p gestellt und bekomme nur eine permanente bildstörung. Das ist echt zum verrückt werden. Hat jemand von euch erfahrung mit einer xbox 360 an einer rxv 2700? Danke für eure antworten.... grüße
chicadelic
Neuling
#5 erstellt: 20. Okt 2009, 09:29
Kann mir keiner helfen?
dharkkum
Inventar
#6 erstellt: 20. Okt 2009, 10:54
Wichtig bei HDMI ist, dass die ganze Kette zusammenpasst.

Als Beispiel:

Player A mit AVR A und Fernseher A läuft

Player A mit AVR A und Fernseher B läuft nicht, Player A an Fernseher B direkt geht aber

Player A mit AVR B und Fernseher B läuft

Liegt also an der Kombination Player A - AVR A - Fernseher B und nicht am AVR alleine.
Suche:
Das könnte Dich auch interessieren:
RXV-2700 Einstellungs Problem
Edelknecht am 15.02.2012  –  Letzte Antwort am 26.02.2012  –  3 Beiträge
yamaha RXV 765 kein Ton
yudas am 30.04.2012  –  Letzte Antwort am 30.04.2012  –  2 Beiträge
Yamaha RX-V475: kein Bild, nur Ton
max2810 am 16.03.2014  –  Letzte Antwort am 18.03.2014  –  3 Beiträge
Yamaha RXV 463 kein Bild über Video- Eingänge
nienor am 30.11.2009  –  Letzte Antwort am 30.11.2009  –  5 Beiträge
RXV-667 HD-Ton und Front Presence?
Bärtiger am 03.01.2016  –  Letzte Antwort am 04.01.2016  –  4 Beiträge
Yamaha RXV 673 Seit heute Bild, aber kein Ton über BoxenN
Escobar567 am 29.03.2015  –  Letzte Antwort am 29.03.2015  –  5 Beiträge
RX-V777 kein Bild und kein Ton
Bennys81 am 03.02.2015  –  Letzte Antwort am 05.02.2015  –  19 Beiträge
RXV 473 kein Surround beim Einschalten
krischan_S am 11.11.2012  –  Letzte Antwort am 25.12.2012  –  6 Beiträge
Kein DTS Ton beim RXV-1500
Hardy86 am 26.03.2008  –  Letzte Antwort am 29.03.2008  –  38 Beiträge
RX-V663 - Ton, aber kein Bild
Venatoris am 16.06.2013  –  Letzte Antwort am 18.06.2013  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 1 )
  • Neuestes Mitgliedt-r-m
  • Gesamtzahl an Themen1.382.688
  • Gesamtzahl an Beiträgen18.336.352

Hersteller in diesem Thread Widget schließen