Konfigurationsfragen & Tipps gesucht // Yamaha RX-V663 + Teufel Concept R2

+A -A
Autor
Beitrag
Andi_denkt_nach
Neuling
#1 erstellt: 01. Okt 2009, 13:12
Hi Leute,

Vorab einige Anmerkungen:
Dies ist mein erstes Posting hier, also lasst bitte Gnade walten. Ich muss gestehen, das ich ein riesen Fan von dieser Seite bin und häufig darauf verweise, aber zu meiner Schande - ich leider nur selbst einen Bruchteil dessen was geschrieben wird verstehe. Sollte das hier die Falsche Kategorie sein etc. Ich entschuldige mich bereits jetzt präventiev dafür.

Die verwendeten Geräte:
AV-Receiver: Yamaha RX-V663
Lautsprecherset: Teufel Concept R2
DVD Spieler: X-Box360
TV: Samsung LE 40 A615

Kabel:
Shiverpeaks Professional HDMI 1.3b Kabel 2.0m
Lautsprecherkabel 2,5 qmm
Shiverpeaks Subwoofer-Kabel Y-Adapter 5.0m

Die Situation:
Es geht hier um meine Babys, für den einen mag es vielleicht ungeeigneter Schund sein, für mich - ein Luxus über meiner Preisklasse - Deswegen dieser Post damit ich nichts grob falsch mache.

Prinzipiell gillt: Ich suche nach der Idealen Einstellung. Kein "so geht es auch".

Der Fragenkatalog:

Allgemeine Fragen:
Soll ich lieber 2,5qmm Lautsprecherkabel oder 1,5qmm Kabel verwenden? Hab sie zur Auswahl.

Sollten die Kabelenden verzinkt werden? Oder lieber direkt angeschraubt werden?

Ist das Y-Adapter Kabel mit 5 Metern zu lang? Sprich treten da schon "starke" Verluste auf? Könnte auch ein 1,5Meter verwenden. Aber das 5er ist von besserer Qualität...

Dies sind meine ersten Erfahrungen mit 5.1 Sound deswegen diese Frage: Ist es normal das die Sprache praktisch nurüber den Center ausgegeben wird? Ich empfinde das als etwas Leise.

Sollte ich die Fernsehlautsprecher abstellen? Oder kann man die sinnvoll integrieren, empfinde sie eigentlich als ganz gut, wäre ja bissal schade drum, oder?

Spezielle Fragen für den Yammi:
Nachdem ich alles aufgebaut und verkabelt hatte - die alte Frage nach der Impedanz: 2 Auswahlmöglichkeiten im "advanced Setup": "6ohm min." oder "8ohm min." hab es auf 6ohm gestellt da das Teufelset beschriftet ist mit 4-8ohm War das so richtig?

Ich möchte mit dem AUTO SETUP arbeiten, allerdings sind mir da die Auswahlmöglichkeiten ein Dorn im Auge und ich empfinde die Anleitung hier als sehr unzureichend gestalltet.
Hab das 5.1 Set absolut Synchron aufgebaut. Der Raum ist ca 20m^2 groß/klein.
Welche EXTRA SP ASSIGN auswahl sollte ich treffen? Zur Auswahl stehen: ZONE2; FRONT B; ZONE B; PRESENCE; NONE?
EQ Einstellung würde ich FLAT nehmen bei meinem Set, ist das so richtig?
Gibt es da noch einen Tipp oder irgendwas, worauf ich noch achten sollte?

Hab das Setup mal mit PRESENCE und FLAT ausgeführt.
Komisch finde ich, das ich in der Anzeige "Eingangskanal und Lautsprecheranzeigen" jetzt beim Film schaun nur "L" und "R" habe und nicht wie bei dem Test noch "C" usw. Aber es wird Sound über alle Kanäle ausgegeben, da stimmt doch was nicht oder?

Wenn ich mir ne DVD ansehe, mit 5.1 Sound (steht zumindest auf der Hülle) und dann INFO anschalte dann steht da bei der Audioübertragung 2/0 und das heißt doch das da nur Stereosignal übertragen wird, oder?

Wie kann ich die Trennfrequenz vom Subwoofer manuel einstellen? Hab dazu nichts im Manuall gefunden. Welche würdet ihr denn Empfehlen, ich dachte an 120Hz, ist das rein Subjektiv?

Das ist ja schonmal ein ganzer Haufen. Entschuldigt bitte meine Unwissenheit. Ich bin für jede Hilfe dankbar und werde auch versuchen etwas der Gemeinschaft wieder zurückzugeben, wenn es z.B. um SAT Anlagen gibt.

Hilfesuchende Beste Grüße,
Andi
erddees
Inventar
#2 erstellt: 01. Okt 2009, 13:43

Allgemeine Fragen:
Soll ich lieber 2,5qmm Lautsprecherkabel oder 1,5qmm Kabel verwenden? Hab sie zur Auswahl.
Wenn Du die Auswahl hast, nimm 2,5 mm. Das reicht dann aber auch längst.


Sollten die Kabelenden verzinkt werden? Oder lieber direkt angeschraubt werden?
Nein auf keinen Fall. Blank in die Kabelaufnahmen einschrauben.


Ist das Y-Adapter Kabel mit 5 Metern zu lang? Sprich treten da schon "starke" Verluste auf? Könnte auch ein 1,5Meter verwenden. Aber das 5er ist von besserer Qualität...
Keine Verluste, 5 m sind ok.


Dies sind meine ersten Erfahrungen mit 5.1 Sound deswegen diese Frage: Ist es normal das die Sprache praktisch nurüber den Center ausgegeben wird? Ich empfinde das als etwas Leise.
Fast ausschließlich über den Centre. Der ist für die Sprache, sprich Verständlichkeit verantwortlich. Wenn es Dir zu leise ist, mach es halt lauter.



Sollte ich die Fernsehlautsprecher abstellen? Oder kann man die sinnvoll integrieren, empfinde sie eigentlich als ganz gut, wäre ja bissal schade drum, oder?
Die TV-LS lassen sich sehr schlecht integrieren und deshalb würde ich sie auf jeden Fall abstellen.


Spezielle Fragen für den Yammi:
Nachdem ich alles aufgebaut und verkabelt hatte - die alte Frage nach der Impedanz: 2 Auswahlmöglichkeiten im "advanced Setup": "6ohm min." oder "8ohm min." hab es auf 6ohm gestellt da das Teufelset beschriftet ist mit 4-8ohm War das so richtig?
Lass die Standardeinstellung (8 Ohm) des Yamaha unverändert. Die Einstellungen 6 Ohm benötigst Du nur wenn auch tatsächlich LS mit diesen Impedanzen verwendet weden. Die Teufel haben 4 Ohm, auch wenn 4-8 Ohm draufsteht.


Ich möchte mit dem AUTO SETUP arbeiten, allerdings sind mir da die Auswahlmöglichkeiten ein Dorn im Auge und ich empfinde die Anleitung hier als sehr unzureichend gestalltet.
Hab das 5.1 Set absolut Synchron aufgebaut. Der Raum ist ca 20m^2 groß/klein.
Welche EXTRA SP ASSIGN auswahl sollte ich treffen? Zur Auswahl stehen: ZONE2; FRONT B; ZONE B; PRESENCE; NONE?
EQ Einstellung würde ich FLAT nehmen bei meinem Set, ist das so richtig?
Gibt es da noch einen Tipp oder irgendwas, worauf ich noch achten sollte?
Der Klang ist eine Geschmacksfrage, nämlich Deine. Stell Dir den EQ so ein, wie Du es für gut empfindest. Die EXTRA SP ASSIGN Auswahl kannst Du auf NONE lassen. Hiermit stellst Du ein, für was die zwei übrigen Endstufen bei einer 5.1-Aufstellung verwendet werden sollen.


Hab das Setup mal mit PRESENCE und FLAT ausgeführt.
Komisch finde ich, das ich in der Anzeige "Eingangskanal und Lautsprecheranzeigen" jetzt beim Film schaun nur "L" und "R" habe und nicht wie bei dem Test noch "C" usw. Aber es wird Sound über alle Kanäle ausgegeben, da stimmt doch was nicht oder?
Presence? Hast Du extra LS im vorderen Bereich angeordnet? Also zusätzlich zu den L+R+C?


Wenn ich mir ne DVD ansehe, mit 5.1 Sound (steht zumindest auf der Hülle) und dann INFO anschalte dann steht da bei der Audioübertragung 2/0 und das heißt doch das da nur Stereosignal übertragen wird, oder?
Ich würde mal vermuten, Du hast den AVR falsch eingestellt. Bitte noch einmal prüfen.


Wie kann ich die Trennfrequenz vom Subwoofer manuel einstellen? Hab dazu nichts im Manuall gefunden. Welche würdet ihr denn Empfehlen, ich dachte an 120Hz, ist das rein Subjektiv?
Das hängt vom LS-System ab. Ich denke, Du könntst beim R 2 doch ein bisschen tiefer gehen. Probier mal 80 oder 90 Hz. Experementiere ein bisschen.

Auch wenn es Dir umständlich erscheint, lies noch mal die BA des AVR. Da werden die Einstellmöglichkeiten sehr gut beschrieben.


[Beitrag von erddees am 01. Okt 2009, 13:43 bearbeitet]
Andi_denkt_nach
Neuling
#3 erstellt: 01. Okt 2009, 14:35
So schnelle klare Antwort, ich danke dir.

Also werd ich das Auto Setup heute nochmal durchlaufen lassen mit NONE und FLAT, da ich keine anderen Lautsprecher mehr angeschlossen habe. Super, danke.

Nur eine Sache ist mir gerade noch nicht klar

Ich würde mal vermuten, Du hast den AVR falsch eingestellt. Bitte noch einmal prüfen.

Also das der nur 2/0 anzeigt. Wie heißt die Funktion, welche Möglichkeiten hab ich das einzustellen? Du denkst jetzt sicher - auch zu recht - schau in die Anleitung! Aber ich weiß nicht wo ich in diesem Buch suchen soll. Das mit dem Subwoofer bekomme ich heraus, soviel ist sicher, aber bei dem Problem hier weiß ich ja nicht einmal wonach ich suche.

Auf jeden Fall, vielen Dank.
dharkkum
Inventar
#4 erstellt: 01. Okt 2009, 18:28

erddees schrieb:


Spezielle Fragen für den Yammi:
Nachdem ich alles aufgebaut und verkabelt hatte - die alte Frage nach der Impedanz: 2 Auswahlmöglichkeiten im "advanced Setup": "6ohm min." oder "8ohm min." hab es auf 6ohm gestellt da das Teufelset beschriftet ist mit 4-8ohm War das so richtig?
Lass die Standardeinstellung (8 Ohm) des Yamaha unverändert. Die Einstellungen 6 Ohm benötigst Du nur wenn auch tatsächlich LS mit diesen Impedanzen verwendet weden. Die Teufel haben 4 Ohm, auch wenn 4-8 Ohm draufsteht.


Wenn die Boxen wirklich 4 Ohm haben ist es sinnvoller den AVR auf 6 Ohm zu stellen als ihn auf 8 Ohm zu lassen.



erddees schrieb:


Wenn ich mir ne DVD ansehe, mit 5.1 Sound (steht zumindest auf der Hülle) und dann INFO anschalte dann steht da bei der Audioübertragung 2/0 und das heißt doch das da nur Stereosignal übertragen wird, oder?
Ich würde mal vermuten, Du hast den AVR falsch eingestellt. Bitte noch einmal prüfen.


Die Anzeige 2/0 deutet eher darauf hin, dass der AVR ein Stereo-Signal zugespielt bekommt, das Problem liegt dann beim Zuspieler.
Andi_denkt_nach
Neuling
#5 erstellt: 02. Okt 2009, 07:51
Hi Leute,

so, bin schon viel weiter als gestern Abend, und das Aufgrund der netten Tipps hier, also ein weiteres (und sicher nicht das letzte mal) vielen Dank dafür.

1.Punkt 2/0 Anzeige
Also es war die Xbox360 Schuld. Man musste manuell einstellen, das sie 5.1 überträgt. Hier der Weg falls Jemand das Selbe Problem hat.

Meine Xbox -> Systemeinstellungen -> Automatische Einstellungen deaktivieren.
Meine Xbox -> Systemeinstellungen -> Audio -> 5.1 aktivieren

2.Punkt Subwoofer Manuell einstellen.
Ich finde diesen Punkt einfach nicht, weder in der Betriebsanleitung noch in den Menüs des "Manual Setup". Wenn Jemand den Weg zufällig kennt wäre ich sehr dankbar. Gesucht wird die Funktion die Trennfrequenz manuell einzustellen.

3.Punkt Die richtige Ohmeinstellung.
Werd mal bei Teufel anrufen, und euch informieren.

Schöne Grüße,
Andi
dharkkum
Inventar
#6 erstellt: 02. Okt 2009, 08:13

Andi_denkt_nach schrieb:

3.Punkt Die richtige Ohmeinstellung.
Werd mal bei Teufel anrufen, und euch informieren.


Bei den Ohm-Einstellungen kannst du eigentlich nichts falsch machen wenn du am AVR den niedrigsten Wert auswählst.

Im schlimmsten Fall erreichst du nicht mehr die Maximallautstärke, da der Receiver dann früher abregelt.


[Beitrag von dharkkum am 02. Okt 2009, 08:14 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V363 - kein Sound aus Subwoofer Teufel Concept R2?
Kimble_ am 14.07.2008  –  Letzte Antwort am 17.11.2009  –  19 Beiträge
YAMAHA RX-V663 - Problem - Viel zu leise
il_mercenario am 24.06.2008  –  Letzte Antwort am 06.07.2008  –  34 Beiträge
Problem mit Yamaha RX-V663
Kosmo34 am 30.10.2009  –  Letzte Antwort am 30.10.2009  –  2 Beiträge
Bassproblem mit Yama RX-V663
da.horn am 19.07.2010  –  Letzte Antwort am 19.07.2010  –  4 Beiträge
Yamaha RX-V663
Bameo am 30.03.2010  –  Letzte Antwort am 30.03.2010  –  7 Beiträge
Yamaha rx-v663
Christoph114 am 10.02.2010  –  Letzte Antwort am 11.02.2010  –  4 Beiträge
Yamaha RX-V663
Niox am 25.03.2011  –  Letzte Antwort am 26.03.2011  –  7 Beiträge
Einstellungshilfe: Yamaha RX V663
action_jackson am 01.06.2009  –  Letzte Antwort am 02.06.2009  –  3 Beiträge
Yamaha RX-V765 mit Teufel Concept E
BlueEagle1234 am 28.02.2010  –  Letzte Antwort am 28.02.2010  –  5 Beiträge
Yamaha RX-V365 mit Teufel Concept F
thmrsl am 21.03.2014  –  Letzte Antwort am 22.03.2014  –  9 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.747 ( Heute: 6 )
  • Neuestes MitgliedPhilipp5216
  • Gesamtzahl an Themen1.389.379
  • Gesamtzahl an Beiträgen18.457.037

Hersteller in diesem Thread Widget schließen