Yamaha DSP-A1 schaltet nicht ein

+A -A
Autor
Beitrag
Sunstar78
Neuling
#1 erstellt: 02. Aug 2009, 16:31
Hallo HIFI Fans,

ich habe seit mehreren Wochen ein paar Problem mit meinem DSP-A1 Verstärker. Immer wenn ich nach einer längeren Zeit den Verstärker wieder an´s Stromnetz anschließe, schaltet er immer den Soundmodus ein. Ich habe mich zwar darüber gewundert, aber habe mir nichts wildes dabei gedacht.

Jetzt komme ich gerade wieder nach Hause und wollte meinen Verstärker einschalten. Er schaltet ja nach ein paar Sekunden nach dem Einschalte erst durch. Nun schaltet er nicht mehr durch und klackert nur noch. Ich habe ihn mal aufgeschraub um zu schauen wo es klackert. Es ist wenn man den Verstärker offen hat, in der Mitte ungefähr recht weit vorne.

Jetzt die Frage, was ist defekt? Habe keine Lautsprecher dran und auch alle anderen Geräte abestöpselt.


Danke schon mal für eure Hilfe.
Cybaer
Schaut ab und zu mal vorbei
#2 erstellt: 05. Sep 2009, 18:54
Hallo,
ich habe das gleiche Problem bei meinem DSP AX2.
Habe ihn nun, nach einem Reparaturversuch meinerseits,
in eine Werkstatt gebracht.Die sagten, daß das Gerät einen Fehlerbus hat.Wenn also irgendwo im Verstärker etwas nicht koscher ist, erkennt das die Elektronik und es wird ein Fehler-Code erzeugt, welch dann über den Datenbus das Gerät gegebenenfals abschaltet.Warscheinlich handelt es sich bei mir um einen defekte Endstufe (Kurzschluss).
Das Relais, daß die Geräusche macht ist zu 99% nicht defekt.
Ich weiß noch nicht, was die Reparatur kosten wird und ob es sich lohnt es reparieren zu lassen.
Ich kann dich aber benachrichtigen, wenn es so weit ist.
Ich hoffe ein bisschen geholfen zu haben.
MfG, Cybaer
Suche:
Das könnte Dich auch interessieren:
YAMAH DSP-A1 schaltet Kanäle teilweise nicht durch
BoxSon am 16.10.2015  –  Letzte Antwort am 25.10.2015  –  2 Beiträge
Yamaha DSP A1
Angel am 23.01.2004  –  Letzte Antwort am 26.01.2004  –  33 Beiträge
Yamaha DSP A1 Surround Modus defekt
The_Oracle am 22.01.2017  –  Letzte Antwort am 08.02.2017  –  2 Beiträge
Yamaha DSP AZ2 schaltet ab
jussuff am 08.03.2011  –  Letzte Antwort am 28.03.2016  –  27 Beiträge
Yamaha DSP
lindlar am 01.10.2009  –  Letzte Antwort am 01.10.2009  –  4 Beiträge
Klang Yamaha DSP-A1 versus RX-V2600
Elvis_Costello am 01.01.2006  –  Letzte Antwort am 23.01.2006  –  34 Beiträge
Yamaha DSP-Z7 schaltet nicht richtig ab (erledigt)
Noodles73 am 08.02.2013  –  Letzte Antwort am 08.02.2013  –  2 Beiträge
Yamaha DSP-A1 defekt
visar am 05.12.2009  –  Letzte Antwort am 05.12.2009  –  5 Beiträge
Yamaha DSP Z9 Probleme
Muschkoke am 04.01.2013  –  Letzte Antwort am 05.01.2013  –  2 Beiträge
AV Verstärker Yamaha DSP A2/A1 oder Endstufe + DSP E800 Funktion?
ex-100 am 12.05.2009  –  Letzte Antwort am 13.05.2009  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 5 )
  • Neuestes MitgliedItz_Gosu
  • Gesamtzahl an Themen1.376.248
  • Gesamtzahl an Beiträgen18.212.052