Yamaha DSP A1 Surround Modus defekt

+A -A
Autor
Beitrag
The_Oracle
Neuling
#1 erstellt: 22. Jan 2017, 22:07
Moin, moin,
mein Yamaha DSP A1 zeigt seit letzter Woche den folgenden Defekt: Sobald im Surround Modus (egal ob DTS, Dolby oder FX) mittelstarke Pegel am Verstärker anliegen, schlägt der Überlastungsschutz zu und schaltet das Gerät ab. Im Stereo Betrieb kein Problem, da kann man hohe Lautstärken fahren. Im Surround Modus nur eher Leise und Wärme-abhängig (also Betriebszeit) wird es das dann auch immer sensibler.

Frage: Lohnt da eine Reparatur? Ganz neu ist der natürlich nicht mehr und ich frage mich ob ein AV-Verstärker der HDMI kennt als Anschaffung dann sinnvoller wäre?
Was sagen die Experten? Lautsprecherseitig sind es die 5.1 THX Select M500.

Beste Grüße,
Frank
epsigon
Stammgast
#2 erstellt: 08. Feb 2017, 19:38
Hallo,

was es ist, kann ich nicht sagen, ich würde vermuten ein Kondensator, Staub,.... Aber der A1 hat doch noch andere Macken, wie das bei geringer Lautstärkeeinstellung die Kanäle unterschiedlich laut sind, ok hier kann man sich mit der -10db Einstellung herumdrücken. Der Stereoklang ist nicht so wirklich ausgewogen...
Ich persönlich habe meinen a1 durch einen a830 ersetzt und war nur positiv überrascht und jetzt gibt es noch eine bessere Einmessung die Klanglich wirklich ein Fortschritt ist, wie ab dem a840. Auch bekommt man keinen Bandscheibenvorfall wenn man den Verstärker anheben will. Der A1 ist Alteisen und eine Reparatur lohnt sich nur wenn es Liebhaberei eines Sammlers ist.

Was mir noch einfällt, schon mal bei den Lautsprecher Anschlüssen geschaut ob da eine Litze auf Abwegen ist? Das wäre das einfachste und was mir auch schon passiert ist.

dann noch viel Erfolg
Suche:
Das könnte Dich auch interessieren:
Yamaha DSP-A1 defekt
visar am 05.12.2009  –  Letzte Antwort am 05.12.2009  –  5 Beiträge
Klang Yamaha DSP-A1 versus RX-V2600
Elvis_Costello am 01.01.2006  –  Letzte Antwort am 23.01.2006  –  34 Beiträge
Yamaha DSP A1
Angel am 23.01.2004  –  Letzte Antwort am 26.01.2004  –  33 Beiträge
Yamaha DSP
lindlar am 01.10.2009  –  Letzte Antwort am 01.10.2009  –  4 Beiträge
Yamaha DSP-A1 schaltet nicht ein
Sunstar78 am 02.08.2009  –  Letzte Antwort am 05.09.2009  –  2 Beiträge
Cinema DSP 3D Modus
andyhro am 13.04.2012  –  Letzte Antwort am 13.04.2012  –  5 Beiträge
Yamaha DSP Z11 mit Aktivlautsprecher
walter.platzer am 06.02.2015  –  Letzte Antwort am 19.02.2015  –  14 Beiträge
Yamaha 2030
Ohren_mensch am 28.11.2013  –  Letzte Antwort am 02.12.2013  –  6 Beiträge
Yamaha Dsp A1 - Main Lautsprecher und 5.1 System.
Mylene2303 am 01.01.2011  –  Letzte Antwort am 01.01.2011  –  14 Beiträge
Yamaha DSP-A1 mit Sony BDP-S 360
FeVox am 14.01.2010  –  Letzte Antwort am 15.01.2010  –  2 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 28 )
  • Neuestes MitgliedIT-Tux
  • Gesamtzahl an Themen1.376.875
  • Gesamtzahl an Beiträgen18.225.109