Yamaha RX-V3067 / 2067 "Audio Return Channel"

+A -A
Autor
Beitrag
Surround-Neuling
Ist häufiger hier
#1 erstellt: 28. Dez 2010, 22:24
Servus zusammen!
Nutzt einer der Besitzer des Yamaha 3067 bzw 2067 die Audio Return Channel Funktion?
Bei mir funktioniert diese leider nicht, obwohl TV (Sony HX805) und HDMI Kabel dafür vorgesehen sind und diese Funktion ebenfalls unterstützen.
Nun bin ich dabei, die Fehlerquelle einzugrenzen. Kabel ist definitv i.O (wurde durchgetestet). Daher die Frage an alle Besitzer, ob der Yamaha es tatsächlich schon kann.
Vielen Dank im Voraus.

Bin auch für jeden Tip dankbar. Vielleicht habe ich auch etwas übersehen oder es gibt Einstellungen, die nicht in der Anleitung stehen.

Grüße,
Damian
StardustOne
Inventar
#2 erstellt: 28. Dez 2010, 23:45
Ich habe leider keinen 3D Sony, aber es ist doch sehr seltsam dass bei meinem KDL-55EX500 bei der HDMI 1 Buchse ganz deutlich ARC steht. Ich habe das jetzt auch mal so verkabelt, vorher war da der Sat Receiver dran. ARC habe ich jetzt im Yamaha auch mal eingeschaltet.


[Beitrag von StardustOne am 29. Dez 2010, 00:01 bearbeitet]
Surround-Neuling
Ist häufiger hier
#3 erstellt: 29. Dez 2010, 07:07

StardustOne schrieb:
Ich habe leider keinen 3D Sony, aber es ist doch sehr seltsam dass bei meinem KDL-55EX500 bei der HDMI 1 Buchse ganz deutlich ARC steht. Ich habe das jetzt auch mal so verkabelt, vorher war da der Sat Receiver dran. ARC habe ich jetzt im Yamaha auch mal eingeschaltet.


Und? Funktioniert es?
Gruss
StardustOne
Inventar
#4 erstellt: 29. Dez 2010, 08:48
Gemäss Handbuch ist alles richtig eingestellt und verkabelt, aber das TV Symbol am Receiver erscheint nie.

Interessant: Der Sony TV erkennt den Yamaha Receiver in der HDMI Geräteliste gar nicht. Da kann es ja nicht funktionieren.


[Beitrag von StardustOne am 29. Dez 2010, 08:55 bearbeitet]
Surround-Neuling
Ist häufiger hier
#5 erstellt: 29. Dez 2010, 08:57

StardustOne schrieb:
Gemäss Handbuch ist alles richtig eingestellt und verkabelt, aber das TV Symbol am Receiver erscheint nie.

Interessant: Der Sony TV erkennt den Yamaha Receiver in der HDMI Geräteliste gar nicht. Da kann es ja nicht funktionieren.


Nein, der Sony findet in der Geräteliste nur Sony-Geräte (für Bravia-Sync-Funktion). Andere Geräte werden hier gar nicht gezeigt/gefunden. Ist aber für die ARC-Funktion nicht relevant. So hat man es mir auch seitens Sony mehrfach bestätigt.

Auch ein HDMI 1.4 (Highspeed with Ethernet) verwendet? Anderfalls wird es nicht funktionieren. Warum es bei mir nicht klappt, ist weiter offen. Befürchte bereits ein technischen Fehler am AVR oder TV.
Forsche weiter...

Gruß


[Beitrag von Surround-Neuling am 29. Dez 2010, 08:59 bearbeitet]
StardustOne
Inventar
#6 erstellt: 29. Dez 2010, 09:22
Ein normales HDMI 1.3 Kabel reicht, denn alle HDMI 1.4 Kabel sind ganz normale HDMI 1.3 Kabel.
Surround-Neuling
Ist häufiger hier
#7 erstellt: 29. Dez 2010, 09:30

StardustOne schrieb:
Ein normales HDMI 1.3 Kabel reicht, denn alle HDMI 1.4 Kabel sind ganz normale HDMI 1.3 Kabel.


Für Audio Return Channel Funktion soll (nach Aussage Sony und anderer) HDMI 1.4 verpflichtend sein. Ob es auch mit 1.3 funktioniert, kann ich nicht sagen. Das Problem stellt sich mir auch nicht, da ich nur 1.4 Kabel habe.
Bei mir läuft es trotzdem nicht.
StardustOne
Inventar
#8 erstellt: 29. Dez 2010, 09:38
Die Geschichte mit HDMI 1.4 Kabeln ist reines Marketing. Die HDMI 1.3 Kabel sind absolut identisch. Hier nachzulesen:

http://www.hdtv-prax...pic_id=3&page_id=660

Lediglich die zwei für Netzwerk Verbindungen genutzten Anschlüsse sollten beim "1.4" Kabel verdrillt sein, was aber bei kurzen Distanzen keine Rolle spielt.
Tom_K
Inventar
#9 erstellt: 29. Dez 2010, 09:40
Also bei Panasonic funktioniert es mit Viera Link.

Gruß Tom
Surround-Neuling
Ist häufiger hier
#10 erstellt: 29. Dez 2010, 09:46

Tom_K schrieb:
Also bei Panasonic funktioniert es mit Viera Link.

Gruß Tom


Das hab ich fast vermutet... auf Panasonic bezieht sich Yamaha sogar in der eigenen Anleitung.
Aber auch beim Sony muss es klappen....
StardustOne
Inventar
#11 erstellt: 29. Dez 2010, 09:47
Habe gerade die XBOX 360 und den Panasonic Blu-ray Player direkt am TV angeschlossen. Die Geräte werden nicht erkannt. Sony scheint tatsächlich einen Weg gefunden zu haben, um die CEC Steuerung für nicht Sony Geräte zu verhindern.
Surround-Neuling
Ist häufiger hier
#12 erstellt: 29. Dez 2010, 09:48

StardustOne schrieb:
Habe gerade die XBOX 360 und den Panasonic Blu-ray Player direkt am TV angeschlossen. Die Geräte werden nicht erkannt. Sony scheint tatsächlich einen Weg gefunden zu haben, um die CEC Steuerung für nicht Sony Geräte zu verhindern.



Sag ich doch.
Aber für ARC Funktion laut Sony egal....
StardustOne
Inventar
#13 erstellt: 29. Dez 2010, 09:58
Schade dass Sony die CEC Funktionen so umgeht.

So mein einziges "offizielles" HDMI with Ethernet Kabel ist jetzt am HDMI Out 1 des Yamaha dran und steckt im Sony HDMI 1 ARC Anschluss. Und ARC geht bei mir auch damit nicht, wenn ich Audio 1 am Yamaha wähle.

Schade.
Surround-Neuling
Ist häufiger hier
#14 erstellt: 29. Dez 2010, 23:07
Nach erneuten Testversuchen habe ich langsam das Gefühl, dass Yamaha und Sony sich generell nicht mögen/verstehen.
Andere User haben z.B. mit AVRs von Denon keine derartigen Problem.
Zudem ist mir aufgefallen, dass der Sony TV nicht einmal andere Sony Geräte (u.a. PS3) findet, wenn diese alle über den Yamaha verbunden sind. Das kann eigentlich auch nicht sein. Denke ich jedenfalls. So ist natürlich auch keine HDMI-Steuerung der Geräte möglich.

Weiter ist mir aufgefallen, dass in der Bedienungsanleitung des Yamaha z.B. steht: "Im Stand-by Modus zeigt der Yamaha über die HDMI/iPodDock Anzeige an, dass die HDMI-Durchleitung aktiviert ist"

Also mein Yamaha hat diese Anzeige gar nicht! Aber Durchgeleitet wird das Signal im Stand-by dennoch.

Leider ist Yamaha bekanntlich nicht sonderlich endkundenfreundlich. Eine telefonische Hotline kenne ich jedenfalls nicht. Und auf eine Antwort auf meine Emailanfrage werde ich wohl noch einige Wochen warten dürfen...dann wohl mit recht überschaubarem Inhalt.

Grüße,
Damian
Passat
Moderator
#15 erstellt: 30. Dez 2010, 00:39
Ist denn am Sony "Bravia sync" aktiviert und am Yamaha "HDMI-Einstellung" auf "Ein" gestellt?
Und hast du ARC lt. Yamaha-Anleitung für den richtigen HDMI-Ausgang eingestellt?

Im Übrigen:
Das verwendete HDMI-Kabel ist für ARC völlig egal.
Es gibt übrigens keine HDMI 1.3 oder 1.4-Kabel und es gab sie auch nie.
Diese Versionsnummern bei den HDMI-Kabeln waren eine Erfindung der Kabelhersteller und widersprachen den Vorgaben der HDMI-org.
Deshalb sind Versionsnummern seit November 2010 verboten, entsprechende Kabel dürfen im Handel nicht mehr angeboten werden.
Ein Händler, der dies trotzdem tut, riskiert die Beschlagnahme der Kabel und eine Geldbuße.

Für HDMI-Kabel sind nur noch die korrekten Bezeichnungen zulässig:
- Standard
- Standard with Ethernet
- High Speed
- High Speed with Ethernet
- Automotive

Grüsse
Roman


[Beitrag von Passat am 30. Dez 2010, 00:45 bearbeitet]
StardustOne
Inventar
#16 erstellt: 30. Dez 2010, 01:15
Ich bekomme das einfach nicht hin .

Sony kennt ja über HDMI nicht mal fremde Geräte. Naja dann geht das halt nicht. Das ARC Feature ist eh nichts Wichtiges, da man den Ton ja auch optisch rausführen kann.

Die Sony Fernseher gehen offenbar nicht.
Surround-Neuling
Ist häufiger hier
#17 erstellt: 30. Dez 2010, 08:48

Passat schrieb:
Ist denn am Sony "Bravia sync" aktiviert und am Yamaha "HDMI-Einstellung" auf "Ein" gestellt?
Und hast du ARC lt. Yamaha-Anleitung für den richtigen HDMI-Ausgang eingestellt?

Im Übrigen:
Das verwendete HDMI-Kabel ist für ARC völlig egal.
Es gibt übrigens keine HDMI 1.3 oder 1.4-Kabel und es gab sie auch nie.
Diese Versionsnummern bei den HDMI-Kabeln waren eine Erfindung der Kabelhersteller und widersprachen den Vorgaben der HDMI-org.
Deshalb sind Versionsnummern seit November 2010 verboten, entsprechende Kabel dürfen im Handel nicht mehr angeboten werden.
Ein Händler, der dies trotzdem tut, riskiert die Beschlagnahme der Kabel und eine Geldbuße.

Für HDMI-Kabel sind nur noch die korrekten Bezeichnungen zulässig:
- Standard
- Standard with Ethernet
- High Speed
- High Speed with Ethernet
- Automotive


Servus!
Ja, sowohl beim Sony, als auch beim AVR sind "HDMI-Einstellungen" und "Steuerung" jeweils aktiviert. Passiert dennoch nichts.
Wie gesagt, gehe ich zunehmend davon aus, dass Sony und Yamaha sich generell nicht mögen. Bisher ist ja auch noch keine Nutzer aufgetaucht, der Sony und Yamaha kombiniert, aber positives über die HDMI-Steuerung bzw. ARC-Funktion berichten konnte.

Und JA... bezüglich der Bezeichnungen hast du natürlich recht. Aber jeder weiß, was gemeint ist.... und 1.4 ist kürzer zu schreiben als "highspeed with ethernet"
Und ob ARC auch mit dem Vorgänger-HDMI funktioniert kann ich weder bestätigen noch abstreiten. Hierzu habe ich lediglich die Sony-Hotline und den Goldkabel-Service zitiert.

Grüße
Surround-Neuling
Ist häufiger hier
#18 erstellt: 30. Dez 2010, 08:51

StardustOne schrieb:
Ich bekomme das einfach nicht hin .

Sony kennt ja über HDMI nicht mal fremde Geräte. Naja dann geht das halt nicht. Das ARC Feature ist eh nichts Wichtiges, da man den Ton ja auch optisch rausführen kann.

Die Sony Fernseher gehen offenbar nicht.


Hatte ich das korrekt verstanden.. Sony TV und Yamaha AVR, oder?
Nun, bezüglich "nichts Wichtiges" würde ich jetzt nur teilweise zustimmen...Wenn Geräte gewisse Optionen bieten (für die man ja auch mehr oder weniger mitbezahlt), dann nutze ich die auch gern. Zumal ja nicht nur ARC zum Problem wird, sondern auch die komplette HDMI Steuerung anscheinend nicht funktioniert, wenn die Sony-Geräte am Yamaha angeschlossen sind.
Sony weist jegliche "Schuld" von sich und Yamaha ist mal wieder nicht erreichbar....oder zu keiner Stellungnahme bereit.
Gruß
Damian
StardustOne
Inventar
#19 erstellt: 30. Dez 2010, 09:20
Was mich wirklich sehr wundert, CEC ist ja nichts "geheimnisvolles" und eigentlich müsste Sony jedes Gerät das CEC erkennt auch in die Liste aufnehmen, jedenfalls jedes HDMI 1.3a fähige (weiss die neue Bezeichnung gerade nicht, wow was für ein Chaos mit diesen Versionen ).

Ich habe wirklich alles richtig verkabelt, auch mehrmals überprüft, aber der Ton will irgendwie nicht über ARC zurück beim Yamaha ankommen.

Doch wenn Sony und Yamaha sich da nicht verstehen, dann tippe ich auf die Schuld von Sony, die hätten es im Griff mit anderen Herstellern über HDMI zu kommunizieren. Was soll der Yamaha Receiver da machen wenn der Sony TV nur mit Sony Geräten über HDMI redet? Für mich ist klar, dass Sony hier die Sache verhindert. Was nicht gerade für die Firma spricht. Ob BraviaSync, AnyNet, Viera was auch immer, es ist und bleibt CEC und die Geräte besitzen alle Grundfunktionen, die genau identisch sind.

Wieso Sony sich hier so proprietär verhält und nur BraviaSync versteht, ist mir ein Rätsel. Ich werde mir jedenfalls nicht auch noch Sony BraviaSync kompatible Geräte kaufen, da geht dann die Rechnung nicht auf.

Und wenn unsere Diskussion hier dafür sorgt, dass andere Leute darauf aufmerksam werden, dass die Sony Fernseher eben nicht mit allen anderen Geräten zusammen arbeiten, das kann ja auch nicht schaden. Vielleicht geht dann mal was.

Eventuell wäre es gut den Thread Titel noch anzupassen, so dass man auch wirklich erkennt dass es sich hier um ein Problem handelt, z.B. "Sony 2010 TVs: ARC (Audio Return Channel) Probleme mit Yamaha RX-V3067/V2067 Receivern".


[Beitrag von StardustOne am 30. Dez 2010, 09:22 bearbeitet]
Surround-Neuling
Ist häufiger hier
#20 erstellt: 30. Dez 2010, 09:43
Stimme vollkommen zu! Und verstehen kann ich es auch nicht.
Habe hier im Forum aber schon gelesen, dass z.B. mit AVRs von Denon (aktuelle Generation) keine Probleme mit ARC und HDMI-Steuerung bestehen. Zwar tauchen die Geräte wohl auch nicht in der Geräteliste des Sonys auf, aber die Funktionen klappen anscheinend.

In der Geräteliste meines Sonys taucht (merkwürdiger Weise) mein Sat-Receiver (Kathrein) auf...dort benannt als "Player 2". Aber eine HDMI-Steuerung klappt hier auch nicht. Muss aber zugeben, dass ich dies gestern nur mal auf die Schnelle probiert habe.

Dachte auch immer, dass der CEC-Standard ein "Standard" ist... aber das scheint Auslegungssache..

Grüße,
Damian
Passat
Moderator
#21 erstellt: 30. Dez 2010, 13:34

Surround-Neuling schrieb:
Dachte auch immer, dass der CEC-Standard ein "Standard" ist... aber das scheint Auslegungssache..


Ja, es ist ein Standard.
Aber der definiert nur ein paar Grund-Befehle, den Rest können die Hersteller so gestalten wie es ihnen gefällt.

Grüsse
Roman
Surround-Neuling
Ist häufiger hier
#22 erstellt: 30. Dez 2010, 13:38
... erschreckend.....
Surround-Neuling
Ist häufiger hier
#23 erstellt: 30. Dez 2010, 17:24
So, zu Testzwecken auch noch mal den EX505 an den AVR angeschlossen. Gleiches Ergebnis .....kein ARC Signal und keine HDMI Steuerung!
Damit dürfte das Problem beim Yamaha liegen bzw an einem generellen Kommunikationsproblem zwischen Sony und Yamaha.

Bin mal gespannt, was Yamaha dazu sagt..... wenn sie dann mal antworten!

Grüße
Damian
martin__h
Neuling
#24 erstellt: 03. Jan 2011, 01:56
Bei mir schaltet sich der Yamaha RX-V2067 ein wenn ich meinen Sony KDL 46EX719 einschalte und ARC funktioniert auch sowohl in Stereo wie auch in 5.1. Den am Receiver angeschlossenen Yamaha BD-S1067 sieht und steuert der Sony allerdings nicht.


[Beitrag von martin__h am 03. Jan 2011, 01:57 bearbeitet]
Surround-Neuling
Ist häufiger hier
#25 erstellt: 03. Jan 2011, 08:21

martin__h schrieb:
Bei mir schaltet sich der Yamaha RX-V2067 ein wenn ich meinen Sony KDL 46EX719 einschalte und ARC funktioniert auch sowohl in Stereo wie auch in 5.1. Den am Receiver angeschlossenen Yamaha BD-S1067 sieht und steuert der Sony allerdings nicht.


Respekt! Ich bin buff
Was für ein HDMI verwendest du für ARC?
Denn wie gesagt, sowohl mit dem HX8 als auch mit dem EX5 läuft ARC über den 3067 bei mir nicht. TV schließe ich daher als Fehlerquelle definitiv aus. HDMI hab ich diverse (aber alle vom selben Hersteller) probiert. Wäre aber sehr erstaunt, wenn das recht teure Goldkabel bei ARC Probleme machen würde. Daher tippe ich weiter auf ein Problem beim Yamaha.
Gruß
1puch25
Ist häufiger hier
#26 erstellt: 03. Jan 2011, 12:04
Ich habe einen Yamaha RX-V1067 und einen Sony KDL-40NX700.
Der AVR wird in der Geräteliste des Sony auch als "RX-V1067" angezeigt und ARC funktioniert auch.
mfg
Christian
Surround-Neuling
Ist häufiger hier
#27 erstellt: 03. Jan 2011, 12:28

1puch25 schrieb:
Ich habe einen Yamaha RX-V1067 und einen Sony KDL-40NX700.
Der AVR wird in der Geräteliste des Sony auch als "RX-V1067" angezeigt und ARC funktioniert auch.
mfg
Christian


Ich verstehe die Welt nicht mehr!
Beim Yamaha außer den Einstellungen im HDMI-Menü noch irgendwas eingestellt? Hat der Sony den AVR auf Anhieb gefunden?
Verdammt... es muss doch auch bei mir funktionieren....
Grüße,
Damian
Tom_K
Inventar
#28 erstellt: 03. Jan 2011, 13:30
Die CEC Steuerung funktioniert bei mir auch mit der PS3.

Gruß Tom
Surround-Neuling
Ist häufiger hier
#29 erstellt: 03. Jan 2011, 13:35

Tom_K schrieb:
Die CEC Steuerung funktioniert bei mir auch mit der PS3.

Gruß Tom


Über den Yamaha (durchgeschleift)?
Ich werde verrückt....
Einstellungen am Yamaha nur über das HDMI-Menü? Sonst nix weiter geändert?

Ich sehe schon... bin entweder zu dämlich, hab irgendwas übersehen oder ich (bzw. meine Komponenten) gehören zu den "Sonderfällen".

Gruß
Tom_K
Inventar
#30 erstellt: 03. Jan 2011, 13:42
Ja, habe ich z.B.am AV6 angeschlossen nun funktioniert das Ganze auch im Standby.

Gruß Tom
martin__h
Neuling
#31 erstellt: 03. Jan 2011, 13:55

Surround-Neuling schrieb:


Respekt! Ich bin buff
Was für ein HDMI verwendest du für ARC?
Denn wie gesagt, sowohl mit dem HX8 als auch mit dem EX5 läuft ARC über den 3067 bei mir nicht. TV schließe ich daher als Fehlerquelle definitiv aus. HDMI hab ich diverse (aber alle vom selben Hersteller) probiert. Wäre aber sehr erstaunt, wenn das recht teure Goldkabel bei ARC Probleme machen würde. Daher tippe ich weiter auf ein Problem beim Yamaha.
Gruß


Ich habe hier ein Kabel Pearl von AudioQuest 'HDMI High Speed with Ethernet'. Auf der Packung steht auch noch 'Audio Return & 3D'. Das Kabel hat auf den Steckern auch Pfeile für die Signalrichtung. Sollten deine Kabel keine 'Richtungsangaben' haben könnten die ohne ARC sein ....
Den BD-S1067 sieht der Sony mittlerweile auch. Ich mußte nur das Kabel RICHTIG einstecken ;-)


[Beitrag von martin__h am 03. Jan 2011, 14:12 bearbeitet]
Surround-Neuling
Ist häufiger hier
#32 erstellt: 03. Jan 2011, 14:10

martin__h schrieb:

Surround-Neuling schrieb:


Respekt! Ich bin buff
Was für ein HDMI verwendest du für ARC?
Denn wie gesagt, sowohl mit dem HX8 als auch mit dem EX5 läuft ARC über den 3067 bei mir nicht. TV schließe ich daher als Fehlerquelle definitiv aus. HDMI hab ich diverse (aber alle vom selben Hersteller) probiert. Wäre aber sehr erstaunt, wenn das recht teure Goldkabel bei ARC Probleme machen würde. Daher tippe ich weiter auf ein Problem beim Yamaha.
Gruß


Ich habe hier ein Kabel von Pearl (der Firma nicht der Versender) 'HDMI High Speed with Ethernet'. Auf der Packung steht auch noch 'Audio Return & 3D'. Den BD-S1067 sieht der Sony mittlerweile auch. Ich mußte nur das Kabel RICHTIG einstecken ;-)


Ja, "HDMI High Speed with Ethernet" steht auf meinen auch drauf. Sind alle auch neu... und alle Leitungen wurden getestet...
Ich werd´ verrückt....
1puch25
Ist häufiger hier
#33 erstellt: 03. Jan 2011, 14:29

Surround-Neuling schrieb:

1puch25 schrieb:
Ich habe einen Yamaha RX-V1067 und einen Sony KDL-40NX700.
Der AVR wird in der Geräteliste des Sony auch als "RX-V1067" angezeigt und ARC funktioniert auch.
mfg
Christian


Ich verstehe die Welt nicht mehr!
Beim Yamaha außer den Einstellungen im HDMI-Menü noch irgendwas eingestellt? Hat der Sony den AVR auf Anhieb gefunden?
Verdammt... es muss doch auch bei mir funktionieren....
Grüße,
Damian

Hallo,
ich habe nur im HDMI-Menü eingestellt, nachdem ich dann das GUI des AVR einmal über den TV anschaute war er auch in der Geräteliste.
mfg
Christian
Surround-Neuling
Ist häufiger hier
#34 erstellt: 03. Jan 2011, 14:36

1puch25 schrieb:

Surround-Neuling schrieb:

1puch25 schrieb:
Ich habe einen Yamaha RX-V1067 und einen Sony KDL-40NX700.
Der AVR wird in der Geräteliste des Sony auch als "RX-V1067" angezeigt und ARC funktioniert auch.
mfg
Christian


Ich verstehe die Welt nicht mehr!
Beim Yamaha außer den Einstellungen im HDMI-Menü noch irgendwas eingestellt? Hat der Sony den AVR auf Anhieb gefunden?
Verdammt... es muss doch auch bei mir funktionieren....
Grüße,
Damian

Hallo,
ich habe nur im HDMI-Menü eingestellt, nachdem ich dann das GUI des AVR einmal über den TV anschaute war er auch in der Geräteliste.
mfg
Christian


Mmmmhhh ... ich habe definitv nichts anders gemacht.....
Ich glaube, ich werde es zwangsläufig mit einem "Totalreset" am AVR versuchen müssen. Irgendwas stimmt ja hier nicht.
Gruß
Passat
Moderator
#35 erstellt: 03. Jan 2011, 14:37

martin__h schrieb:
Auf der Packung steht auch noch 'Audio Return & 3D'. Das Kabel hat auf den Steckern auch Pfeile für die Signalrichtung. Sollten deine Kabel keine 'Richtungsangaben' haben könnten die ohne ARC sein ....


Das ist Marketinggeblubber der Kabelanbieter.
Ausnahmslos jedes HDMI-Kabel, egal wie alt, unterstützt den ARC.
Und 3D kann auch jedes HighSpeed-Kabel.

Grüsse
Roman
Surround-Neuling
Ist häufiger hier
#36 erstellt: 03. Jan 2011, 14:44

Passat schrieb:

martin__h schrieb:
Auf der Packung steht auch noch 'Audio Return & 3D'. Das Kabel hat auf den Steckern auch Pfeile für die Signalrichtung. Sollten deine Kabel keine 'Richtungsangaben' haben könnten die ohne ARC sein ....


Das ist Marketinggeblubber der Kabelanbieter.
Ausnahmslos jedes HDMI-Kabel, egal wie alt, unterstützt den ARC.
Und 3D kann auch jedes HighSpeed-Kabel.

Grüsse
Roman


Ja, mag ja sein... ist aber ja anscheinend auch nicht das Problem. Ursache beim Kabel schließe ich aus.
Suche und Tests gehen weiter.....
martin__h
Neuling
#37 erstellt: 03. Jan 2011, 14:57
Hi Roman,


Passat schrieb:

martin__h schrieb:
Auf der Packung steht auch noch 'Audio Return & 3D'. Das Kabel hat auf den Steckern auch Pfeile für die Signalrichtung. Sollten deine Kabel keine 'Richtungsangaben' haben könnten die ohne ARC sein ....


Das ist Marketinggeblubber der Kabelanbieter.
Ausnahmslos jedes HDMI-Kabel, egal wie alt, unterstützt den ARC.
Und 3D kann auch jedes HighSpeed-Kabel.

Grüsse
Roman


mit dem Marketinggeblubber ist mir schon klar. Ob JEDES ARC unterstützt weiß ich nicht, habe erst seit 2 Wochen HDMI ;-)
Surround-Neuling
Ist häufiger hier
#38 erstellt: 03. Jan 2011, 22:34
Und wieder ein Tag ohne Ergebnis vorbei.
Mal eine Frage an die Yamaha AVR Nutzer:
Was zeigt der AVR im HDMI Menü unter "Standby Durchleitung" bei euch an, wenn HDMI-Einstellungen auf "Ein" steht?
Bei mir steht dann "Kontrolle Synchron". Gleiches steht dann auch unter "Audio Ausgang" bei "Verstärker" und dem belegten HDMI-Out. Da die Bezeichnung sehr vage ist, wollte ich nur mal wissen, ob dass so i.O. ist.

Auf jeden Fall bin ich noch nicht weiter. Es wird auch immer merkwürdiger. Während der AVR und die PS3 nicht in der Geräteliste des HX8 auftauchen, wird der Sat-Receiver sofort gefunden. Und der wird auch über den AVR zum HX8 geführt!!!!

Das finde ich nun sehr merkwürdig!

Grüße und angenehme Nachtruhe,
Damian
StardustOne
Inventar
#39 erstellt: 03. Jan 2011, 23:06
Bei mir steht dann auch Control Synchro und es ist grau hinterlegt.

Ich denke mit dem RX-V2067 und RX-V3067 bekommen wir das einfach nicht hin. Die Geräte sind technisch eben schon extrem ähnlich, im Gegensatz zum RX-V1067, der doch noch etwas anders aufgebaut ist. Vielleicht klappte es deshalb mit dem RX-V1067.

Bei mir geht es nicht und Basta. Neue Firmware muss da wohl her.
Surround-Neuling
Ist häufiger hier
#40 erstellt: 04. Jan 2011, 00:43

StardustOne schrieb:
Bei mir steht dann auch Control Synchro und es ist grau hinterlegt.

Ich denke mit dem RX-V2067 und RX-V3067 bekommen wir das einfach nicht hin. Die Geräte sind technisch eben schon extrem ähnlich, im Gegensatz zum RX-V1067, der doch noch etwas anders aufgebaut ist. Vielleicht klappte es deshalb mit dem RX-V1067.

Bei mir geht es nicht und Basta. Neue Firmware muss da wohl her.


Ich denke nicht, denn weiter oben hat ein User das auch mit dem 2067 und einem Bravia hinbekommen.
Gruß
Surround-Neuling
Ist häufiger hier
#41 erstellt: 10. Jan 2011, 10:49
Hallo zusammen!
Wieder ein "Test-Wochenende" rum. Ich wollte Euch mal auf dem Laufenden halten.
Gleich vorab: Leider unverändert keine positiven Ergebnisse!

Habe am WE den Bravia und den Yamaha auf Werkseinstellungen zurückgesetzt (unglaublich, was anschließend alles neu eingestellt werden muss....). Bevor ich jedoch sämtliche Einstellung neu vorgenommen habe, habe ich mich auf das Thema HDMI-Steuerung und ARC gestürzt. Alle anderen Geräte im ersten Step auch vom System abgeklemmt und auch Netzstecker vor und nach der Aktivierung der HDMI Steuerung gezogen.

Fazit: Wieder nix!

Dann noch mal den Zusatztest mit PS3 und Sony Bluray-Player. Beide über AVR angeschlossen. PS3 wird vom TV unverändert nicht erkannt. Der BR-Player wird lediglich als "Player" erkannt, aber nicht als Sony BR. Mithin keine Steuerung über Bravia-Sync möglich. Normalerweise sollte er mit kompletter Typenbezeichnung in der Geräteliste auftauchen. Fehlanzeige.... Dort tauchen nur Player 1 (Sat-Receiver Kathrein) und Player 2 (Sony BR) auf und die PS wie gesagt gar nicht... der AVR ebenfalls nicht.

Da ich nur HDMI-Kabel von Goldkabel besitze, werde ich die Tage noch mal ein Kabel eines anderen Herstellers auftreiben. Aber ich kann mir nicht vorstellen, dass es am Kabel liegt.

Auf Grund der bisherigen Versuche gehe ich zunehmend davon aus, dass es am Yamaha liegt. Warum, ist mir jedoch nicht klar. Auf eine Antwort von Yamaha warte ich weiterhin....

Ich halte Euch auf dem Laufenden... bin für Hinweise immer dankbar.

Grüße,
Damian
vilsachen
Stammgast
#42 erstellt: 14. Jan 2011, 07:22
Also ein allgemeines Yamaha/Sony Problem ist es wohl nicht.

Habe nun meinen Sony HX705 per HDMI an den Yamaha RX-V567 angeschlossen.

Beim Yamaha im "HDMI Setup" den Punkt "Control" auf ON.
Dann die ARC Funktion auf ON und einen beliebigen Eingangskanal wählen (bei mir AV4).

Beim Sony in den Toneinstellung bei "Lautsprecher" auf "Audiosystem! gestellt.

Dies bezieht sich nur auf die Tonwiedergabe. Die Steuerung habe ich nicht ausprobiert, dafür nutze ich eine Harmony.


[Beitrag von vilsachen am 14. Jan 2011, 07:25 bearbeitet]
Surround-Neuling
Ist häufiger hier
#43 erstellt: 14. Jan 2011, 08:34

vilsachen schrieb:
Also ein allgemeines Yamaha/Sony Problem ist es wohl nicht.

Habe nun meinen Sony HX705 per HDMI an den Yamaha RX-V567 angeschlossen.

Beim Yamaha im "HDMI Setup" den Punkt "Control" auf ON.
Dann die ARC Funktion auf ON und einen beliebigen Eingangskanal wählen (bei mir AV4).

Beim Sony in den Toneinstellung bei "Lautsprecher" auf "Audiosystem! gestellt.

Dies bezieht sich nur auf die Tonwiedergabe. Die Steuerung habe ich nicht ausprobiert, dafür nutze ich eine Harmony.



Ja, so (einfach) sollte es funktionieren. Bei mir leider nicht. Weder am EX504 noch am HX805.
Mittlerweile findet der Bravia nicht mal mehr direkt angeschlossene Komponenten (z.B. PS3). Habe auch schon mit einem anderen HDMI Kabel alles probiert. Auch nix!
Gruß,
Damian
Surround-Neuling
Ist häufiger hier
#44 erstellt: 15. Jan 2011, 16:36
Neuer Status!
Problem ist eingegrenzt!

Die Ursache liegt eindeutig bei den Bravia TVs (HX805 und EX505)! Sony ist schuld!

Ich war zu Testzwecken heute beim Händler meines Vertrauens und habe meinen AVR mitgenommen. Den AVR haben wir u.a. an einem NX715 angeschlossen. Was soll ich sagen.... eingeschaltet... und sofort wurde der AVR erkannt und in der Geräteliste des Sonys angezeigt. Die Meldung "Audioanlage gefunden" folgte ebenfalls umgehend.
HDMI-Steuerung und ACR funktionierten problemlos.... so, wie es sein soll!

Ich tippe auf ein Softwäreproblem bei den beiden Bravia-Modellen, da ich mir ein Hardwareproblem kaum vorstellen kann (ist ja nicht so komplex). Jetzt ist Sony gefragt... mal schauen, was dabei rauskommt.

Auch wenn es noch nicht bei mir zu Hause funktioniert, bin ich zumindest erleichtert zu wissen, wo die Ursache liegt.

Grüße,
Damian
StardustOne
Inventar
#45 erstellt: 06. Mrz 2011, 08:16
Ich habe Sony Support geschrieben, aber da wird sowieso nur die Standard Antwort zurückkommen dass ich einen Reset am Gerät auf die Grundstellung durchführen soll.

Etwas anderes bekommt man von diesen Support Anfragen ohnehin nicht zurück. Hilfe gibt es von den Herstellern bei Problemen höchstens in der Form dass sie dem Käufer sagen er soll sich das neuste Gerät kaufen.

Sony wird das Problem nie lösen können, die einzige Hoffnung wäre dass Yamaha sich der Sache annimmt. Sony Firmware Verbesserungen beziehen sich ausschliesslich auf die IPTV Funktion. Die können an den Geräten gar nichts beheben. Wir werden also für immer mit diesem Fehler leben müssen, ausser Yamaha macht da endlich auch mal was.


[Beitrag von StardustOne am 06. Mrz 2011, 08:26 bearbeitet]
Micens
Ist häufiger hier
#46 erstellt: 16. Mrz 2011, 18:21
Hallo,

ich glaube nicht, dass es allgemein an den Geräten liegt.
Bei mir kann ich über den KDL-46HX805 die Lautstärke des RX-V2067 regeln und der RX-V2067 wird auch vom Sony erkannt.
Beim reinen TV-Betrieb wird aber nur die Lautstärkeanzeige des Sony eingeblendet. Kommt das Signal über den HDMI1 Eingang in den Sony, wird bei Lautstätrkeregelung auch die Anzeige des Yamahas eingeblendet.
Schalte ich den Sony ein oder aus, folgt auch der Yamaha.

Verbunden sind die beiden über HDMI OUT1 beim Yamaha und HDMI1 Eingang beim Sony, Kabel ist ein HDMI-Highspeed von Hama.

Auf beiden ist jeweils die aktuelle Firmware drauf.

MfG

Michael
StardustOne
Inventar
#47 erstellt: 16. Mrz 2011, 20:50
Sony schrieb mir, dass sie keine Fehler in ihrer Software sehen. Es wurde darauf verwiesen, das Yamaha ja eine neue Firmware herausgebracht hatte.

Die neue Version 3.15 von Yamaha hilft in dieser Sache überhaupt nichts.

Trotz aller Versuche funktioniert der KDL-EX500 überhaupt nicht mit dem Yamaha RX-V2067 zusammen. Obschon alles korrekt aufgesetzt ist, sieht der Sony Fernseher keine HDMI Geräte.

Der Tipp vom Forenmitglied Surround-Neuling (vielen Dank ) hat die Sache endgültig gelöst. Schuld daran dass ARC nicht lief war mein gleichzeitig am TV angeschlossener Technisat HD S2 Receiver. Jawoll, der ist jetzt ausgesteckt und ARC läuft hervorragend mit dem Sony Fernseher und dem RX-V2067.

Wer also auch Probleme hat und nichts hinbekommt, einfach die alten HDMI 1.1 Geräte vom Sony Fernseher abstecken und es dürfte auch klappen. Somit muss ich halt den HD S2 beim Yamaha durchschleifen wenn ich ARC haben möchte, aber das geht ja auch ganz gut.

Ui, sobald ich den Technisat Receiver am RX-V2067 einstecke, wird der Ton nicht mehr über den Receiver ausgegeben sondern wieder von den Fernsehlautsprechern. Der Technisat HD S2 ist tatsächlich eine riesige Problemquelle. Das mit dem Durchschleifen wird so wohl nichts.


[Beitrag von StardustOne am 16. Mrz 2011, 22:33 bearbeitet]
StardustOne
Inventar
#48 erstellt: 16. Mrz 2011, 23:18
Ich kann machen was ich will, sobald ich den Technisat HD S2 Receiver entweder am Yamaha Receiver oder am TV anstecke, wird der Ton des TV wieder über die Lautsprecher ausgegeben. Auch wenn der Technisat abgeschaltet ist.

Ist der Technisat abgesteckt, so schaltet der Sony Fernseher brav auf den Yamaha Verstärker um und spielt den Ton von dort ab.

Tja für einmal scheint Made in Germany Technisat also verantwortlich für das ganze Theater zu sein. Inkompatibler Schrott halt :).
Passat
Moderator
#49 erstellt: 16. Mrz 2011, 23:27
Stöpsel das Technisat-Teil doch einfach per YUV an.
Der Qualitätsverlust ist marginal und du hast das Theater nicht mehr.

Grüsse
Roman
StardustOne
Inventar
#50 erstellt: 17. Mrz 2011, 06:29
Hatte ich auch schon daran gedacht. Ich hab aber den YUV Anschluss direkt am TV schon mit der Wii belegt :).

Nein ich hab noch eine Bessere Lösung, ich werde mir den neuen Technisat Digit Isio S1 kaufen. Der interessiert mich sowieso, da ich ja nur einen HD Tuner im Technisat drin habe. Der Isio S1 hat HDMI 1.3a und unterstützt CEC, damit sollte es dann klappen :).

Den HD S2 verkaufe ich dann.
danielpuetz
Ist häufiger hier
#51 erstellt: 17. Mrz 2011, 11:38

StardustOne schrieb:
Hatte ich auch schon daran gedacht. Ich hab aber den YUV Anschluss direkt am TV schon mit der Wii belegt :).


Den YUV Anschluss könntest Du freimachen, wenn Du einen Wii "Upscaler" benutzt. Habe ich auch zuhause im Einsatz und habe die Wii damit an meinem RX-V3067 angeschlossen (HDMI).

http://www.vdigi.com...1&vmcchk=1&Itemid=53

Mir ging es dabei weniger um das Upscaling als darum, dass ich auch die Wii über meinen Receiver schalten kann.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V3067
Puredirect am 27.09.2010  –  Letzte Antwort am 30.04.2013  –  289 Beiträge
Problem mit Yamaha RX-V3067
Hudu am 28.11.2017  –  Letzte Antwort am 08.12.2017  –  10 Beiträge
Yamaha RX-V3067 Yamaha YPAO mit Winkelmessung
kinne_001 am 05.12.2010  –  Letzte Antwort am 05.12.2010  –  2 Beiträge
Yamaha RX-V3067 Einstellung
Druckertreiber am 20.12.2010  –  Letzte Antwort am 20.12.2010  –  2 Beiträge
YAMAHA RX-V3067
mpv929 am 18.08.2013  –  Letzte Antwort am 19.08.2013  –  2 Beiträge
Der neue YAMAHA RX-V3067
HausMaus am 07.07.2010  –  Letzte Antwort am 08.07.2010  –  8 Beiträge
yamaha rx-v3067 PEQ Einstellung
aas1 am 06.04.2012  –  Letzte Antwort am 05.05.2012  –  16 Beiträge
Bedienung Yamaha RX-V 2067
Junglebreaker am 26.01.2011  –  Letzte Antwort am 08.11.2012  –  20 Beiträge
Yamaha RX-V 3900 oder 2067/3067 für Stereo
baron-tigger am 18.07.2011  –  Letzte Antwort am 29.11.2012  –  38 Beiträge
Yamaha RX-V3067 Scene IR Funktion
Druckertreiber am 07.01.2011  –  Letzte Antwort am 08.01.2011  –  9 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 9 )
  • Neuestes MitgliedMichael_Zil
  • Gesamtzahl an Themen1.389.833
  • Gesamtzahl an Beiträgen18.465.329

Hersteller in diesem Thread Widget schließen