Yamaha RX-V663 - beim Vorspulen kein Signal

+A -A
Autor
Beitrag
Le_X
Ist häufiger hier
#1 erstellt: 03. Mai 2009, 12:56
Hallo Leute!

Hab mir gestern nen RX-V663 rausgelassen und eben gerade alles verkabelt.
Vielleicht stell ich mich ja nur zu blöd an oder is reine Einstellungssache aber der Receiver bringt mir kein Bild, wenn ich "Kapitel weiter" oder "Spule".
Am TV wird dann jedesmal "kein Signal" angezeigt.
Der Ton is da, aber das Bild nicht. Erst nach ce. 3 Sekunden bekomme ich dann wieder ein Bild.

Es nervt einfach beim Spulen, weil ich nicht sehe an welcher Stelle ich gerade bin.


Zur Verkabelung:
Der DVD-Player is noch etwas älter und läuft über Cinch und Lichtleiter. Ausgang vom AV is dann HDMI.


Besten Dank schonmal
Le_X
Le_X
Ist häufiger hier
#2 erstellt: 15. Mai 2009, 11:11
Ich hab das ganze nun behoben indem ich den Cinch direkt an den TV und nur den Sound über den Receiver laufen lasse.

Nun hatte ich ein neues Problem:
Hab meine X-Box direkt über HDMI an den Receiver angeschlossen.
Als ich angefangen hatte zu spielen, hatte ich im oberen ersten drittel Bildzerrungen drin.
Hab das Spiel dann pausiert um in der Anleitung vom RX nach Problemlösungen zu scuhen.
Als ich nach 5 Minuten nichts fand, hab ich das Spiel wieder aufgenommen und siehe da, das Bild war perfekt.
Leider ist das immer so, das er in den ersten paar minuten Faxen macht.

Weiß einer hierfür Rat oder red ich mit mir selbst?
Suche:
Das könnte Dich auch interessieren:
Yamaha Rx-V663 - kein Signal auf Subwoofer Pre-Out
snemies am 19.01.2011  –  Letzte Antwort am 21.01.2011  –  8 Beiträge
yamaha rx-v663 und hdmi 1.2.
smartin am 20.07.2009  –  Letzte Antwort am 22.07.2009  –  20 Beiträge
Yamaha RX-V663 Soundprogramme klingen schrecklich
der_Martin am 26.05.2009  –  Letzte Antwort am 28.05.2009  –  18 Beiträge
RX-V663 - Ton, aber kein Bild
Venatoris am 16.06.2013  –  Letzte Antwort am 18.06.2013  –  3 Beiträge
Yamaha RX-V663
Bameo am 30.03.2010  –  Letzte Antwort am 30.03.2010  –  7 Beiträge
Yamaha rx-v663
Christoph114 am 10.02.2010  –  Letzte Antwort am 11.02.2010  –  4 Beiträge
Yamaha RX-V663
Niox am 25.03.2011  –  Letzte Antwort am 26.03.2011  –  7 Beiträge
Einstellungshilfe: Yamaha RX V663
action_jackson am 01.06.2009  –  Letzte Antwort am 02.06.2009  –  3 Beiträge
Kein OSD beim Yamaha RX-V740
matze82ger am 28.09.2010  –  Letzte Antwort am 28.09.2010  –  3 Beiträge
Yamaha RX-V663 und IPAD
kg04 am 27.09.2010  –  Letzte Antwort am 27.09.2010  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 32 )
  • Neuestes MitgliedMäxP
  • Gesamtzahl an Themen1.376.289
  • Gesamtzahl an Beiträgen18.213.272