Yamaha rx-v371 nur Ton auf einer Box

+A -A
Autor
Beitrag
Dunklerhans
Neuling
#1 erstellt: 03. Nov 2011, 21:54
Hallo,
ich habe ein Problem mit meinem neuem yamaha rx-v371 + Canton 5.1 Soundsystem

Habe es erst über HDMI versucht aber da passiert überhaupt nichts. Könnte das am Fernseher (Philips LC7.2E LA) liegen?

Dann habe ich es über den Analogen Ausgang (also das Rote und Weiße) mit hilfe eines "Scart-Adapter" angeschlossen.
Beim Soundcheck (mit dem Mikro um die Boxen einzustellen) funktionierte alles.

Nun kommt aber nur Sound aus der vorderen rechten Box, sonst nichts.

Dann habe ich versucht nochmal diesen Soundcheck durchzuführen. Er testet dann die Boxen aber am Ende steht Warning (1) auf dem Display.
Ich kann leider nichts finden was mir da weiter hilft, daher wende ich mich an diese kompetente Forum hier.

Was man dazu sagen sollte ich bin auf diesem Gebiet ein totaler Neuling.
Tanzmusikus
Inventar
#2 erstellt: 09. Nov 2011, 03:17

Dann habe ich versucht nochmal diesen Soundcheck durchzuführen. Er testet dann die Boxen aber am Ende steht Warning (1) auf dem Display.

Du solltest mal alle LS-Kabel checken, ob die richtig angeschlossen sind:
- Festigkeit prüfen.
- Auf richtige Polung +/- überprüfen.
- Es dürfen auch keine Kabel-Litzen überstehen, sodass es Kurzschlüsse gibt.
- Kabelhüllen (Plastik) sollte nicht eingeschneitten/beschädigt sein.


Habe es erst über HDMI versucht aber da passiert überhaupt nichts. Könnte das am Fernseher (Philips LC7.2E LA) liegen?

Dann habe ich es über den Analogen Ausgang (also das Rote und Weiße) mit hilfe eines "Scart-Adapter" angeschlossen.
Beim Soundcheck (mit dem Mikro um die Boxen einzustellen) funktionierte alles.

Die grundsätzliche Frage, die sich mir stellt, ist: Was willst du eigentlich?
- Möchtest du den Ton vom TV über den Yammi-AVR wiedergeben?
- Möchtest du eine Quelle über den Yammi am TV wiedergeben?

Ich tippe mal auf Ersteres:

Einstellen der Fernsehlautsprecher auf
EasyLink-Modus

Wenn aktiviert, schaltet diese Funktion
die Fernsehlautsprecher automatisch aus,
wenn der Inhalt von einem EasyLink-fähigen
Heimkinosystem wiedergegeben wird.
Ton wird nur von den Lautsprechern des
Heimkinosystems wiedergegeben.
1 Wenn Sie Inhalt von einem EasyLink-
Gerät ansehen, drücken Sie OPTIONS.
»» Das Optionsmenü wird angezeigt.
2 Drücken Sie Navigationstasten, um [TV
Lautsprecher] auszuwählen.
»» Das Menü [TV Lautsprecher] wird
angezeigt.
3 Drücken Sie Navigationstasten, um
[Automatisch (EasyLink)] auszuwählen.
4 Drücken Sie OK, um Ihre Auswahl zu
bestätigen.
»» Die Fernsehlautsprecher werden auf
EasyLink-Modus eingestellt.
5 Drücken Sie OPTIONS, um das Menü
zu verlassen.


Ob Dein Yamaha 371 nun wirklich CEC-kompatibel mit Philips' EasyLink-Technik ist, weiß ich nicht.

Gruß, TM
Suche:
Das könnte Dich auch interessieren:
Yamaha Rx-v371 - Anschluss Probleme
Dunklerhans am 10.06.2012  –  Letzte Antwort am 11.06.2012  –  5 Beiträge
Yamaha RX-V371 Verhalten normal?
earl74 am 18.01.2012  –  Letzte Antwort am 18.01.2012  –  4 Beiträge
RX-V371 Audiorückkanal
seb0p am 03.03.2012  –  Letzte Antwort am 07.03.2012  –  10 Beiträge
Yamaha RX-V371 ''Decoder Off''
d@ni am 15.04.2012  –  Letzte Antwort am 15.04.2012  –  4 Beiträge
Yamaha RX-V371 kaputt?
blinkyth am 06.02.2015  –  Letzte Antwort am 08.04.2016  –  6 Beiträge
Yamaha RX-V371 Lüfter
Phillip2297 am 17.01.2012  –  Letzte Antwort am 17.01.2012  –  3 Beiträge
Yamaha RX-V371 5.1 A/V-Receiver Lautsprecherproblem
Hammer1 am 04.10.2011  –  Letzte Antwort am 08.02.2012  –  75 Beiträge
Yamaha RX-V371 HDMI Passthrough geht nicht
CrazySnakeMan am 21.08.2011  –  Letzte Antwort am 23.08.2011  –  17 Beiträge
Yamaha RX-V371 - kein Signal über Component
niels1986 am 30.07.2011  –  Letzte Antwort am 29.11.2013  –  10 Beiträge
Yamaha rx-v640rds oder Yamaha RX-V371
wilde13 am 07.12.2011  –  Letzte Antwort am 07.12.2011  –  4 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 57 )
  • Neuestes MitgliedNHV
  • Gesamtzahl an Themen1.389.587
  • Gesamtzahl an Beiträgen18.460.720

Hersteller in diesem Thread Widget schließen