Yamaha RX-V371 kaputt?

+A -A
Autor
Beitrag
blinkyth
Ist häufiger hier
#1 erstellt: 06. Feb 2015, 21:22
Hallo,

unser Yamaha RX-V371 hat irgendwie eine Macke. Er hat sich 2-3 mal ausgeschaltet und jetzt geht garnicht mehr! Was kann da los sein?
Er wird nur ganz normal im Wohnzimmer benutzt. Ohne große Belastung.

Gruß Blinky
steelydan1
Inventar
#2 erstellt: 07. Feb 2015, 00:11
Hallo

Wenn 3x die Schutzschaltung anspricht lässt sich das Gerät nicht mehr einschalten.
Warum die Schutzschaltung angesprochen hat kann man aus der Ferne nicht sagen. Die Ursache kann von sich berührenden Litzen von LS-Kabeln bis zu einem defekten Bauteil im AVR alles mögliche sein.

Du solltest alle Anschlußkabel (ausser dem Stronkabel) am AVR entfernen und dann kannst du (auf eigene Gefahr) diese Tastenkombination probieren:
Tasten 'Info' + 'Tone Control' gedrückt halten, dann zusätzlich 'Main Zone' (Einschalter) drücken und alle drei ca. 5sec halten
Damit lässt sich bei vielen älteren Yamaha-AVR die Schutzschaltung resetten.
Funktioniert das nicht wird nur der Gang in die Fachwerkstatt bleiben.
alien1111
Inventar
#3 erstellt: 07. Feb 2015, 13:22

blinkyth (Beitrag #1) schrieb:
Hallo,

unser Yamaha RX-V371 hat irgendwie eine Macke. Er hat sich 2-3 mal ausgeschaltet und jetzt geht garnicht mehr! Was kann da los sein?

Wenn ist schlechte RX-V371 Belüftung, kann das auch passieren (z.B. Reciver in engen, geschlossenen Schrank).

Gruss
EF1407
Neuling
#4 erstellt: 27. Mrz 2016, 19:21
Die Beiträge sind zwar schon etwas älter, aber eine Lösung schien ja nicht in Sicht. Da auch ich genau vor diesem Problem mit dem RX V371 stand und die Tastenkombination nicht funktionierte, habe ich andere Kombinationen getestet. Und hier mein Ergebnis:

1. Netzstecker ziehen und alle Kabel entfernen.
2. Tone Control und Strainght gedrückt halten und Stecker wieder in die Steckdose.
3. Die Tasten nicht loslassen und MainOn (Einschalter) drücken.

Nun steht im Display "Protection Off" und danach kommt man ins Menü.
Hier habe ich vorsichtshalber nichts geändert.
Also Gerät abgeschaltet, alle Kabel wieder dran und es funktionierte wieder tadellos.
blinkyth
Ist häufiger hier
#5 erstellt: 07. Apr 2016, 20:20
Hallo schon lange her, war Gesundheitsbedingt nicht fähig.

Habe es soweit durchgeführt undsoweit läuft er auch.
Habe ihn mit einem passenden HDMI Kabel am TV. Aber wenn ich jetzt einen Player oder Sky anschließe schlatet er kurz hin und her und geht dann wieder aus.

Ich habe schon sämtliche HDMI KAbel durchprobiert. Aber ohne Erfolg. Woran könnte das liegen?

Oder liegt es daran das ich die Lautsprecher noch nicht angeschlossen habe?


[Beitrag von blinkyth am 07. Apr 2016, 20:22 bearbeitet]
blinkyth
Ist häufiger hier
#6 erstellt: 08. Apr 2016, 14:05
So LAutsprecher sind alle dran. Gestern abend ging es dann mal. Eben wieder angemacht und er schaltet hin und her und geht dann aus!
Suche:
Das könnte Dich auch interessieren:
yamaha rx-v371
katermikesch72 am 26.10.2011  –  Letzte Antwort am 26.10.2011  –  3 Beiträge
Anschlüsse Yamaha RX-V371
gixxa am 14.11.2011  –  Letzte Antwort am 19.11.2011  –  11 Beiträge
Yamaha RX-V371 Verhalten normal?
earl74 am 18.01.2012  –  Letzte Antwort am 18.01.2012  –  4 Beiträge
rx-v371 oder rx-v471 ?
Captain_Astro am 23.11.2011  –  Letzte Antwort am 09.12.2011  –  6 Beiträge
Yamaha Rx-v371 - Anschluss Probleme
Dunklerhans am 10.06.2012  –  Letzte Antwort am 11.06.2012  –  5 Beiträge
Yamaha RX-V371 verkabelungs Probleme
fluppe1405 am 14.07.2011  –  Letzte Antwort am 15.07.2011  –  12 Beiträge
Soundfeldeinstellungen vom Yamaha RX-V371
#Hoernchen# am 26.06.2012  –  Letzte Antwort am 27.06.2012  –  4 Beiträge
Yamaha rx-v371 HDMI out Problem
Armymen am 18.08.2015  –  Letzte Antwort am 19.08.2015  –  2 Beiträge
Yamaha rx-v371 Hdmi Bildübertragung Problem
Junior21 am 18.02.2017  –  Letzte Antwort am 19.02.2017  –  2 Beiträge
Yamaha rx-v640rds oder Yamaha RX-V371
wilde13 am 07.12.2011  –  Letzte Antwort am 07.12.2011  –  4 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 1 )
  • Neuestes Mitgliedmariokart87
  • Gesamtzahl an Themen1.382.582
  • Gesamtzahl an Beiträgen18.334.555

Hersteller in diesem Thread Widget schließen