Yamaha rx-v 571 Probleme on screen display

+A -A
Autor
Beitrag
zippo63758
Neuling
#1 erstellt: 19. Dez 2011, 13:46
Hallo!
Ich hoffe, ich kann hier als absoluter Neuling im Forum von Euch Hilfe bekommen.

Ich habe mir den RX-V 571 gekauft und an meinen Fernseher (Samsung LED UE40C8790) angeschlossen. Soweit funktioniert alles prima auch der Audio Rückkanal.

Mein Problem: immer wenn ich das on screen display (Taste "display" auf der Fernbedienung) aufrufe, wird von der aktuellen TV Übertragung auf den "HDMI2" umgeschaltet (das ist der mit ARC). Dadurch habe ich dann zwar das OSD aber kein Fernsehbild mehr. Wenn ich weiter TV schauen möchte, muß ich am Fernseher die Eingangsquelle per Fernbedienung wieder auf "TV" stellen.

Das einzige was am TV angezeigt wird, ist die Änderung der Lautstärke des AVR wenn ich die Fernbedienugn des TV nutze.

Bei anderen Quellen (BR; Tuner etc) also, wenn ich den Eingang sowieso auf HDMI2 habe, funktioniert auch die Einblendung des OSD.

Habt Ihr irgendeine Idee, wo ich vllcht was falsch eingstellt habe???

Vielen DAnk für Eure Antworten.
sofakartoffel
Ist häufiger hier
#2 erstellt: 19. Dez 2011, 17:39
Wenn ich dich richtig verstehe, schaust du über den TV-eigenen Empfänger (DVB-x) und sendest den Ton über ARC an den Verstärker? Dann kannst du rein technisch gar kein OSD des Verstärkers auf dem TV sehen, weil dieser eben eine andere Bildquelle verwendet, nämlich den integrierten DVB-Tuner. Wie sollte der Verstärker auch das Bild des DVB-Tuners manipulieren? Das geht nur, wenn das auf dem TV angezeigte Bild vorher durch den Verstärker gelaufen ist.

Die Lautstärkeregelung kannst du deswegen sehen, weil die Fernbedienung des TV die Lautstärke des Verstärkers regelt. Über CRC sollten dabei die Steuersignale an den Verstärker gesendet und eine Rückmeldung über die Änderung empfangen werden. Dies wird dann vom TV in das Bild eingeblendet, also per TV-eigenem OSD.
Suche:
Das könnte Dich auch interessieren:
RX V 571 Probleme oder Knoten im Schlauch!
S.Heß am 15.11.2011  –  Letzte Antwort am 15.11.2011  –  2 Beiträge
Yamaha RX-V 571 Front-Konfig. Problem
Marcel-Do am 18.04.2012  –  Letzte Antwort am 18.04.2012  –  4 Beiträge
Yamaha RX-V 473 Probleme
jembus89 am 02.05.2014  –  Letzte Antwort am 03.05.2014  –  4 Beiträge
Kein on screen beim rx-a810
hondavti am 30.08.2012  –  Letzte Antwort am 31.08.2012  –  6 Beiträge
RX-V 571 Leise!
Marcel-Do am 19.06.2012  –  Letzte Antwort am 20.06.2012  –  4 Beiträge
Unterschied Yamaha RX-V 567 oder RV-X 571
h3rrB am 28.02.2012  –  Letzte Antwort am 28.02.2012  –  2 Beiträge
Yamaha RX-V 667 kein DTS HD
zepkast am 13.07.2014  –  Letzte Antwort am 12.08.2014  –  26 Beiträge
Probleme Yamaha RX v 463
dermann71 am 14.08.2009  –  Letzte Antwort am 16.08.2009  –  16 Beiträge
Probleme Yamaha RX-V 1200
stressman am 25.02.2005  –  Letzte Antwort am 12.02.2012  –  2 Beiträge
RX-V771 - On Screen funktioniert nicht
taschenwolf am 19.10.2011  –  Letzte Antwort am 03.11.2011  –  7 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Samsung

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 41 )
  • Neuestes Mitgliedronisch15
  • Gesamtzahl an Themen1.376.305
  • Gesamtzahl an Beiträgen18.213.752