RX-V1071, HDMI Ton nur, wenn TV läuft

+A -A
Autor
Beitrag
items
Ist häufiger hier
#1 erstellt: 19. Jan 2012, 21:09
Servus,
ich hoffe, mir kann jemand helfen, denn ich bin kurz davor das Ding zurückzuschicken.
Folgendes Setup:
Ich habe einen Multimedia PC, den ich per HDMI an den Receiver angeschlossen habe. Von dort gehts dann in den TV per HDMI Out und das wars soweit, d.h. eigentlich banal sollte man meinen.

Problematisch ist die Soundausgabe und zwar klappt hier alles super, aber nur, wenn der Fernseher läuft. Sobald ich den ausschalte, geht irgendwann die Anzeige für HDMI Out aus und dann geht der Ton weg. Schalte ich den TV wieder an, kommt wieder Sound. Kurios ist, dass das "HDMI in" am Receiver die ganze Zeit leuchtet, d.h. der Receiver erkennt, dass ein Signal kommt, nur gibt ers halt nicht aus. Ein Tip aus einem anderen Forum war, die HDMI Kopplung zu deaktivieren, aber die war gar nicht an und ich glaube, ich habe jetzt sämtliche Ein- und Ausgänge, Konfigurationen usw. durch. Am TV ist auch das komplette CEC Geraffel auf "off" und mir gehen die Ideen aus.

Den Fernseher immer laufen zu lassen, wenn ich eine CD oder Radio hören will, ist mir echt zu doof aber vielleicht hat hier ja jemand eine Möglichkeit. Ich möchte einfach nur, dass die Soundausgabe erfolgt, ohne das der Fernseher laufen muss. Nix spezielles also...

Grüße u. vielen Dank
Schönen Abend
items
Wu
Inventar
#2 erstellt: 19. Jan 2012, 21:36
Das Thema hatten wir hier gerade, im Thread gibt es auch Lösungsansätze.
items
Ist häufiger hier
#3 erstellt: 19. Jan 2012, 23:08
Oh cool. Danke! Da häng ich mich mal ran...

Grüße
items
Wu
Inventar
#4 erstellt: 19. Jan 2012, 23:19
Dann mache ich hier mal zu
Suche:
Das könnte Dich auch interessieren:
RX-V1071 gleichzeitiges Radio/CD u. TV
double_dee am 23.08.2012  –  Letzte Antwort am 23.08.2012  –  4 Beiträge
RX-V771 Ton am TV-Lautsprecher nur von HDMI Quellen?
Norbarde am 21.09.2011  –  Letzte Antwort am 24.09.2011  –  3 Beiträge
Yamaha RX-V473 + Apple TV 3 = kein Bild, nur Ton ?
Caipi01 am 27.01.2013  –  Letzte Antwort am 03.03.2013  –  24 Beiträge
RX-V1071 bzw. Yamaha AVR generell: Scene Funktion konfigurieren
Brunomat am 06.11.2011  –  Letzte Antwort am 06.06.2012  –  5 Beiträge
RX-V1071 Net Betrieb
Boby_81 am 25.02.2012  –  Letzte Antwort am 26.02.2012  –  4 Beiträge
RX-V1071, Relais im Pure Direct knackt
items am 11.05.2012  –  Letzte Antwort am 12.05.2012  –  2 Beiträge
ARC-Funktion beim RX-V1071
Harpyie am 01.02.2012  –  Letzte Antwort am 05.02.2012  –  3 Beiträge
Yamaha RX-V473+ HDMI
MarkyMan am 19.01.2013  –  Letzte Antwort am 19.01.2013  –  3 Beiträge
Yamaha RX-V467 - Nur Ton kein Bild per HDMI
MostBlunted am 31.08.2011  –  Letzte Antwort am 03.09.2011  –  2 Beiträge
RX-A730 Ton über HDMI
*tompkins* am 21.07.2014  –  Letzte Antwort am 24.07.2014  –  7 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 199 )
  • Neuestes MitgliedsrArcher
  • Gesamtzahl an Themen1.389.207
  • Gesamtzahl an Beiträgen18.454.222

Hersteller in diesem Thread Widget schließen